[Glasvezel] Draytek vervangen met je eigen router (met VLAN)



Toon eerste reactie

276 reacties

Mooi om te lezen hoe dit topic een goudmijn aan informatie bevat! 😁 @twc is het nog gelukt met de opstelling?

Zeker is het gelukt. Alles werkt prima!
Reputatie 2
Is er een reden waarom gekozen wordt voor IGMP Version: V2, V3 blijkt ook te werken?

Na de configuratie aangepast te hebben werkt vooral de tv dienst bij mij veel sneller en stabieler.
Was het blokkerig beeld beu, wat blijkbaar veroorzaakt werd door de oude draytek.
Reputatie 6
Badge +5
Hoi @StefanT

Super dat het gelukt is! Blokkerig beeld zou niet veroorzaakt mogen worden door het modem. Hier zal de klantenservice je dan ook altijd bij helpen om ook via de Draytek scherp en helder beeld te krijgen. Maar zoals ik het begrijp is het bij jou al 100% opgelost! 😎
Heeft iemand ervaring met de Genexis Gigabit NT? Ik wil deze gebruiken in plaats van de TP-Link omdat deze al in mijn meterkast aangesloten is.
Zonet mijn pakketje binnen. Er zit een losse media converter bij (CTS CVT3002W2A SM-10) die veel lijkt op de TP-Link. De bijgeleverde router is een Huawei HG659.

Handig, scheelt mij werk en geld als de monteur deze MC aansluit en ik enkel nog maar mijn RT-AC66U via UTP aan hoef te sluiten.
Hey hallo @martin_vd , werkt de tv al i.c.m. je Archer C1200? Mijn reactie hierboven mag je negeren, VLAN 640 komt weldegelijk goed binnen op je tv box! Het probleem zit hem in de IGMP functie van je router, deze moet UIT staan. Zou je dit eens kunnen proberen?

Ha @jibbewillem , heb precies hetzelfde probleem. TP-Link MC220L en Archer C9, instellingen overgenomen zoals aangegeven. Alleen IGMP snooping wordt niet aangegeven in router scherm en ik kan niet vinden waar ik dit kan aanpassen (staat dus niet in hetzelfde scherm als van de andere instellingen). Internet werkt prima, alleen tv komt niet door.
Mocht jij of iemand anders een oplossing hebben, ik hoor het graag!
Reputatie 6
Badge +2
@TrueNorth

Alleen IGMP snooping wordt niet aangegeven in router scherm en ik kan niet vinden waar ik dit kan aanpassen (staat dus niet in hetzelfde scherm als van de andere instellingen). Internet werkt prima, alleen tv komt niet door.


Heb net even de handleiding van de Archer C9
AC1900 Wireless Dual Band Gigabit Router er eens bijgezocht en zoals ik het kan zien staat het onder

5.2.3 LAN (p34-p35)

Choose menu “Advanced→Network→LAN

IGMP Proxy - If you want to watch TV through IGMP, please enable it.

Hopelijk heb je hier iets aan.
@TrueNorth


Alleen IGMP snooping wordt niet aangegeven in router scherm en ik kan niet vinden waar ik dit kan aanpassen (staat dus niet in hetzelfde scherm als van de andere instellingen). Internet werkt prima, alleen tv komt niet door.
Heb net even de handleiding van de Archer C9
AC1900 Wireless Dual Band Gigabit Router er eens bijgezocht en zoals ik het kan zien staat het onder

5.2.3 LAN (p34-p35)

Choose menu “Advanced→Network→LAN

IGMP Proxy - If you want to watch TV through IGMP, please enable it.

Hopelijk heb je hier iets aan.


Hi @Pieter_B , dank voor je reactie!
Helaas, ook dat werkt niet. Bovendien is IGMP proxy wat anders dan IGMP snooping?
En zoals @Hidden.nld in het begin van dit topic schreef moet IGMP snooping uitstaan (en IGMP proxy ook) om dit te laten werken.
Ik begin nu dus erg te twijfelen of de Archer C9 dan wel compatible is met deze voorgestelde oplossing, als je de gewenste instellingen niet kan neerzetten?
Als iemand nog iets weet om te proberen, ik houd me aanbevolen! Dank!
Dan zou ik het voor nu ook zo even niet weten. Heb zelf ook geen TP-Link apparatuur om te testen. Iemand anders een idee?
Beste forumers,

Ik wil de draytek vervangen en gebruik maken van mijn linksys velop mesh router.

nu heb ik de volgende apparaten:
  • tplink mc220l
  • tplink tl-sg105e managed switch
  • linksys velop mesh router
nu heb ik geprobeerd om vlan (300 op poort 2 en 3, vlan640 op port 4 en 5) toe te kennen in de managed switch sg105e. Krijg helaas geen TV beeld en ook geen internet). Het zal waarschijnlijk zo zijn dat ik instellingen fout heb staan in de managed swich.

iemand deze setup werkend gekregen?

iemand een idee welke instellingen en waar ik deze moet instellen in de sg105e managed switch.
heb een afbeelding toegevoegd van instel mogelijkheden van de sg105e.
Dit zijn niet de instellingen die ik gebruikt heb. Maar dient als voorbeeld van de instelmogelijkheden. Zo kun je poorten taggen en untaggen.




alvast bedankt voor de hulp.

gr

Eddy
Reputatie 7
Badge +10
@eddy je moet de poort van de media convertor zetten op trunk met tagged vlan 300 en 640 deze zet je op poort 2 untagged op vlan 300, je kan maar 1 untagged 300 poort gebruiken
@eddy je moet de poort van de media convertor zetten op trunk met tagged vlan 300 en 640 deze zet je op poort 2 untagged op vlan 300, je kan maar 1 untagged 300 poort gebruiken

Moet ik deze digitaal instellen op de MC220L?

Ik heb de SG105E ingesteld, zie hieronder. Poort 2 op "untagged" vlan300 en poort 3 en 4 op "untagged" vlan640, klopt dit?

Zie schermafbeelding van mijn sg105E



Wat wordt bedoeld met media convertor op trunk met tagged vlan300 en 640? Kan ik dit instellen op de MC220L media convertor?

Gr,

Eddy
Reputatie 6
Badge +2
@Eddy1980

Uit de Mediaconverter kun je eigenlijk een aanleveraar zien van de TRUNK, hier zitten VLAN 300 & 640 in.

Deze sluit je zo te zien aan op poort 1, maar poort 1 is in geen enkel setting een member van welke andere poort.

Wat doe je met die VLAN 100?
En hoe ziet je PVID er uit?

Je TAGGED komt binnen op 1 en die zal dus ook een member moeten worden van de andere poorten.

VLAN Settings;

VLAN | VLAN name | member | tagged | untagged
1 ------| -----Default-- |--- 1-5 ----|--------- | --- 1-5
300 ---| -----Internet- |--- 1-3---- |---- 1 ---| --- 2-3
640 ---| ---- TV ------- | - 1,4-5 --| --- 1 ---- |-- 4-5
(streepjes zijn nodig voor goede layout)

PVID settings;

Port | PVID
port 1 | 1
port 2 | 300
port 3 | 300
port 4 | 640
port 5 | 640

Kijk eens of je er zo uit komt, maar je grootste error zit hem in de TAGGED poort nergens een member van te laten zijn

Een beetje referentie is te vinden in dit topic
Reputatie 7
Badge +10
op de mediaconvertor hoef je niets in te stellen.
@Eddy1980

Uit de Mediaconverter kun je eigenlijk een aanleveraar zien van de TRUNK, hier zitten VLAN 300 & 640 in.

Deze sluit je zo te zien aan op poort 1, maar poort 1 is in geen enkel setting een member van welke andere poort.

Wat doe je met die VLAN 100?
En hoe ziet je PVID er uit?

Je TAGGED komt binnen op 1 en die zal dus ook een member moeten worden van de andere poorten.

VLAN Settings;

VLAN | VLAN name | member | tagged | untagged
1 ------| -----Default-- |--- 1-5 ----|--------- | --- 1-5
300 ---| -----Internet- |--- 1-3---- |---- 1 ---| --- 2-3
640 ---| ---- TV ------- | - 1,4-5 --| --- 1 ---- |-- 4-5
(streepjes zijn nodig voor goede layout)

PVID settings;

Port | PVID
port 1 | 1
port 2 | 300
port 3 | 300
port 4 | 640
port 5 | 640

Kijk eens of je er zo uit komt, maar je grootste error zit hem in de TAGGED poort nergens een member van te laten zijn

Een beetje referentie is te vinden in dit topic

Hoi Pieter_B

Helemaal top! het werkt nu.
De uitleg was helder, zeker met je voorbeeld!
Dus voor iedereen die een router heeft waarbij VLAN's niet ingesteld kunnen worden (zoals mijn linksys Velop) kun je dus gebruik maken van:

  • TP-link MC220L media convertor SFP -> Ethernet
  • TP-link TL-SG105E managed switch
  • Je eigen router
Vaak wordt er namelijk in dir forum-artikel gesproken over routers van TP-link waarbij je poorten kan toewijzen.
Echter ikzelf maak gebruik van een MESH systeem waarbij er geen poorten toegewezen kunnen worden voor internet en IPTV.
Heb speciaal voor een mesh router gekozen vanwege het bereik van het netwerk.

Met hulp van Pieter en Hidden.nld is het mij nu gelukt om mijn eigen router te gebruiken op t-mobile netwerk. Helemaal goed!, Bedankt
Reputatie 7
Badge +10
@Eddy1980,

klopt helemaal. ik ben al begonnen aan een topic voor een eigen router zonder vlan alleen is die nog niet af en nog niet zichtbaar.

je was me dus net voor
Reputatie 6
Badge +2
@Eddy1980

Ja, jouw opzet is inderdaad iets afwijkend van wat de meeste mensen meestal opzetten.
Maar dit werk op zich ook goed om zo een scheiding te maken, alleen zal je er dus wel een router achter moeten zetten i.v.m. DHCP en firewall.
Dat neemt dat MESH systeem van jou voor zijn rekening neem ik aan hopelijk.

Heb nog even een klein plaatje gemaakt van de opzet van de SG105E , wat ook eventueel eenvoudig is te vertalen naar een SG108E ... alleen meer poorten.



Veel plezier er mee zou ik zeggen.
Ook maar de stap gewaagd en de Draytek eruit gegooid en vervangen voor een TP-Link MC220-L en een ASUS-AC828. Instellingen die ik hier heb gevonden m.b.t. VLAN ingevoerd en werkt als een zonnetje. Het WiFi bereik is wel een stuk beter, maar het dikke beton in onze nieuwbouwwoning geeft ook hier problemen, dus maar besloten om een WiFi mesh op te zetten met Asus Lyra. Loze leidingen hadden we toch genoeg liggen en EUR 42 voor 50m CAT7A is goed te doen 😉 Kunnen we in de toekomst ook naar 10Gbit/s 😉
Is er ook hier iemand die ervaring heeft met de Cisco Meraki Stack?
Is het een beetje te doen om de Draytek te vervangen voor de router uit deze stack?

Hoor het graag!
Reputatie 6
Badge +5
Hoi @Eddy1980 en @Herrie1982

Super om te lezen dat het gelukt is (met de hulp van dit topic)! 🤘
Vanaf vandaag is de FRITZ!Box 5490 ook beschikbaar gemaakt voor T-Mobile Thuis (Internet + TV). Binnenkort zal ik hier een uitgebreid topic over schrijven.
Hi Hidden,

First, sorry to reply in English because of my poor Dutch.
I have done all the physical connections as you suggested. The router I'm using is TP LINK Archer C2300,
but then I have issue to login to 192.168.1.1 via a ethernet cable. I've already set my laptop to automatically getting IP address and DNS, but still tha LAN connection is faulty.

Is the red signal on my router (which I think means no internet since I haven't configured VLAN because I can't log in to admin) normal? Does this lead to my failure to login to 192.168.1.1?

Thank you very much for your help.

Hi @Will Wang

Can you try reaching your router at http://tplinkwifi.net ?

Make sure your WiFi is turned off when you connect via an ethernet cable.

Alternatively you can try setting your router to factory defaults.
Hi @Will Wang

Can you try reaching your router at http://tplinkwifi.net ?

Make sure your WiFi is turned off when you connect via an ethernet cable.

Alternatively you can try setting your router to factory defaults.

Hi @jibbewillem

I already tried reset and turning off WIFI. But you think the red signal should be normal without configuring VLAN correctly, am I correct?
Then my issue is connection between my router and laptop, not between my router and the modem.

Reageer