[Glasvezel] Draytek vervangen met je eigen router (met VLAN)



Toon eerste reactie

236 reacties

Geen probleem :)
Vergeet niet om een rule in je firewall tezetten om inkomend en uitgaand VoIP vekeer alleen naar je Voip provider te laten gaan.
VoIP spam of Spit gebeurd vaker dan je zou denken ( als VoIP telco engineer zie ik het heel vaak voorbij komen )
@RVerharen

Ik kom even terug op mijn bewering dat de MikroTIK poorten in 2 blokken gedeeld zouden zijn met een down-step als je tragere naast snelle SFP's zou gebruiken.
Ik ben de video weer tegengekomen en het ging over de Unifi USG-XG-8 en niet de MikroTIK, sorry voor de F# up.

Unifi USG-XG-8 video
Reputatie 6
Badge +2
Bart_Smith schreef:

Geen probleem :)
Vergeet niet om een rule in je firewall tezetten om inkomend en uitgaand VoIP vekeer alleen naar je Voip provider te laten gaan.VoIP spam of Spit gebeurd vaker dan je zou denken ( als VoIP telco engineer zie ik het heel vaak voorbij komen )



@Bart_Smith

Nu snap ik gelijk je bekendheid met mijn N300A IP ATA 😃
De issue die jij aangeeft in je link heb ik niet op mijn netvlies en ga het zeker even doornemen.
Zal waartschijnlijk tot de conclusie dat ik zelf niet snap waarom ik het nooit heb gedaan.

Mijn issue met wel of geen static IP is denk ik ook voor jouw iets vaags neem ik aan, kan mijn hoofd er in ieder geval niet omheen krijgen waarom dat is ... een BUG?

Ben nu weer even weinig vrije tijd omhanden, dus even later doorvoeren.

Nogmaals bedankt bart voor het delen van je gedegen VoIP kennis.
Vast IP / DHCP IP is volgens mij een bug in de software van de ATA.
Maar het ligt aan de aparatuur, ik had het ook andersom, dus DHCP werkt niet en Vast IP wel.
Voor jouw is het simpel weg een lease aanmaken op je DHCP server ( IP to MAC ) dan heeft hij ook een soort vast IP 🙂
Tegenwoordig wordt er geen Draytek meer meegeleverd, maar een Huawei, en dus zonder SFP module. Heeft iemand hier een goede voor gevonden? Met welke specificaties moet ik rekening houden? (m/nm)

Zou ik er zo eentje moeten hebben?
https://www.uptimed.nl/producten/transceivers/sfp/singlemode/UP-TR-LX-CI
1G SFP SX 850nm 550m - Universeel

Ik ben overigens van plan om hem in mijn Ubiquity switch te prikken.
Reputatie 2
Bij de Huawei krijg je toch ook een mediaconverter om glasvezel om te zetten naar utp?
Kan de sfp module zo je Ubiquiti switch in.

Mijn huidige module is geen 850/550nm maar hoger, 1550/1310 of net andersom.
Zit nu in mijn UniFi Pro4 en werkt als een zonnetje.
Helaas, daar zit geen SFP module meer bij. Kabeltje gaat rechtstreeks die converter in. Als ik die converter er uit wil laten, moet ik dus een SFP module kopen, maar welke?
Reputatie 7
Badge +8
singelmode sfp
tx 1310
rx 1550
connector sc/pc
range 20km

850 is multimode kom je niet zo ver me met een singelmode fiber :)

Reputatie 2
Ik heb dezelfde.
Maar hangt het ook niet af van de glasvezelinstallatie?
Is dat over gelijk?

Reputatie 7
Badge +8
koopmaro schreef:

Ik heb dezelfde.
Maar hangt het ook niet af van de glasvezelinstallatie?
Is dat over gelijk?



Die is overal gelijk voor glasvezel thuis anders word het wel heel vervelend werken.
Bedankt! Ik weet wat ik moet bestellen.

Mensen ben ten einde raad... Ben dagen bezig om mijn router tot het "hoofd" te maken zonder de modem van tmbl maar het lukt mij gewoon niet. Ik heb volgens mij alles gedaan wat er in het tekst staat, maar heb geen internet... Kan iemand mij misschien helpen?

@Milado
Zover ik het kan zien ( ik ken de Netgear router niet ) heb je de WAN op een LAN poort aangesloten.
Ook heb je de VLAN's op je LAN poorten gezet.
  • Reset je R7000 router.
  • Misschien overbodig, maar... verander je login en wachtwoord.
  • Volg de stappen van deze LINK
  • Punt 12. verander VLAN ID 7 naar 300 en voor IPTV punt 3. VLAN ID 8 naar 640.
Zorg dat de WAN ook daadwerklijk aan de WAN poort aangesloten zit.

30sec. meer googlen en kwam ik dit tegen:
There is dd-wrt firmware for the r7000, here's the VLAN support in dd-wrt:
http://www.dd-wrt.com/wiki/index.php/VLAN_Support

Ad here's the forum for dd-wrt for the r7000:
http://www.dd-wrt.com/phpBB2/viewtopic.php?t=177443

So you can also ask your question in that forum as well.

Het lijkt erop dat je DD-WRT op je router moet flashen.
Bart_Smith schreef:

@MiladoZover ik het kan zien ( ik ken de Netgear router niet ) heb je de WAN op een LAN poort aangesloten.
Ook heb je de VLAN's op je LAN poorten gezet.

  • Reset je R7000 router.
  • Misschien overbodig, maar... verander je login en wachtwoord.
  • Volg de stappen van deze LINK
  • Punt 12. verander VLAN ID 7 naar 300 en voor IPTV punt 3. VLAN ID 8 naar 640.
Zorg dat de WAN ook daadwerklijk aan de WAN poort aangesloten zit.

30sec. meer googlen en kwam ik dit tegen:
There is dd-wrt firmware for the r7000, here's the VLAN support in dd-wrt:http://www.dd-wrt.com/wiki/index.php/VLAN_SupportAd here's the forum for dd-wrt for the r7000:http://www.dd-wrt.com/phpBB2/viewtopic.php?t=177443So you can also ask your question in that forum as well.

Het lijkt erop dat je DD-WRT op je router moet flashen.



ik ben echt een groentje wat dit betreft, maar waar is een lan of een wan? Mijn Engels is trouwens ook erg slecht. Bedankt trouwens voor de moeite
Trouwens ik heb niets bijgekocht, de kabel wat van de mediaconverter komt, heb ik aangesloten op mijn router
Reputatie 5
Badge +11
@Milado Als ik een beeld van de R7000 uit een handleiding vergelijk met je foto, heb je de aansluitingen wel goed. Op de foto, van links naar rechts is het:
  • power, de netadapter 230V
  • WAN, de gele poort en die gaat naar de mediaconvertor
  • LAN, een zwarte kabel die naar je PC gaat o.i.d.
Maar wat mij wat onduidelijk is de vertaling en woordgebruik. Ik denk dat je nu i.p.v. VLAN's af te splitten, juist nieuwe maakt, maar dat hangt af van wat er bij:

Bridge-groep inschakelen

te zien is. Misschien kun je dat even laten zien.
In ieder geval WiFi-5G voor iptv uitvinken, maar voor internet juist aanvinken.
tmoesel schreef:

@Milado Als ik een beeld van de R7000 uit een handleiding vergelijk met je foto, heb je de aansluitingen wel goed. Op de foto, van links naar rechts is het:

  • power, de netadapter 230V
  • WAN, de gele poort en die gaat naar de mediaconvertor
  • LAN, een zwarte kabel die naar je PC gaat o.i.d.
Maar wat mij wat onduidelijk is de vertaling en woordgebruik. Ik denk dat je nu i.p.v. VLAN's af te splitten, juist nieuwe maakt, maar dat hangt af van wat er bij:

Bridge-groep inschakelen

te zien is. Misschien kun je dat even laten zien.
In ieder geval WiFi-5G voor iptv uitvinken, maar voor internet juist aanvinken.



De eerste regel van internet is van Netgear zelf lijkt het wel, ik kan het niet verwijderen, wel aanpassen behalve de WiFi, bijvoorbeeld 2.5 of 5G, dat is door Netgear zelf ingevuld...
Milado schreef:


@Milado Als ik een beeld van de R7000 uit een handleiding vergelijk met je foto, heb je de aansluitingen wel goed. Op de foto, van links naar rechts is het:

  • power, de netadapter 230V
  • WAN, de gele poort en die gaat naar de mediaconvertor
  • LAN, een zwarte kabel die naar je PC gaat o.i.d.
Maar wat mij wat onduidelijk is de vertaling en woordgebruik. Ik denk dat je nu i.p.v. VLAN's af te splitten, juist nieuwe maakt, maar dat hangt af van wat er bij:

Bridge-groep inschakelen

te zien is. Misschien kun je dat even laten zien.
In ieder geval WiFi-5G voor iptv uitvinken, maar voor internet juist aanvinken.


De eerste regel van internet is van Netgear zelf lijkt het wel, ik kan het niet verwijderen, wel aanpassen behalve de WiFi, bijvoorbeeld 2.5 of 5G, dat is door Netgear zelf ingevuld...

tmoesel schreef:

@Milado Als ik een beeld van de R7000 uit een handleiding vergelijk met je foto, heb je de aansluitingen wel goed. Op de foto, van links naar rechts is het:

  • power, de netadapter 230V
  • WAN, de gele poort en die gaat naar de mediaconvertor
  • LAN, een zwarte kabel die naar je PC gaat o.i.d.

Maar wat mij wat onduidelijk is de vertaling en woordgebruik. Ik denk dat je nu i.p.v. VLAN's af te splitten, juist nieuwe maakt, maar dat hangt af van wat er bij:

Bridge-groep inschakelen

te zien is. Misschien kun je dat even laten zien.
In ieder geval WiFi-5G voor iptv uitvinken, maar voor internet juist aanvinken.

De eerste regel van internet is van Netgear zelf lijkt het wel, ik kan het niet verwijderen, wel aanpassen behalve de WiFi, bijvoorbeeld 2.5 of 5G, dat is door Netgear zelf ingevuld... ik heb niets ingevuld bij bridge groep inschakelen

Reputatie 5
Badge +11
Milado schreef:


tmoesel schreef:

@Milado Als ik een beeld van de R7000 uit een handleiding vergelijk met je foto, heb je de aansluitingen wel goed. Op de foto, van links naar rechts is het:

  • power, de netadapter 230V
  • WAN, de gele poort en die gaat naar de mediaconvertor
  • LAN, een zwarte kabel die naar je PC gaat o.i.d.
Maar wat mij wat onduidelijk is de vertaling en woordgebruik. Ik denk dat je nu i.p.v. VLAN's af te splitten, juist nieuwe maakt, maar dat hangt af van wat er bij:

Bridge-groep inschakelen

te zien is. Misschien kun je dat even laten zien.
In ieder geval WiFi-5G voor iptv uitvinken, maar voor internet juist aanvinken.

De eerste regel van internet is van Netgear zelf lijkt het wel, ik kan het niet verwijderen, wel aanpassen behalve de WiFi, bijvoorbeeld 2.5 of 5G, dat is door Netgear zelf ingevuld...


OK, dat
Bridge-groep inschakelen
is toch wat anders, want er is niks te zien waar je zelf VLAN ID's kan invullen. Of die moeten ergens anders in de menustructuur zitten, maar dat denk ik niet.

Maar als die regel met internet voorgeprogrammmerd is, geeft dat juist eerder een bevestiging dat
VLAN-tag inschakelen wel de juiste optie in het menu is en ook goed geconfigureerd zoals je dat met de ID 300 en 640.

Maar nog een ander punt, die zwarte ethernetkabel waar gaat die naar toe? Zou naar de TVbox moeten, want dat is LANpoort4. Dus je doet de configurate via WiFi?
tmoesel schreef:


Milado schreef:


tmoesel schreef:

@Milado Als ik een beeld van de R7000 uit een handleiding vergelijk met je foto, heb je de aansluitingen wel goed. Op de foto, van links naar rechts is het:
Maar wat mij wat onduidelijk is de vertaling en woordgebruik. Ik denk dat je nu i.p.v. VLAN's af te splitten, juist nieuwe maakt, maar dat hangt af van wat er bij:

Bridge-groep inschakelen

te zien is. Misschien kun je dat even laten zien.
In ieder geval WiFi-5G voor iptv uitvinken, maar voor internet juist aanvinken.

De eerste regel van internet is van Netgear zelf lijkt het wel, ik kan het niet verwijderen, wel aanpassen behalve de WiFi, bijvoorbeeld 2.5 of 5G, dat is door Netgear zelf ingevuld...

  • power, de netadapter 230V
  • WAN, de gele poort en die gaat naar de mediaconvertor
  • LAN, een zwarte kabel die naar je PC gaat o.i.d.
OK, dat
Bridge-groep inschakelen
is toch wat anders, want er is niks te zien waar je zelf VLAN ID's kan invullen. Of die moeten ergens anders in de menustructuur zitten, maar dat denk ik niet.

Maar als die regel met internet voorgeprogrammmerd is, geeft dat juist eerder een bevestiging dat
VLAN-tag inschakelen wel de juiste optie in het menu is en ook goed geconfigureerd zoals je dat met de ID 300 en 640.

Maar nog een ander punt, die zwarte ethernetkabel waar gaat die naar toe? Zou naar de TVbox moeten, want dat is LANpoort4. Dus je doet de configurate via WiFi?




De zwarte kabel gaat richting mij xbox, maar heb zowel daar als WiFi geen internet... De gamingrouter is het meest bedoeld voor de xbox, want via de modems van alle providers, heb je geen fijn internet, maar vertraagt, daarom wil ik alles via de router hebben...
Reputatie 5
Badge +11
Milado schreef:

De zwarte kabel gaat richting mij xbox, maar heb zowel daar als WiFi geen internet...


Aha, dat lijkt me het probleem.

  • Je hebt LAN Port4 voor iptv geconfigureerd, dus die zwarte kabel heeft geen internet en daarop werkt alleen maar de T-mobile TVbox. De xbox moet je in LAN poort 1 of 2 of 3 pluggen.
  • Dan als tweede probleem, de smartphone of tablet waarmee je via WiFi deze VLAN aanpassingen doet, zal waarschijnlijk op WiFi-5G gaan zitten of zitten. En dat heb je ook als iptv aangevinkt en juist niet bij internet.
Als je deze 2 zaken correct zet, zouy het moeten werken. zoniet dan kijken of de R7000 wel een IP adres krijgt van het T-Mobile netwerk.
tmoesel schreef:


De zwarte kabel gaat richting mij xbox, maar heb zowel daar als WiFi geen internet...

Aha, dat lijkt me het probleem.

  • Je hebt LAN Port4 voor iptv geconfigureerd, dus die zwarte kabel heeft geen internet en daarop werkt alleen maar de T-mobile TVbox. De xbox moet je in LAN poort 1 of 2 of 3 pluggen.
  • Dan als tweede probleem, de smartphone of tablet waarmee je via WiFi deze VLAN aanpassingen doet, zal waarschijnlijk op WiFi-5G gaan zitten of zitten. En dat heb je ook als iptv aangevinkt en juist niet bij internet.
Als je deze 2 zaken correct zet, zouy het moeten werken. zoniet dan kijken of de R7000 wel een IP adres krijgt van het T-Mobile netwerk.

Milado schreef:

De zwarte kabel gaat richting mij xbox, maar heb zowel daar als WiFi geen internet...

Aha, dat lijkt me het probleem.

  • Je hebt LAN Port4 voor iptv geconfigureerd, dus die zwarte kabel heeft geen internet en daarop werkt alleen maar de T-mobile TVbox. De xbox moet je in LAN poort 1 of 2 of 3 pluggen.
  • Dan als tweede probleem, de smartphone of tablet waarmee je via WiFi deze VLAN aanpassingen doet, zal waarschijnlijk op WiFi-5G gaan zitten of zitten. En dat heb je ook als iptv aangevinkt en juist niet bij internet.
Als je deze 2 zaken correct zet, zouy het moeten werken. zoniet dan kijken of de R7000 wel een IP adres krijgt van het T-Mobile netwerk.



Ik heb de xbox kabel op poort 1 gezet, en 5G pakt ie inderdaad niet, maar 2 g ook niet... Dat eerste regel van internet, Kun je sowieso niet aanpassen wat welk soort WiFi betreft je wilt, behalve de poorten, vland id en priority die wel
Reputatie 5
Badge +11
Milado schreef:

Ik heb de xbox kabel op poort 1 gezet, en 5G pakt ie inderdaad niet, maar 2 g ook niet... Dat eerste regel van internet, Kun je sowieso niet aanpassen wat welk soort WiFi betreft je wilt, behalve de poorten, vland id en priority die wel


Hmm, als het niet mogelijk is om WiFi-5G aan het internet VLAN te koppelen, dan is er iets niet in de haak. Kan gebrek in de firmware zijn, of het bestandssyteem is corrupt geraakt. Ik zou kijken of er nieuwere firmware is of misschien op een NL netgear forum kijken. Misschien is dit ook de reden dat @Bart_Smith naar (andere) firmware verwijst.
Of misschien is in nieuwere firmware iets kapot gemaakt, zie ook
https://tweakers.net/downloads/47110/netgear-nighthawk-ac1900-10964.html
https://community.netgear.com/t5/Nighthawk-WiFi-Routers/Firmware-1-0-9-60-Broke-My-Nighthawk-R7000/td-p/1674564
tmoesel schreef:


Milado schreef:

Ik heb de xbox kabel op poort 1 gezet, en 5G pakt ie inderdaad niet, maar 2 g ook niet... Dat eerste regel van internet, Kun je sowieso niet aanpassen wat welk soort WiFi betreft je wilt, behalve de poorten, vland id en priority die wel

Hmm, als het niet mogelijk is om WiFi-5G aan het internet VLAN te koppelen, dan is er iets niet in de haak. Kan gebrek in de firmware zijn, of het bestandssyteem is corrupt geraakt. Ik zou kijken of er nieuwere firmware is of misschien op een NL netgear forum kijken. Misschien is dit ook de reden dat @Bart_Smith naar (andere) firmware verwijst.
Milado schreef:

Ik heb de xbox kabel op poort 1 gezet, en 5G pakt ie inderdaad niet, maar 2 g ook niet... Dat eerste regel van internet, Kun je sowieso niet aanpassen wat welk soort WiFi betreft je wilt, behalve de poorten, vland id en priority die wel

Hmm, als het niet mogelijk is om WiFi-5G aan het internet VLAN te koppelen, dan is er iets niet in de haak. Kan gebrek in de firmware zijn, of het bestandssyteem is corrupt geraakt. Ik zou kijken of er nieuwere firmware is of misschien op een NL netgear forum kijken. Misschien is dit ook de reden dat @Bart_Smith naar (andere) firmware verwijst.




Trouwens ik heb niets bijgekocht, de kabel wat van de mediaconverter komt, heb ik aangesloten op mijn router. Is dat wel goed aangesloten?
Reputatie 5
Badge +11
Gezien die eerste 2 foto's heb je de verbinding tussen mediaconvertor en R7000 wel goed.

Maar ik zou het configureren van de R7000 niet via WiFi op een tablet doen. Sluit een PC aan via LAN kabel i.p.v. die xbox in eerste instantie.

Reageer