[Glasvezel] Draytek vervangen met je eigen router (met VLAN)


Reputatie 7
Badge +8
Draytek vervangen met je eigen Router

Wat heb je nodig?

Draytek 2132Fvn
TP-Link MC2200L
TP-Link Acher C7 (1750Mbit)
T-Mobile Thuis Glasvezel



Waarschuwing:
Kijk nooit direct in de connecor. Dit kan permanente oogschade veroorzaken!
Maak nooit zelf de glasvezel aansluiting open. Mocht hier schade aan ontstaan, zal dit door Reggefiber moeten worden hersteld. De kosten hiervan zijn minimaal 300 euro, maar kan nog hoger uitpakken!


Installatie:


Haal de blauwe connector uit de Draytek SFP, vervolgens kan je de SFP er uit halen door het blauwe hendeltje naar achter te trekken.


Installeer vervolgens de SFP in de TP-Link MC220L en stop de blauwe connector er weer in.

Plug nu de UTP kabel in de TP-Link MC220L en de andere kant in de WAN van de TP-Link Acher C7.
Configuratie:
Sluit je Laptop aan op poort 1 van de TP-Link Acher C7
ga naar http://192.168.1.1 en login

Ga naar Advanced
Ga naar Network
Ga naar IPTV/VLAN

Settings
code:
IGMP Snooping: uitschakelen
IGMP Proxy: uitschakelen
IGMP Version: V2

IPTV/VLAN inschakelen
Mode Custom
Internet Vlan ID: 300 Priority 0
802.1Q tag inschakelen.
IP-Phone vlan: 35
IPTV Vlan ID: 640







Je kan nu zelf kiezen op welk poort je internet of tv wil hebben.
IP-Phone vlan word niet gebruikt en is op vlan 35 gezet omdat deze anders moet zijn.
Het is niet mogelijk T-Mobile thuis Telefoon te gebruiken met een ander modem dan de Draytek.
Klaar!

Je krijgt vanuit T-Mobile GEEN ondersteuning op deze setup, maar gelukkig zijn er genoeg mensen op het forum te vinden die je willen helpen. Mocht je problemen hebben dan moet je eerst het oude modem weer gebruiken voordat T-Mobile je ondersteuning kan geven.

De handleiding is gemaakt met een TP-Link C7 maar dit werkt het zelfde op de volgende TP-Link Routers: (met dank aan Jibbewillem)
TL-WR1043N (2,4Ghz 450Mbit)
Archer C1200 V2, V3 (2,4Ghz + 5Ghz 1200Mbit)
Archer C7 V4, V5 (2,4Ghz + 5Ghz 1750Mbit)
Archer C9 V3, V4, V5 (2,4Ghz + 5Ghz 1900Mbit)
Archer C2300 V1 (2,4Ghz + 5Ghz 2300Mbit)
Archer C3150 V2 (2,4Ghz + 5Ghz 3150Mbit)
Archer C3200 V2 (2,4Ghz + 5Ghz 3200Mbit)
Archer C5400 V2 (2,4Ghz + 5Ghz 5400Mbit)



Vond je dit topic nuttig en wil je meer van dit soort topics geef dan een Like!

236 reacties

Reputatie 6
Badge +2
@RGeux
Inderdaad, om de snelheid te halen moet je hardware offloading aanpassen.
Begrijp ook dat je niet gekozen hebt voor de bridged mode, want als je dat doet kom je ook niet aan je snelheid.

De ene gaat dus niet samen met de ander.
Maak hier zelf ook gebruik van de Edge Ligth versie, maar ga binnenkort ook upgraden naar de V4 met SFP.

De snelheden die ik haalde met de Edge router light V3 hieronder ... 😎

Na een tip in een ander draadje over de uitblijvende Draytek Firmware updates werd ik attendeert op de mogelijkheden om zelf een glasvezel router/modem aan te schaffen.

Sinds gistermiddag het ik aldus een Ubiquiti Edgerouter X SFP werkend op mijn T-Mobile 750mbit aansluiting.

Televisie gebruik ik niet, dus ook niet in verdiept.
Telefoonnummer heb ik wel, maar staat/stond niet aangesloten. Alles gaat direct naar voicemail en ik luister af via het geluidsbestand welke ik via email ontvang.

Het was eigenlijk allemaal simpeler dan verwacht, enige waar ik even naar moest zoeken was dat ik de oude snelheid niet haalde. Bleef steken net onder de 450mbit.
Via het ubiquiti forum de oplossing gevonden dat 'hwnat offloading' ingeschakeld moet worden voor de hogere gasvezel snelheden. Nu netjes 750+mbit up en down.

Laatste firmware/software updates van 4 maart j.l. Eindelijk een router die me vertrouwen geeft.

Dank voor de vele tips op dit forum en in dit draadje.

Reputatie 5
Badge +11
Lvdv11 schreef:

Goedenavond,

Zitten hier thuis er erg over na te denken om de draytek router eruit te doen en hiervoor in de plaats een ubiquiti amplifi hd set te gaan plaatsen. De glasvezel willen via de media converter TP-link MC220L v4 aansluiten aan de ubiquiti router.

Nu zie ik in de handleiding van de ubiquiti set dat vlan id aanzetten mogelijk is, maar toch wil ik hier even een dubbel check doen of ik met deze set de wifi en de ethernet poorten kan instellen op de vlans voor internet en tv?


Volgens https://amplifi.com/docs/AmpliFi_UG.pdf pagina 21 kun je wel VLAN 300 afscheiden op WAN poort, maar ik zie geen optie om dit voor meer dan 1 VLAN te doen, i.e. het lijkt niet mogelijk om VLAN 640 van WAN door te zetten naar 1 of meerdere LAN poorten.
Je zou die ubiquiti set simpelweg als DMZ achter de Draytek kunnen plaatsen en dan de WiFi van Draytek uitzetten. Anders m.b.v. een managed switch VLANs afhandelen en de ubiquiti VLAN zaken disabled.
Goedenavond,

Zitten hier thuis er erg over na te denken om de draytek router eruit te doen en hiervoor in de plaats een ubiquiti amplifi hd set te gaan plaatsen. De glasvezel willen via de media converter TP-link MC220L v4 aansluiten aan de ubiquiti router.

Nu zie ik in de handleiding van de ubiquiti set dat vlan id aanzetten mogelijk is, maar toch wil ik hier even een dubbel check doen of ik met deze set de wifi en de ethernet poorten kan instellen op de vlans voor internet en tv?
bedankt voor de uitleg
nu een week draaiende en geen internet haperingen meer!!

alleen een tplink archer c9 besteld ,stond in de lijst van werkende routers......
helaas dat werkt dus niet ... geen igmp snooping om aan of uit te schakelen..... is en dus geen live tv te ontvangen ...
snel terug gestuurd en de tplink ac 2300 router besteld.....daar zit die optie wel op igmp snooping en het werkt als een zonnetje

thnxss
Zit zelfs helaas nog op het 500/500 pakket (geen ODF dus nog). Nu het nieuws dat KPN 1000/1000 binnenkort gaat aanbieden hoop ik dat ik kan upgraden, maargoed. Nu ontopic over de modem, heb zelf het Draytek modem en wil dit al tijden vervangen.

Heb het modem in de meterkast, waar er een UTP kabel naar de woonkamer gaat, letop, 1 kabel, door dit dilemma heb ik dus ervoor gekozen om daar internet over te laten lopen, waarna er in de woonkamer allemaal apparatuur bekabelt loopt, je zou zeggen een 2e kabel trekken, dat is helaas minder makkelijk dan het klinkt. Heb al tijden pogingen gedaan om Internet en TV over 1 kabel heen te laten lopen en dan weer te splitten, zonder succes, Heb nu 2 jaar T-Mobile Thuis maar nooit TV gekeken (via de box). Gewoon casten met Chromecast dan maar, kijk toch nooit, zijn alleen Netflix & Plex gebruikers. En casten voor nu en dan als we willen.

vandaag TP-Link MC220L besteld op bol, vanavond geleverd.

##############

Mijn huidige setup:


Meterkast:
  • Draytek Vigor 2132FVn
  • Ubiquiti Edgerouter Lite
----
UTP Cat7 naar woonkamer (TV meubel)
----
Woonkamer:
  • Netgear GS108 switch voor alle apparatuur bij TV
  • Cisco Linksys EA4500 voor wifi (oud ding, ga binnenkort eens vervangen voor Ubiquiti wifi)
----
UTP Cat7 naar werkhoek (PC & randapparatuur)
----
  • Netgear GS108 switch
##############

Geplande nieuwe setup:


Meterkast:
  • TP-Link MC220L
----
UTP Cat7 naar woonkamer (TV meubel)
----
Woonkamer:
  • Ubiquiti Edgerouter Lite
  • Netgear GS108
  • Cisco Linksys EA4500
----
UTP Cat7 naar werkhoek (PC & randapparatuur)
----
  • Netgear GS108 switch
##############

Als dit zo lukt, zou ik dan inprincipe 'eindelijk' de tv box kunnen aansluiten op de Ubiquiti

Converter -> Ubiquiti eth0
Ubiquti eth1 -> TV Box
Ubiquti eth2 -> Netgear GS108

alleen de eth poorten de juiste vlan's geven dus.

Als dit allemaal goed lukt zal ik nog een post doen met een Stap voor stap tutorial voor de geïnteresseerden.

Al met al, benieuwd.
@joopderooij

Hoi Joop,

Deze kan je gebruiken voor Internet en TV ( WAN opzetten met VLAN300 en VLAN640 ).
Alleen zal je telefonie niet aan de praat krijgen omdat je de login gegevens en adressen van de VoIP server niet krijgt van T-Mobile.
Waarom je deze niet krijgt is een goede vraag, ik vermoed omdat het lokaal niet super in elkaar zit.
@Hidden.nld , wat nu als je in bezit bent van een identieke Draytek Vigor 2132F, maar dan één die volledig zelf configureerbaar is? (wij leveren deze aan onze klanten )
Wat zijn dan de settings voor Internet,TV en kun je telefonie dan wel werkend krijgen?
Dank voor je reactie alvast!
@Milado

Voor het instellen van de R7000 met VLAN's moet je wel weten wat je doet.
Het verkeerd opzetten van de router kan gevaarlijk zijn en mogelijk zet je dingen open die je niet open wilt hebben staan.
Ook zijn niet alle routers hetzelfde, ik gaf aan dat je misschien de DD-WRT firmware moet flashen in de gelinkte tekst stond dat alleen de R9000 VLAN op WAN ondersteund.

Ik zou je aanraden om een vriend/kennis/ familie lid te vragen die enige kennis heeft van computer hardware om je te helpen.
Het aansluiten van een eigen router is toch een taak voor een gevorderd computer tech omdat je tegen veel onverwachte zaken kan aanlopen.

De basis van het aansluiten van een eigen router is te zien in het onderstaande blok diagram:


Kijk of je daadwerklijk de instellingen hebt op je router:
instellingen : kijk over je dezelfde opties kan vinden zoals je die ziet in het artikel.
Lukt dit niet raad ik je van harte aan om hulp te vragen in je kennissen kring, of er moet hier iemand op het forum zijn met dezelfde router die je kan helpen.

Nederlands info draadje : https://gathering.tweakers.net/forum/list_messages/1906960
(Je eigen draadtje zelfs 🙂 )
Ik word weer gestuurd naar een andere topic... is het echt zo anders dan bijvoorbeeld op een tplink?
tmoesel schreef:

Gezien die eerste 2 foto's heb je de verbinding tussen mediaconvertor en R7000 wel goed.

Maar ik zou het configureren van de R7000 niet via WiFi op een tablet doen. Sluit een PC aan via LAN kabel i.p.v. die xbox in eerste instantie.




hmm oké. Zal kijken of dat lukt, maar wat ik heb ingevuld klopt dat wel? Bij vlan...
Reputatie 5
Badge +11
Gezien die eerste 2 foto's heb je de verbinding tussen mediaconvertor en R7000 wel goed.

Maar ik zou het configureren van de R7000 niet via WiFi op een tablet doen. Sluit een PC aan via LAN kabel i.p.v. die xbox in eerste instantie.
tmoesel schreef:


Milado schreef:

Ik heb de xbox kabel op poort 1 gezet, en 5G pakt ie inderdaad niet, maar 2 g ook niet... Dat eerste regel van internet, Kun je sowieso niet aanpassen wat welk soort WiFi betreft je wilt, behalve de poorten, vland id en priority die wel

Hmm, als het niet mogelijk is om WiFi-5G aan het internet VLAN te koppelen, dan is er iets niet in de haak. Kan gebrek in de firmware zijn, of het bestandssyteem is corrupt geraakt. Ik zou kijken of er nieuwere firmware is of misschien op een NL netgear forum kijken. Misschien is dit ook de reden dat @Bart_Smith naar (andere) firmware verwijst.
Milado schreef:

Ik heb de xbox kabel op poort 1 gezet, en 5G pakt ie inderdaad niet, maar 2 g ook niet... Dat eerste regel van internet, Kun je sowieso niet aanpassen wat welk soort WiFi betreft je wilt, behalve de poorten, vland id en priority die wel

Hmm, als het niet mogelijk is om WiFi-5G aan het internet VLAN te koppelen, dan is er iets niet in de haak. Kan gebrek in de firmware zijn, of het bestandssyteem is corrupt geraakt. Ik zou kijken of er nieuwere firmware is of misschien op een NL netgear forum kijken. Misschien is dit ook de reden dat @Bart_Smith naar (andere) firmware verwijst.




Trouwens ik heb niets bijgekocht, de kabel wat van de mediaconverter komt, heb ik aangesloten op mijn router. Is dat wel goed aangesloten?
Reputatie 5
Badge +11
Milado schreef:

Ik heb de xbox kabel op poort 1 gezet, en 5G pakt ie inderdaad niet, maar 2 g ook niet... Dat eerste regel van internet, Kun je sowieso niet aanpassen wat welk soort WiFi betreft je wilt, behalve de poorten, vland id en priority die wel


Hmm, als het niet mogelijk is om WiFi-5G aan het internet VLAN te koppelen, dan is er iets niet in de haak. Kan gebrek in de firmware zijn, of het bestandssyteem is corrupt geraakt. Ik zou kijken of er nieuwere firmware is of misschien op een NL netgear forum kijken. Misschien is dit ook de reden dat @Bart_Smith naar (andere) firmware verwijst.
Of misschien is in nieuwere firmware iets kapot gemaakt, zie ook
https://tweakers.net/downloads/47110/netgear-nighthawk-ac1900-10964.html
https://community.netgear.com/t5/Nighthawk-WiFi-Routers/Firmware-1-0-9-60-Broke-My-Nighthawk-R7000/td-p/1674564
tmoesel schreef:


De zwarte kabel gaat richting mij xbox, maar heb zowel daar als WiFi geen internet...

Aha, dat lijkt me het probleem.

  • Je hebt LAN Port4 voor iptv geconfigureerd, dus die zwarte kabel heeft geen internet en daarop werkt alleen maar de T-mobile TVbox. De xbox moet je in LAN poort 1 of 2 of 3 pluggen.
  • Dan als tweede probleem, de smartphone of tablet waarmee je via WiFi deze VLAN aanpassingen doet, zal waarschijnlijk op WiFi-5G gaan zitten of zitten. En dat heb je ook als iptv aangevinkt en juist niet bij internet.
Als je deze 2 zaken correct zet, zouy het moeten werken. zoniet dan kijken of de R7000 wel een IP adres krijgt van het T-Mobile netwerk.

Milado schreef:

De zwarte kabel gaat richting mij xbox, maar heb zowel daar als WiFi geen internet...

Aha, dat lijkt me het probleem.

  • Je hebt LAN Port4 voor iptv geconfigureerd, dus die zwarte kabel heeft geen internet en daarop werkt alleen maar de T-mobile TVbox. De xbox moet je in LAN poort 1 of 2 of 3 pluggen.
  • Dan als tweede probleem, de smartphone of tablet waarmee je via WiFi deze VLAN aanpassingen doet, zal waarschijnlijk op WiFi-5G gaan zitten of zitten. En dat heb je ook als iptv aangevinkt en juist niet bij internet.
Als je deze 2 zaken correct zet, zouy het moeten werken. zoniet dan kijken of de R7000 wel een IP adres krijgt van het T-Mobile netwerk.



Ik heb de xbox kabel op poort 1 gezet, en 5G pakt ie inderdaad niet, maar 2 g ook niet... Dat eerste regel van internet, Kun je sowieso niet aanpassen wat welk soort WiFi betreft je wilt, behalve de poorten, vland id en priority die wel
Reputatie 5
Badge +11
Milado schreef:

De zwarte kabel gaat richting mij xbox, maar heb zowel daar als WiFi geen internet...


Aha, dat lijkt me het probleem.

  • Je hebt LAN Port4 voor iptv geconfigureerd, dus die zwarte kabel heeft geen internet en daarop werkt alleen maar de T-mobile TVbox. De xbox moet je in LAN poort 1 of 2 of 3 pluggen.
  • Dan als tweede probleem, de smartphone of tablet waarmee je via WiFi deze VLAN aanpassingen doet, zal waarschijnlijk op WiFi-5G gaan zitten of zitten. En dat heb je ook als iptv aangevinkt en juist niet bij internet.
Als je deze 2 zaken correct zet, zouy het moeten werken. zoniet dan kijken of de R7000 wel een IP adres krijgt van het T-Mobile netwerk.
tmoesel schreef:


Milado schreef:


tmoesel schreef:

@Milado Als ik een beeld van de R7000 uit een handleiding vergelijk met je foto, heb je de aansluitingen wel goed. Op de foto, van links naar rechts is het:
Maar wat mij wat onduidelijk is de vertaling en woordgebruik. Ik denk dat je nu i.p.v. VLAN's af te splitten, juist nieuwe maakt, maar dat hangt af van wat er bij:

Bridge-groep inschakelen

te zien is. Misschien kun je dat even laten zien.
In ieder geval WiFi-5G voor iptv uitvinken, maar voor internet juist aanvinken.

De eerste regel van internet is van Netgear zelf lijkt het wel, ik kan het niet verwijderen, wel aanpassen behalve de WiFi, bijvoorbeeld 2.5 of 5G, dat is door Netgear zelf ingevuld...

  • power, de netadapter 230V
  • WAN, de gele poort en die gaat naar de mediaconvertor
  • LAN, een zwarte kabel die naar je PC gaat o.i.d.
OK, dat
Bridge-groep inschakelen
is toch wat anders, want er is niks te zien waar je zelf VLAN ID's kan invullen. Of die moeten ergens anders in de menustructuur zitten, maar dat denk ik niet.

Maar als die regel met internet voorgeprogrammmerd is, geeft dat juist eerder een bevestiging dat
VLAN-tag inschakelen wel de juiste optie in het menu is en ook goed geconfigureerd zoals je dat met de ID 300 en 640.

Maar nog een ander punt, die zwarte ethernetkabel waar gaat die naar toe? Zou naar de TVbox moeten, want dat is LANpoort4. Dus je doet de configurate via WiFi?




De zwarte kabel gaat richting mij xbox, maar heb zowel daar als WiFi geen internet... De gamingrouter is het meest bedoeld voor de xbox, want via de modems van alle providers, heb je geen fijn internet, maar vertraagt, daarom wil ik alles via de router hebben...
Reputatie 5
Badge +11
Milado schreef:


tmoesel schreef:

@Milado Als ik een beeld van de R7000 uit een handleiding vergelijk met je foto, heb je de aansluitingen wel goed. Op de foto, van links naar rechts is het:

  • power, de netadapter 230V
  • WAN, de gele poort en die gaat naar de mediaconvertor
  • LAN, een zwarte kabel die naar je PC gaat o.i.d.
Maar wat mij wat onduidelijk is de vertaling en woordgebruik. Ik denk dat je nu i.p.v. VLAN's af te splitten, juist nieuwe maakt, maar dat hangt af van wat er bij:

Bridge-groep inschakelen

te zien is. Misschien kun je dat even laten zien.
In ieder geval WiFi-5G voor iptv uitvinken, maar voor internet juist aanvinken.

De eerste regel van internet is van Netgear zelf lijkt het wel, ik kan het niet verwijderen, wel aanpassen behalve de WiFi, bijvoorbeeld 2.5 of 5G, dat is door Netgear zelf ingevuld...


OK, dat
Bridge-groep inschakelen
is toch wat anders, want er is niks te zien waar je zelf VLAN ID's kan invullen. Of die moeten ergens anders in de menustructuur zitten, maar dat denk ik niet.

Maar als die regel met internet voorgeprogrammmerd is, geeft dat juist eerder een bevestiging dat
VLAN-tag inschakelen wel de juiste optie in het menu is en ook goed geconfigureerd zoals je dat met de ID 300 en 640.

Maar nog een ander punt, die zwarte ethernetkabel waar gaat die naar toe? Zou naar de TVbox moeten, want dat is LANpoort4. Dus je doet de configurate via WiFi?
Milado schreef:


@Milado Als ik een beeld van de R7000 uit een handleiding vergelijk met je foto, heb je de aansluitingen wel goed. Op de foto, van links naar rechts is het:

  • power, de netadapter 230V
  • WAN, de gele poort en die gaat naar de mediaconvertor
  • LAN, een zwarte kabel die naar je PC gaat o.i.d.
Maar wat mij wat onduidelijk is de vertaling en woordgebruik. Ik denk dat je nu i.p.v. VLAN's af te splitten, juist nieuwe maakt, maar dat hangt af van wat er bij:

Bridge-groep inschakelen

te zien is. Misschien kun je dat even laten zien.
In ieder geval WiFi-5G voor iptv uitvinken, maar voor internet juist aanvinken.


De eerste regel van internet is van Netgear zelf lijkt het wel, ik kan het niet verwijderen, wel aanpassen behalve de WiFi, bijvoorbeeld 2.5 of 5G, dat is door Netgear zelf ingevuld...

tmoesel schreef:

@Milado Als ik een beeld van de R7000 uit een handleiding vergelijk met je foto, heb je de aansluitingen wel goed. Op de foto, van links naar rechts is het:

  • power, de netadapter 230V
  • WAN, de gele poort en die gaat naar de mediaconvertor
  • LAN, een zwarte kabel die naar je PC gaat o.i.d.

Maar wat mij wat onduidelijk is de vertaling en woordgebruik. Ik denk dat je nu i.p.v. VLAN's af te splitten, juist nieuwe maakt, maar dat hangt af van wat er bij:

Bridge-groep inschakelen

te zien is. Misschien kun je dat even laten zien.
In ieder geval WiFi-5G voor iptv uitvinken, maar voor internet juist aanvinken.

De eerste regel van internet is van Netgear zelf lijkt het wel, ik kan het niet verwijderen, wel aanpassen behalve de WiFi, bijvoorbeeld 2.5 of 5G, dat is door Netgear zelf ingevuld... ik heb niets ingevuld bij bridge groep inschakelen

tmoesel schreef:

@Milado Als ik een beeld van de R7000 uit een handleiding vergelijk met je foto, heb je de aansluitingen wel goed. Op de foto, van links naar rechts is het:

  • power, de netadapter 230V
  • WAN, de gele poort en die gaat naar de mediaconvertor
  • LAN, een zwarte kabel die naar je PC gaat o.i.d.
Maar wat mij wat onduidelijk is de vertaling en woordgebruik. Ik denk dat je nu i.p.v. VLAN's af te splitten, juist nieuwe maakt, maar dat hangt af van wat er bij:

Bridge-groep inschakelen

te zien is. Misschien kun je dat even laten zien.
In ieder geval WiFi-5G voor iptv uitvinken, maar voor internet juist aanvinken.



De eerste regel van internet is van Netgear zelf lijkt het wel, ik kan het niet verwijderen, wel aanpassen behalve de WiFi, bijvoorbeeld 2.5 of 5G, dat is door Netgear zelf ingevuld...
Reputatie 5
Badge +11
@Milado Als ik een beeld van de R7000 uit een handleiding vergelijk met je foto, heb je de aansluitingen wel goed. Op de foto, van links naar rechts is het:
  • power, de netadapter 230V
  • WAN, de gele poort en die gaat naar de mediaconvertor
  • LAN, een zwarte kabel die naar je PC gaat o.i.d.
Maar wat mij wat onduidelijk is de vertaling en woordgebruik. Ik denk dat je nu i.p.v. VLAN's af te splitten, juist nieuwe maakt, maar dat hangt af van wat er bij:

Bridge-groep inschakelen

te zien is. Misschien kun je dat even laten zien.
In ieder geval WiFi-5G voor iptv uitvinken, maar voor internet juist aanvinken.
Trouwens ik heb niets bijgekocht, de kabel wat van de mediaconverter komt, heb ik aangesloten op mijn router
Bart_Smith schreef:

@MiladoZover ik het kan zien ( ik ken de Netgear router niet ) heb je de WAN op een LAN poort aangesloten.
Ook heb je de VLAN's op je LAN poorten gezet.

  • Reset je R7000 router.
  • Misschien overbodig, maar... verander je login en wachtwoord.
  • Volg de stappen van deze LINK
  • Punt 12. verander VLAN ID 7 naar 300 en voor IPTV punt 3. VLAN ID 8 naar 640.
Zorg dat de WAN ook daadwerklijk aan de WAN poort aangesloten zit.

30sec. meer googlen en kwam ik dit tegen:
There is dd-wrt firmware for the r7000, here's the VLAN support in dd-wrt:http://www.dd-wrt.com/wiki/index.php/VLAN_SupportAd here's the forum for dd-wrt for the r7000:http://www.dd-wrt.com/phpBB2/viewtopic.php?t=177443So you can also ask your question in that forum as well.

Het lijkt erop dat je DD-WRT op je router moet flashen.



ik ben echt een groentje wat dit betreft, maar waar is een lan of een wan? Mijn Engels is trouwens ook erg slecht. Bedankt trouwens voor de moeite
@Milado
Zover ik het kan zien ( ik ken de Netgear router niet ) heb je de WAN op een LAN poort aangesloten.
Ook heb je de VLAN's op je LAN poorten gezet.
  • Reset je R7000 router.
  • Misschien overbodig, maar... verander je login en wachtwoord.
  • Volg de stappen van deze LINK
  • Punt 12. verander VLAN ID 7 naar 300 en voor IPTV punt 3. VLAN ID 8 naar 640.
Zorg dat de WAN ook daadwerklijk aan de WAN poort aangesloten zit.

30sec. meer googlen en kwam ik dit tegen:
There is dd-wrt firmware for the r7000, here's the VLAN support in dd-wrt:
http://www.dd-wrt.com/wiki/index.php/VLAN_Support

Ad here's the forum for dd-wrt for the r7000:
http://www.dd-wrt.com/phpBB2/viewtopic.php?t=177443

So you can also ask your question in that forum as well.

Het lijkt erop dat je DD-WRT op je router moet flashen.

Mensen ben ten einde raad... Ben dagen bezig om mijn router tot het "hoofd" te maken zonder de modem van tmbl maar het lukt mij gewoon niet. Ik heb volgens mij alles gedaan wat er in het tekst staat, maar heb geen internet... Kan iemand mij misschien helpen?

Reageer