[Glasvezel] Draytek vervangen met je eigen router (met VLAN)


Reputatie 7
Badge +10
Draytek vervangen met je eigen Router

Wat heb je nodig?

Draytek 2132Fvn
TP-Link MC2200L
TP-Link Acher C7 (1750Mbit)
T-Mobile Thuis Glasvezel



Waarschuwing:
Kijk nooit direct in de connecor. Dit kan permanente oogschade veroorzaken!
Maak nooit zelf de glasvezel aansluiting open. Mocht hier schade aan ontstaan, zal dit door Reggefiber moeten worden hersteld. De kosten hiervan zijn minimaal 300 euro, maar kan nog hoger uitpakken!


Installatie:


Haal de blauwe connector uit de Draytek SFP, vervolgens kan je de SFP er uit halen door het blauwe hendeltje naar achter te trekken.


Installeer vervolgens de SFP in de TP-Link MC220L en stop de blauwe connector er weer in.

Plug nu de UTP kabel in de TP-Link MC220L en de andere kant in de WAN van de TP-Link Acher C7.
Configuratie:
Sluit je Laptop aan op poort 1 van de TP-Link Acher C7
ga naar http://192.168.1.1 en login

Ga naar Advanced
Ga naar Network
Ga naar IPTV/VLAN

Settings
code:
IGMP Snooping: uitschakelen
IGMP Proxy: uitschakelen
IGMP Version: V2

IPTV/VLAN inschakelen
Mode Custom
Internet Vlan ID: 300 Priority 0
802.1Q tag inschakelen.
IP-Phone vlan: 35
IPTV Vlan ID: 640







Je kan nu zelf kiezen op welk poort je internet of tv wil hebben.
IP-Phone vlan word niet gebruikt en is op vlan 35 gezet omdat deze anders moet zijn.
Het is niet mogelijk T-Mobile thuis Telefoon te gebruiken met een ander modem dan de Draytek.
Klaar!

Je krijgt vanuit T-Mobile GEEN ondersteuning op deze setup, maar gelukkig zijn er genoeg mensen op het forum te vinden die je willen helpen. Mocht je problemen hebben dan moet je eerst het oude modem weer gebruiken voordat T-Mobile je ondersteuning kan geven.

De handleiding is gemaakt met een TP-Link C7 maar dit werkt het zelfde op de volgende TP-Link Routers: (met dank aan Jibbewillem)
TL-WR1043N (2,4Ghz 450Mbit)
Archer C1200 V2, V3 (2,4Ghz + 5Ghz 1200Mbit)
Archer C7 V4, V5 (2,4Ghz + 5Ghz 1750Mbit)
Archer C9 V3, V4, V5 (2,4Ghz + 5Ghz 1900Mbit)
Archer C2300 V1 (2,4Ghz + 5Ghz 2300Mbit)
Archer C3150 V2 (2,4Ghz + 5Ghz 3150Mbit)
Archer C3200 V2 (2,4Ghz + 5Ghz 3200Mbit)
Archer C5400 V2 (2,4Ghz + 5Ghz 5400Mbit)



Vond je dit topic nuttig en wil je meer van dit soort topics geef dan een Like!

319 reacties

Heb de 2 switches omgewisseld en nu werkt alles…gehele huis internet en TV over 1 powerline netwerk.

Bedankt voor alle hulp.

Reputatie 4
Badge +4

Wat voor soort UTP-kabel gebruik je? CAT 5 (of 5E) of CAT 6?

Inderdaad. Heb de IGMP uitgezet en het werkt nu. 

Alleen is het  TV signaal nog een beetje blokkerig.

Nog tips hoe ik de stream/bandbreedte naar de IP TV kan verbeteren? Zie op de 2e switch bij poort 5 (IP TV) 100M staan ipv 1000M.

Reputatie 7
Badge +10

Yes dat zou moeten werken…. als tv niet werkt moet je even de igmp instellingen aanpassen in de switch

@Hidden.nld Heb nu 2 switches gekocht van Netgear. 305E
Moet het 802.1Q VLAN gebruiken?

Dan internet op poort 1 t/m 4 en dan poort 5 IP TV waar poort 4 het getagged doorstuurt naar de switch bij de TV. Hier wordt dan op poort 4 de tagged ontvangen en geeft het untagged op poort 5. 

PVID is dan de tag op poort 4 die stel ik dan in op 10 (maakte niet uit).
Gaat het zo werken? Gisteren lukte het niet wellicht moet ik alles na het instellen even herstarten. 

 

Reputatie 7
Badge +10

@Axel010 

yes, zou zelf wel voor de netgear gaan. de vlans 300 en 640 zijn van de buitenlijn dus je hoeft die niet aan te houden. gewoon default untagged van gebruiken voor internet en een aparte voor tv. op die manier heb je managed switch 1e niet nodig.

Aha. Dank voor de bevestiging.

Dus 2 VLANs in een managed switch dan naar Powerline en dan weer managed switch om de VLANs te splitsen. En dan managed switch voor op de eerste verdieping.

Zie een Zyxell switch GS1200 voor 30 euro dus voor onder de 100 euro zou het moeten lukken.

 

Reputatie 4
Badge +4

@Hidden.nld en @Glassertje Jullie hulp in zo ontzettend veel topics wordt echt enorm gewaardeerd. We kunnen het niet vaak genoeg zeggen en daarom: thanks voor alle tips en het meedenken. Zonder jullie en alle andere superusers zou de Community niet staan waar we nu staan! :smile::thumbsup_tone1:

Reputatie 7
Badge +10

ja het zijn 2 aparte netwerken. zoals je het heb beschreven werkt dus niet. je zou achter de powerline wel een managed switch kunnen plaatsen en op beide switches de vlans instellen.

 

 

Toch weer vraag aan de experts. Alles draait top maar...

Als ik met de VLAN 640 en 300 op de Asus zowel poort 4 als 3 van de router op dezelfde switch zet gaat het dan mis met DHCP IP adressen? Zijn er dan 2 aparte netwerken?

Krijg nu af en toe eigen IP adressen in de reeks 192.168… en af en toe 10.100…..ook de Wifi apparaten hebben er last van.

Wil namelijk via de powerline zowel internet (voor de ethernet internet devices in huis) en TV van T-Mobile voor het kastje. Kan geen 2 aparte kabels trekken, een voor TV en een voor andere internet zaken.

 

Hallo iedereen,

Ik ben recent overgestapt naar Gigabit van T-Mobile, en ik zelf merk dat de Draytek het niet meer zo goed aan kan. Hiernaast is de WiFi van de Draytek wel minder, wat jammer is als je zo’n snelle internet verbinding hebt.

Hierdoor ben ik ook zelf van mijn eigen hardware te gebruiken. Hier voor wil ik graag de TP-Link MC220L samen met de ASUS RT-AC68U gebruiken.

Heeft iemand hier goede ervaringen mee voor Gigabit internet?

Reputatie 6
Badge +3

@obnoxiouszebra Bedankt.voor de terugkoppeling. Hopelijk is het snel opgelost voor je. 

@Glassertje En @Pieter_B de test uitgevoerd en met de zyxel was het nog steeds "langzaam". Gebeld en er bleek iets niet goed te zijn met de aanmelding  van het abo. Dat is nu opgelost. De snelheid nog  niet. Er komt iemand van Guidion om te kijken wat er mis kan zijn.  Ligt in ieder geval niet aan de asus, de instellingen of de Zyxel. Dat is  wel een opluchting. Wordt vervolgd...

Reputatie 7
Badge +7

@Comp User Jouw vraag is een beetje ondergesneeuwd zie ik, is het inmiddels gelukt met mijn collega's? Zo niet stuur mij dan even een privébericht met je volledige adres, geboortedatum en de laatste vier cijfers van je rekeningnummer, dan kijk ik alsnog met je mee!

@Pieter_B En @Glassertje de Nat staat aan en ik gebruik de asus-wrt standaard firmware.

Ik ga morgen kijken of de zyxel max snelheid haalt. En doe na die test een reset op de asus en begin opnieuw. Het is zo simpel dat opnieuw inrichten geen issue moet zijn. Wel een goede trouwens ik had zelf niet aan de NAT gedacht. De asus was helemaal ingesteld op Ziggo dus misschien toch een kleine instelling over het hoofd gezien. Als de Zyxel de max snelheid niet haalt kan ik in ieder geval even bellen of alles goed is ingericht :D:D

Bedankt voor het meedenken en ik kom snel met een update

Reputatie 6
Badge +3

Verder kan ik me niet herinneren dat ik iets speciaals aangepast heb. Gewoon de huis, tuin en keuken instellingen, die je normaal doet.

Reputatie 6
Badge +2

@obnoxiouszebra 

Om inderdaad je max snelheid te kunnen halen, moet je NAT Accelleration op “Auto” zetten.

 

Reputatie 6
Badge +3

@obnoxiouszebra Gebruik je de originele firmware of Merlin? Of wat anders?

 

Heb je wel NAT Acceleratie aanstaan? Onder LAN > Switch Control (Asus en Merlin firmware)

 

Ik zie hier: CTF (Cut Through Forwarding) is enabled.

@Glassertje Die snelheden zou ik ook moeten halen. Heb je bijzondere instellingen in je Asus toegepast? Hij staat bij mij verder nog op de fabrieksinstellingen. Ik heb alleen de IPTV instellingen aangepast naar Internet 300 en IPTV naar 640.

 

Alvast bedankt voor je reactie, en het is hoopgevend dat de 1 Gbit daadwerkelijk gehaald kan worden ;)

Reputatie 6
Badge +3

@MajvB @obnoxiouszebra Ik heb de Asus AC68U (Eigenlijk de Asus AC1900U) En als ik download via een newsserver haal ik de 1Gbit. Fluctueert wel een beetje maar hangt tussen de 970Mbit en 1Gbit. 

@MajvB 

De snelheid die ik heb gemeten is inderdaad LAN. Ik heb de standaard media converter die bij de Zyxel geleverd wordt aangesloten. Volgens mij is dat deze CVT-3002-PLUS-DR. In het weekend ga ik nog eens de Zyxel aansluiten om te kijken of dat de snelheid beïnvloed. Ik vermoed van niet maar dan weet ik zeker dat het niet aan mijn apparatuur ligt. Kwestie van stekkertjes wisselen ;).

Volgens mij zou elke media converter met dezelfde specificaties moeten werken. Al kan je dat beter @Hidden.nld  of @Pieter_B vragen.

@obnoxiouszebra 

Dankjewel voor je reactie! Dacht even dat niemand hier een ASUS erop had aangesloten haha.
De snelheid die je gemeten hebt is LAN neem ik aan?

Ik heb zelf 750/750 dus ben benieuwd welke snelheden ik ga halen. Met de DrayTek die ik nog heb hangen haal ik dat namelijk makkelijk met de kabel. Vaak richting de 800+ up/down.
Ik ben van plan de komende dagen alles te vervangen bij mij.

Welke mediaconverter heb je nu aangesloten?

Ik kijk uit naar je bevindingen in de toekomst!

 

Aha werkt nu als de brandweer. Had nog  DNS server niet op automatisch staan.

Ga nu ip telefonie verder instellen. Had ik hier  in het forum gelezen.

Reputatie 6
Badge +2

Hallo @Alex010 

Dat is wel opvallend, had je wel de VLAN 300 ingesteld binnen je ASUS?

Uit de mediaconverter komen namelijk dedicated VLAN’s, waarop je de ASUS dus moet ‘linken’.

 

Dank voor de reactie. De CVT3002W2A werkt niet met mijn Asus RT-AC 87U. Had de Asus aangesloten op de CVT maar kreeg geen IP adres op de router. 

Deed ik daar iets verkeerd?

 

Reageer