Vraag

Port forwarding problemen op de Huawei HG659

  • 7 juni 2021
  • 5 reacties
  • 27 Bekeken

Ik heb de handleiding gevolgd, de topics doorzocht en alles nagegeken maar het lukt mij niet om poorten te openen op de HG569, althans voor zover ik kan zien lukt dit niet.

Ik heb de poorten gecheckt met https://www.yougetsignal.com/tools/open-ports/ en met https://portchecker.co/

Ongeacht welke poort is check krijg ik terug dat deze Closed zijn. Dit geld voor de poorten die ik zelf heb toegevoegd maar ook voor de poorten die standaard al ingesteld staan op het modem (FTPserver 21, Pop3 110, Smtp 25 enz...)

Firewall staat op Low en verder heb ik niets aangepast in het modem. Geen DDNS, geen VPN,

Ik zou hier graag hulp bij hebben


5 reacties

Reputatie 7
Badge +2

@wfkegel 

Alle applicaties werken binnen de LAN en betreffende poorten wel, daarmee bedoel ik reageren op bijv. een ICMP request o.i.d.?

En wat bedoel je met ‘standaard ingesteld’, want bij mijn weten is er geen enkele poort default ingesteld via een port forwarding rule.

@Pieter_B 

@wfkegel

Alle applicaties werken binnen de LAN en betreffende poorten wel, daarmee bedoel ik reageren op bijv. een ICMP request o.i.d.?

Ik weet niet hoe ik dit kan testen, heb ook niet echt lan apps draaien

 

@wfkegel

En wat bedoel je met ‘standaard ingesteld’, want bij mijn weten is er geen enkele poort default ingesteld via een port forwarding rule.

Je hebt inderdaad gelijk. Er zijn wel Port mapping application standaard beschikbaar maar deze zijn niet geactiveerd.

 

Ik heb het nu als volgt geconfigureerd:

 

en deze hoort nog bij het vorige bericht...

 

Reputatie 7
Badge +2

@wfkegel 

De eerste vraag die ik even heb is, heb je deze zaken ooit zelf toegevoegd of ingesteld onder port mapping?

Heb jij dat niet ingesteld, zou ik eerst voorstellen om eens een factory reset te doen van het modem van TMT. Heb zelf wel een Huawei van TMT liggen, maar die zit al zo lang in de doos. Wie weet is er iemand anders binnen de community die weet of dat ‘standaard’ is.

Het tweede, als er op je LAN geen van de items draait, zal er ook geen reactie komen.

Je moet port forwarding zien met als WAN je ‘voordeurbel knop’, de firewall als de ‘bedrading tussen knop en bel’ en een server op je LAN als de ‘bel’.

Als je nu op de voordeurbel knop drukt via die sites, en je stelt de firewall open als bedrading … maar de bedrading is nergens op aangesloten (dus geen bel) .. zullen die sites dus ook aangeven dat de bel niet werkt.

Er zijn ook applicaties die gewoonweg niet niet reageren op het standaard ‘aanbellen’, maar dit ‘droppen’ en dan lijkt het ook niet te werken.

 

@Pieter_B Helder verhaal

Ik heb zelf een tijdje geleden geprobeerd een port forwarding in te stellen maar ook dat zonder succes. Alle andere port map applications die er nu in staan heb ik zelf nooit aangemaakt.

Dat de ‘bel’ niet gaat snap ik maar ging er vanuit dat deze sites ( https://www.yougetsignal.com/tools/open-ports/ en https://portchecker.co/) zouden aangeven of er wel of niet een deurbel knop aanwezig was of niet.

Ik zal vanmiddag een factory reset doen en je het resultaat laten weten. Ook zal ik de beoogde applicatie op het lan proberen te activeren zodat er wellicht ook een belletje af kan gaan.

To be continued...

Reageer