Beantwoord

Regarding Router Huawei in 2010

  • 15 april 2021
  • 26 reacties
  • 227 Bekeken

Dear Sir / Madam,

 

I have customer with home and Mobile.

First I would like to know that how to time setting in router because of I have already checked but it is time date is 2010-01-01. Also I could not found any category in the menu. It doesn't seem to exist.

Product type : HG659

Hardware version : VER.B

Software version : V100R001C243B032

icon

Beste antwoord door Sander 19 april 2021, 11:04

Hi @sam.lee,

 

The date should be corrected since this morning! :sunglasses:

Bekijk origineel

26 reacties

Reputatie 7
Badge +6

Hi @sam.lee

 

Thanks for sharing. This is something we can do for you. I expect to have this solved soon after the weekend. Hold in there for a little while longer and say happy newyearto 2010 for me!

Hello..

 

Thank you for information and I would like to know that how can you help me? through network online either or will you visit to my house to solve?

please let me know how toprocess for solve.

Thank you.

Reputatie 7
Badge +6

Hi @sam.lee

 

We will adjust the date and time through the network. We won’t need to send a mechanic, nor do you have to stay home. :grinning:

Hello.Sir

 

Thank you for information and please let me know once all done.

Thank you.

Reputatie 7
Badge +6

Hi @sam.lee,

 

The date should be corrected since this morning! :sunglasses:

Thank you so much and I will check after come back home.

Reputatie 7
Badge +7

Hi @sam.lee, I performed a line analysis and it looks like the date has been corrected perfectly. Can you please verify that it’s been corrected? Thanks so much! 😄

Yes. It was modified with correctly.

Thank you so much for your effort.

Reputatie 7
Badge +7

You've very welcome @sam.lee! If ever you experience issues regarding the hardware or connection, please let me know. I'm always more than eager to help, as are my colleague-moderators! 😊

Hello…

 

Unfortunately the time date problem has occurred again. I do not know why that problem. 

Maybe does this happen when I turn off the power of the router and then turn it on?

Is there any way I can fix it by myself?

If no, please fix it as  soon as possible.

2010-01-01 17:11:57 User Level Notice User user login from 192.168.1.109 successfully.
Reputatie 3
Badge +2

Hi @sam.lee, thanks for the update! I hoped the problem was fixed for you, but no worries: I'm going to help you right away. I directly made a new request for our technical department to solve this problem. Good to know is that it can take a few days before our technical department has completed the request. I really hope that the problem won't came back after this. If you have any further questions as well, please do not hesitate to ask them! 💪

 

 
 

 

 

Dear Lisa,

 

Thank you for the information and I will waiting for absolutely solve. But I hope as soon as possible.

Thank you.

Hello...Good evening,

I would like to kind ask that do you have any update?

Thank you.

Reputatie 6
Badge +12

The technical departement does not work in the weekends. Normally customer specific issues take around 5 workdays to be handeled.

Reputatie 3
Badge +2

Hi @sam.lee, you're very welcome! I checked the status of this issue this morning right away for you. I see that my technical colleagues fixed this problem really quick, on the 23rd of April. Is everything on your modem back to normal since that day? Please let me know. Fingers crossed that from now on you don't have any problems with the modem anymore! 😊

Good Morning Lisa,

 

I will let you know after check as soon as possible. But it is might not today.

 

Thank you.

Reputatie 3
Badge +2

Hi @sam.lee, perfect! I really hope that your modem has the correct date and time . I look forward to your reply.

Dear Lisa,

 

As you can see below capture from Router, but it is not improved. 

could you please check and let me know as soon as possible.

 

Reputatie 7
Badge +7

Hi @sam.lee, thanks for the update and I'm so sorry it hasn't been fixed yet. I'll try and have it fixed manually - this might take a little longer, but at least we can be absolutely sure it will be resolved!

I'll give you an update once your case has been dealt with.

Reputatie 7
Badge +7

Hi @sam.lee, the time and date will be manually readjusted to the correct settings. This may take some time due to an interference in the settings. I sincerely hope it'll be dealt with this week, but expect it to be changed next week - sorry for the inconvience!

Dear Jason,

Thank you for information but still same problem with below picture.

I do not understand and I would like to know reason that why they cannot to solve that problem. 

As you know I have requested it long time ago and it is so inconvenience that I have to re-setting to use due to they factory reset to every checking Router.

If it’s Router problem please do change to new one or either if this is quality problem please do solve as soon as possible. 

 

 

Reputatie 7
Badge +7

Hi @sam.lee, I finally have the long-awaited solution we've been waiting for and after a factory reset it should be resolved. Can you please reset the modem back to its factory settings? Thanks so much, I know it hasn't been an easy wait! 

1. Using a toothpick or paper clip, press the Factory Reset (next to the power socket in the middle of the back). Keep it pressed until all lights except the power light go out.

2. Release the Factory Reset after 10 seconds. All settings of the modem have now been restored to the factory values.

3. Check if your modem has services again, this can take up to three minutes. The sticker on the modem contains the username and password with which you can log in to the modem.

Dear Jason,

I have got factory reset that as you told me but it is not improve at all. what’s happen?

 

Reputatie 4
Badge +2

Hi @sam.lee 

Our sincerest apologies. Our technical department did all the right processes to make sure the time has changed, but evidently it didn’t work. We’ll keep trying until the right time is set on. I’ve notified our technical department with your feedback and we will work hard to get right this time. Again, apologies for the inconvenience. 

Dear Boris,

Thank you for information but this is last chance for us at least. If does not work this problem I cannot trust you any more because of as I mentioned this problem long time ago and not solved.

Thank you.

Reageer