Beantwoord

Connectivity issue- no internet

  • 22 april 2020
  • 4 reacties
  • 132 Bekeken

Hi T-mobile team,

My connection got lost about 1 hours ago. The status indicator of modem (Zyxel T50) gives a red sign on “internet”. The remaining signals are the same. I can connect to the Wi-Fi but no internet. Below is the screenshot for the status:

 

 

I have tried to reconnect everything. Also checked there is no issue in my region, no matter its disruption or maintenance. But there is no internet still.

 

Appreciate if someone could help.

Many thanks.

 

icon

Beste antwoord door Waqqas 22 april 2020, 10:49

Hello @oliviayui 

Do you have a media converter? Does it help removing the power from your media converter or if you only have a modem leave the modem for a few minutes without power.

If you have DSL is your modem directly connected to your ISRA without any other cables connected?

Bekijk origineel

4 reacties

Reputatie 7
Badge +18

Hello @oliviayui 

Do you have a media converter? Does it help removing the power from your media converter or if you only have a modem leave the modem for a few minutes without power.

If you have DSL is your modem directly connected to your ISRA without any other cables connected?

Hi @Waqqas , many thanks for your help. It works!! After I unplugged both the modem and media converter….

Thanks a lot and wish you a nice day!

Cheers

Reputatie 7
Badge +18

That's great news! Enjoy watching tv and making use of the internet.  👍

Reputatie 7
Badge +7

Hi @oliviayui, that’s fantastic, thanks for sharing! 😁 Awesome to hear Waqqas helped find the solution. Enjoy your subscription. If there’s anything else we can assist you with in the future, please feel free to ask. The Community’s always here to help! ❤

Reageer