Beantwoord

Draytek port forwarding / open ports

  • 26 juni 2018
  • 1 reactie
  • 2341 Bekeken

Sinds gisteren maak ik gebruik van glasvezel van T-Mobile. De installatie door de monteur verliep soepel en snel en binnen no-time kon ik gebruik maken van mijn 750/750 Mbit verbinding. Tot zover ging alles goed. Vervolgens wilde ik de DrayTek router gaan configureren en toen liep ik tegen een probleem aan m.b.t. port forwarding.
Ik weet dat het hier al verschillende topics over geschreven zijn (zoals https://community.t-mobile.nl/t-mobile-thuis-internet-492/portforward-instellen-voor-synology-op-draytek2132f-276072), maar ik krijg het niet voor elkaar.
Ik wil port forwarding instellen op de DrayTek Vigor2132F zodat ik ook van buitenaf gebruik kan maken van mijn Synology NAS.
De desbetreffende poorten staan open op de firewall van de NAS.

Wat heb ik gedaan:
  1. LAN setup aangepast (Local IP op 192.168.2.1 en DHCP Start IP 192.168.2.100)
  2. NAS een vast IP adres gegeven (192.168.2.100)
  3. DrayTek HTTP/HTTPS ports aangepast (via System Maintenance >> Management)
  4. Vervolgens via Open Ports de poorten 80,443, 55000 en 55001 open gezet (https://imgur.com/M970amg).
  5. Het lukte niet om deze poorten vanaf buitenaf te benaderen, daarom heb ik het ook via Port Redirection geprobeerd (ik heb eerst de Open Ports instellingen weer verwijderd en vervolgens op deze manier ingesteld: https://imgur.com/dzMpNCe).
Ook verschillende andere websites tonen dezelfde stappen voor de DrayTek routers.
Overige bronnen die ik o.a. geraadpleegd heb:
  • https://www.draytek.com/en/faq/faq-connectivity/connectivity.nat/how-to-set-up-open-ports/
  • https://www.draytek.com/en/faq/faq-connectivity/connectivity.nat/how-to-set-up-port-redirection/
  • https://gathering.tweakers.net/forum/list_messages/1747241
  • https://portforward.com/draytek/vigor-2132fvn/
Het lijkt erop dat de gehele NAT instellingen op mijn router worden genegeerd. Zie ik misschien toch ergens een instellingen over het hoofd? Of kan het zijn dat er iets verkeerd ingesteld staat op de router waar ik zelf geen toegang toe heb?
icon

Beste antwoord door dearthior 29 juni 2018, 10:27

Inmiddels is het probleem opgelost. Na meerdere malen contact gehad te hebben met de klantenservice, zonder een dergelijke oplossing, de fabrieksinstellingen terug laten zetten.
Het open zetten van de poorten werkte nu wel direct.

Vervolgens heb ik mijn LAN setup weer aangepast zodat mijn locale ip-adressen, net zoals bij KPN, zouden starten met 192.168.2.x (i.p.v. 192.168.1.x) en heb ik de poorten weer open gezet. Helaas kon ik toen vanaf buiten niets meer benaderen.
Wanneer ik de hele boel weer terug zette naar 192.168.1.x werkte het weer meteen.

Ik heb er nu dus maar voor gekozen om gewoon de 192.168.1.x te gebruiken, het nadeel voor mijzelf is dat ik nu op mijn server, domotica systeem en media spelers een heleboel instellingen na moet lopen (backup locatie, file sharing / shared discs, IP camera's en een aantal andere smart devices).
Bekijk origineel

1 reactie

Inmiddels is het probleem opgelost. Na meerdere malen contact gehad te hebben met de klantenservice, zonder een dergelijke oplossing, de fabrieksinstellingen terug laten zetten.
Het open zetten van de poorten werkte nu wel direct.

Vervolgens heb ik mijn LAN setup weer aangepast zodat mijn locale ip-adressen, net zoals bij KPN, zouden starten met 192.168.2.x (i.p.v. 192.168.1.x) en heb ik de poorten weer open gezet. Helaas kon ik toen vanaf buiten niets meer benaderen.
Wanneer ik de hele boel weer terug zette naar 192.168.1.x werkte het weer meteen.

Ik heb er nu dus maar voor gekozen om gewoon de 192.168.1.x te gebruiken, het nadeel voor mijzelf is dat ik nu op mijn server, domotica systeem en media spelers een heleboel instellingen na moet lopen (backup locatie, file sharing / shared discs, IP camera's en een aantal andere smart devices).

Reageer