Vraag

E-mail filters instellen.


Reputatie 1

Hallo.

Ik heb vorige week in de webmail filters ingesteld mappen aangemaakt zodat de e-mails in die mappen terecht komen, eerst werkte dit niet toen filterverzamelingen managesieve ingeschakeld toen kwamen de e-mails in de aangemaakte mappen, bij mappen zie ik een map sieve die stond er al en toen ik filterverzamelingen inschakelde kwamen er 2 mappen bij dovecot en nog een keer sieve moet ik daar nog iets mee doen?

Hoe stel ik alles goed in is mijn vraag.

Ik gebruik Mozilla Thunderbird als email programma wat mij opvalt is dat als er een email binnen komt in de map postvak in het aantal e-mails vermeld wordt bij postvak in maar bij de aangemaakte mappen wordt in Thunderbird het aantal niet weergegeven en zie je dus niet dat er een e-mail in 1 van die mappen binnen is gekomen.

Ik moet nu dus op al die aangemaakte mappen klikken om te kijken of er een nieuw e-mail bericht in zit.

Hiervoor had ik filters aangemaakt in Thunderbird zelf en daar worden de e-mail die in de mappen terecht komen wel vermeld met een aantal.

 

Wat mij ook opvalt is dat het ophalen van e-mails traag verloopt via imap krijg heel vaak deze melding:

 

 


26 reacties

Reputatie 1

Raar, maak ik hier gisteren melding dat een email die in de aangemaakte mappen komt geen melding hiervan krijgt, komt er net een email binnen en krijgt de map wel een melding.

Reputatie 1

Als ik op de mappen klik in thunderbird gaat het nog wel traag en zie ik een spinner en heel vaak die melding die ik al had geplaatst hierboven.

Reputatie 1

Er kwamen net 2 email binnen nu weer zonder melding.

Reputatie 6
Badge +6

Hoi @Erwin05, het lijkt erop dat ergens de instellingen niet lekker lopen of dat je verbinding automatisch wegvalt! Zou je onderstaande checks even willen doornemen?

Poortnummer 587

StartTLS

smtp server: smtp.t-mobilethuis.nl

Gebruikersnaam = de eigen gebruikersnaam (dus niet wat T-Mobile in de instructie geeft.)

LDAP server instellingen: mijn algemene LDAP serverinstellingen gebruiken

Proxyserver: automatisch netwerkinstellingen detecteren (zit onder opties, rechtsboven in home-screen Thunderbird: opties / opties / geavanceerd / netwerk en schijfruimte / instellingen)

Dit alles is bij een reguliere instelling voor ontvangen:

IMAP poort 993 

 

Reputatie 1

Hoi Jason,

De eerste 4 waren al goed ingesteld.

LDAP zegt mij niks waar moet ik dat zoeken?

Proxyserver heb ik veranderd in Thunderbird.

IMAP poort stond ook goed.

Reputatie 6
Badge +2

Hey @Erwin05,

Op deze pagina hebben we een handleiding hoe je e-mail via Thunderbird kan laten lopen. Kun je alles opnieuw instellen volgens het genoemde stappenplan? Ik ben benieuwd of het dan wel werkt. :relaxed:

Reputatie 1

Die handleiding heb ik doorgelopen. heb alles wel goed ingesteld maar je ziet gewoon een traagheid als ik op de mappen klik in thunderbird en krijg dan de bovengenoemde melding.

Reputatie 6
Badge +6

Hoi @Erwin05, dan lijkt het erop dat er ergens een belemmering zit in het lokale netwerk. Even heel gek gedacht hoor, maar kun je eens een snelheidscheck doen via speedtest.net (Ookla)? Het zou kunnen dat de server ergens een obstructie tegenkomt in het netwerk. De traagheid van het laden, duidt op een vertraagde internetverbinding en dat is meestal makkelijk te verhelpen met een factory reset van het modem. 

Heb je jouw laptop/PC direct aangesloten op het modem met een UTP-kabel (LAN-verbinding)? 

We komen er samen wel uit! 😉

Reputatie 1

Sinds ik punt 6 Proxyserver: automatisch netwerkinstellingen detecteren heb ingesteld is het wel iets verbeterd.

Mijn internet snelheid is wel ok, het modem is nog niet zo lang vervangen voor een nieuwe Vigor 2132F, de oude had een probleem dat er ineens geen internet verbinding meer was.

De pc is direct aangesloten op het modem met een cat 6 kabel ook net nieuw.

Ik start nu net thunderbird op en krijg recht onder die groene balk en een spinner op de muis is dit normaal? na enkele seconde is het ook weer weg.

 

 

Reputatie 1

Ik start net Thunderbird klik op de map onder postvak in Concepten die map is leeg en krijg gelijk links boven een spinner en weer die melding.

 

Reputatie 1

De account instellingen zijn juist ingevoerd:

 

 

Reputatie 1

22:51

Klik ik nu door al die mappen is er geen vertraging te bekennen.

Ook de Proxyserver instelling terug gezet naar proxyinstellingen van systeem gebruiken, dan is er nog geen verschil met als die op automatische staat.

dan blijft over dat het door drukte komt op de email server ander heb ik geen idee waarom die vertraging er is.

 

 

Reputatie 7
Badge +7

Hi @Erwin05, wauw nou het ligt in ieder geval niet aan je verbinding, je zou namelijk maximaal 50 Mbit/s moeten halen haha. :slight_smile: Speelt de vertraging ook zonder het gebruik van de filters? Ik zou nog even uit willen sluiten of dit niet de oorzaak is.

Reputatie 1

Hoi brian,

Ik heb de filters in de webmail uitgeschakeld, toen op de mappen postvak in t/m prullenbak geklikt ook dan krijg ik die melding aanmelding mislukt in Thunderbird.

 

De verbinding is iets overclocked:sweat_smile:

 

In de webmail bij filters/ Filterdefinitie zie ik onder aan ook een spinner die maar door blijft draaien ik weet niet of dat zo hoort.

 

Reputatie 6
Badge +6

Het lijkt inderdaad op tijdelijke overbelasting van de mailserver. Ik weet niet of je de optie al geprobeerd hebt, maar zou je eens willen proberen om Thunderbird te starten in Safe Mode? Op hun supportpagina lees je hoe je dit kunt uitvoeren: Safe Mode Thunderbird.

 

Reputatie 1

Ik heb dit probleem al sinds 2018 ik gebruikte eerst pop3 en later ben ik over gegaan naar imap en kreeg gelijk met dit probleem te maken, maar het is wel erger geworden.

In safe mode nog steeds het zelfde probleem het laden gaat traag en dan weer die melding.

 

 

Reputatie 1

Beste antwoord door Erwin05.

De T-mobile Email server is traag.:thumbsup:

Reputatie 6
Badge +6

@Erwin05 Haha je zou het bijna gaan denken, ik maak daar maar een best answer van! 😉 Nee gekkigheid, we rusten niet voor we een sluitend antwoord hebben en hopelijk daarmee een mooie oplossing. 

Ik ga weer verder voor je speuren en zodra ik wat nieuwe info heb, hoor je het direct. Sorry dat ik tot op heden nog niet zoveel inbreng heb kunnen leveren!

Reputatie 1

Jouw best answer was ook geen best anwser dus dacht ik laat ik het eens proberen.:sweat_smile:

Misschien is het een conflict tussen de Email server en Thunderbird?

 

Reputatie 1

Is de email server al vervangen voor een snellere email server:joy:

 

Is er al iets bekend waar het probleem door komt en of opgelost gaat worden?

Reputatie 6
Badge +6

Goedemorgen @Erwin05, ik ben nog niets tegengekomen wat een update waardig is jammer genoeg. Er is voor zover mijn collega's en ik kunnen zien ook geen algemeen bekend issue bij Mozilla Thunderbird gebruik. 

Wat me opvalt is dat je gistermiddag jouw snelheid opgehoogd hebt naar Internet Premium met 1000 Mbit/s, wat gaaf! 😁👍 Zie je al verbetering in de snelheid op de mailserver? 

Reputatie 1

Goedemiddag Jason,

De snelheids verhoging heeft geen invloed op het probleem, klik ik op alle mappen ik begin boven aan dan zie ik een spinner heel kort ga ik alle mappen nog een keer af en nog een keer dan gaat het mis en krijg ik die melding. Een andere keer gaat het direct mis.

Dan moet ik er maar mee leven.

 

Reputatie 1

Ik heb net mijn email account toegevoegd aan windows 10 mail en daar is geen vertraging te bekennen.

Ligt het probleem dan toch aan Thunderbird?

Reputatie 3
Badge +3

@Erwin05 wat goed dat je dit uitgeprobeerd hebt. Het lijkt dan inderdaad toch een Thunderbird ding te zijn. Heb je al contact met Thunderbird gezocht om te checken of zij de oorzaak weten? Het zou natuurlijk wel fijn zijn als jij het e-mailprogramma kunt gebruiken dat je graag wilt.

Reputatie 1

Hoi Ginny,

Ik heb zo juist het probleem gemeld op het Thunderbird forum nu even wachten op een reactie.

Ik hou jullie op de hoogte.:relaxed:

 

Reageer