Beantwoord

Eerste ervaringen met DNS, wifi snelheid en TV/internet op één UTP



Toon eerste reactie

119 reacties

Sinds vandaag lijkt mijn oplossing met TP-Link SG108E switches niet meer te werken. IGMP snooping staat echt uit, maar desalniettemin krijg ik wel de tv-gids maar geen beeld. Als ik het kastje rechtstreeks aansluit op de Huawei router werkt het wel naar behoren.
Meer mensen last van? Tips?
Reputatie 7
Badge +10
werkt je tv ook als je hem aansluit op lan 1 ?
werkt je tv ook als je hem aansluit op lan 1 ?

Hmmm, de TV lijkt alleen te werken als ik hem direct op LAN 2 aansluit (en niet op 1). De oplossing met de switches werkt niet op zowel LAN 1 als LAN 2.
Vandaag ook een beetje aan het stoeien met dit verhaal. Ik heb de setup van LordChaos volledig overgenomen, inclusief de switches, port en VLAN instellingen, maar ik krijg het niet aan de praat. Internet wel, als een zonnetje, maar het TV signaal werkt niet. Ik kom er niet achter wat er fout gaat.

Overigens heb ik wel een ander modem, namelijk de HG659, maakt dat nog verschil wellicht?
Reputatie 6
Badge +2
Hallo @JornJansen

Ik heb ooit op pagina 4 van dit topic een setup toegevoegd met illustratie, weet niet of je daar iets verder mee komt?

De Draytek en de Huawei hebben nu nog LAN 1 & 2 = Internet VLAN 300 en LAN 3 & 3 = IPTV VLAN 640.
Hallo @JornJansen

Ik heb ooit op pagina 4 van dit topic een setup toegevoegd met illustratie, weet niet of je daar iets verder mee komt?

De Draytek en de Huawei hebben nu nog LAN 1 & 2 = Internet VLAN 300 en LAN 3 & 3 = IPTV VLAN 640.


Thanks @Pieter_B, door jouw verwijzing nog eens goed naar gekeken en inmiddels werkend gekregen. In de post van @Lydaz is de PVID setting van de poorten 1, 7 en 8 niet ingevuld. Uiteindelijk heb ik de instellingen gekopieerd op beide switches (ik heb de 108E). Dus heb nu wat veel IPTV poorten ;-)

Maar tis gefixt! Zelfs mijn smarttv die op vorige netwerken niet bedraad ging (ik denk IP conflict of iets), werkt nu wel.
Beste Forumleden,

Ik heb geprobeerd met de netgear GS308E icm de Zyxel werkend te krijgen, maar ik krijg het niet voor elkaar. Ik heb de instellingen overgenomen van @Pieter_B maar nu heb ik 5 sec beeld dan stopt het en geeft hij een error. Ik heb image snooping uit en aan gehad op de poort 640 uiteraard. Maar ik snap er niks meer van. Zou iemand mij mogelijk kunnen helpen? Misschien heeft iemand een config bestand voor de netgears.

Nog wat extra uitleg: ik heb vanuit de zyxel twee kabels lopen naar de netgear switch. eentje vanuit poort 4 en eentje vanuit poort 1. Degene uit poort 4 gaat naar mijn switch op de poort die untagged is voor de VLAn 640 en degene uit poort 1 gaat op de poort op de switch welke untagged is voor poort 300. vervolgens gaat er een trunk naar de andere switch en de andere switch heeft exact dezelfde instellingen. Enige wat ik nog kan bedenken is dat de DHCP vakje uitgeschakeld moet worden en dat de switches een vast ip adres moeten krijgen. Dat zal ik zometeen nog proberen.

Hopelijk kan iemand mij helpen.
Kleine update het internet uit de switch is wel werkend. Wat kan het dan nog zijn? Ik ben het spoor bijster en heb eigenlijk zin een powerline adapter te gaan kopen.
Reputatie 6
Badge +2
@Dylandr

De Zyxel heeft op alle poorten zowel Internet als IPTV staan, dus de oplossing met aparte VLAN's met bijbehorende instellingen, zoals door mij is beschreven, zou bij de Zyxel niet meer nodig moeten zijn.
De Zyxel is namelijk een "All Ports All Services" (APAS) router.

Heb alleen geen ervaring met een switch achter de Zyxel in deze nieuwe situatie (Internet & IPTV), want ik heb alleen maar Internet en geen IPTV.
Wat ik wel weet is, dat IGMP snooping op eneabled moet staan volgens mij.

Het zou kunnen zijn dat @Hidden.nld hier iets meer over zou kunnen zeggen.
@Dylandr

De Zyxel heeft op alle poorten zowel Internet als IPTV staan, dus de oplossing met aparte VLAN's met bijbehorende instellingen, zoals door mij is beschreven, zou bij de Zyxel niet meer nodig moeten zijn.
De Zyxel is namelijk een "All Ports All Services" (APAS) router.

Heb alleen geen ervaring met een switch achter de Zyxel in deze nieuwe situatie (Internet & IPTV), want ik heb alleen maar Internet en geen IPTV.
Wat ik wel weet is, dat IGMP snooping op eneabled moet staan volgens mij.

Het zou kunnen zijn dat @Hidden.nld hier iets meer over zou kunnen zeggen.

Beste Pieter,

dank voor de reactie. Maar als ik een gewone switch erachter plaats werkt hij helemaal niet dus er zit wel iets wat het blokkeert.

Houdt de apas niet in dat alle poorten voor alles gebruikt kunnen worden maar toch maar 1 specifiek signaal naar de aria gaat?
Reputatie 7
Badge +10
nee, vlans bestaan niet op de lanpoorten van de zyxel. dat het niet werkt heeft meer te maken met udp broadcast verkeer. bijvoorbeeld wanneer een computer uitstaat maar de wake on lan staat aan op een netwerkkaart dan staat deze in de meest zuinige modus 10mbit halfduplex waardoor het broadcast verkeer word beperkt tot deze snelheid.
ik ben nog aan het kijken welke switch de juiste is.
nee, vlans bestaan niet op de lanpoorten van de zyxel. dat het niet werkt heeft meer te maken met udp broadcast verkeer. bijvoorbeeld wanneer een computer uitstaat maar de wake on lan staat aan op een netwerkkaart dan staat deze in de meest zuinige modus 10mbit halfduplex waardoor het broadcast verkeer word beperkt tot deze snelheid.
ik ben nog aan het kijken welke switch de juiste is.

Ik heb nu iets gevonden dat werkt. De netgear switch met IGMP snooping aan. Het werkte dus niet met een switch die geen IGMP snooping had. Heel frustrerend dat ik twee dagen heb zitten "kloten". Maar ik ben nu wel blij dat het werkt :)

Mogelijk is dit nog van waarde voor nieuwe klanten van tmobile, zitten deze zometeen ook niet twee dagen te irriteren.
Reputatie 6
Badge +2
@Dylandr

IMGP Snooping dat ik aangaf wat eventueel nodig was, blijkt de oplossing te zijn voor je probleem.

Bedankt in ieder geval voor je feedback, want dit kan zeker mensen helpen die tegen hetzelfde aan gaan lopen.

Conclusie is dus, bij gebruik van het Zyxel modem met APAS van TMT moet je;
  1. Gebruik maken van managed switches
  2. IMGP Snooping in deze managed switches op ENABLED zetten
Reputatie 6
Badge +7
Hi @Dylandr, @Pieter_B, goed om te horen dat het gelukt is! Ik heb hier intern ook informatie ingewonnen en wij raden het juist andersom aan!

Dus het liefst een zo simpel mogelijke unmanaged Gigabit switch (met uitzondering van de populaire TP-Link TL-SG105 deze werkt niet, de TP-Link TL-SG105E dan weer wel als je hier IMGP snooping van uit zet). IGMP Snooping kan problemen geven bij het gebruik van TV omdat er hierdoor vertraging optreedt wat resulteert in storingen van het beeld. Mocht je toch een managed switch gebruiken en TV gebruiken dan is het het beste om IGMP Snooping dus uit te zetten.
Is het mogelijk om rechtstreeks op de media converter een Netgear GS108E aan te sluiten en daar achter weer een Fritzbox, alvast bedankt voor de reacties
Reputatie 7
Badge +10
ja
Ik heb het inmiddels aan de gang (met behulp van de post van @Lydaz ) alleen de tv-kanalen die achter het kinderslot zitten werken nog niet.

@Gekkemuis  allereerst superbedankt voor de config!

 

Ik heb je config 1 op 1 overgenomen voor mijn beide 5 port netgear switches internet komt er soepel door alleen mijn televisie…

 

Het rare is, mijn on demand werkt maar de tv zenders niet… heb ik dan toch iets niet goed ingesteld?

@Gekkemuis  allereerst superbedankt voor de config!

 

Ik heb je config 1 op 1 overgenomen voor mijn beide 5 port netgear switches internet komt er soepel door alleen mijn televisie…

 

Het rare is, mijn on demand werkt maar de tv zenders niet… heb ik dan toch iets niet goed ingesteld?

 

sorry niet goed gelezen snooping moet weer uit

Reageer