Beantwoord

Eerste ervaringen met DNS, wifi snelheid en TV/internet op één UTP


Goedemorgen allemaal,

Sinds een paar dagen de 500/500 verbinding van T-mobile Thuis en ik ben redelijk tevreden.
Het enige wat me enorm stoort (ik heb maar 1 UTP kabel lopen richting de woonkamer, er is ook geen ruimte voor een tweede) is dat poort 1 & 2 voor internet gereserveerd zijn en de andere twee voor IPTV.
Dit is totaal niet praktisch, aangezien mijn receiver, media player, PS4 & tv allemaal bij elkaar staan in een kast in de woonkamer. Deze waren dus voorheen bekabeld, maar moeten nu gedwongen wireless verbinding maken. Vooral voor de media player is dit niet handig.

Is hier nog wat aan te doen?

Verder valt het me op dat ik wireless niet boven de ~350 Mbps kom als ik in de buurt van het wireless AP ben, maar ik moet nog e.e.a. tweaken. Ook is het volgens mij niet mogelijk om voor je WAN verbinding andere DNS servers in te stellen dan wat het modem standaard ingesteld heeft staan.

Tevens is het instellen van een lokale DNS server op de Vigor2132 wel mogelijk, maar dit werkt niet heel erg goed. Blijkbaar gaat het modem de DNS query voor de lokale adressen forwarden naar de internet DNS servers ook, vaag.

Groet,

Eric
icon

Beste antwoord door LordChaos73 26 juni 2017, 13:10

Allen,

Ik heb een overzicht gemaakt van de situatie bij mij thuis op dit moment; alles draait als een zonnetje. Ik kan desgevraagd ook nog screenshots opleveren van de configuratie van de switches, maar dat stelt eerlijk gezegd niet zoveel voor. Ik hoop dat dit e.e.a. verduidelijkt.


Bekijk origineel

117 reacties

Ik heb het inmiddels aan de gang (met behulp van de post van @Lydaz ) alleen de tv-kanalen die achter het kinderslot zitten werken nog niet.
Reputatie 7
Badge +10
ja
Is het mogelijk om rechtstreeks op de media converter een Netgear GS108E aan te sluiten en daar achter weer een Fritzbox, alvast bedankt voor de reacties
Reputatie 6
Badge +7
Hi @Dylandr, @Pieter_B, goed om te horen dat het gelukt is! Ik heb hier intern ook informatie ingewonnen en wij raden het juist andersom aan!

Dus het liefst een zo simpel mogelijke unmanaged Gigabit switch (met uitzondering van de populaire TP-Link TL-SG105 deze werkt niet, de TP-Link TL-SG105E dan weer wel als je hier IMGP snooping van uit zet). IGMP Snooping kan problemen geven bij het gebruik van TV omdat er hierdoor vertraging optreedt wat resulteert in storingen van het beeld. Mocht je toch een managed switch gebruiken en TV gebruiken dan is het het beste om IGMP Snooping dus uit te zetten.
Reputatie 6
Badge +2
@Dylandr

IMGP Snooping dat ik aangaf wat eventueel nodig was, blijkt de oplossing te zijn voor je probleem.

Bedankt in ieder geval voor je feedback, want dit kan zeker mensen helpen die tegen hetzelfde aan gaan lopen.

Conclusie is dus, bij gebruik van het Zyxel modem met APAS van TMT moet je;
  1. Gebruik maken van managed switches
  2. IMGP Snooping in deze managed switches op ENABLED zetten
nee, vlans bestaan niet op de lanpoorten van de zyxel. dat het niet werkt heeft meer te maken met udp broadcast verkeer. bijvoorbeeld wanneer een computer uitstaat maar de wake on lan staat aan op een netwerkkaart dan staat deze in de meest zuinige modus 10mbit halfduplex waardoor het broadcast verkeer word beperkt tot deze snelheid.
ik ben nog aan het kijken welke switch de juiste is.

Ik heb nu iets gevonden dat werkt. De netgear switch met IGMP snooping aan. Het werkte dus niet met een switch die geen IGMP snooping had. Heel frustrerend dat ik twee dagen heb zitten "kloten". Maar ik ben nu wel blij dat het werkt :)

Mogelijk is dit nog van waarde voor nieuwe klanten van tmobile, zitten deze zometeen ook niet twee dagen te irriteren.
Reputatie 7
Badge +10
nee, vlans bestaan niet op de lanpoorten van de zyxel. dat het niet werkt heeft meer te maken met udp broadcast verkeer. bijvoorbeeld wanneer een computer uitstaat maar de wake on lan staat aan op een netwerkkaart dan staat deze in de meest zuinige modus 10mbit halfduplex waardoor het broadcast verkeer word beperkt tot deze snelheid.
ik ben nog aan het kijken welke switch de juiste is.
@Dylandr

De Zyxel heeft op alle poorten zowel Internet als IPTV staan, dus de oplossing met aparte VLAN's met bijbehorende instellingen, zoals door mij is beschreven, zou bij de Zyxel niet meer nodig moeten zijn.
De Zyxel is namelijk een "All Ports All Services" (APAS) router.

Heb alleen geen ervaring met een switch achter de Zyxel in deze nieuwe situatie (Internet & IPTV), want ik heb alleen maar Internet en geen IPTV.
Wat ik wel weet is, dat IGMP snooping op eneabled moet staan volgens mij.

Het zou kunnen zijn dat @Hidden.nld hier iets meer over zou kunnen zeggen.

Beste Pieter,

dank voor de reactie. Maar als ik een gewone switch erachter plaats werkt hij helemaal niet dus er zit wel iets wat het blokkeert.

Houdt de apas niet in dat alle poorten voor alles gebruikt kunnen worden maar toch maar 1 specifiek signaal naar de aria gaat?
Reputatie 6
Badge +2
@Dylandr

De Zyxel heeft op alle poorten zowel Internet als IPTV staan, dus de oplossing met aparte VLAN's met bijbehorende instellingen, zoals door mij is beschreven, zou bij de Zyxel niet meer nodig moeten zijn.
De Zyxel is namelijk een "All Ports All Services" (APAS) router.

Heb alleen geen ervaring met een switch achter de Zyxel in deze nieuwe situatie (Internet & IPTV), want ik heb alleen maar Internet en geen IPTV.
Wat ik wel weet is, dat IGMP snooping op eneabled moet staan volgens mij.

Het zou kunnen zijn dat @Hidden.nld hier iets meer over zou kunnen zeggen.
Kleine update het internet uit de switch is wel werkend. Wat kan het dan nog zijn? Ik ben het spoor bijster en heb eigenlijk zin een powerline adapter te gaan kopen.
Beste Forumleden,

Ik heb geprobeerd met de netgear GS308E icm de Zyxel werkend te krijgen, maar ik krijg het niet voor elkaar. Ik heb de instellingen overgenomen van @Pieter_B maar nu heb ik 5 sec beeld dan stopt het en geeft hij een error. Ik heb image snooping uit en aan gehad op de poort 640 uiteraard. Maar ik snap er niks meer van. Zou iemand mij mogelijk kunnen helpen? Misschien heeft iemand een config bestand voor de netgears.

Nog wat extra uitleg: ik heb vanuit de zyxel twee kabels lopen naar de netgear switch. eentje vanuit poort 4 en eentje vanuit poort 1. Degene uit poort 4 gaat naar mijn switch op de poort die untagged is voor de VLAn 640 en degene uit poort 1 gaat op de poort op de switch welke untagged is voor poort 300. vervolgens gaat er een trunk naar de andere switch en de andere switch heeft exact dezelfde instellingen. Enige wat ik nog kan bedenken is dat de DHCP vakje uitgeschakeld moet worden en dat de switches een vast ip adres moeten krijgen. Dat zal ik zometeen nog proberen.

Hopelijk kan iemand mij helpen.
Hallo @JornJansen

Ik heb ooit op pagina 4 van dit topic een setup toegevoegd met illustratie, weet niet of je daar iets verder mee komt?

De Draytek en de Huawei hebben nu nog LAN 1 & 2 = Internet VLAN 300 en LAN 3 & 3 = IPTV VLAN 640.


Thanks @Pieter_B, door jouw verwijzing nog eens goed naar gekeken en inmiddels werkend gekregen. In de post van @Lydaz is de PVID setting van de poorten 1, 7 en 8 niet ingevuld. Uiteindelijk heb ik de instellingen gekopieerd op beide switches (ik heb de 108E). Dus heb nu wat veel IPTV poorten ;-)

Maar tis gefixt! Zelfs mijn smarttv die op vorige netwerken niet bedraad ging (ik denk IP conflict of iets), werkt nu wel.
Reputatie 6
Badge +2
Hallo @JornJansen

Ik heb ooit op pagina 4 van dit topic een setup toegevoegd met illustratie, weet niet of je daar iets verder mee komt?

De Draytek en de Huawei hebben nu nog LAN 1 & 2 = Internet VLAN 300 en LAN 3 & 3 = IPTV VLAN 640.
Vandaag ook een beetje aan het stoeien met dit verhaal. Ik heb de setup van LordChaos volledig overgenomen, inclusief de switches, port en VLAN instellingen, maar ik krijg het niet aan de praat. Internet wel, als een zonnetje, maar het TV signaal werkt niet. Ik kom er niet achter wat er fout gaat.

Overigens heb ik wel een ander modem, namelijk de HG659, maakt dat nog verschil wellicht?
werkt je tv ook als je hem aansluit op lan 1 ?

Hmmm, de TV lijkt alleen te werken als ik hem direct op LAN 2 aansluit (en niet op 1). De oplossing met de switches werkt niet op zowel LAN 1 als LAN 2.
Reputatie 7
Badge +10
werkt je tv ook als je hem aansluit op lan 1 ?
Sinds vandaag lijkt mijn oplossing met TP-Link SG108E switches niet meer te werken. IGMP snooping staat echt uit, maar desalniettemin krijg ik wel de tv-gids maar geen beeld. Als ik het kastje rechtstreeks aansluit op de Huawei router werkt het wel naar behoren.
Meer mensen last van? Tips?
Reputatie 1
Ik heb het met 2 netgear gs108Ev-3 switches aan de praat gekregen.

Indien gewenst kan ik de config opsturen. Dan hoef je die alleen in te laden in beide netgears en de bedrading to prikken als aangegeven.


FF na een jaar een update op mijn eigen handleiding met netgear switches....

Vorige maand was er T-mobile onderhoud in mijn postcode gebied, en hierna werkt de tv kastjes niet meer. (Wel tv-gids , geen beeld)

De volgende instellingen moesten aangepast worden om het weer aan de praat te krijgen:

IGMP Snooping: Disabled
Validate IGMPv3 IP Header : Disabled
Block Unknow Multicast Addresses : Disabled

Hierna werkte het weer.

N.b. er is inmiddels een nieuwere firmware voor de deze switches...
Fijn al deze informatie! Met behulp van dit topic heb ik tv + internet over 1 kabel aan de praat gekregen naar 2 kamers, met in totaal 3 managed Netgear switches.

Op het eerste gezicht werkte het allemaal perfect, alleen met een vreemde issue: bij laag internet verkeer (bijvoorbeeld google opdracht) dan stoort (artefacts) het tv-beeld. Bij zwaar internet verkeer (bijvoorbeeld speedtest.net) bevriest het tv-beeld totdat de speedtest klaar is, daarna gaat de tv gewoon verder. Het maakt niet uit op welke switch ik het internet verkeer initieer.

Heeft iemand dit ook aan de hand gehad?
Heb vorige week ook 2x TL-SG108E gekocht, twijfelde ook toen ik op de doos en ook op het apparaat unmanaged zag staan. Toch is ie gewoon configureerbaar, dus volgens de normale definities managed. Heb de boel intussen aan de praat, o.a. trunk naar slaapkamer waar nu IPTV, gewoon Smarttv en mijn eigen router als accesspoint werken, had namelijk met het Huawei modem in de meterkast nauwelijks bereik boven en bijvoorbeeld Netflix werkte helemaal niet.
Reputatie 6
Badge +11

@bcreator Zaken stemmen duidelijk niet overeen. Misschien was de dozenontwerper voor een bepaalde batch de engelse taal niet helemaal machtig. Wel supervet. Met unlimited mogelijkheden, koud.
Ik zou het maar netjes uitpakken, niks weggooien en kijken of je volgens de PDF handleiding (juiste versie Vx.x) op het ding kan inloggen.
Dit is de laatste ver 4.0 update die ze hebben gedaan. 't heet nu Unmanaged Pro, maar je kunt de switch dus managen via 't web of applicatie (windows) :-)

Ik heb een V2.0 en als ik nu de datasheet eens wat nader bekijk
https://static.tp-link.com/res/down/doc/TL-SG108E_2.0.pdf
en vergelijk met de V4.0 en meer algemeen
https://static.tp-link.com/2018/201809/20180926/Unmanaged%20Pro%20switches%20Datasheet.pdf
kan ik alleen maar raden van waarom deze woordkeuze.
In de V2.0 bij Overview
"The TL-SG108E 8-Port Gigabit Easy Smart switch is an ideal upgrade from an unmanaged
switch,"
en verder bij Easy to Use
"TL-SG108E is easy to use and manage."

Wie managed wat, is lijkt mij meer de vraag. "8-Port Gigabit Easy Smart Switch" is ook aardige titel, maar het lijkt alsof iemand denkt dat 'managed switch' er op neer komt dat de gebruiker/koper van een dergelijk apparaat de hele tijd met de hand ethernet data frames van de ene RJ45 connector naar de anderr RJ45 connector aan het doorzetten is. Of steeds schakelaars om moet zetten o.i.d. Net zoals bij de PTT vroeger het telefoneren ook gepaard gin met het ompluggen van stekkers om beller en gebelde met elkaar in contact te brengen. Bij 'unmanagedPro' gaat dat dan automatisch net zoals bij goedkopere switches unmanged switches, maar het is 'Pro' omdat er er nog iets aan de manier en soort van schakelen gedaan kan worden.

Maargoed, ongeacht de benaming, wat meer configureerbaarheid voor (V)LAN is een goede investering m.i.
@bcreator Zaken stemmen duidelijk niet overeen. Misschien was de dozenontwerper voor een bepaalde batch de engelse taal niet helemaal machtig. Wel supervet. Met unlimited mogelijkheden, koud.
Ik zou het maar netjes uitpakken, niks weggooien en kijken of je volgens de PDF handleiding (juiste versie Vx.x) op het ding kan inloggen.


Dit is de laatste ver 4.0 update die ze hebben gedaan. 't heet nu Unmanaged Pro, maar je kunt de switch dus managen via 't web of applicatie (windows) 🙂
Was even zoeken, maar achteraf gezien echt appeltje-eitje eigenlijk! 😌
Ik heb @Pieter_B z'n schema aangehouden.

Iedereen bedankt!
Reputatie 6
Badge +11
@bcreator Zaken stemmen duidelijk niet overeen. Misschien was de dozenontwerper voor een bepaalde batch de engelse taal niet helemaal machtig. Wel supervet. Met unlimited mogelijkheden, koud.
Ik zou het maar netjes uitpakken, niks weggooien en kijken of je volgens de PDF handleiding (juiste versie Vx.x) op het ding kan inloggen.
Ziet er goed uit allemaal! :-)

Heb de switches besteld 2x TL-SG108E
Alleen krijg opgestuurd 2x TP LINK TL-SG108E waarop staat UnmanagedPro
terwijl er op de website werd aangegeven dat het wel om een managed switch gaat.
Moeten deze terug of ik kan ik ze ook gebruiken?

Alvast bedankt!



Reageer