Beantwoord

Eigen Router

  • 28 april 2018
  • 2 reacties
  • 651 Bekeken

Hallo.

Ik ben al een hele tijd bezig met het online brengen van mijn eigen router ( Mikrotik HAPac) en dit wil niet lukken.
Ik heb een link met de SFP, daar ook een VLAN300 op gezet waar de DHCP client een IP probeer op te vragen. maar zonder sucess.

Nu heb ik op andere fora al mensen geholpen om online te komen met de TP-link/ASUS combi maar ook die combimnatie werkt niet op mijn lijn.
Het lijkt alsof mijn aansluiting toch heel anders in elkaar steekt dan bij anderen ( zo kan ik niet hoger dan 100Mb krijgen ondanks er op mijn adres toch dergelijk meer te halen valt volgens de website )

Nu is de snelheid niet zo'n prio maar het aansluiten van mijn eigen router wel.
Dus waarom lukt het hier niet. En graag geen afscheep antworden.
icon

Beste antwoord door tmoesel 29 april 2018, 10:43

Ik heb wellicht alleen maar afscheep antwoorden en wedervragen, als eerste wat in jouw geval 'de website' is.
Dus wat voor abo ben je aangegaan, ik neem aan 500-750 Mbit/s anders trekt T-Mobile er wellicht zijn handen vanaf.
En wat betreft de router die T-Mobile aan jouw heeft geleverd wat doet die of heb je die geweigerd aan te nemen.
Wat zie je gebeuren op de WAN link, b.v. door met wireshark en die Mikrotik in bridgemode of als je ook een TP-Link mediaconvertor hebt liggen, wat gaat daar aan ethernet paketten heen en weer als je die direct op een debug PC aansluit. Het kan zo zijn dat die Mikrotik om wat voor reden dan ook te kritisch is m.b.t. de DHCP sequentie.
Bekijk origineel

2 reacties

Reputatie 7
Badge +10
Hallo Bart_Smith,

enkele pop zijn door de netwerkbeheerder nog niet voorzien van een gigabit aansluiting. mogelijk is dit in jou geval ook zo. je kan dit zien door in te loggen op de router en kijken naar de wan interface. deze is in de meeste gevallen gewoon groen voor gigabit. is deze oranje dan zit je op een oudere pop.
Reputatie 6
Badge +11
Ik heb wellicht alleen maar afscheep antwoorden en wedervragen, als eerste wat in jouw geval 'de website' is.
Dus wat voor abo ben je aangegaan, ik neem aan 500-750 Mbit/s anders trekt T-Mobile er wellicht zijn handen vanaf.
En wat betreft de router die T-Mobile aan jouw heeft geleverd wat doet die of heb je die geweigerd aan te nemen.
Wat zie je gebeuren op de WAN link, b.v. door met wireshark en die Mikrotik in bridgemode of als je ook een TP-Link mediaconvertor hebt liggen, wat gaat daar aan ethernet paketten heen en weer als je die direct op een debug PC aansluit. Het kan zo zijn dat die Mikrotik om wat voor reden dan ook te kritisch is m.b.t. de DHCP sequentie.

Reageer