Beantwoord

Extra router achter modem

  • 21 juli 2018
  • 6 reacties
  • 4334 Bekeken

Hallo,

De wifi sterkte van het Draytek Vigor2132 modem is niet bepaald sterkt te noemen. Nu heb ik nog een Netgear Nighthawk modem/router liggen die ik er achter wil hangen. Dit alleen voor extra internet aansluitingen, maar vooral voor extra en sterkere WIFI kanalen in huis.

Ik krijg alleen de melding dat de wifi kanalen niet met internet zijn verbonden. Hij is bekabeld aangesloten. Of hij ook via de kabel internet verbinding heeft weet ik niet, het gaat mij voornamelijk om de WIFI.

Bij Ziggo was dat geen enkel probleem. Kabel erin en je had extra wifi toegang.

Moet er misschien een instelling gewijzigt worden de Draytek Vigor? Zo ja, welke?

Alvast bedankt,

M.v.g. J. Kraan
icon

Beste antwoord door Marcel MCi 21 juli 2018, 14:51

Hallo Caliber,

In principe kan je een extra router achter de Draytek hangen (aansluiten op poort 1 of 2), echter mag deze router niet hetzelfde ip adres hebben als de Draytek. In dit geval hebben ze allebei 192.168.1.1. Dit geeft een conflict. De netgear moet dus op een ander ip adres ingesteld worden.

Mvg.
Marcel
Bekijk origineel

6 reacties

Reputatie 5
Badge +2
Hallo Caliber,

In principe kan je een extra router achter de Draytek hangen (aansluiten op poort 1 of 2), echter mag deze router niet hetzelfde ip adres hebben als de Draytek. In dit geval hebben ze allebei 192.168.1.1. Dit geeft een conflict. De netgear moet dus op een ander ip adres ingesteld worden.

Mvg.
Marcel
Reputatie 6
Badge +2
Het probleem waar je tegenaan loopt is, dat met grote waarschijnlijkheid beide routers in hetzelfde subnet hangen.
Dat was/is waarschijnlijk niet het geval bij de Ziggobox, dus werkte dat out of the box.
Probleem dat je Wifi het niet doet is waarschijnlijk een DHCP conflict.

Het glasvezelmodem zit standaard op 192.168.1.1, met als subnet dus xxx.xxx.1.x.
Als je nu in de instellingen van je Netgear gaat, kun je onder ADVANCED > Setup > LAN Setup je Netgear LAN ip wijzigen naar 192.168.2.1 en opslaan. Het subnet is dus nu voor je Netgear xxx.xxx.2.x.

De UTP kabel nu vanuit poort 1 of 2 van de Vigor in je WAN ingang van je Netgear aansluiten.

Als je de Wifi van de Vigor niet meer wilt gebruiken, zou je hem uit kunnen zetten.

NOTE: Om nu je Vigor te bereiken voor de setting ga je naar 192.168.1.1 en voor je Netgear 192.168.2.1

Heb hier zelf al vanaf dag 1 de Vigor (met Wifi uit) met een ASUS RT-AC68U erachter probleemloos op deze manier.

Groet,
Pieter
Het beste kan je de Netgear op Lan poort 1 van de Vigor en Lan poort 1 van Netgear aansluiten.
Anders krijg je Wan achter Lan dit kan problemen geven.
En de netgear router in accespoint / ip client modus zetten (DHCP word dan door de Vigor geregeld)

Als ip voor je netgear raad ik 192.168.2.1, 192.168.3.1 en 192.168.4.1 af. Deze worden door de vigor gebruikt voor de lan poorten.
Reputatie 6
Badge +2
Anders krijg je Wan achter Lan dit kan problemen geven.


Hmm 🤓, werkt hier al tijden probleemloos met Webservers of NAS enz ... die hangen allemaal op mijn ASUS LAN 😁

Wat ik wel gedaan heb is de LAN IP op de Vigor fixed gemaakt waar de ASUS op zit, buiten de DHCP range van de Vigor.
Het belangrijkste is dat ze niet in elkaars subnet zitten en als ze niet in elkaars subnet zitten ... kun je LAN(vigor) => WAN(netgear) .. zoals hierboven beschreven door mij.

Netgear heeft ook een nette KB voor dit alles

How do I change my Nighthawk router to AP mode after I’ve already run setup?

Reputatie 3
Een Netgear R7000 Nighthawk is een SMART-router. Maar hij gebruikt zijn 'smart' alleen aan het begin van de installatie in je netwerk of nadat je hem 'reset'.

Als je de laatste firmware op die router hebt, gaat het resetten via de reset-knop niet meer zo makkelijk om misbruik door derden te voorkomen denk ik. Maar je kunt je router toch het beste resetten.

Ga in de webinterface naar 'Administration'. Dan kun je onder 'Back-up settings' een button vinden met 'restore to factory settings netwerknaam en wachtwoord gebruiken.

tik: http://routerlogin.net in je browser. De rest wijst zich vanzelf. De router gaat nu zelf kijken of er andere routers subnetten etc. aanwezig zijn en je dat melden. Ook zal jouw router je laten kiezen hoe je hem wilt verbinden. Je hoeft dan zelf geen ip adressen, subnetten en wat al niet meer in te stellen.

Zelf heb ik hem in router-mode. Maar als Accesspoint doet ie het ook.

Date je firmware op. Daar kun je het beste mee beginnen want na een firmware update moet hij weer een reset hebben....
Eventueel nuttige informatie van https://openwrt.org/docs/guide-user/network/wan/dmz-based-bridge-mode
Ik heb het zelf nog niet uitgeprobeerd, maar kan de setting terug vinden op de Vigor onder NAT > DMZ Host

Device as router as "exposed host" in the ISP router

This is an optional feature of your ISP router (so it could be that your ISP router may not support this). Sometimes this feature is called “DMZ for single server”, “exposed host” or “poor man bridge mode” (there is no standardized name)
The feature enables your ISP router to define a single one of its downstream ports to be a so called “exposed host”. The ISP router will then forward all incoming Internet traffic from its upstream side to this “exposed host”.
This effectively disables NAT on the ISP router only for a single connected device on the ISP router downstream side: For obvious reasons, we will be connecting our OpenWrt router as this exposed host. So in the end, we have achieved single NAT solely in the network chain towards the OpenWrt router.
(Remeber you still need to define usual port forwarding rules in your OpenWrt router, if you want to expose OpenWrt-connected-servers to the Internet)
Drawbacks of this method are: - the feature may not be supported by your ISP router, you'll have to find out if it does - the OpenWrt upstream port is exposed to the Internet, so be sure that you have not added any non-needed careless extra rules to the default OpenWrt firewall rule set - one of your ISP router ports is now without firewall protection. So be careful with this one downstream ISP router port now, in case you ever connect something else to this port.

Reageer