Beantwoord

FO Link lampje brand niet, wat kan ik zelf nog doen?

  • 11 augustus 2020
  • 3 reacties
  • 210 Bekeken

Terug van vakantie blijken alle devices in huis geen verbinding meer te hebben, na wat zoekwerk lijkt het erop dat er geen signaal binnenkomt (FO link lampje brandt niet). Alles gereset, 1 en 6, 3 en 4 settings geprobeerd, blauwe stekker zit in de media convertor, groene in het kastje. Er hangt geen modem achter maar is direct aangesloten op een Amplifi Router, ook die meerdere keren gereset maar er wordt geen IP adres ontvangen. Gebeld met de klantenservice, er kan over een week (!) een monteur langskomen. Persoonlijk vind ik dat echt veel te lang om zonder internet te zitten (zeker ook omdat alle tv ook via IP loopt, er twee kleine kinderen vakantie hebben en ik voor mijn werk veel moet videobellen/online vergaderen). 

Mijn vraag is dan ook wat kan ik nog meer doen en hoe zorg ik ervoor dat ik sneller wordt geholpen? DM aan het webcare team wordt vooralsnog niet beantwoord. 

icon

Beste antwoord door Brian 12 augustus 2020, 10:11

Hi @mikkster, hopelijk wel een goede vakantie gehad? :slight_smile:  In dit soort gevallen proberen we natuurlijk altijd zo snel mogelijk een monteur bij je langs te sturen. In de vakantieperiode zijn er vaak wat minder monteurs beschikbaar waardoor het soms wat langer duurt, excuses hiervoor! Maak je ook gebruik van een mobiel abonnement bij ons? In dat geval kan ik je een voucher toesturen voor 7 dagen onbeperkt mobiel internet zodat je een hotspot kan maken.

Ik zou in ieder geval proberen nog even ons modem aan te sluiten, ik verwacht niet dat het helpt maar het is het proberen waard. Zou je hierbij ook de media convertor exact willen resetten op onderstaande manier? Soms is het nodig om deze stappen nog een tweede keer uit te voeren. Als ook dit niet helpt dan is het echt even wachten op de monteur. We gaan voor je aan de slag!

  1. Haal de internetkabel uit de Media Converter.
  2. Haal de Media Converter voor 10 seconden van de stroom.
  3. Verbind het modem weer met de Media Converter door de internetkabel aan te sluiten.
Bekijk origineel

3 reacties

Reputatie 7
Badge +7

Hi @mikkster, hopelijk wel een goede vakantie gehad? :slight_smile:  In dit soort gevallen proberen we natuurlijk altijd zo snel mogelijk een monteur bij je langs te sturen. In de vakantieperiode zijn er vaak wat minder monteurs beschikbaar waardoor het soms wat langer duurt, excuses hiervoor! Maak je ook gebruik van een mobiel abonnement bij ons? In dat geval kan ik je een voucher toesturen voor 7 dagen onbeperkt mobiel internet zodat je een hotspot kan maken.

Ik zou in ieder geval proberen nog even ons modem aan te sluiten, ik verwacht niet dat het helpt maar het is het proberen waard. Zou je hierbij ook de media convertor exact willen resetten op onderstaande manier? Soms is het nodig om deze stappen nog een tweede keer uit te voeren. Als ook dit niet helpt dan is het echt even wachten op de monteur. We gaan voor je aan de slag!

  1. Haal de internetkabel uit de Media Converter.
  2. Haal de Media Converter voor 10 seconden van de stroom.
  3. Verbind het modem weer met de Media Converter door de internetkabel aan te sluiten.

Hi Brian,

Dank voor de reactie. Heb alleen een zakelijk mobiel abonnement wat ik nu al als hotspot inzet, maar resultaten zijn niet echt geweldig (iPhone XS).  Met internetkabel bedoel je (neem ik aan) de glasvezel kabel?

MvG,
Mike

Reputatie 6
Badge +2

Hey @mikkster,

Kan me goed indenken dat dit geen ideale situatie is, maar wel fijn om te lezen dat je toch een noodoplossing achter de hand hebt. Met de internetkabel bedoelen we ook wel de netwerk of UTP-kabel. Dit is de kabel die vanaf je modem naar de mediaconverter loopt. Let wel op dat dit dus niet de glasvezelkabel is! Mocht dit niet werken dan dient toch onze monteur je de helpende hand te bieden bij de aankomende afspraak. 

Reageer