Beantwoord

Geen IP adres op pfsense WAN interface

  • 30 juni 2020
  • 24 reacties
  • 804 Bekeken

Ik heb de T-Mobile Thuis glasvezel verbinding direct aangesloten op mijn pfsense router en de instellingen voor VLANs e.d. gedaan. Echter de WAN interface krijgt geen IP adres toegekend, ik zie dat ook in de logs: 

Jun 30 12:58:32 dhclient 39802 No DHCPOFFERS received.

 

Mijn vraag is of een T-Mobile medewerker mijn MAC adres kan releasen zodat een nieuw IP adres toegekent kan worden. 

Volgens de klantenservice moet ik deze vraag hier stellen.

icon

Beste antwoord door brightcat 30 juni 2020, 15:03

Ik heb een SG-1100 en daar heet de netwerk interface nu eenmaal hoe hij heet. Ik kan dat niet wijzigen. Maar de naam is niet relevant toch? Die VLANs heb ik nodig voor andere dingen en die werken al. VLAN 300 is alleen voor T-Mobile nodig en nu moet er volgens mij nog een ICT-er van T-Mobile zo vriendelijk zijn om een MAC release voor mij te doen. Volgens de klantenservice is dit het kanaal daarvoor (maar ik vond dat wel wat vreemd, trouwens… Ik heb @Gioia dat wel eens zien doen via de community dus misschien kan zij dit regelen?)

Bekijk origineel

24 reacties

Reputatie 7
Badge +17

Hallo @brightcat 

Kun je deze instellingen voor je pfsense ook eens nalopen?

https://wiki.artit.nl/doku.php?id=pfsesne_setup

Mediacoverter herstarten of de netwerkkabel vanaf mediaconverter naar pfsense vervangen wil ook nog wel eens werken.

Hi @Waqqas - Zeker, en heb ik gedaan. Dat linkje had ik via dit forum gevonden en heb ik gebruikt om al mijn settings correct in te stellen. Ik heb alleen internet, dus alleen VLAN 300 nodig. 

Maar hiermee krijg ik geen IP: 

Kabel zit erin ;-) 

Reputatie 7
Badge +17

Weet niet zoveel over de pfsense maar zou je eens exact de instellingen als in de link kunnen gebruiken?

Dus re0 als interface en je hebt wel redelijk wat vlans ingesteld zie ik. Gaat het niet alleen met vlan 300?

Ik heb een SG-1100 en daar heet de netwerk interface nu eenmaal hoe hij heet. Ik kan dat niet wijzigen. Maar de naam is niet relevant toch? Die VLANs heb ik nodig voor andere dingen en die werken al. VLAN 300 is alleen voor T-Mobile nodig en nu moet er volgens mij nog een ICT-er van T-Mobile zo vriendelijk zijn om een MAC release voor mij te doen. Volgens de klantenservice is dit het kanaal daarvoor (maar ik vond dat wel wat vreemd, trouwens… Ik heb @Gioia dat wel eens zien doen via de community dus misschien kan zij dit regelen?)

Reputatie 7
Badge +17

@brightcat

Klopt, ik had dat ook al gezien en dus is het daarvoor even wachten op een moderaror die dit voor je kan doen.

Reputatie 7
Badge +7

Goedemorgen @brightcat, welkom op de Community, leuk dat je hier jouw vraag stelt! 

Wow, wat goed dat je dit al uitgedokterd hebt! Een MAC-release lijkt me in dit specifieke geval inderdaad ook dé oplossing. Ik ga dit zo snel mogelijk voor je in orde maken!

We ervaren momenteel wel wat haperingen met het systeem waarin we onze lijnmetingen doen, daarom kan ik niet meteen een release voor je uitvoeren. Geen zorgen, zodra dit euvel verholpen is, ben je samen met twee andere users de eerste die ik help. 

To be continued (soon)! 😁👍

@Waqqas Tof dat je meedenkt, zo komen we nog sneller tot een antwoord, thanks! ❤

@Jason Is het al gelukt met de mac release? Ik heb intussen al een week geen verbinding :-( 

Reputatie 7
Badge +17

Hallo @brightcat 

Misschien is het dan beter om even te bellen naar de klantenservice aangezien er weinig modedators in het weekend actief zijn en ik las net een topic van gisteren ook van iemand die om een Mac release vroeg voor zijn pfsense en het was telefonisch voor hem geregeld.

@Waqqas Dank voor de tip. Eerder deze week gaf de klantenservice nog aan dat dit uitsluitend via de community moderators loopt. Vandaag belde ik en de klantenservice medewerkster wist meteen waar ik het over had en zette het proces in gang. Echter, zij kreeg het mac adres niet gereleased… er is dus misschien iets anders aan de hand. Ze heeft het doorgezet naar de back office, maandag word ik gebeld. Wordt vervolgd...

Reputatie 5
Badge +2

@brightcat

Jouw probleem ligt denk ik niet aan een MAC release.

Afgelopen week bezig geweest om een Microtik hEX router geïnstalleerd te krijgen. Dagen geen succes mijn hEXje bleef zoeken naar een DHCP server. Nadat ik VLAN 300 Tagged op de juiste manier gekoppeld had aan de WAN verbinding kreeg ik in een zucht een IP adres van T-mobile.

Weliswaar in een andere range dan waar de Zyxel verbonden was, maar dat is alleen van belang bij toegang van buiten.

Dus mijn gedachte is dat ergens in de pfSense set-up de VLAN300-Tagged iets niet goed staat.

Dus de VLAN300 koppelen aan de WAN en de Interface voor die verbinding staat op DHCP?

En ja, ik weet het, pfSense moet je, net als in de Microtik hEX, zoeken in 5000 mogelijke instellingen. :nerd:

 

@yalerta  Dank voor je suggesties. Ik heb een VLAN 300 gemaakt en deze gekoppeld aan de WAN interface. En de WAN interface staat inderdaad op DHCP. Ik heb de aanwijzingen in deze link van @Waqqas gevolgd, en alles is op dezelfde manier opgezet als daar beschreven is, voor T-Mobile en alleen voor internet (ik heb geen IPTV): https://wiki.artit.nl/doku.php?id=pfsesne_setup

Het vreemde is dat de medewerkster het mac adres niet gereleased krijgt, ook niet met de T50 (met werkend internet) er gewoon tussen...Het kan natuurlijk zijn dat ik in mijn SG-1100 ergens iets anders heb ingesteld wat nu "in de weg zit". Ik ga nog een kritisch door mijn instellingen lopen. 

Reputatie 5
Badge +2

@brightcat 

Op dit moment is mijn opstelling ook nog met de Zyxel ertussen. Maar die stuurt alle verkeer DMZ door naar, de op dit moment, pfSense router die virtueel een server draait. Op die manier heb ik geen problemen met nukkige poorten in de Zyxel.

@yalerta

Die opstelling heb ik ook geprobeerd, maar ik kreeg het niet aan de praat. Hoe heb je de Zyxel T50 in DMZ mode gezet? -→ Gevonden, en nu mee bezig ! 

Als ik de Zyxel aan de lijn hang en mijn PC op de Zyxel aansluit, dan krijgt mijn PC een IP adres en internet werkt.

Als ik dan vervolgens mijn PC er tussenuit haal en de Zyxel op mijn SG-1100 aansluit (met het idee om de Zyxel later in DMZ mode te zetten) dan krijgt mijn SG-1100 *geen* IP adres.

Weet iemand hoe dit kan?

NB mijn interne netwerk is 10.10.6.*. Het viel me op dat de interne T-Mobile netwerken deels ook in de 10.10.* range vallen (maar niet 10.10.6.*). Zou dit de oorzaak van het probleem kunnen zijn?

VLAN 300 eraf gehaald, want die is alleen nodig als de T50 er niet tussen zit: nu krijgt mijn SG-1100 een IP adres… Weer een stap verder!

 

Reputatie 7
Badge +7

Hoi @brightcat, goed dat je er zo mee bezig bent en het stapje voor stapje onderzoekt! Ik zie dat de DHCP range nu wel op 10.10.6 zit aan onze kant, maar dat komt waarschijnlijk door de stappen die je doorlopen hebt. Hoe werkt het op dit moment? Indien je de MAC-release nog kunt gebruiken, geef een seintje. Het uitmeetsysteem werkt eindelijk weer volledig naar behoren dus dat is mogelijk. 

Laat het me/ons weten, dan pak ik het zo snel mogelijk op! 💪😎

Hi @Jason, dank voor je reactie. Ik heb alles nu werken maar met de T50 in bridge mode ertussen. Het liefst haal ik die er tussenuit. Dus als je dit zou kunnen regelen: graag! Moet ik de kabel er dan nu uittrekken? Wat is de procedure? 

Reputatie 3
Badge +2

@brightcat 

Hier heeft iemand het op een andere manier gedaan voor internet. Misschien dat je daar wat aan hebt. 

Al lijkt het hetzelfde als bij jou alleen met een andere interface. 

http://www.willemloeven.nl/?p=201

 

 

Reputatie 6
Badge +2

Hey @brightcat,

Jammer genoeg lukt het nog steeds niet om de MAC-release gelijk voor je uit te voeren. Gelukkig heeft mijn collega dit verzoek neergelegd bij onze techneuten. Zij gaan dit op afstand voor je regelen. Belangrijk daarbij is dat je het modem hebt aangesloten en verder hoef je hier niks voor te doen. Zodra dit is gedaan dan ontvang je een bevestiging per e-mail. :relaxed:

@Piotr Ik heb nog niets gehoord, klopt dat? Het modem is gekoppeld maar staat wel in DMZ mode. En ik denk dat een mac release in onderling overleg geregeld moet worden, omdat anders het mac adres weer opnieuw geclaimd wordt?

Reputatie 7
Badge +2

@brightcat 

Deze link toevallig ook gezien van iemand van KPN glasvezel met eenzelfde probleem?

PfSense niet werkend met Xs4all/KPN glasvezel

Ben geen PfSense gebruiker, maar zie wel dat de denkwijze ‘anders’ is.

@Pieter_B  Ik ben weg bij KPN (voorheen XS4All) maar heb het, na jaren tevreden gebruik als XS4All, nog een tijdje gebruikt toen het al KPN was. Beide werkten in ieder geval perfect met mijn pfSense! (wél met modem ertussen)

Het werkt nog altijd niet bij mij. Het werkt wel indirect, dus met de T50 tussen de media converter en pfSense, maar niet direct. Een MAC release is niet meer nodig want wordt tegenwoordig automatisch eens per uur uitgevoerd. Desondanks heb ik het nog niet aan de praat: ik zie dat mijn OPT interface (waarop ik T-Mobile Thuis heb aangesloten) IP 192.168.1.1 krijgt…

Reputatie 1

Ik heb exact hetzelfde probleem. Krijg het ook niet aan de gang zonder T50 ertussen.

Reageer