Beantwoord

Geen verbinding met bepaalde IP adressen (AMS-IX)

  • 15 mei 2017
  • 5 reacties
  • 211 Bekeken

Hi, ik heb een website draaien bij Vultr, gehost bij Amsterdam Internet Exchange. Sinds vorige week vrijdag kan ik op sommige momenten geen verbinding krijgen met de IP-adressen van Vultr, mijn website (45.63.40.29) of een ander IP adres van AMS-IX (80.249.212.38). Geen verbinding = 0 pakketten ontvangen/verzonden en verbindingsfout zowel via http, https als SSH.

Via mobiel internet of andere PC's locaties is er geen enkel probleem.

Ik heb dit opgepakt met de hosting partij en MTR laten draaien. Er zijn geen storingen bekend en zij leggen het probleem duidelijk bij de ISP. Hierbij de resultaten van de MTR en het mailtje:

Find attached my MTR to 45.63.40.29:
|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| Vigor.router - 0 | 28 | 28 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 5 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 5 | 0 | 0 | 0 | 0 | 0 |
| 80.249.212.38 - 0 | 24 | 24 | 3 | 211 | 1711 | 156
icon

Beste antwoord door Jeroen 18 mei 2017, 14:41

Er was een probleem met een route richting AMS IX. Dit is gisteren nog opgelost.
Bekijk origineel

5 reacties

DNS servers op Google ingesteld btw, maar directe verbinding met IP werkt ook niet. Iemand van T-Mob die hier kijk op heeft? 🙂
Reputatie 2
Hoi @TheRoman,

Ik heb dit specifieke probleem hier intern voorgelegd. Het zou inmiddels verholpen moeten zijn. Zou je dit kunnen controleren?
Hey, het probleem was sporadisch, dus zal een weekje moeten wachten om te kijken of het weer voorkomt. Nu doet alles het.

Wat was de reden? Iets met whitelisten?
Reputatie 2
Er was een probleem met een route richting AMS IX. Dit is gisteren nog opgelost.
Ah ok, thanks!

Reageer