Beantwoord

Hg659 inactieve timer werkt niet

  • 2 december 2018
  • 5 reacties
  • 312 Bekeken

Als ik inlog op de hg659 router (192.168.1.1) dan wordt er heel snel, na een seconde of 10 automatisch weer uitgelogd. Hoe kan ik dat veranderen?

Ik dacht dat dit kon met menu optie “onderhoud” onder “accountbeheer” optie
“Inactieve tijd aanpassen”, Inactieve tijd (minuten):
Ten eerste: hier stond 10, ( minuten) het apparaat logde veel sneller uit, klopt al niet.

Ik dacht dat dit misschien secondes is, dus heb het verhoogd naar 300, maar dat had geen effect. Geen enkele waarde heeft effect.
icon

Beste antwoord door tmoesel 9 december 2018, 11:37

@GGoeij Je browser is de andere kant van de verbinding, die zou er ook voor kunnen zorgen dat het uitloggen eerder gaat dan je wenst. Ik heb een hele andere Huawei (4G) en die heeft voor o.a. de homepage een refresh van 10 seconden, andere pagina's weet ik niet. Maar voor een relatief statische pagina zou een browser kunnen besluiten om de sessie onzchtbaar te verbreken om o.a. resource gebruik in toom te houden.
Maar het kan makkelijk zo zijn dat die functionaliteit uiterlijk wel lijkt te moeten werken, maar op een ander niveau helemaal niet geimplementeerd is. Of een simpele corruptie in een configuratiebestand o.i.d. op de router. In het laatste geval is eigenlijk alleen een fabrieksreset een oplossing.
Bekijk origineel

5 reacties

Reputatie 1
Beste GGoeij,

Bij mij staat er links boven een 'drop-down' menu waarin ik dit kan wijzigen. Dit staat op de hoofdpagina.
Reputatie 7
Badge +6
Hoi @GGoeij

Dat is een goede vraag. Ik was niet bekend met een instelling voor het uitloggen. Lukt het met de tip van Devaronian om deze 'sluimertijd' te verlengen?
Als devaronian met drop down het pijltje linksboven bedoeld, ja dat bedoel ik dus. Als je daarop drukt en je wijzigt het heeft het geen effect. Er staat bv 10, dat zou minuten zijn, maar als je een minuut inactief bent, dan logt hij al automatisch uit. als je het naar 1000 veranderd ook na 1 minuut. als je het naar 1 verandert lijkt het wel wat effect te hebben, korter kan wel. maar ik wil dus langer!

Reputatie 6
Badge +11
@GGoeij Je browser is de andere kant van de verbinding, die zou er ook voor kunnen zorgen dat het uitloggen eerder gaat dan je wenst. Ik heb een hele andere Huawei (4G) en die heeft voor o.a. de homepage een refresh van 10 seconden, andere pagina's weet ik niet. Maar voor een relatief statische pagina zou een browser kunnen besluiten om de sessie onzchtbaar te verbreken om o.a. resource gebruik in toom te houden.
Maar het kan makkelijk zo zijn dat die functionaliteit uiterlijk wel lijkt te moeten werken, maar op een ander niveau helemaal niet geimplementeerd is. Of een simpele corruptie in een configuratiebestand o.i.d. op de router. In het laatste geval is eigenlijk alleen een fabrieksreset een oplossing.
Dat is idd een goede suggestie, ga nog eens kijken of daar wat settings kan vinden.

Reageer