Beantwoord

HG659 Portforwarden

  • 22 mei 2019
  • 7 reacties
  • 409 Bekeken

Hallo allemaal ik zit met een probleemje,

Mijn neefje wilt alleen een hele lange tijd een minecraft server alleen heb ik het hem dus beloofd om er eentje te maken voor hem en z'n vrienden. Het probleem zit hem echter in het, gok het maar... ja inderdaad portforwarden. Ik heb elke topic, elk filmpje noem het maar op geprobeerd maar hij wilt gewoon niet die 25565 poorten open zetten. In het verleden bij andere maatschappijen heb ik hier nooit problemen mee gehad dus waarom nu wel.... Blijkbaar ben ik niet de enige als ik het internet af zoek naar een oplossing aangezien niemand snapt hoe dit systeem in elkaar zit.

Het kan ook zijn dat ik blind ben en een fix ergens heb gemist dus vergeef me voor als dat the case is.
Hier een paar screenshots met wat ik zie;



En aub link me alleen door naar een andere topic als er ook echt een fix is en niet naar een tutorial waar 99% op antwoord dat het niet werkt.

Nog antwoord op een paar vragen die wss gaan komen:
Ja, heb het hoofd topic al gelezen = werkt niet.
Ja, de interne host is nu me pc waar ik op zit.
Ja, Ik heb 1 wifi repeater boven die der voor regelt dat ik dit bericht kan typen.
Ja, als je dit weet te laten werken kom je op me wall of fame in me kamer.


Alvast enorm bedankt voor the legend die dit weet te fixen!
icon

Beste antwoord door Pieter_B 22 mei 2019, 16:07

Ok, kon het niet laten, maar heb hier een echte webserver gepushed naar LISTEN 25565.

Plaatjes:

Nieuwe application of port mapping aangemaakt;



Daarna uit de application deze nieuwe aangemaakte setting geslecteerd met de correcte interna host voor wie de request bedoeld is;



Buiten de deur via mijn checksite poort 25565;



Wat mij wel opvalt is, dat er iets 'raars' voor jouw selectiebox staat;



Ik zou even beginnen met een factory rest te doen op dat modem van jou en dan nogmaals de instellingen doen zoals beschreven.

Die "Missing translation.nat.application" zit mij niet lekker ...

En nog iets om te controleren, weet je zeker dat vanuit je eigen netwerk (in huis) de server wel degelijk is aan te spreken?
Bekijk origineel

7 reacties

Reputatie 6
Badge +2
Hier een topic waar ikzelf een gekke_server_op_1221 had gezet met het aanmaken van een eigen port mapping.



Zie dat je een eigen regel voor port mapping maakt, maar je gebruikt hem niet. I.p.v. DNS in de dropdown ook je nieuwe regel selecteren, anders werkt het niet.
Het modem heeft daar default DNS staan, maar je eigen regel met jouw gegeven naam en onderliggende settings is aan de selecteerbare lijst toegevoegd.

In mijn uitleg in het bovengenoemde topic, maak ik de regel aan en op het eind selecteer ik ook die regel.

BTW, niet vergeten op te slaan 😁
Hier een topic waar ikzelf een gekke_server_op_1221 had gezet met het aanmaken van een eigen port mapping.



Zie dat je een eigen regel voor port mapping maakt, maar je gebruikt hem niet. I.p.v. DNS in de dropdown ook je nieuwe regel selecteren, anders werkt het niet.
Het modem heeft daar default DNS staan, maar je eigen regel met jouw gegeven naam en onderliggende settings is aan de selecteerbare lijst toegevoegd.

In mijn uitleg in het bovengenoemde topic, maak ik de regel aan en op het eind selecteer ik ook die regel.

BTW, niet vergeten op te slaan 😁

Jo, bedankt voor je reactie man alleen heeft het niet gewerkt...
Zie de fotos...
Misschien heb ik iets anders verkeerd gedaan?
Reputatie 6
Badge +2
Ok, kon het niet laten, maar heb hier een echte webserver gepushed naar LISTEN 25565.

Plaatjes:

Nieuwe application of port mapping aangemaakt;



Daarna uit de application deze nieuwe aangemaakte setting geslecteerd met de correcte interna host voor wie de request bedoeld is;



Buiten de deur via mijn checksite poort 25565;



Wat mij wel opvalt is, dat er iets 'raars' voor jouw selectiebox staat;



Ik zou even beginnen met een factory rest te doen op dat modem van jou en dan nogmaals de instellingen doen zoals beschreven.

Die "Missing translation.nat.application" zit mij niet lekker ...

En nog iets om te controleren, weet je zeker dat vanuit je eigen netwerk (in huis) de server wel degelijk is aan te spreken?
Ok, kon het niet laten, maar heb hier een echte webserver gepushed naar LISTEN 25565.

Plaatjes:

Nieuwe application of port mapping aangemaakt;



Daarna uit de application deze nieuwe aangemaakte setting geslecteerd met de correcte interna host voor wie de request bedoeld is;



Buiten de deur via mijn checksite poort 25565;



Wat mij wel opvalt is, dat er iets 'raars' voor jouw selectiebox staat;



Ik zou even beginnen met een factory rest te doen op dat modem van jou en dan nogmaals de instellingen doen zoals beschreven.

Die "Missing translation.nat.application" zit mij niet lekker ...

En nog iets om te controleren, weet je zeker dat vanuit je eigen netwerk (in huis) de server wel degelijk is aan te spreken?

Ik ga het even proberen of het heeft gewerkt. Wel much respect voor de uitgebreide uitleg. Ik hou je op de hoogte als ik thuis ben!😃

Ok, kon het niet laten, maar heb hier een echte webserver gepushed naar LISTEN 25565.

Plaatjes:

Nieuwe application of port mapping aangemaakt;



Daarna uit de application deze nieuwe aangemaakte setting geslecteerd met de correcte interna host voor wie de request bedoeld is;



Buiten de deur via mijn checksite poort 25565;



Wat mij wel opvalt is, dat er iets 'raars' voor jouw selectiebox staat;



Ik zou even beginnen met een factory rest te doen op dat modem van jou en dan nogmaals de instellingen doen zoals beschreven.

Die "Missing translation.nat.application" zit mij niet lekker ...

En nog iets om te controleren, weet je zeker dat vanuit je eigen netwerk (in huis) de server wel degelijk is aan te spreken?
Ik ga het even proberen of het heeft gewerkt. Wel much respect voor de uitgebreide uitleg. Ik hou je op de hoogte als ik thuis ben!😃



Joo, Die ene error is weg, dat lag aan de taal. Hij stond eerst namelijk op NL en nu op ENG en dan gaat die hele 'missing nog wattes' weg. Ik heb exact jouw stappen uitgevoerd en nog werkt het niet. Zou de internal host goed zijn?
Reputatie 6
Badge +2
Het belangrijkste wat je nu eerst zeker moet stellen, of op je interne netwerk die server ook reageert.

Poort fowarding is alleen maar nodig om zaken op je interne netwerk aan te spreken, zoals bijv. een Webserver .. in jou geval een Minecraft server.
Als je mijn stappen hebt gevolgd, dan zou in principe die betreffende poort open staan.

Ref: Run a Minecraft Server

Heb je trouwens de computer met die server ook een static IP gegeven?
Reputatie 6
Badge +7
Wauw dank voor de duidelijke stap-voor-stap weer @Pieter_B!

@achemd Is het hiermee gelukt? We zouden je neefje natuurlijk niet graag teleurstellen! 🙂

Reageer