Beantwoord

Instabiele verbinding op laptop

  • 9 oktober 2019
  • 32 reacties
  • 626 Bekeken

Heel vaak moet ik sites meerdere keren verversen voordat ze willen laden, krijg gewoon van Firefox de melding dat de site niet gevonden kan worden. Vaak als ik mijn laptop net open heb (komt uit slaapstand), soms wordt dit na een tijdje beter, vaak ook niet. Telefoon via WiFi (iPhone XR) lijkt iets stabieler meestal (maar soms ook niet).

Van het modem het WiFi kanaal al van automatisch op een vast kanaal gezet, anders was de laptop om de 10 minuten de verbinding kwijt. Met mijn eigen router via Ziggo in het verleden geen klachten, dus in mijn ogen lijkt het niet aan de buurmodems te liggen (wat ik zie zijn er drie van Ziggo).
Vrijdagnacht 10% van de snelheid gehaald, modem herstart.
Vandaag extreem instabiel, probeer thuis te werken via RDP, klapt er steeds uit en andere sites willen ook niet laden. Modem herstart. Lijkt de oplossing te zijn voor nu.

Ik ben een week klant van T-Mobile Thuis (en al een jaar of 6 tevreden klant van T-Mobile mobiel), maar tot nu toe niet tevreden. Twee keer modem herstarten in nog geen week is slechte apparatuur in mijn ogen.
icon

Beste antwoord door Brian 15 januari 2020, 11:50

Hi @arjen44, ik stuur graag opnieuw een monteur bij je langs, dit keer om de gehele aansluiting na te lopen om te kijken of er daar misschien iets niet goed gaat. Onze monteursdienst neemt contact met je op!

Bekijk origineel

32 reacties

Reputatie 5
Badge +2
Hey @arjen44,

Allereerst welkom Thuis! 😁 Dit moeten we natuurlijk voor je oplossen. Wanneer ik nu je modem probeer uit te lezen dan lijk ik geen verbinding te krijgen. Heb je op dit moment nog je oude Ziggo modem aangesloten?

Ook ben ik erg benieuwd of je ook problemen ervaart met je bekabeld internet? Is de snelheid hier ook te traag? Om je snelheid goed te kunnen inschatten en te achterhalen wat er aan de hand is, zie ik graag een screenshot van een snelheidstest. Let op:

- De computer dient bekabeld te zijn aangesloten.
- Wij werken met de snelheidstest van speedtest.net.

Zorg ervoor dat de screenshots het volledige scherm weergeeft, zodat ik de internetverbinding duidelijk kan zien. Resultaten kun je hier gerust delen.☺
Goedenavond @Piotr

Het klopt dat het modem afgelopen dag niet bereikbaar was. Iets met een schoonmaakster en een blijkbaar gevoelige knop op het verlengsnoer. Die laatste ga ik vervangen, want bij het aansluiten van de kabel klikte die weer om... onding.

Ik heb vrijdagnacht het modem gereset (enige uren daarvoor overstapt van 50 naar 100 Mbit, klantvoordeel, blijkbaar was dat niet goed doorgedrongen). Daarna leek dat goed te gaan. Snelheid op zich is het probleem niet, het irritante is vooral dat er dus geen contact met sites gemaakt kan worden zonder meerdere pogingen (welke maakt niet uit, zowel facebook/google als minder bekende hebben dat probleem).

Vanmorgen is het via de WiFi niet te doen (kan verbinding maken via RDP/tsgateway met het werk, muiskliks en toetsenbord komen niet/nauwelijks door; na 1-2 minuten wordt de verbinding weer verbroken). Veel sites hebben meerdere pogingen nodig om verbinding te krijgen.
Speedtest via WiFi is ping 12 ms, 11 Mbit down, 1,5 Mbit up.
Nu met een kabel in de laptop werkt het wel fatsoenlijk, getallen zijn vergelijkbaar met die van gisteravond.

Vanmiddag komen de kinderen (4 extra apparaten) die vooral YouTube/Netflix/Disney+ gebruiken. Even kijken hoe dat gaat. Als het niet gaat dan is plan B mijn oude WiFi-router (dus niet het Ziggo modem) weer aan te sluiten in de hoop dat dat beter gaat.Zo ja, dan mogen jullie eens serieus gaan nadenken over waarom via jullie kastje de WiFi zo slecht is. En anders is het probleem nog groter.
Nu net even een stresstest gedaan (1 iPhone XR, 2 iPads, 2 Android telefoons en een laptop), tegelijkertijd YouTube, Netflix en Disney+ via de WiFi. Geen enkel apparaat heeft klachten. Werk kon ik ook bereiken en de toetsaanslagen/muiskliks kwamen door. Dus op dit moment ben ik happy.

Even in de gaten houden dus of het zo blijft.

Het probleem lijkt zich vooral te concentreren rond de laptop via WiFi. Vanmorgen weer problemen met een RDP-verbinding die niets doorgaf. Ping gedaan (naar de gateway van het werk, google en cloudflare dns), de helft kwam niet terug en de rest zat > 100ms. Reboot van de laptop deed wonderen in deze. In die periode had mijn telefoon nergens last van.

 

Iemand nog tips waarom mijn laptop vanuit de slaapstand problemen heeft sinds ik overgestapt ben? In het verleden (Ziggo tijd met eigen WiFi router, niet die van Ziggo) had ik nergens last van. Is er ergens iets dat gecached wordt of zo waar het systeem last van zou kunnen hebben toch nog?

Mijn router eens gepingt op het moment dat het even hikte. 

Iemand enig idee hoe dit stabieler te krijgen? Afstand tussen de twee apparaten is vier meter zonder er iets tussen.

 

De probleemoplosser had wat te melden over schakelen tussen twee netwerken. Dus ik heb het lijstje met alle netwerken waar ooit verbinding mee gemaakt is opgeruimd. Eens zien wat dat oplevert.

Reputatie 7
Badge +6

Hi@arjen44

 

Allereerst mijn complimenten voor al het onderzoek wat je tot nu toe hebt gedaan. Je geeft aan dat alleen de laptop issues geeft en je mobiel goed verbonden blijft met het modem. Aan de hand hiervan zou ik het modem willen uitsluiten. Ik ben dan ook benieuwd waar de probleemoplosser van de laptop mee op de proppen kwam. 

 

Dat gezegd hebbende, kan een fabrieksreset van het modem geen kwaad: Fabrieksreset modem. Is dat een idee? 

Doe ik op mijn werk ook vaak, rustig aan nadenken over dingen en alle hersenspinsels noteren. Dan kom ik vanzelf wel tot een oplossing. :)

 

De lap tekst staat in het attachment van mijn vorige reactie. Belangrijkste onderdelen:

Probleem met de draadloze adapter of toegangspunt Opgelost Opgelost  De adapter voor draadloze netwerken opnieuw instellen Voltooid 
Problemen met router of toegangspunt oplossen Niet uitgevoerd 

En er stonden 9 voorkeursnetwerken genoemd, die heb ik allemaal verwijderd.

Vandaag was ik niet thuis, dus ik heb even geen oordeel. Vanavond geen klachten. Ik zal morgen de reset van het modem eens proberen.

Het heeft even geduurd voordat ik die factory reset heb gedaan.

Nu ben ik terug bij af: elke 10-15 minuten is mijn laptop de verbinding kwijt en kan ik die opnieuw leggen.

Waarom? Waarom werkt het met jullie modem kut, terwijl het vroeger met mijn eigen router probleemloos werkte? Ik begin mij steeds meer te irriteren.

Laptop uit slaapstand? Ik kan hem eerst rebooten voordat ik een rdp-verbinding met het werk kan maken die ook reageert op de muis en wat ik type. Daar had ik vroeger geen last van.

Reputatie 4
Badge +2

@arjen44 

wifi kaartje van laptop defect?
In oudere laptops was er vaak een luikje aanwezig waardoor omwisselen simpel was.

Ja, en in modems zit ook firm-/software en het kan best dat met de verbinding die opgezet wordt de modem en het netwerkkaartje elkaar niet altijd begrijpen.

Intermitterende fouten zijn wat dat betreft lastig om de oorzaak van de fout te vinden.

Waarom geen eigen router meer als dat goed werkte?

Omdat ik van 4 apparaten terug kon naar 1. En het heel veel gekloot is om dat anders te regelen. Vooral omdat ik dus een apparaat heb dat het trucje al kan.

Nee, mijn laptop is nog niet zo oud dat deze uit losse stukjes bestaat, maar alles geintegreerd heeft.

Daarom zijn er protocollen, dat verschillende apparaten elkaar wel begrijpen.

Inmiddels blijkt mijn mobiele telefoon (nog geen jaar oud) ook om de haverklap de internetverbinding kwijt te raken na de factory reset.

 

Kan ik een telefoonnummer krijgen van iemand die mij wel serieus neemt en de boel definitief werkend maakt?

Reputatie 7
Badge +18

@arjen44 

Heb je voor 2,4 en 5 GHz Wifi gescheiden SSID’s? Zo nee, kun je ze eens scheiden? En kijk eens of je een optie “Easy Mesh” hebt, zo ja, schakel die eens uit.

Zo dwing je apparaten tot specifiek 2,4 of 5 GHz, wellicht problemen met band steering?

Als ik naar 192.168.1.1 ga kom ik niet voorbij het inlogscherm. Wachtwoord ingetypt zoals het op het kaartje staat achterop, ik krijg dan een scherm waarin ik mijn wachtwoord moet veranderen. Ondanks dat de wachtwoorden aan de eisen voldoet en niet per ongeluk verschillen kom ik niet verder. Ook de optie “overslaan” aanklikken geeft dezelfde fout.
Laat maar, inmiddels is de sessietijd verlopen. Opnieuw inloggen kan niet meer met het wachtwoord op het briefje, maar wel met mijn eigen nieuwe wachtwoord. Kutapparaat.

 

De SSID’s heb ik gescheiden nu, die hebben standaard dezelfde naam. Kostte wel erg veel moeite, de handeling werd pas toegestaan nadat ik een kabel in de laptop gestoken had (beveiliging gok ik, kan ik mee leven).

 

Easy Mesh ook gevonden en uitgezet. Geen flauw idee wat het is. “ Zyxel EasyMesh maakt het voor uw draadloze client-apparaten mogelijk om naadloos tussen Gateway en AP/Extender te wisselen en biedt u een complete oplossing voor thuisdekking. “…

 

Maar weer proberen of dit werkt.

Nee, helpt niet.

iPhone zit nu op de 5Ghz, de laptop op de 2,4Ghz. Nu hebben beide last van connectieproblemen met de wifi. Er is wel een verbinding met de wifi, maar geen internet.

Het is dus alleen maar erger geworden.

 

Nogmaals, wie neemt mij wel serieus en helpt?

Reputatie 7
Badge +7

Hi @arjen44, ik kijk graag met je mee! Ik zie je een aantal keer RDP noemen, is dit een Remote Desktop verbinding? Spelen de problemen alleen via de RDP of ook met de lokale Wifi? Hoe is de verbinding (zowel met als zonder RDP) wanneer je de laptop bekabeld aansluit? Ik hoor het graag!

Er zijn twee problemen:

  1. Haperende wifi
  2. Weinig bandbreedte na uit slaapstand komen laptop (waar de rdp naar het werk dus vooral last van heeft). Herstarten van de laptop is dan de oplossing. Bij Ziggo was dit nooit een probleem, dus helemaal duidelijk waarom nu wel is het mij niet.

De eerste zit soms enige uren tussen, maar als het eenmaal begint dan hikt de verbinding er om de paar minuten uit. Als ik wifi verbinding heb op de laptop dan zie ik “Verbonden, beveiligd”. Zo niet, dan is er wel verbinding met de router, maar geen internetverbinding.

Mijn iPhone heeft er de laatste tijd ook last van. Dit hoeft echter niet op hetzelfde moment te zijn als de laptop. Dit merk ik bijvoorbeeld doordat web.whatsapp.com meldt dat de telefoon niet verbonden is, terwijl de laptop wel gewoon verbinding heeft. Whatsapp openen op de telefoon probeert dan verbinding te maken, zodra ik dan de wifi uitzet en overga op 4G is er weer verbinding (en komt er eventueel iets binnen aan berichten), weer terug naar de wifi werkt dan wel weer goed.

Kabel ga ik donderdag eens goed proberen, ik moet er even een hebben die lang genoeg is om niet krap in het hoekje van de router te moeten zitten.
Afstand router-laptop is een meter of 4 in direct zicht van elkaar.

Oh ja, wat ik nu bij het posten van het vorige bericht ook had: een site waarvan de opmaak niet meekomt, dus niet volledig binnenkomt.

Firefox geeft ook vaak een melding dat een site niet gevonden kan worden, meteen F5 is vaak de oplossing dan.

Reputatie 7
Badge +7

Hi @arjen44, bedankt voor de informatie. Zou je het inderdaad ook eens bekabeld willen testen? De snelheid die binnenkomt ziet er goed uit maar ik zie wel wat errors op de lijn en op 22 en 23 december zie ik ook op bepaalde momenten wegval op de modem. Wat heb je verder nog bedraad op de modem aangesloten? En het klinkt super standaard heb je al eens een fabrieksreset van de modem geprobeerd? Dit wil mogelijke netwerk conflicten nog wel eens oplossen. 

Factory reset heb ik een tijdje geleden al aangeraden gekregen en gedaan. Helpt niet.

Ik ben vanmiddag bekabeld bezig, ook dan hikt de verbinding geregeld.

Verder hangen er een NAS, een laserprinter en een scanner (met een defect printerdeel) aan de modem via kabels. De eerste twee via nieuwe CAT6-kabels. Maar de problemen waren er ook al voordat die aangesloten waren.

 

Reputatie 5
Badge +4

Hoi @arjen44,

 

Goedemorgen en beste wensen, hopelijk heb je een prachtige jaarwisseling gehad!

 

Het is natuurlijk niet fijn wanneer je niet ongestoord kunt genieten van jouw abonnement. Daar gaan we samen wat aan doen! Met onderstaande controle komen we vaak al een heel eind:

 

Brandt de power led constant?

Een losse aansluiting kan ervoor zorgen dat het modem uitvalt.

- Controleer of de stroom adapter goed in de wandcontactdoos zit.

- Check tevens of het andere uiteinde goed in het modem vast zit.

 

Controleer of het modem op het ISRA punt (hoofdaansluitpunt) is aangesloten waarop wij hebben geleverd. Vaak zit er achter het ISRA nog een vertakking (bridge tap) die voor prestatie verlies zorgt.

Check je aansluiting in de meterkast, of in de woonkamer als die daar geplaatst is.

Controleer of het modem met een korte kabel is aangesloten op het aansluitpunt.

Voer een factory reset uit op het modem. Jouw modem staat nu 16 dagen onafgebroken online, dit is natuurlijk niet afwijkend, maar om er 100% zeker van te zijn of het foutdomein modem is, wil ik je verzoeken de Zyxel een fabrieksreset te geven.

 

Graag verzoek ik je dit 3 dagen te testen. Indien de diensten na 3 dagen nog steeds wegvallen, trek dan aan de bel.

Wij zien vaak dat wegvallende diensten vanzelf worden opgelost.

Dit is mijn modem met de aansluiting. Hoe het anders zou kunnen weet ik niet. Stroom loopt vanwege een te korte stroomkabel uit het modem via een verlengsnoer (zonder knop inmiddels). Ik zie ook nooit rooie lichtjes of zo op het modem op het moment van storing.

Factory-reset (na 16 dagen, serieus??!!!) alweer uitgevoerd gisteravond. Helpt niet, dus ik wacht niet nog 3 dagen om te proberen of het beter is. Het is de WiFi die hapert. Punt. Vooral op de laptop,  maar ook geregeld op mijn telefoon. Dan moet ik opnieuw verbinding maken en gaat het weer enige minuten (soms iets langer) goed.

Lees het hele verhaal eens en kom met iets dat nog niet geprobeerd is. Ik kom dicht bij het punt dat ik verder wil gaan kijken qua provider. Eentje met een helpdesk die wel verder zoekt en niet steeds dezelfde dingen herhaalt bijvoorbeeld.

 

Reputatie 5
Badge +2

Hey @arjen44,

Bedankt voor het testen en de terugkoppeling! Wanneer naast de Wifi ook je bekabelde verbinding wegvalt, dan moet er meer aan de hand zijn. Ik wil je graag aan een oplossing helpen, daarbij ga ik ervoor zorgen dat er een monteur bij je langs gaat komen en dit euvel voor je gaat verhelpen. Binnen enkele ogenblikken ontvang je een sms'je waarmee je een afspraak kunt inplannen. Laat je ons weten hoe het bezoek is verlopen? 

Vrijdag 10 november 2020 is er een monteur geweest. Die heeft iets met het modem gedaan waardoor het aan jullie kant wel goed geregistreerd werd. Natuurlijk werkt op dat moment de wifi wel.

Hij is weg en het gaat weer mis. Eerst is de telefoon de verbinding kwijt (wifi icoon is wel zichtbaar, maar alle apps geven foutmeldingen dat er geen connectie is). Laptop hikt later ook weer.

Dus boos gebeld, ze voert op afstand een factory reset uit en daarna mag ik het weer proberen. Heel veel heb ik dit weekend niet achter de laptop gezeten, maar het gaat nog steeds om de haverklap fout.

Probleem is dus nog steeds actueel.


Wat voor opties hebben jullie nog meer? Mijn geduld raakt op.

Reputatie 7
Badge +7

Hi @arjen44, ik stuur graag opnieuw een monteur bij je langs, dit keer om de gehele aansluiting na te lopen om te kijken of er daar misschien iets niet goed gaat. Onze monteursdienst neemt contact met je op!

Reageer