Beantwoord

Internet (750 - 750) gecapped op 100

  • 9 november 2018
  • 7 reacties
  • 315 Bekeken

Reputatie 2
Beste,

Eerder deze week heb ik mijn setupbox (tv) laten resetten ivm een ontbrekende optie in het menu.
Nu kom ik er achter dat een ander gevolg is dat de internetsnelheid ge beperkt tot 100mbit ipv 750mbit.

Een modemreset hielp niet en de snelheid testen geven duidelijk een waarde van rond de 100 (up/down) aan. Helaas begreep de medewerker van de klantenservice de situatie niet goed en wi leen monteur langs sturen maar dit moet veel makkelijker op te lossen zijn.

Graag een oplossing.
icon

Beste antwoord door Hidden.nld 10 november 2018, 11:15

Hallo @agentx,

de link snelheid tussen het modem en het netwerk is 1000Mbit dus dat mag het probleem niet zijn.
het is eigenlijk niet mogelijk dat dit veranderd door een reset van een settopbox uit te voeren.

Om bij de kern van het probleem te komen moeten een aantal zaken worden getest.
Een speedtest kan je het beste doen via de speedtest.net desktop app en een test op een goede server zoals speedtest.net amsterdam, solcon en xs4all.

sluit de computer aan op het modem zonder extra apparaten zoals switches ect.
start de computer in veilige modus met netwerk ondersteuning en kijk of dat het probleem oplost.
test de andere netwerk poort op het modem.
test met een andere netwerk kabel.

je mag de resultaten van de speedtest hier gewoon plaatsen.
Dit zorgt er voor dat het probleem zo snel mogelijk word opgelost.
Bekijk origineel

7 reacties

Reputatie 7
Badge +10
test eens met een andere utp kabel.
welk modem heb je ?
als je bij de linksnelheid kijkt bij je netwerk adapter welke snelheid zie je dan staan ?
Reputatie 2
test eens met een andere utp kabel.
welk modem heb je ?
als je bij de linksnelheid kijkt bij je netwerk adapter welke snelheid zie je dan staan ?


Ik ben niet thuis maar wil reageren op je reactie en moeite ๐Ÿ˜Š

De situatie is niet veranderd en eerder deze week werkte alles keurig op 750/750. Ondanks een powercycle van alle hardware laat een speedtest zien dat het momenteel keurig, stabiel, begrenst is tot 100/100.

Wellicht als gevolg van de reset van de setupboxen door T-Mobile support eerder deze week.
Het internet loopt via een andere utp poort dus waarschijnlijk zit de oorzaak nog voor de router.

Het stoort mij dat ik niet door de 1e lijn kom (telefoon) en daarnaast eigenlijk ook dat via dit topic geen terugkoppeling komt vanuit T-Mobile. Buiten frustratie is het ook onnodig belastend voor mij en support om een monteur hiervoor in te plannen.

Komt goed en fijn weekend ๐Ÿค—
Reputatie 2
Ik heb door op 'like' te drukken op een antwoord zo te zien het ook als passend antwoord te kiezen. Dit is niet mijn bedoeling maar hoe krijg ik dat ongedaan? ๐Ÿ˜
Dat kun je zelf niet ongedaan maken. Bij deze heb ik het aangepast voor je, zodat je vraag weer open staat.

Het duurt even voor je een reactie vanuit T-Mobile ontvangt op het forum, dit is namelijk in eerste instantie een klant-helpt-klantforum.
Reputatie 7
Badge +10
Hallo @agentx,

de link snelheid tussen het modem en het netwerk is 1000Mbit dus dat mag het probleem niet zijn.
het is eigenlijk niet mogelijk dat dit veranderd door een reset van een settopbox uit te voeren.

Om bij de kern van het probleem te komen moeten een aantal zaken worden getest.
Een speedtest kan je het beste doen via de speedtest.net desktop app en een test op een goede server zoals speedtest.net amsterdam, solcon en xs4all.

sluit de computer aan op het modem zonder extra apparaten zoals switches ect.
start de computer in veilige modus met netwerk ondersteuning en kijk of dat het probleem oplost.
test de andere netwerk poort op het modem.
test met een andere netwerk kabel.

je mag de resultaten van de speedtest hier gewoon plaatsen.
Dit zorgt er voor dat het probleem zo snel mogelijk word opgelost.
Reputatie 7
Badge +7
Hi agentx, op dit moment zie ik iets aangesloten op poort 1 en hier wordt een waarde van 1000 Mbit aangegeven. Je zou op de internetpoorten (poort 1 en 2) dus de volle snelheid op moeten kunnen halen. De verbinding met de Tv Box is wel 100 Mbit maar dit kom door de TV Box en hier zal in de praktijk niets van merken. Mocht je ook niet boven de 100 uitkomen op poort 1 en 2 volg dan even de stappen van Hidden, dan kijken we graag met je mee!
Reputatie 2
Bedankt voor de reacties, dat waardeer ik sterk!

Uiteindelijk bleek een powercycle niet genoeg maar een factoryreset heeft de snelheid weer teruggebracht naar de verwachtte snelheid.
Het is bij deze dus opgelost en daarmee ook het enig ongenoegen.
Bedankt voor alle hulp 🙂

Reageer