Beantwoord

Internet light out on Zyxel T-50 modem

  • 6 april 2020
  • 1 reactie
  • 105 Bekeken

I’m not sure if this is due to a coronavirus T-Mobile outage, but our internet isn’t working even though the modem is powered on and the wifi lights are both green.  I’ve tried all the steps recommended online, including:

  1. powering down and restarting the modem
  2. trying another LAN port (LAN1 vs LAN2)
  3. trying new LAN cables
  4. powering down and restarting the media converter
  5. resetting the modem to factory settings using the “reset” button and a toothpick

I can’t think of anything else to try, and I’ve spoken with klantenservice but they’ve told me their customer database is out so I should call again later. I can’t wait until later, since I can’t work without internet. I’m afraid I’ll lose my job if I’m not finishing projects and attending calls today. Please help in any way you can.

 

icon

Beste antwoord door Marcel MCi 6 april 2020, 18:25

Hello AlainaO,

Is the WAN light on on your modem? (Second from the left) 

You're LAN cable from the media converter is connected to the blue WAN port on your modem?

Are all 6 lights on your media converter on?

Can you post a picture how your fiber connection is made to your media converter / fiber connection point?

Regards, Marcel

 

Bekijk origineel

1 reactie

Reputatie 5
Badge +2

Hello AlainaO,

Is the WAN light on on your modem? (Second from the left) 

You're LAN cable from the media converter is connected to the blue WAN port on your modem?

Are all 6 lights on your media converter on?

Can you post a picture how your fiber connection is made to your media converter / fiber connection point?

Regards, Marcel

 

Reageer