Beantwoord

Internet speed in my house

  • 4 november 2019
  • 2 reacties
  • 348 Bekeken

Hello 

I'm new customer with T mobile thuis 

My package's speed is 100 mega/second

But the actual speed is 40 mega/second

What I must do 

And when I call customer services no one answer me. 

icon

Beste antwoord door Jason 14 november 2019, 15:38

Hi@AmerKwider,

 

It’s always to nice to be able to greet new users, welcome to the club! Sorry to hear your internet isn't working properly. No worries though, I'll do my utmost to help you as much as possible. 😊 Internet is extremely important. You should have a solid connection too! First we check the most important things. - Check which lights are on on the modem. Does WAN or Internet not light up? Then disconnect the modem from the power for 10 seconds by unplugging the power cord. - Is it about WiFi and is the WLAN light not on? Then press the button "WLAN / WPS / Wireless / wifi" until the light comes on. - Are the lights on, but you are not connected? Then connect your computer directly to the modem with an internet cable on port 1 or 2 of the modem. If you have a Zyxel modem, it doesn't matter which port you connect the computer to. Does it still not work after this? Then follow this link: https://thuisservice.t-mobile.nl/internet-en-email/wel-wifi-geen-internet. This allows you to solve common problems. Hope this helps! 

Bekijk origineel

2 reacties

Did you check the actual speed directly from the modem? Connect a laptop or PC to the modem with an ethernet UTP cable and run speedtest. If speed is not low, the problem must be in your local network.

Reputatie 7
Badge +7

Hi@AmerKwider,

 

It’s always to nice to be able to greet new users, welcome to the club! Sorry to hear your internet isn't working properly. No worries though, I'll do my utmost to help you as much as possible. 😊 Internet is extremely important. You should have a solid connection too! First we check the most important things. - Check which lights are on on the modem. Does WAN or Internet not light up? Then disconnect the modem from the power for 10 seconds by unplugging the power cord. - Is it about WiFi and is the WLAN light not on? Then press the button "WLAN / WPS / Wireless / wifi" until the light comes on. - Are the lights on, but you are not connected? Then connect your computer directly to the modem with an internet cable on port 1 or 2 of the modem. If you have a Zyxel modem, it doesn't matter which port you connect the computer to. Does it still not work after this? Then follow this link: https://thuisservice.t-mobile.nl/internet-en-email/wel-wifi-geen-internet. This allows you to solve common problems. Hope this helps! 

Reageer