Beantwoord

Internetverbinding via Zyxel T50 valt minstens 1x per week weg - alleen reboot helpt

  • 1 maart 2020
  • 29 reacties
  • 1787 Bekeken

Hoi,

 

Ik heb internet, TV en telefonie va T-Mobile. Ik heb daarvoor een Zyxel T50 modem van T-Mobile staan in mijn meterkast. Daarachter hangt mijn eigen router die via switches het netwerk thuis verder bedient incl. WIFI. WIFI op de Zyxel staat uit. 

Ik ben nu klant sinds najaar 2019. Sinds enige tijd merken we toenemende instabiliteit in het internetverkeer en TV signaal. Ik monitor nu daarom nu actief de stabiliteit van de internetverbinding.

Het valt op dat latency en packet drop toeneemt tot internet en TV er uiteindelijk helemaal uit liggen. Een powercycle van de Zyxel blijkt als enige de zaak weer in de lucht te krijgen. Daarna begint het hele verhaal van voren af aan en binnen max 1 week is het zaakje weer zover uit de hand gelopen dat de Zyxel weer gereboot moet worden.

Herstarten van eigen netwerkapparatuur heb ik ook geprobeerd. Dat heeft geen effect. Er lijkt mogelijk een relatie te zijn met netwerkbelasting maar dat is nog niet helemaal duidelijk. Wel valt op dat er rond het weekend vaker storing is. 

Kortom, alles wijst erop dat de Zyxel instabiel is. 

Is dit een config issue met de Zyxel of is het gewoon een defect modem?

 

 

 

 

icon

Beste antwoord door Piotr 4 maart 2020, 14:13

Hey @Henk Ernst,

Zojuist heb ik je verbinding op afstand uitgelezen. Daarbij heb ik gelukkig geen problemen kunnen achterhalen. We moeten dan verder graven waardoor dit probleem door wordt veroorzaakt. Aangezien je veel eigen apparatuur (switch, router) hebt aangesloten, moeten we eerst een aantal zaken uitsluiten. Allereerst valt me op dat je modem al een geruime tijd onafgebroken online. Heb je ook al geprobeerd om je modem van een fabrieksreset te voorzien. Dan sluiten we dat in ieder geval uit. Na de reset raad ik je aan om het de komende dagen te testen. 

Bekijk origineel

29 reacties

Reputatie 7
Badge +18

Hallo @Henk Ernst 

Gaat het om DSL of glasvezel? Bij DSL zou je de verbinding tot aan het ISRA eens kunnen controleren en is het modem direct op het ISRA aangesloten?

Misschien zou je eens enkel de stabiliteit controleren van de Zyxel zonder eigen apparatuur. Daarna zou je eventueel kunnen kijken of er misschien iets is wat de wegvallende verbinding veroorzaakt door bijvoorbeeld je eigen apparatuur één voor één aan te sluiten.

Hallo @Henk Ernst 

Gaat het om DSL of glasvezel? Bij DSL zou je de verbinding tot aan het ISRA eens kunnen controleren en is het modem direct op het ISRA aangesloten?

Misschien zou je eens enkel de stabiliteit controleren van de Zyxel zonder eigen apparatuur. Daarna zou je eventueel kunnen kijken of er misschien iets is wat de wegvallende verbinding veroorzaakt door bijvoorbeeld je eigen apparatuur één voor één aan te sluiten.

Het gaat om glasvezel.

Gezien de symptomen is een voor een alles uitproberen een onmogelijke optie. Ik heb een dozijn apparaten draaien verbonden via kabels of WiFi access points, switches en een router. Omdat de problemen pas na een week optreden zou ik bij toerbeurt elke combinatie van een of meer apparaten een week moeten uitzetten. Dan ben ik enkele tientallen jaren bezig en in de tussentijd mis ik dan steeds wel ergens belangrijke apparatuur. Dat is onwerkbaar.

Ik zou evt. ook nog via wireshark kunnen gaan tracen. Ook dat is veel werk. Ik heb wel wat beters te doen.

Maar omdat de Zyxel de kuren vertoont zou ik liever van daaruit willen onderzoeken in plaats van alles er omheen. Wat zijn bjv. de load stats op de poorten, CPU en memory van de T50 die ik heb staan. Kan ik daarbij?

Sowieso verwacht ik dat normale apparatuur niet spontaan uitvalt. Hoogstens bij een DoS aanval. Maar daar moet je van binnenuit aardig je best voor doen. 

Reputatie 6
Badge +2

Hey @Henk Ernst,

Zojuist heb ik je verbinding op afstand uitgelezen. Daarbij heb ik gelukkig geen problemen kunnen achterhalen. We moeten dan verder graven waardoor dit probleem door wordt veroorzaakt. Aangezien je veel eigen apparatuur (switch, router) hebt aangesloten, moeten we eerst een aantal zaken uitsluiten. Allereerst valt me op dat je modem al een geruime tijd onafgebroken online. Heb je ook al geprobeerd om je modem van een fabrieksreset te voorzien. Dan sluiten we dat in ieder geval uit. Na de reset raad ik je aan om het de komende dagen te testen. 

Hoi @Piotr ,

 

Door COVID-19 was dit even blijven liggen.

Ik zal binnenkort de factory reset van de T50 uitvoeren en kijken of het dan structureel beter gaat.

Op het moment wordt de verbinding alleen maar steeds slechter. Inmiddels ook in toenemende mate packet loss tussen LAN en WAN kant van de T50 voor zover ik kan opmaken uit traceroute info.

Ik laat weten wat het resultaat is.

Hoi @Piotr 

Ik heb de factory reset uitgevoerd. Sindsdien treedt het probleem nog steeds op en moet ik plm 1x per week de T50 herstarten om weer stabiel internet te krijgen. Daar wordt ik dus niet echt blij van zoals je je kunt voorstellen.

Wat nu?

 

Reputatie 6
Badge +2

Hey @Henk Ernst,

Jammer dat de fabrieksreset het euvel niet heeft weten te verhelpen. We gaan vrolijk door met de zoektocht naar de oplossing! Wegvallende verbinding is altijd lastig om te achterhalen. Ik heb nog wat meer informatie nodig. Enkele belangrijke checks die we nu moeten doen:  

-Als het wegvalt, kun je dan direct controleren of de TV/Wifi en bekabeld internet tegelijk wegvallen?

-Wat is het wegvallen precies? Gaat het om een trage of geen verbinding?

-Op het moment van wegvallen, welke lampjes branden dan op het modem?

-Hoe lang duurt het wegvallen en is er een actie nodig om het te herstellen of gaat dit vanzelf?

-Kun je drie momenten (datum/tijd) noteren dat alle diensten zijn weggevallen?


Ik hoor graag je bevindingen op deze vragen, zodat we een leidraad hebben voor de oplossing! 

Hier nu een maandje soortgelijke problemen, waar de modem ~1x per week de verbinding verliest. In mijn geval heb ik een apparaat aan de Zyxel hangen, een Netgear R7800 die als DMZ al het interne verkeer regelt. Ik heb het Wifi van de Zyxel uitstaan en alleen een kabel naar mijn router. Het probleem lijkt niet aan de Netgear te liggen, gezien ik de modem nog wel kan bereiken als het probleem zich voordoet. Ook heb ik een factory reset van de Zyxel geprobeerd, zonder succes.

 

Ik zal je vragen proberen te beantwoorden:

  • Zowel het bedrade als draadloze netwerk verliest de verbinding
  • Geen trage verbinding, alles binnenshuis is goed en snel te bereiken. Alleen van buitenshuis komt niets binnen.
  • De gebruikelijke lampjes branden, ook geeft de modem aan dat er gewoon een externe verbinding is.
  • Ik heb 2 momenten:
    • 3 november 2020 rond 17:55 tot mijn reboot om 18:15
    • 24 oktober 2020 rond 21:30 tot mijn reboot op 25 oktober 's avonds (was niet thuis dat weekend)

 

Vorige week heb ik na mijn factory reset logging aangezet. Dus hier een link naar mijn log: log 3-11-2020. En hier een ingekortte variant als spoiler. Hier heb ik lange secties met "Sending discover” weggehaald om aan het character limiet te voldoen. 

Nov  3 15:30:19 kern.debug udhcpc: Sending discover...
Nov  3 15:30:34 kern.debug udhcpc: Sending renew...
Nov  3 15:30:34 kern.info udhcpc: Lease of 143.178.5.59 obtained, lease time 900
Nov  3 15:30:34 kern.info udhcpc: dhcpMsgSend: msgType[-2147483403]
Nov  3 15:31:23 kern.debug udhcpc: Sending discover...
Nov  3 15:38:00 kern.debug udhcpc: Sending discover...
Nov  3 15:38:04 kern.debug udhcpc: Sending renew...
Nov  3 15:38:04 kern.info udhcpc: Lease of 143.178.5.59 obtained, lease time 900
Nov  3 15:38:04 kern.info udhcpc: dhcpMsgSend: msgType[-2147483403]
Nov  3 15:38:16 kern.debug udhcpc: Sending discover...
Nov  3 15:44:21 kern.debug udhcpc: Sending discover...
Nov  3 15:44:37 daemon.debug dnsmasq-dhcp: sendLeaseMessageToESMD send to esmd buf = {ac:add,expire:734458,mac:08:02:8e:a6:8e:e8,ip:192.168.1.2,host:R7800,vendor:udhcp 0.9.8,moui:*,serial:*,pclass:*,cid:01:08:02:8e:a6:8e:e8,ifname:br0}
Nov  3 15:44:37 daemon.debug dnsmasq-dhcp: sendLeaseMessageToESMD esmd ret=1
Nov  3 15:44:38 kern.debug udhcpc: Sending discover...
Nov  3 15:45:10 kern.debug udhcpc: Sending discover...
Nov  3 15:45:34 kern.debug udhcpc: Sending renew...
Nov  3 15:45:34 kern.info udhcpc: Lease of 143.178.5.59 obtained, lease time 900
Nov  3 15:45:34 kern.info udhcpc: dhcpMsgSend: msgType[-2147483403]
Nov  3 15:45:53 kern.debug udhcpc: Sending renew...
Nov  3 15:45:53 kern.info udhcpc: Lease of 10.70.119.44 obtained, lease time 3600
Nov  3 15:45:53 kern.info udhcpc: dhcpMsgSend: msgType[-2147483403]
Nov  3 15:46:14 kern.debug udhcpc: Sending discover...
Nov  3 15:52:52 kern.debug udhcpc: Sending discover...
Nov  3 15:53:05 kern.debug udhcpc: Sending renew...
Nov  3 15:53:05 kern.info udhcpc: Lease of 143.178.5.59 obtained, lease time 900
Nov  3 15:53:05 kern.info udhcpc: dhcpMsgSend: msgType[-2147483403]
Nov  3 15:53:08 kern.debug udhcpc: Sending discover...
Nov  3 16:00:01 kern.debug udhcpc: Sending discover...
Nov  3 16:00:35 kern.debug udhcpc: Sending renew...
Nov  3 16:00:35 kern.info udhcpc: Lease of 143.178.5.59 obtained, lease time 900
Nov  3 16:00:35 kern.info udhcpc: dhcpMsgSend: msgType[-2147483403]
Nov  3 16:01:05 kern.debug udhcpc: Sending discover...
Nov  3 16:07:59 kern.debug udhcpc: Sending discover...
Nov  3 16:08:05 kern.debug udhcpc: Sending renew...
Nov  3 16:08:05 kern.info udhcpc: Lease of 143.178.5.59 obtained, lease time 900
Nov  3 16:08:05 kern.info udhcpc: dhcpMsgSend: msgType[-2147483403]
Nov  3 16:08:30 kern.debug udhcpc: Sending discover...
Nov  3 16:14:52 kern.debug udhcpc: Sending discover...
Nov  3 16:15:35 kern.debug udhcpc: Sending renew...
Nov  3 16:15:35 kern.info udhcpc: Lease of 143.178.5.59 obtained, lease time 900
Nov  3 16:15:35 kern.info udhcpc: dhcpMsgSend: msgType[-2147483403]
Nov  3 16:15:53 kern.debug udhcpc: Sending renew...
Nov  3 16:15:53 kern.info udhcpc: Lease of 10.70.119.44 obtained, lease time 3600
Nov  3 16:15:53 kern.info udhcpc: dhcpMsgSend: msgType[-2147483403]
Nov  3 16:15:57 kern.debug udhcpc: Sending discover...
Nov  3 16:22:48 kern.debug udhcpc: Sending discover...
Nov  3 16:23:05 kern.debug udhcpc: Sending renew...
Nov  3 16:23:05 kern.info udhcpc: Lease of 143.178.5.59 obtained, lease time 900
Nov  3 16:23:05 kern.info udhcpc: dhcpMsgSend: msgType[-2147483403]
Nov  3 16:23:20 kern.debug udhcpc: Sending discover...
Nov  3 16:29:42 kern.debug udhcpc: Sending discover...
Nov  3 16:30:35 kern.debug udhcpc: Sending renew...
Nov  3 16:30:35 kern.info udhcpc: Lease of 143.178.5.59 obtained, lease time 900
Nov  3 16:30:35 kern.info udhcpc: dhcpMsgSend: msgType[-2147483403]
Nov  3 16:30:46 kern.debug udhcpc: Sending discover...
Nov  3 16:37:38 kern.debug udhcpc: Sending discover...
Nov  3 16:38:05 kern.debug udhcpc: Sending renew...
Nov  3 16:38:05 kern.info udhcpc: Lease of 143.178.5.59 obtained, lease time 900
Nov  3 16:38:05 kern.info udhcpc: dhcpMsgSend: msgType[-2147483403]
Nov  3 16:38:11 kern.debug udhcpc: Sending discover...
Nov  3 16:44:33 kern.debug udhcpc: Sending discover...
Nov  3 16:45:36 kern.debug udhcpc: Sending renew...
Nov  3 16:45:36 kern.info udhcpc: Lease of 143.178.5.59 obtained, lease time 900
Nov  3 16:45:36 kern.info udhcpc: dhcpMsgSend: msgType[-2147483403]
Nov  3 16:45:37 kern.debug udhcpc: Sending discover...
Nov  3 16:45:53 kern.debug udhcpc: Sending discover...
Nov  3 16:45:53 kern.debug udhcpc: Sending renew...
Nov  3 16:45:53 kern.info udhcpc: Lease of 10.70.119.44 obtained, lease time 3600
Nov  3 16:45:53 kern.info udhcpc: dhcpMsgSend: msgType[-2147483403]
Nov  3 16:46:09 kern.debug udhcpc: Sending discover...
Nov  3 16:53:03 kern.debug udhcpc: Sending discover...
Nov  3 16:53:06 kern.debug udhcpc: Sending renew...
Nov  3 16:53:06 kern.info udhcpc: Lease of 143.178.5.59 obtained, lease time 900
Nov  3 16:53:06 kern.info udhcpc: dhcpMsgSend: msgType[-2147483403]
Nov  3 16:54:07 kern.debug udhcpc: Sending discover...
NoNov  3 17:00:32 kern.debug udhcpc: Sending discover...
Nov  3 17:00:36 kern.debug udhcpc: Sending renew...
Nov  3 17:00:36 kern.info udhcpc: Lease of 143.178.5.59 obtained, lease time 900
Nov  3 17:00:36 kern.info udhcpc: dhcpMsgSend: msgType[-2147483403]
Nov  3 17:00:36 kern.debug udhcpc: Sending discover...
Nov  3 17:07:54 kern.debug udhcpc: Sending discover...
Nov  3 17:08:06 kern.debug udhcpc: Sending renew...
Nov  3 17:08:06 kern.info udhcpc: Lease of 143.178.5.59 obtained, lease time 900
Nov  3 17:08:06 kern.info udhcpc: dhcpMsgSend: msgType[-2147483403]
Nov  3 17:08:59 kern.debug udhcpc: Sending discover...
Nov  3 17:15:35 kern.debug udhcpc: Sending discover...
Nov  3 17:15:36 kern.debug udhcpc: Sending renew...
Nov  3 17:15:36 kern.info udhcpc: Lease of 143.178.5.59 obtained, lease time 900
Nov  3 17:15:36 kern.info udhcpc: dhcpMsgSend: msgType[-2147483403]
Nov  3 17:15:51 kern.debug udhcpc: Sending discover...
Nov  3 17:15:53 kern.debug udhcpc: Sending renew...
Nov  3 17:15:53 kern.info udhcpc: Lease of 10.70.119.44 obtained, lease time 3600
Nov  3 17:15:53 kern.info udhcpc: dhcpMsgSend: msgType[-2147483403]
Nov  3 17:16:23 kern.debug udhcpc: Sending discover...
Nov  3 17:22:44 kern.debug udhcpc: Sending discover...
Nov  3 17:23:06 kern.debug udhcpc: Sending renew...
Nov  3 17:23:06 kern.info udhcpc: Lease of 143.178.5.59 obtained, lease time 900
Nov  3 17:23:06 kern.info udhcpc: dhcpMsgSend: msgType[-2147483403]
Nov  3 17:23:48 kern.debug udhcpc: Sending discover...
Nov  3 17:30:25 kern.debug udhcpc: Sending discover...
Nov  3 17:30:36 kern.debug udhcpc: Sending renew...
Nov  3 17:30:36 kern.info udhcpc: Lease of 143.178.5.59 obtained, lease time 900
Nov  3 17:30:36 kern.info udhcpc: dhcpMsgSend: msgType[-2147483403]
Nov  3 17:30:41 kern.debug udhcpc: Sending discover...
Nov Nov  3 17:37:34 kern.debug udhcpc: Sending discover...
Nov  3 17:38:07 kern.debug udhcpc: Sending renew...
Nov  3 17:38:07 kern.info udhcpc: Lease of 143.178.5.59 obtained, lease time 900
Nov  3 17:38:07 kern.info udhcpc: dhcpMsgSend: msgType[-2147483403]
Nov  3 17:38:38 kern.debug udhcpc: Sending discover...
Nov  3 17:45:31 kern.debug udhcpc: Sending discover...
Nov  3 17:45:37 kern.debug udhcpc: Sending renew...
Nov  3 17:45:37 kern.info udhcpc: Lease of 143.178.5.59 obtained, lease time 900
Nov  3 17:45:37 kern.info udhcpc: dhcpMsgSend: msgType[-2147483403]
Nov  3 17:45:53 kern.debug udhcpc: Sending renew...
Nov  3 17:45:54 kern.info udhcpc: Lease of 10.70.119.44 obtained, lease time 3600
Nov  3 17:45:54 kern.info udhcpc: dhcpMsgSend: msgType[-2147483403]
Nov  3 17:46:04 kern.debug udhcpc: Sending discover...
Nov  3 17:52:24 kern.debug udhcpc: Sending discover...
Nov  3 17:53:07 kern.debug udhcpc: Sending renew...
Nov  3 17:53:07 kern.err udhcpc: FATAL: couldn't listen on socket on [nas10_4, -1], Address already in use
Nov  3 17:53:29 kern.debug udhcpc: Sending discover...
Nov  3 18:00:04 kern.debug udhcpc: Sending discover...
Nov  3 18:14:46 kern.debug udhcpc: Sending discover...

 

Uit deze log haal ik dat hij normaal elke 8 minuten een nieuwe lease van een kwartier binnenkrijgt, en elk half uur een nieuwe lease die een uur geldig is. Dit houdt allemaal op na 17:53 waar de volgende error optreed:

17:53:07 kern.err udhcpc: FATAL: couldn't listen on socket on [nas10_4, -1], Address already in use

In de 25 minuten tot mijn reboot krijgt de modem dus geen enkele lease meer binnen.

 

Hebben jullie enig idee waar deze NAT error vandaan kan komen?

 

Met vriendelijke groet,
Remy Quist

Ik heb hetzelfde probleem. Klantenserice heeft guidion naar me toegestuurd en hij nam mijn oude router mee (zonder backup) en zet een nieuwe Zyxel router. Vandaag heb ik nu exact hetzelfde probleem en is direct (workaround) opgelost met een router restart. Ik gebruik geen wifi, maar direct ethernet van de Zyxel router.

What’s done to verify:

  • Connected to Zyxel router admin login (default 192,168.1.1)
  • Went to diagnostics page
  • Used traceroute and ping on the 8.8.8.8 ip address (google name server). 
  • Both did not make any route outside. 

Asking people to one by one remove all equipment or changing etc is not nice. I’m directly checking from the Router itself. 

 

@Henk Ernst heb je nog steeds de probleem?

Ik heb hetzelfde probleem. Klantenserice heeft guidion naar me toegestuurd en hij nam mijn oude router mee (zonder backup) en zet een nieuwe Zyxel router. Vandaag heb ik nu exact hetzelfde probleem en is direct (workaround) opgelost met een router restart. Ik gebruik geen wifi, maar direct ethernet van de Zyxel router.

What’s done to verify:

  • Connected to Zyxel router admin login (default 192,168.1.1)
  • Went to diagnostics page
  • Used traceroute and ping on the 8.8.8.8 ip address (google name server). 
  • Both did not make any route outside. 

Asking people to one by one remove all equipment or changing etc is not nice. I’m directly checking from the Router itself. 

 

@Henk Ernst heb je nog steeds de probleem?

Ik heb dezelfde problemen en hier. Gisteren heb ik op deze post een grote reactie geplaatst. Alleen die moet nog steeds gekeurd worden door een moderator. Denk dat hij wat te groot was voor mn eerste post op dit forum.

Als die post vandaag niet goedgekeurd wordt zal ik hem vanmiddag opnieuw schrijven.

Het lijkt er op dat er met mijn vorige post iets is misgegaan. Hier dus nog een poging.

Ik heb sinds een maandje ook dit probleem dat gemiddeld 1x per week de externe verbinding van de modem wegvalt. Mijn setup is de Zyxel T50 met mijn Netgear R7800 als enige bedrade DMZ client die mijn thuisnetwerk beheerd. Gezien de Zyxel T50 alleen als modem gebruikt wordt heb ik hier ook Wifi en UPNP uit staan.

Hier mijn antwoorden op de vragen van @Piotr:

  • Zowel Wifi als bekabeld internet heeft geen verbinding meer met buitenshuis zodra het probleem zich voordoet.
  • Het is niet traag internet, gewoon geen verbinding. Binnenshuis is wel alles nog te bereiken en ook de Zyxel T50 is nog bereikbaar.
  • De normale lampjes branden nog als het probleem zich voordoet. Ook geeft de Zyxel T50 gewoon aan een verbinding te hebben met het netwerk.
  • Het wegvallen gaat niet vanzelf weg. Alleen na een reboot van de Zyxel T50 is het probleem weg.
  • Ik weet nog 2 momenten waar het probleem zich voordeed:
    • 24-10-2020 rond 21:30 tot 25-10-2020 's avonds (was niet thuis dat weekend)
    • 03-11-2020 rond 17:55 tot 18:15 (had op 26 of 27-10 een factory reset gedaan dus ongeveer precies een week tot de eerstvolgende fail)

 

Na de factory settings teruggezet te hebben heb ik ook logging aangezet. Dit laat wel iets interessants zien. Hier een link naar het volledige log

Uit het log haal ik dat de modem normaal gesproken elke 7.5 minuten een nieuwe lease krijgt die een kwartier geldig is. En elk half uur krijgt hij een lease die een uur geldig is. Dit stopte op 3 november na met de volgende error:

Nov  3 17:53:07 kern.err udhcpc: FATAL: couldn't listen on socket on [nas10_4, -1], Address already in use

Hierna bevat het log alleen discovers / geen enkel lease bericht tot mijn reboot om 18:15.
 

In de ARP table zie ik een nas10_4, nas10_3 en br0 terug. Waar de br0 naar het IP van de netgear7800 wijst. Zou in dit geval dan de verbinding met de mediaconverter fout gaan?

Ik kijk uit naar jullie antwoord.

Met vriendelijke groet,
Remy

 

Reputatie 7
Badge +8

Hi @remy561 @sijucm, uit nieuwsgierigheid, gebeurt het wegvallen ook wanneer er geen externe devices aangesloten zijn op de modem zoals een eigen router etc? Als het aan de verbinding met de mediaconverter zou liggen dan zou het zich ook voor moeten doen met alleen de modem. Ik zougraag eerst uitsluiten of dit het geval is. Daarna blijft dan over de modem en de hardware die er op aangesloten is (of een combinatie daartussen). Dan wordt het een kwestie van elimineren en de hardware 1 voor 1 aansluiten tot het probleem zich weer voordoet om de mogelijke oorzaak te achterhalen.

We kunnen de verbinding op afstand tot aan de modem bekijken maar wat er binnen in het modem gebeurt en met de eigen hardware zien we niet dus het is vaak echt een kwestie van alles nalopen. Uiteraard denken we hier wel graag over mee!

Ik heb ethernet kabel rechtstreeks vanuit Zyxel router. Bovendien, ik heb de ping, traceroute direct vanuit Zyxel diagnostics. 

If your debugging solution involves not connect anything to my router for a week to check if there is an issue, I would really be surprised. Could you please repeat that to be absolutely sure? 

Ik heb geen eigen aparte router. Ik heb alleen maar apparaten direct aangesloten met de Zyxel router met ethernet kabel. Without using a laptop connected to the router I cannot check if there is a connection issue.

I have used KPN for years and never had an issue. The operator I talked to last time said she see the issue but then they sent guidion that just replaced  the Zyxel router without backup. 

Reputatie 7
Badge +7

Hi @sijucm, forgive me for starting in English, but it seems like Dutch isn't your native tongue and I completely understand how difficult it can be discussing technical issues in another language - although you do seem to comprehend and command Dutch on a large basis! 😄

If I understand you correctly, every device is connected directly the modem via an ethernet cable. How many devices are connected at the same time? I've analyzed your connection and it seems as though there are currently thirteen devices which are connected either directly or via powerline adapter, is that correct?

I think you accidentally misinterpreted Brian's comment. He meant that it's not possible for us to check/analyze other devices which are connected to the modem, except for a TV Box. That's why it's preferred to check the stability by means of an elimination process, that is: by disconnecting every device one by one, until we've found the culprit. Hope this helps and thanks for being so patient and cooperative! 

Hi all, I have recently had a disruption on my personal network which somehow managed to cause the zyxel modem to lose its admin password, so neither the old password or my saved password will gain me access to the console. I am assuming the only way forward is a factory reset? If so this is no problem, however do I need to let you know first or can I just do this and wait for the lease to renew? This was done when we first installed and it took several hours to reconnect but we did call customer support. Should I ring them again if the recommendation is to do the factory reset?

thanks in advance 

Reputatie 2
Badge +2

Hoi @Mjorritsma ,

Although we don’t recommend you try a factory reset due to the BNG migration issues it can trigger, you can always try one. Please be aware that with those issues, trying a factory reset is at your own risk! 😉 It should reset the password straight back to the factory one you can find on the modem itself. 

Die T50 is een instabiele setup. Hier hetzelfde euvel. 

Kunnen we het ding per script niet gewoon elke nacht laten rebooten?? Dan is het opgelost. 

Reputatie 7
Badge +7

Goedemiddag @jonghj, kun je het probleem ietwat uitgebreider omschrijven? Dan pakt één van ons het met je op en zorgen we ervoor dat ook bij jou de verbindingsproblemen zo goed mogelijk hersteld worden. Zo te lezen heb je last van een wegvallende verbinding, klopt dat? We gaan tot de kern geraken en lossen dit samen op, dat weet ik zeker. Zou je alsjeblieft alvast de volgende vragen kunnen beantwoorden, dan komen wij zo snel mogelijk met een reactie:

-Maak je gebruik van DSL of Glasvezel?

-Brandt de Power-led constant?

-Welke lampjes branden er nog meer wel/niet?

-Is het modem direct aangesloten op het ISRA-punt (hoofdaansluitpunt DSL)?

-Indien Glasvezel: brandt het FO-link lampje op de Media Converter (alleen bij een Zyxel en Huawei modem)?

-Is het modem aangesloten met de juiste DSL kabel (die anderhalf meter lange, vaak grijze DSL-kabel)?

-Heb je nog opmerkingen ten aanzien van het ISRA-punt?

-Valt de verbinding op specifieke momenten weg of geheel willekeurig? 

 

Hallo Jason, 

Dit gebeurd bij mijn wederhelft. Zij is een klant en weet totaal niet wat je bedoelt als je het over DSL en ISRA hebt. Is haar taak ook verder niet.

Ze heeft een Zyxel t50 en ongeveer wekelijks valt de internet verbinding gewoon weg. Waarom? Geen idee. Ook niet belangrijk voor een klant. Dat is belangrijk voor een provider die zijn klanten tevreden wil houden.. 😊 

Wat werkt is een reboot. En waarom dat werkt? Ook niet belangrijk voor de klant.. 

Wat wel belangrijk is, is dat het lastig is om in deze tijd midden in een call je router te moeten rebooten.

 

Ik kan haar vragen om een melding te maken, maar het lijkt mij persoonlijk beter om centraal te monitoren wanneer jullie zyxel T50 offline gaat. Eindgebruikers als monitoring inzetten is niet echt elegant. 😏

 

Hallo Jason, 

Dit gebeurd bij mijn wederhelft. Zij is een klant en weet totaal niet wat je bedoelt als je het over DSL en ISRA hebt. Is haar taak ook verder niet.

Ze heeft een Zyxel t50 en ongeveer wekelijks valt de internet verbinding gewoon weg. Waarom? Geen idee. Ook niet belangrijk voor een klant. Dat is belangrijk voor een provider die zijn klanten tevreden wil houden.. 😊 

Wat werkt is een reboot. En waarom dat werkt? Ook niet belangrijk voor de klant.. 

Wat wel belangrijk is, is dat het lastig is om in deze tijd midden in een call je router te moeten rebooten.

 

Ik kan haar vragen om een melding te maken, maar het lijkt mij persoonlijk beter om centraal te monitoren wanneer jullie zyxel T50 offline gaat. Eindgebruikers als monitoring inzetten is niet echt elegant. 😏

 

Ervaar hier precies hetzelfde. Elke week op een random moment valt de verbinding tussen de Zyxel en het internet weg. Wifi en LAN blijven actief; ik kan de router nog benaderen, deze geeft aan nog verbonden te zijn. 

Hoe kunnen we dit oplossen, T-Mobile?

Reputatie 7
Badge +8

@remy561 @sijucm @Robbenu Dank voor de meldingen! Zouden jullie (het liefst meerdere) tijdstippen en datums door kunnen geven wanneer dit gebeurde en het zich voor het laatst voor deed? Dan gaan we dit verder onderzoeken.

@jonghj Zou je mij het volledige adres, de geboortedatum en de laatste vier cijfers van het rekeningnummer van je wederhelft door willen geven? Dan nemen we deze melding ook mee. :slight_smile: Wat betreft de eindgebruiker inzetten als monitoring, netwerk brede/grotere storingen kunnen we vaak op afstand monitoren. Problemen bij een specifieke gebruiker moeten we specifiek op klantniveau bekijken. Meerdere meldingen over hetzelfde kunnen een indicatie zijn dat er mogelijk wat speelt op het netwerk maar als wij niets zien op het netwerk dan hebben we meer informatie nodig van jou als klant om te kunnen bepalen of er mogelijk iets aan de hand is, om te beginnen om welk adres het gaat. :wink:

@remy561 @sijucm @Robbenu Dank voor de meldingen! Zouden jullie (het liefst meerdere) tijdstippen en datums door kunnen geven wanneer dit gebeurde en het zich voor het laatst voor deed? Dan gaan we dit verder onderzoeken.

 

Ik zie alleen wat de laatste keer was, gezien aan de uptime van de huidige verbinding, dat was zo'n 22 uur geleden dus 16/11/2020 rond 15:53 

Reputatie 2

Misschien dat T-Mobile iets heeft aan een test exemplaar? In dat geval hangt er bij mij een T50 in de meterkast die dezelfde problemen heeft.

Ik gebruik hem niet meer. Sinds ik een paar maanden terug de managed switch ertussen heb gehangen, heb ik geen enkele downtime meer gehad.

Reputatie 7
Badge +7

Hoi @Robbenu, is er in de afgelopen 24 tot 48 uur een moment van uitval geweest? 

Hoi @Arrow87, top dat er bij jou geen downtime meer is geweest. Welke managed switch heb je ertussen gehangen? 

Reputatie 2

@Jason 
Ik heb er de Netgear GS105Ev2 tussen gehangen. De Linksys Velop die er achter zit regelt de rest van het verkeer in huis. 

Hallo. Volgens mij kan ik me 1-op-1 aansluiten bij dit issue. Ook ik heb last van regelmatig wegvallen van mijn internetverbinding. Webcare medewerker Boris verwees me door naar dit topic. 
 

In mijn opstelling is er sprake van een eigen router die bedraad aangesloten is op de Zyxel (TP-Link Deco M9 Plus). Vervolgens gaat alle verkeer (bedraad of per WiFi) over deze router. DHCP heeft een eigen range die afwijkt van de Zyxel. De instellingen van de Zyxel zijn verder allemaal standaard; ik heb alleen een vast IP adres ingesteld voor de Deco router. De WiFi op de Zyxel staat wel aan, maar eigenlijk alleen om te troubleshooten. Als de internetverbinding wegvalt (op alle apparaten in huis tegelijk) dan log ik met mijn iPhone in op 192.168.1.1. Het WiFi signaal is dan prima. Het modem geeft ook aan dat er gewoon een internetverbinding zou moeten zijn. Maar helaas… ook de nieuwe WiFi verbinding direct vanaf mijn telefoon op het Zyxel modem maakt geen contact met the outside world. Het uiteindelijk rebooten is de enige oplossing. Ik heb enige tijd geleden de logging aangezet om hopelijk een beter inzicht te krijgen in het probleem. Eergisteren kwam ik daarin ook de hierboven genoemde FATAL melding tegen (zie schermprint). Een volledig log van rond die tijd heb ik eventueel nog beschikbaar.

Vandaag kreeg ik van Boris de suggestie om eens te proberen of het wijzigen van de DNS naar bv Cloudflare 1.1.1.1 helpt. Ik heb dit nog niet doorgevoerd ivm een thuiswerker die een zelfs kortstondige onderbreking niet gaat waarderen, dus dat gaat later plaatsvinden. Ondertussen hoop ik op andere suggesties nav de ervaringen van anderen.


 

 

Reageer