Beantwoord

Lan Huawei maar 100 Mbps ipv 1 Gb

  • 26 juni 2019
  • 34 reacties
  • 953 Bekeken

Reputatie 6
Ik gebruik een Asus RT-AC87U achter de Huawei HG659, nu was ik wat aan het rommelen in de instellingen en zag dat de WAN maar 100 Mbps binnenkrijgt, gekeken in de Huawei, en ja hoor, alle 4 de poorten geven maar 100Mbps door, de Asus is een Gb model, dus daar zit het niet in en de Huawei ook.

Is dit ergens in te stellen, of zijn de Lan poorten gekoppeld en geven ze alleen de snelheid door die het traagste aparaat kan halen, op deze manier heeft een hogere snelheid dan 100 geen zin, ik wilde eigenlijk upgraden naar een 200 verbinding.
icon

Beste antwoord door Pieter_B 8 juli 2019, 14:13

Dit is blijkbaar nogal een hardnekkig probleem aan het worden.

Mijn voorstel is;
  1. Verwijder alle LAN UTP kabels
  2. Reset modem naar factory settings
  3. Sluit met een UTP kabel (min Cat5e of hoger) een device aan waarvan je zeker bent dat hij een 1000Mb netwerk inface heeft
  4. Log in met dat device op het modem
  5. Controleer of dat ene device nu 1000Mb weergeeft
Uit ervaring weet ik dat het soms voorkomt dat het langzaamste onderdeel op een switch de hele switch omlaag kan trekken op alle LAN uitgangen.
Dus dan begin ik met zekerheden en 1 device alleen, waarvan ik de bewezen snelheid weet.

REF: http://ciscorouterswitch.over-blog.com/article-the-different-types-of-ethernet-cables-125299851.html

Bekijk origineel

34 reacties

Reputatie 1
Als je wilt upgraden naar een 200mbit of hoger, dan moet je mediaconverter aangepast worden naar gigabit. Dus vandaar dat je nu melding ook ziet op je router.
Reputatie 6
Ik gebruik een gigabit media converter die ook netjes in de wan op de Huawei 1Gb geeft, alleen de Huawei geeft maar 100Mbps door naar de achterliggende apparaten op alle 4 de lan poorten, en dan nog zou het niet moeten uitmaken, de Lan poorten die ik op de asus in gebruik heb geven wel 1Gb door.
Reputatie 1
Heb je zelf de mediaconverter ertussen gezet of is die van T-Mobile? Want wat ik had begrepen is dat ze tot 100mbit de converter hardwarematig begrenzen en voor de hogere abo's dit aanpassen. Vandaar dat er meestal nog een monteur voor langs moet komen.

Met de Huawei geen ervaringen, die is hier nooit aangesloten geweest. 😁 Dus waarom zou je niet gelijk je Asus ertussen zetten?
Reputatie 6
Asus zou kunnen als ze de telefoongegevens zouden bekendmaken, nu moet ik nog een tijdje wachten en gaat de telefoon over naar een voip provider en dan komt er iets anders in de plaats van de Asus en Huawei, ik ga voor een Fritzbox 5490 direct op glas, of er moet nog een betere komen voor die tijd.

De media converter van T-Mobile ligt in de kast, ik heb de Genexis P1090 van Telfort/KPN nu weer terug geplaatst en die werkt prima, ik heb daar een snelheid van 1000 up en down volgens de Huawei, maar waarom die full duplex 100Mbps doorgeeft is dus een raadsel.

Volgende week maar eens opnieuw wat proberen, alles er af en een fabrieks-reset en dan alleen de PC er aan zonder poespas, misschien dat dat werkt.
Reputatie 6
Nu al dagen aan het speuren geweest, maar nog steeds 100 ipv 1000 in de verbinding, en nog vreemder de wifi op 2.4 Ghz gaat ook soms uit zichzelf aan, instelling waar ik alleen aankom om hem uit te zetten.
wat een draak van een modem zeg.

straks maar eens bellen, als thuis aanwezig is.
Reputatie 4
Badge +2
En als je de ASUS direct op de mediaconverter aansluit en dan 1 LAN poort verbind met de WAN poort van de Huawei?

ASUS kan dan het hele interne netwerk DHCPjen en als DNS werken.
Misschien nodig om een DMZ poortje naar de Huawei open te zetten maar als telefonie registratie erin blijft zal dat niet nodig hoeven te zijn.

Ergens een topic hier voorbij zien komen waar dat zo met een Unifi SG was ingesteld.

https://community.t-mobile.nl/t-mobile-thuis-algemeen-490/eigen-router-ubiquiti-usg-met-zyxel-vmg8825-t50-312589
Reputatie 6
Dat is niet zomaar gedaan, de Asus hangt een verdieping hoger ivm de beste plek voor de wifi, en de draak hangt in de meterkast en handelt de TV en bedraad internet beneden af, dan zal ik of de bekabeling helemaal moeten omgooien en een accespunt erbij moeten plaatsen, al met al iets teveel werk voor een klein dingetje wat toch aan de zeer waarschijnlijkheid grenzende zekerheid over een kleine 10 maanden toch weer uit huis verdwijnt, en over minder dan 5 maanden de eerste stap al, dan gaat het telefonie gedeelte naar een veel goedkopere voip provider toe en kan die draak zowieso weg.
Reputatie 4
Badge +2
Begrijpelijk, de fysieke aspecten zijn zo niet eenvoudig te realiseren.

Just curious

Waarom kan de telefoon pas over 5 maanden losgekoppeld worden?
Is dit contractueel strak aan de TmTglas verbonden en niet mogelijk er eerder afscheid van te nemen?

Zelf ben ik door de niet werkende nummerweergave inmiddels al verbonden bij een andere en goedkopere voip provider.
Maar ik weet niet of ik de telefoon helemaal uit de TmTglas aansluiting kan halen.
Reputatie 6
De telefoon kan je pas na 6 maanden uit het pakket halen, weet niet of je eerder je nummer kan weghalen, nog niet echt zin in gehad om dat uit te zoeken, anders kan het eerder.

En idd, het is een misrekening die ik door de tijdsdruk heb gemaakt in de bekabeling naar boven, had er 2 getrokken, 1 voor TV naar zolder en 1 voor de computer naar de eerste, maar met alles wat er moest gebeuren binnen 2 weken tussen sleutel overdracht huis en het er in moeten trekken was er best een tijdsdruk.

Maar als de Huawei daar weg gaat komt er een fritz denk ik, de 5490 of 5491 als die dan verkrijgbaar is, gelijk op de glasvezel, en dan kan ik voldoende inzetten voor een goede wifi in huis, 2 extra accespoints bedraad boven en op zolder.
Reputatie 6
Badge +3
Heb je al een andere UTP kabel tussen de mediaconverter en het modem geprobeerd?

Na het terug lezen vraag ik me dan nog steeds af waarom je 4 LAN poorten ook 100Mbit zijn.

@Doornekamp33 Waar is de streep onder je naam gebleven?
Reputatie 6
De verbinding tussen de Huawei en media converter is wel 1000 Mb, dus daar zit de kneep niet in, tussen de huawei en de 4 aangesloten LAN poorten geeft die maar 100 Mb full duplex door ipv 1000 Mb.

En @Glassertje ik zal wel geroyeerd zijn en mijn streep kwijtgeraakt, geen idee waar die is gebleven.😋
Reputatie 6
Badge +2
Dit is blijkbaar nogal een hardnekkig probleem aan het worden.

Mijn voorstel is;
  1. Verwijder alle LAN UTP kabels
  2. Reset modem naar factory settings
  3. Sluit met een UTP kabel (min Cat5e of hoger) een device aan waarvan je zeker bent dat hij een 1000Mb netwerk inface heeft
  4. Log in met dat device op het modem
  5. Controleer of dat ene device nu 1000Mb weergeeft
Uit ervaring weet ik dat het soms voorkomt dat het langzaamste onderdeel op een switch de hele switch omlaag kan trekken op alle LAN uitgangen.
Dus dan begin ik met zekerheden en 1 device alleen, waarvan ik de bewezen snelheid weet.

REF: http://ciscorouterswitch.over-blog.com/article-the-different-types-of-ethernet-cables-125299851.html

Reputatie 6
Ben nu even niet in de buurt, ik had zo'n 90% al uitgevoerd, alleen de fabrieksreset niet, dat is het eerste wat ik straks ga doen met alle kabels er uit, maar straks duurt even, is nu vakantie tijd en ik zit lekker uit te rusten in een rustig hotel tot na het weekend.
Trouwens, alle kabels in huis zijn CAT6 masief koper dubbel afgeschermt, daarmee ben ik toekomst proof geweest.
Reputatie 6
Fabrieks-reset uitgevoerd, alleen nieuwe kabel tussen Huawei en Asus, voor de rest alles er uit.

100 Mbps full duplex, wat een drama ding die huawei, door de telefoon kan die er nog even niet tussenuit, maar er af gaat die binnenkort.


Trouwens, dit forum word ook een beetje dramatisch, een antwoord weer als beste antwoord gemarkeerd terwijl het nog niet het goede antwoord is.

HET IS NOG NIET OPGELOST>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
Reputatie 4
Badge +2
@Doornekamp33
Jammer dat je maar 1 kabeltje naar 1e verdieping en 1 naar zolder hebt gedaan. Met slechts 1 kabeltje meer waren de patch mogelijkheden al flink wat meer geweest.
Maar ik begrijp dat een extra kabeltje zeer lastig te realiseren is. Ook geen mogelijkheid dit door een spouwmuur te realiseren of zo?

In jouw geval begint dus echt op een hardware fout in de ter beschikking gestelde Huawei modem te duiden.

Dus een moderator berichten en verzoeken om een andere (Zyxel) modem toegestuurd te krijgen lijkt mij het beste om een stuk(je) irritatie en onvrede omtrent jouw T-mobile ervaring weg te nemen.

Ja, je had wat meer op je strepen moeten gaan staan 😁 maar das moeilijk als ze die afgenomen hebben 👮 __ 👮🏿

Ik vraag me wel af of jouw gedachte upgrade naar 200/200 wel merkbaar is. Zelf ben ik afkomstig van een 500/40 Ziggo en heb een paar websites te beheren en wat VPN verbindingen en een Netflix kijkende vrouw. Maar in het gebruik geeft de 750/750 die ik nu heb weinig (gevoelsmatig) verandering weer. Alleen op een replicatie server die ook op een TmT 750/750 aansluiting zit op een ander adres gaat het heen en weer zetten van bestanden nu net zo soepel als in een intern LAN 😋
Reputatie 6
Extra kabel naar boven is idd best lastig om te realiseren, ik wil ze niet in het zicht, en naar boven zit de badkamer in de weg, en via de andere kant is er een plafon in het toilet een lastige, en ik heb geen buizen naar die ruimte toe.

Upgraden naar 200/200 heeft geen zin als ik er intern maar 100 kan doorsturen, en de 100 is op beide poorten, ook dat getest en 3x een fabriek-reset gedaan.
Maar ik zou nu 100/100 moeten hebben, ik kom meestal niet boven de 80/90 uit en vaak nog minder, de lijn is ook niet echt stabiel te noemen.

Maar een Zyxel modem wil ik al helemaal niet, daar zitten nog teveel bugs in hoor ik her en der, de huawei is stabieler, maar dat zal zijn omdat de Chinese overheid er de hand in heeft.😁

Maar de irritatie en onvrede krijgt men niet meer weg, er gaat teveel mis, langs elkaar heen en word niet of niet goed opgelost, en afspraken en toezeggingen worden stelselmatig niet nagekomen, en dat heeft het vertrouwen in T-Mobile teveel geschaad, ik denk dat er een cultuuromslag moet komen daar.

ik ben iemand die zijn afspraken nakomt en dat ook van anderen verwacht, en dan kan er best eens iets misgaan of iets later worden, maar "niet" "nooit" en "helemaal niet" is het nou juist net niet.

En die strepen kunnen me gestolen worden, ik ben niet van de badges, streepjes of wat dan ook.😜
Reputatie 4
Badge +2
Extra kabel naar boven is idd best lastig om te realiseren, ik wil ze niet in het zicht, en naar boven zit de badkamer in de weg, en via de andere kant is er een plafon in het toilet een lastige, en ik heb geen buizen naar die ruimte toe.

Daarom gaf ik de optie om eens te kijken of verbinden via de spouwmuur mogelijk zou zijn. Begrijpelijk dat je geen gat in de douchebak wil boren 🤣
Met de tegenwoordige spouwmuurisolatie lastiger uit te voeren als vroeger toen er alleen maar lucht in zat maar helemaal onmogelijk is het nog niet als het geen losse korreltjes zijn en de spouw leeg loopt. 😅

Maar een Zyxel modem wil ik al helemaal niet, daar zitten nog teveel bugs in hoor ik her en der, de huawei is stabieler, maar dat zal zijn omdat de Chinese overheid er de hand in heeft.😁


Maar bij de Zyxel schijnt wel uit 4 poorten TV te kunnen. Kun je een andere routering instellen en de Asus als eerste verdeler instellen. De gigaset basis zal het niet uitmaken om op de 1e verdieping te belanden, alleen om de handset opgeladen te houden is dan lastiger, trapje op, trapje af.

Maar de irritatie en onvrede krijgt men niet meer weg, er gaat teveel mis, langs elkaar heen en word niet of niet goed opgelost, en afspraken en toezeggingen worden stelselmatig niet nagekomen, en dat heeft het vertrouwen in T-Mobile teveel geschaad, ik denk dat er een cultuuromslag moet komen daar.


Groeistuipen?
Een netwerk overnemen, indien dit gebeurt met personeel, houd in dat er ook een "bedrijfscultuur" mee komt. Dit kan zowel + als - zijn. Ben daar zelf diverse malen bij betrokken geweest en het heeft echt tijd nodig om de "neuzen" dezelfde kant op te krijgen.
Reputatie 6
Badge +11
@Doornekamp33 Gezien de berichten op dit forum omtrent op de rit krijgen van nieuwe klanten, lijkt het er niet op dat T-Mobile, net als eerder wel eens het geval was (o.a. bij niet-Thuis afdeling), je een doos toestuurt met een vervangende Huawei. Als jouw exemplaar het probleem zou zijn hardwarematig. Misschien weet men wel dat het software/configuratie is, b.v. "als abo 100Mbps dan LAN setting 100Mbps". Of pas als je abo verhoogt krijg je aandacht. Geen idee.
Je zou m.b.v. managed switches een workaround kunnen implementeren. Dat is misschien een betere investering kwa tijd dan wachten op T-Mobile of extra kabels trekken. Maar als je geen NAS o.i.d. hebt die flink voordeel heeft van GBit LAN, lijkt het niet echt te lonen.
Reputatie 6
Ach, nog een 10 maanden, dan kan het weer over naar een andere provider, zal met veel plezier de troep terug sturen.
En over een 4 maanden gaat mijn telefoon over naar een sipp provider, of het nummer moet eerder weg kunnen dan kan dat huawei ding er eerder tussen uit.
Reputatie 6
Badge +11
Ik zat even in die T50 thread te bladeren en zag dit https://community.t-mobile.nl/t-mobile-thuis-algemeen-490/glasvezel-xdsl-nieuwe-modem-t-mobile-thuis-zyxel-vmg8825-t50-311763?postid=1497244

Ik denk nu eigenlijk dat in jouw geval het eerder zaak van software en/of configuratie is. Het is duidelijk dat er in de T50 nog wel het 1 en ander niet goed werkt. Ook is met de intro van de T50 routed TV mogelijk (TV kastje kan op elke LAN poort). Dat gaat volgens andere communityberichten ook voor de HG659 mogelijk zijn. Het zou best kunnen dat jouw HG659 (al) iets andere firmware heeft, maar wat er tegenwoordig aan software/firmware in een ISP modemrouter zit is vaak 1 totaal niet duidelijk, en zit deels op slot achter admin account en onderhevig aan configuratie op afstand.

In ieder geval was bij AVM (FritzBoxen) een keer het geval dat een instellingspolicy van een ouder type box met 2x 1000 Mbps en 2x 100 Mbps poorten 1 op 1 naar een nieuwer type (met 4x 1000 Mbps poorten ) leek te zijn overgezet. In latere firmware is dit toen aangepast.

Ook heb ik wel eens gehad dat bij het clonen van linux installaties steevast de NetworkManager instelling van de hoofd ethernet adapter op 100 Mbps half-duplex werd gezet, omdat waarschijnlijk die instelling nog ergens rondzwierf in de code/configuratie i.v.m. USB2.0 LAN adapters of WiFi o.i.d.
Reputatie 6
Ik denk ook aan een Software fout, eerst zocht ik nog in de kabels omdat dit zelf geknepen exemplaren zijn, maar met een nieuwe kant en klare werkt het ook niet, rechtstreeks op de laptop aangesloten.

De Sw versie die ik heb in de Huawei is in ieder geval een begin met V100, misschien zit het daar wel in.😁

V100R001C243B032 is de SW die er nu in zit

Er is wel iets veranderd in de LAN snelheid, ipv "Verbonden Volledig 100Mbps Full Duplex" heb ik nu alleen nog "Verbonden Volledig 100Mbps " er staan, we gaan ergens heen, maar waarheen.😲😲
Reputatie 7
Badge +7
Hi @Doornekamp33, dank voor je geduld en het vele testen. Ik zorg dat er een nieuw Huawei modem naar je toe komt! Je ontvangt binnen een aantal dagen een e-mail zodra de modem onderweg is. Ik hoor graag wat het resultaat is met de nieuwe modem.
Reputatie 6
@Brian Nieuwe modem net even aangesloten, en ook die geeft 100 door op de LAN poort met een kort kabeltje op de laptop, heb er nu genoeg tijd inzitten, ga niet weer van alles uit de kast halen zit of in de Huawei of in de SW die er inzit.
Stuur de nieuwe vandaag terug, de oude blijf ik houden, geen zin om alles opnieuw te gaan instellen.
Snelheid is goed genoeg dus zing ik het wel uit met dit ding.
Reputatie 7
Badge +10
al eens een driver rollback gedaan ?
Het kan haast niet dat je 2 modems krijgt waarbij de link niet gigabit is. test met een andere laptop of test de laptop op een ander switch oid.
Reputatie 6
Als ik de laptop op de Asus gooi is die netjes 1Gb, die test had ik natuurlijk al gedaan.
Maar zoals gezegd, ik zing het wel uit tot mei volgend jaar.

Reageer