Beantwoord

Lan max 100Mbit op Zyxel VMG8825-T50 Modem

  • 4 juli 2020
  • 25 reacties
  • 404 Bekeken

Hallo iedereen,

Ik ben sinds kort klant bij de T-Mobile en ik heb 1Gbps internet besteld.
Het modem was binnen en ik was zeer enthousiast om mijn nieuw internet te proberen.:nerd:
Dus ethernet kabel heb ik op mijn computer aangesloten en direct speedtest gedaan.
Gelijk zag ik 90 Mbps downloaden en 90 Mbps uploaden.:hushed:
Dan heb ik via wifi op mijn mobiel geprobeerd en dan zag ik 350 Mbps.
Resetten en reset factory hielp niet.
Verschillende ethernet kabels ook geprobeerd (Cat5e, Cat6 en Cat7), ook hielp niet.
Het probleem ligt niet aan mijn computer want er zijn meerdere apparaten die 100 of 10 Mbps krijgen.
Dat was echt raar :thinking: en gelijk begon ik met onderzoeken en ik kwam achter dat Zyxel heeft “Auto-negotiation” en daardoor wordt mijn internet snelheid bij sommige apparaten beperkt. Deze kan ik helaas alleen via CLI commands door SSH uitschakelen. (Lees hier en hier)
Daarna heb ik geprobeerd via SSH toegang tot router te krijgen en dan zag ik "admin” heeft geen toestemming om in te loggen via SSH.
Weer begon ik met onderzoeken :nerd: en ik kwam achter dat "admin” op dit modem heeft de laagste toestemming tussen alle gebruikers.
Dus als ik toegang tot SSH wil krijgen dan heb ik "root” wachtwoord nodig. (lees hier)

1- Ik vind het heel erg vervelend dat T-Mobile dit modem met beperk toegang aan zijn klanten geef.:rage: Ik heb op de forum gelezen dat er meerdere mensen zijn met het zelfde probleem en nog steeds geen oplossing ervoor.

2- hebben jullie idee hoe kan deze snelheid beperking uitschakelen? (zonder toegang tot SSH en CLI opdrachten)
3- als niet, hoe kan ik root wachtwoord vinden? (behalve kraken van het wachtwoord)

 

Groetjes,
Daniel

 

icon

Beste antwoord door Doornekamp33 6 juli 2020, 05:50

Zelfde probleem wat ik dus had, 1 van de stekkertjes was niet lekker, welke weet ik nog steeds niet, heb beide kanten een nieuwe gemonteerd en probleem opgelost.

De kabel tester gaf ook een prima beeld dat die in orde was en er was ook niks te zien dat er wat mis zat zo op het oog.

 

En de volgorde, is het een kant en klare kabel of een zelf gemaakte, volgorde kan ook verkeerd zitten waardoor de interne kabel kan gaan storen, weet dat het rot volgorde is, je moet er een paar kruisen en dat in zo'n klein rot stekkertje.

Bekijk origineel

25 reacties

Reputatie 6
Badge +2

Hallo iPersian021,

Is / zijn je computers wel geschikt voor snelheden boven de 100 mbps? (Gigabit ethernet) Heb je de pc rechtstreeks op het modem aangesloten zonder switches ertussen e.d.? Dan moet je gewoon hogere snelheden kunnen krijgen.

Mvg. Marcel

Hallo iPersian021,

Is / zijn je computers wel geschikt voor snelheden boven de 100 mbps? (Gigabit ethernet) Heb je de pc rechtstreeks op het modem aangesloten zonder switches ertussen e.d.? Dan moet je gewoon hogere snelheden kunnen krijgen.

Mvg. Marcel


Hallo Marcel,

Mijn computers zijn allemaal geschikt voor gigabit internet. (voor de zekerheid heb ik ook nog nagecheckt)
PC is rechtstreeks op het modem is aangesloten. (Cat7 kabel)

Groetjes, Daniel

Reputatie 7
Badge +2

@iPersian021 

Heb je gecontroleerd of je Speed & Duplex property van je netwerkkaart op Auto Negotiate staat, of eventueel op 1Gb Full Duplex?

Als je de PC wisselt van poort op het modem, gaat het probleem dan mee naar de andere poort?

NOTE: Eventueel na het omzetten de browser refreshen!

Zie dat er 1 poort is met 1Gb, als je deze aansluit en test op de andere poorten, geeft hij dan op die andere poorten ook gewoon 1Gb?

 

Reputatie 7
Badge +10

Hallo @iPersian021 

 

Auto-negotiation is geen probleem werkt eigenlijk altijd. LAN1 en WAN staan wel op 1000Mbit dus het werkt wel. wat gebeurt er als je hem aansluit op LAN1 heb je dan wel de 1000Mbit ?

Als je geen Auto-negotiation wil kan je dus ook gewoon de PC op fixxed 1000Mbit zetten als deze het ondersteund.

@iPersian021

Heb je gecontroleerd of je Speed & Duplex property van je netwerkkaart op Auto Negotiate staat, of eventueel op 1Gb Full Duplex?

Als je de PC wisselt van poort op het modem, gaat het probleem dan mee naar de andere poort?

NOTE: Eventueel na het omzetten de browser refreshen!

Zie dat er 1 poort is met 1Gb, als je deze aansluit en test op de andere poorten, geeft hij dan op die andere poorten ook gewoon 1Gb?

 

  • Ik heb beide geprobeerd, Auto Negotiate en 1Gb Full Duplex
  • Ja, het probleem gaat mee naar de andere poort
  • Ja, andere poorten geven ook 1Gb

     

Hallo @iPersian021 

 

Auto-negotiation is geen probleem werkt eigenlijk altijd. LAN1 en WAN staan wel op 1000Mbit dus het werkt wel. wat gebeurt er als je hem aansluit op LAN1 heb je dan wel de 1000Mbit ?

Als je geen Auto-negotiation wil kan je dus ook gewoon de PC op fixxed 1000Mbit zetten als deze het ondersteund.


Als ik mijn computers of playstations op LAN1 aansluit dan heb ik 100Mbit
Als ik mijn Switch of Apple TV op LAN1 aansluit dan heb ik 1000Mbit

Ik heb op fixed 1000Mbit gezet maar het hielp niet.

Reputatie 7
Badge +17

En hoe zit het met de apparaten aangesloten op je switch, ontvangen die wel gewoon 1000 Mbit? Sluit bijvoorbeeld een playstation of computer eens aan op je switch.

Wat is dit?

Hallo @iPersian021 

 

 

 



Ik heb op fixed 1000Mbit gezet maar het hielp niet.

Haha, hem begrenzen op de maximale stand wordt het niet sneller van.

 

Ik heb een WiFi 802.11 AC adapter met 5GHz die op 2.4 GHz maar 72 Mbps haalt want die heeft geen MIMO. Andere PC of netwerkkaart dus.

Wat is dit?


Apple TV

En hoe zit het met de apparaten aangesloten op je switch, ontvangen die wel gewoon 1000 Mbit? Sluit bijvoorbeeld een playstation of computer eens aan op je switch.

Via de switch krijg ik 100Mbps op mijn pc en 10Mbps op mijn laptop
 

Zijn ze allemaal goed ingesteld?

Reputatie 7
Badge +17

Ze branden allemaal dus daar is niks mis mee, in de modem zie je bij systeeminformatie ook 1000 Mbit en je zegt de switch en Apple tv krijgen wel 1000 Mbit.

Ze branden allemaal dus daar is niks mis mee, in de modem zie je bij systeeminformatie ook 1000 Mbit en je zegt de switch en Apple tv krijgen wel 1000 Mbit.

Dan weet ik niet meer hoe komt het dat ik op mijn laptop en pc 100 mbps krijg

Reputatie 5
Badge +2

Antwoord is al een keer in dit topic voorgesteld.

Je netwerkkaarten zijn maar 100mbit.

Je zoekt op de verkeerde plaats. Als de modem 1000 aangeeft heb je 1000. Simpel. Dan kun je nog uren naar de lampjes op de mediaconverter staren maar dat helpt niks.

Oke

Antwoord is al een keer in dit topic voorgesteld.

Je netwerkkaarten zijn maar 100mbit.

Je zoekt op de verkeerde plaats. Als de modem 1000 aangeeft heb je 1000. Simpel. Dan kun je nog uren naar de lampjes op de mediaconverter staren maar dat helpt niks.

Oke er blijf nog een ding over

als ik de switch naast het modem via ethernet kabel aansluit dan krijg ik 1000 mbps

maar als ik de switch via de ethernet kabel op de tweede verdieping aansluit dan heb ik 100 mbps (terwijl ik met dezelfde ethernet kabel op tweede verdieping op apple tv 1000 mbps krijg)

 

Reputatie 7
Badge +10

ben bang dat er een kruising in je kabel zit.

de kleuren in de connector lopen niet in de zelfde volgorde.

 

ben bang dat er een kruising in je kabel zit.

de kleuren in de connector lopen niet in de zelfde volgorde.

 

Ik heb met de tester gecheckt 

ze zijn op volgorde.

Reputatie 7
Badge +10

er hoeft maar 1 pin niet goed contact te maken om hem terug te laten vallen naar 100mbit. zijn ze misschien vuil of zijn er pennetjes verbogen.

Zelfde probleem wat ik dus had, 1 van de stekkertjes was niet lekker, welke weet ik nog steeds niet, heb beide kanten een nieuwe gemonteerd en probleem opgelost.

De kabel tester gaf ook een prima beeld dat die in orde was en er was ook niks te zien dat er wat mis zat zo op het oog.

 

En de volgorde, is het een kant en klare kabel of een zelf gemaakte, volgorde kan ook verkeerd zitten waardoor de interne kabel kan gaan storen, weet dat het rot volgorde is, je moet er een paar kruisen en dat in zo'n klein rot stekkertje.

Reputatie 5
Badge +2

Veel van die el-cheapo utp testers testen alleen de volgorde. Die iets betere kunnen zelfs met de ledjes rood of groen aangeven of een ader paar verkeerd om zit.

 

Je moet voor 1Gbps ethernet wel Cat-6 kabels gebruiken als je een redelijke afstand wilt overbruggen.

ben bang dat er een kruising in je kabel zit.

de kleuren in de connector lopen niet in de zelfde volgorde.

 

Als het een crosslinkkabel was dan zou hij dat wel weten.

Reputatie 7
Badge +10

Gelukkig gebruiken we al een aantal jaar geen crosscables meer.

Ik gebruik die ook al jaren niet meer, maar het is misschien wel de oplossing. Hoe komt er anders een kruising in de kabel?  :skull_crossbones:

Reageer