Beantwoord

Nieuwe firmware Zyxel; reden voor Wifi problemen?

  • 26 oktober 2020
  • 37 reacties
  • 1111 Bekeken

Mijn modem heeft de nieuwe firmware (V5.50(ABPY.1)b14.)ontvangen. 

Maar, het lijkt erop dat dit juist iets kapot gemaakt heeft; Om de minuut, valt mijn wifi signaal weg voor een paar seconden (waardoor alle devices opnieuw gaan verbinden).

  • Vast netwerk lijkt wel constant te werken
  • Modem (en converter) zijn meerdere malen al gereset
  • Alle lampjes die moeten branden, branden.
  • Andere wifi kanalen geprobeerd
  • 2.4G of 5.0G allebei geprobeerd (een voor een) uit te zetten
  • Er is een lijntest gedaan door T-Mobile; geen problemen gezien
  • Het ligt niet aan de plaatsing van de modem, of waar ik me bevind op dat moment (zelfs 10 centimeter naast de modem gebeurt het ook)

Nog steeds geen oplossing. Signaal valt compleet weg bijna elke minuut en komt dan na een paar seconden weer terug.  Ik ben bang dat de firmware update dit veroorzaakt heeft. Er is namelijk niets anders gebeurd, en het lijkt dat dit sinds gisteravond/vanochtend is ontstaan.

icon

Beste antwoord door dejan.j 27 oktober 2020, 10:33

Het lijkt erop dat ik het zelf (geen hulp van T-Mobile) heb kunnen oplossen.

Ik heb nu al een half uur lang geen problemen meer. 

Wat ik heb gedaan: 

1. Beide WiFi's (2.4 en 5.0) uitgeschakeld en dan de instellingen opgeslagen.

2. De naam van mijn WiFi veranderd in iets simpele (zonder nummers of speciale tekens).

3. Allebei WiFi's weer aangezet.

Nu even kijken of dit blijft werken.

Bekijk origineel

37 reacties

Reputatie 1

Misschien kan T-mobile eens beginnen met te reageren met waarom men zo maar in het wildeweg firmware gaat wijzigen in modems overdag zonder enige aankondiging en ook een mededeling geven over de wijzigingen die hebben plaats gevonden.

 

Dit is toch not done..

Het lijkt erop dat ik het zelf (geen hulp van T-Mobile) heb kunnen oplossen.

Ik heb nu al een half uur lang geen problemen meer. 

Wat ik heb gedaan: 

1. Beide WiFi's (2.4 en 5.0) uitgeschakeld en dan de instellingen opgeslagen.

2. De naam van mijn WiFi veranderd in iets simpele (zonder nummers of speciale tekens).

3. Allebei WiFi's weer aangezet.

Nu even kijken of dit blijft werken.

SSID is bij mij al simpel, 6 letters.

Modem is lang ook lang genoeg van de stroom af geweest.

Wachtwoord is wel complex (lang leve keypass), ik ga die wel even veranderen naar iets zonder symbolen.

Mocht dit de oorzaak zijn, dan is het niet accepteren van symbolen ook een zeer ernstige (beveiligings-)bug in de firmware.

Rest van de dag ook geen wegvallende WiFi meer gehad. Ik heb, zoals @dejan.j beschrijft, de 2.4 en 5Ghz netwerken uitgezet en opgeslagen (daarna even laptop aan de kabel, want over de WiFi kun je dan natuurlijk niet meer bij de portal;)), SSID's aangepast, en toen beide netwerken weer aangezet. Ik heb alleen het streepje uit de standaardnaam gehaald, dus mijn SSID is een combinatie van (hoofd)letters en cijfers.

Reputatie 7
Badge +8

Hi @mcaklein Excuses voor de late reactie. Het gebruik van een dash zou inderdaad niet uit moeten maken. De verbinding zelf en de uptime van de modem zien er in ieder geval top uit! Ervaar je op dit moment nog steeds problemen? Ik zie dat je eigen hardware aan hebt gesloten, is dit een switch of router? Zou het kunnen zijn dat de router settings mogelijk conflicteren met de Wifi van de modem?

@Esther0802 Voor de VPN problemen is er een fix uitgerold maar de problemen lijken nog niet voor iedereen verholpen. We gaan hier weer mee aan de slag in het andere topic waar je ook gepost hebt.

Reputatie 1

Wat is een changelog?

wel raar dat je zo een storing zelf moet oplossen?🙄🤔

 

bij elke wijziging in software of firmware wordt een log gemaakt. Dat is een lijstje waarop de wijzigingen aangegeven zijn.

 

Deze houdt Tmobile geheim. 


Daardoor weten de gebruikers van hun apparatuur niet wat er in de firmware is gewijzigd.

 

Mogelijke consequenties die invloed hebben op het functioneren van de achterliggende apparatuur moet je dus zelf maar ontdekken en uitvogelen.

 

 

Misschien kan T-mobile eens beginnen met te reageren met waarom men zo maar in het wildeweg firmware gaat wijzigen in modems overdag zonder enige aankondiging en ook een mededeling geven over de wijzigingen die hebben plaats gevonden.

 

Dit is toch not done..

 

@Boyette Dit doen we natuurlijk niet zomaar. Normaal gesproken voeren we updates eigenlijk altijd uit tussen 1:00 uur ‘s nachts en 6:00 uur ‘s ochtends. In dit geval was er een specifiek issue die een combinatie was van de modem firmware en aanpassingen op het netwerk. Hier hebben we direct actie op ondernomen en besloten om direct de update uit te rollen in plaats van te wachten op het reguliere onderhoudsmoment. Dit kan inderdaad even vervelend zijn omdat de modem herstart maar dit was een bewuste keuze omdat het alternatief is dat je verbinding mogelijk helemaal wegvalt als we niets doen.

Wat betreft de Wifi klachten, dit was niet voorzien en ik stuur de informatie door naar onze developers, bedankt voor de feedback hierin!

Sinds wij jullie werk heb gedaan om deze issues zelf op te lossen, krijgen we dan iets meer dan alleen "dank voor de feedback".... 3 maanden gratis of een excuus zou ook op z'n plaats zijn. 

Het gaat hierbij niet alleen om dat jullie met de nieuwe firmware voor problemen (en daarbij het thuiswerken dat we nu allemaal moeten doen onmogelijk maakten), maar ook om totaal niet serieus genomen te worden door jullie service afdeling. Totale verbazing op de eerstelijns dat wij geen genoegen nemen met: "gebruik maar een kabel" aangezien een van ons mobile tester is en werkt met tientallen mobile devices die afhankelijk zijn van wifi. 

Hier hetzelfde probleem.

Sinds ongeveer een week continu wegvallende WiFi. Niet om de minuut, maar wel regelmatig genoeg om heel hinderlijk te zijn. Telefoon, chromecast , laptop, alles heeft er last van. Ook heb ik al een paar keer herstart.

 

 

Reputatie 2
Badge

idem hier

Mijn Cisco VPN wordt geblokkeerd. Volgens de helpdesk van mijn werk doet de Firewall van T-mobile dit. Reset router?

WiFi SSID opnieuw instellen maakte bij mij helemaal niets uit. Dat vond ik sowieso al een vreemde suggestie, maar nog vreemder dat dat nu als oplossing wordt gezien. Zelfs een factory reset heeft het probleem niet opgelost. Heb een half uur in de wacht gestaan omdat mijn internetverbinding helemaal niet terug leek te komen (dat bleek overigens een storing te zijn op het onderliggende KPN netwerk).

Browsen gaat nog wel, dan maken kleine hickups niet heel veel uit, maar online vergaderen is nu geheel onmogelijk zonder dat ik een netwerkkabel achter mij aan sleep. Telefoon op de WiFi valt continu weg. De chromecast doet het redelijk, maar ik vermoed dat die voldoende buffert, maar ook die valt zo af en toe helemaal weg.

WiFi SSID opnieuw instellen maakte bij mij helemaal niets uit. Dat vond ik sowieso al een vreemde suggestie, maar nog vreemder dat dat nu als oplossing wordt gezien. Zelfs een factory reset heeft het probleem niet opgelost. Heb een half uur in de wacht gestaan omdat mijn internetverbinding helemaal niet terug leek te komen (dat bleek overigens een storing te zijn op het onderliggende KPN netwerk).

Browsen gaat nog wel, dan maken kleine hickups niet heel veel uit, maar online vergaderen is nu geheel onmogelijk zonder dat ik een netwerkkabel achter mij aan sleep. Telefoon op de WiFi valt continu weg. De chromecast doet het redelijk, maar ik vermoed dat die voldoende buffert, maar ook die valt zo af en toe helemaal weg.

@Ferro heb je de SSID geprobeerd aan te passen naar iets zonder vreemde tekens (alleen letters en cijfers)? Het kan natuurlijk zo zijn dat dit slechts voor een deel van de routers het probleem verhelpt, maar als tijdelijke oplossing maakt het online vergaderen hopelijk weer dragelijk. Het lijkt mij ook een vreemde bug als de SSID ergens een probleem veroorzaakt in het opzetten van het WiFi netwerk, maar inmiddels verbaast mij niets meer in software en firmware land. Brakke fixes worden de wereld in geslingerd omdat alles vooral snel moet...

WiFi SSID opnieuw instellen maakte bij mij helemaal niets uit. Dat vond ik sowieso al een vreemde suggestie, maar nog vreemder dat dat nu als oplossing wordt gezien. Zelfs een factory reset heeft het probleem niet opgelost. Heb een half uur in de wacht gestaan omdat mijn internetverbinding helemaal niet terug leek te komen (dat bleek overigens een storing te zijn op het onderliggende KPN netwerk).

Browsen gaat nog wel, dan maken kleine hickups niet heel veel uit, maar online vergaderen is nu geheel onmogelijk zonder dat ik een netwerkkabel achter mij aan sleep. Telefoon op de WiFi valt continu weg. De chromecast doet het redelijk, maar ik vermoed dat die voldoende buffert, maar ook die valt zo af en toe helemaal weg.

@Ferro

Bij (minstens) 2 mensen heeft de bovenstaande wel gewerkt (inclusief mij). Het is natuurlijk balen als het bij jou niet heeft gewerkt. Had je wel de WiFi eerst uitgeschakeld voordat je de SSID naam ging wijzigen? Een restart van de modem of de WiFi alleen aan en uitzetten is niet genoeg. Ik vraag me dan ook af of de factory reset dat ook doet omdat die alleen alle instellingen terugzet.

Wellicht heb jij tips voor mij?

Helaas nog niet.

 

@mcaklein 

Jammer, dank voor je reactie!

Zelfde probleem hier sinds gisteren. Wifi valt de hele tijd weg. Ook firmware versie b14. Zo even een factory reset proberen.

 

Edit: In deze post staat trouwens de update toegelicht:

[Info] Firmware upgrade Zyxel

Het lijkt erop dat ik het zelf (geen hulp van T-Mobile) heb kunnen oplossen.

Ik heb nu al een half uur lang geen problemen meer. 

Wat ik heb gedaan: 

1. Beide WiFi's (2.4 en 5.0) uitgeschakeld en dan de instellingen opgeslagen.

2. De naam van mijn WiFi veranderd in iets simpele (zonder nummers of speciale tekens).

3. Allebei WiFi's weer aangezet.

Nu even kijken of dit blijft werken.

zelfde geprobeerd, lijkt tot nu toe goed te gaan! :thumbsup:

Reputatie 7
Badge +8

Hi all, dank voor de informatie! Verder onderzoek heeft geen bugs opgeleverd en we hebben geen andere meldingen ontvangen dus het lijkt een specifiek éénmalig iets te zijn. Opvallend dat het resetten van de SSID het verhelpt maar voor nu lijkt dit de beste oplossing.

Reputatie 7
Badge +8

Hi all, we hebben de firmware inmiddels bij duizenden klanten ge-update dus dit lijkt niet de oorzaak te zijn van de Wifi problemen (anders hadden we al veel meer klachten ontvangen). Tijdens het testen van de update zijn er ook geen mogelijke Wifi problemen naar boven gekomen. We kijken wel graag wat het dan wél is en hoe we dit op kunnen lossen. Het aanpassen van de SSID lijkt niet voor iedereen de oplossing, een aantal van jullie heeft/had dit namelijk al. We willen de situatie graag wat duidelijker in beeld krijgen en ik heb een aantal vragen terug gekregen vanuit ons modem team:
 

  • Is het alleen op specifieke apparaten of op alle? En met welke apparaten probeer je verbinding te maken?
  • Maakt het verschil om bandsteering uit te zetten (of juist aan)?
  • Werkt het goed na een extra reboot? 
  • Hoe lang speelt het probleem al?
  • Verdwijnt de SSID uit de lijst van beschikbare netwerken op het apparaat waar je mee probeert te verbinden?
  • Zie je iets aan de lampjes op het modem als het voorkomt?

Hi @Brian dank voor je vragen. Ik kan helaas lang niet alles meteen testen omdat ik overdag gewoon online moet zijn, maar ik kan alvast het volgende met je delen:

  • Is het alleen op specifieke apparaten of op alle? En met welke apparaten probeer je verbinding te maken?
    • De wegvallende verbinding is voor alle apparaten
  • Maakt het verschil om bandsteering uit te zetten (of juist aan)?
    • Nog niet getest
  • Werkt het goed na een extra reboot? 
    • Nee, (meerdere) reboots maken geen verschil
  • Hoe lang speelt het probleem al?
    • Sinds afgelopen weekend ongeveer
  • Verdwijnt de SSID uit de lijst van beschikbare netwerken op het apparaat waar je mee probeert te verbinden?
    • Ja, het netwerk is even helemaal niet zichtbaar
  • Zie je iets aan de lampjes op het modem als het voorkomt?
    • Nog niet gecheckt

Instellen van een zwak (wel lang, maar geen bijzondere tekens) lijkt voor mij uiteindelijk het probleem te hebben opgelost.  Vreemd dat het daar aan ligt, zou niet mogen. Wel heb ik ook de WiFi  helemaal uit gehad tijdens het instellen van een ander wachtwoord.

Aan iedereen die hier heeft gereageerd, bedankt voor de reacties en het meedenken.

Wel even de vragen van Brian:

  • Is het alleen op specifieke apparaten of op alle? En met welke apparaten probeer je verbinding te maken?
    • Alle apparaten
  • Maakt het verschil om bandsteering uit te zetten (of juist aan)?
    • Wat is dat? Niet getest.
  • Werkt het goed na een extra reboot? 
    • Reboots/factory resets werkten niet. (PS na de factory reset had ik dus weer het oude sterke wachtwoord teruggezet)
  • Hoe lang speelt het probleem al?
    • Ongeveer een week.
  • Verdwijnt de SSID uit de lijst van beschikbare netwerken op het apparaat waar je mee probeert te verbinden?
    • Nee, die bleef zichtbaar
  • Zie je iets aan de lampjes op het modem als het voorkomt?
    • Niet op gelet.

 

 

 

Hi all, we hebben de firmware inmiddels bij duizenden klanten ge-update dus dit lijkt niet de oorzaak te zijn van de Wifi problemen (anders hadden we al veel meer klachten ontvangen). Tijdens het testen van de update zijn er ook geen mogelijke Wifi problemen naar boven gekomen. We kijken wel graag wat het dan wél is en hoe we dit op kunnen lossen. Het aanpassen van de SSID lijkt niet voor iedereen de oplossing, een aantal van jullie heeft/had dit namelijk al. We willen de situatie graag wat duidelijker in beeld krijgen en ik heb een aantal vragen terug gekregen vanuit ons modem team:
 

  • Is het alleen op specifieke apparaten of op alle? En met welke apparaten probeer je verbinding te maken?
  • Maakt het verschil om bandsteering uit te zetten (of juist aan)?
  • Werkt het goed na een extra reboot? 
  • Hoe lang speelt het probleem al?
  • Verdwijnt de SSID uit de lijst van beschikbare netwerken op het apparaat waar je mee probeert te verbinden?
  • Zie je iets aan de lampjes op het modem als het voorkomt?

@Brian 

Mijn probleem met de WiFi is 100% zeker ontstaan na de nieuwe firmware. Dit kan ik valideren door netwerkgeschiedenis van mijn apparaten bekijken. 

 

  • Is het alleen op specifieke apparaten of op alle? En met welke apparaten probeer je verbinding te maken?
    • Alle apparaten die met WiFi zijn verbonden. Via kabel werkte alles goed.
  • Maakt het verschil om bandsteering uit te zetten (of juist aan)?
    • Of nou alleen 2.4G of 5.0G aan stond, of verschillende SSIDs hadden, maakte niets uit. Het was pas opgelost door allebei de WiFi banden uit te zetten, SSID te wijzigen en dan pas weer alles aan te zetten. Dit zorgde waarschijnlijk voor dat de WiFi service goed herstart werd met nieuwe instellingen, sinds een reboot helemaal niet werkte.
  • Werkt het goed na een extra reboot? 
    • Nee, de modem, en de converter, waren meerdere malen herstart, dit heeft het niet opgelost.
  • Hoe lang speelt het probleem al?
    • ​​​​​​​Sinds de firmware update
  • Verdwijnt de SSID uit de lijst van beschikbare netwerken op het apparaat waar je mee probeert te verbinden?
    • ​​​​​​​Nee, het verbrak alleen alle verbindingen met de WiFi. Alle mobiele devices, laptops, WiFi repeater, alles.
  • Zie je iets aan de lampjes op het modem als het voorkomt?
    • ​​​​​​​Nee.

Sinds er nu minstens 3 mensen zelfde problemen hebben gehad, en uiteindelijk was bij alle drie op ongeveer zelfde manier opgelost, lijkt mij jouw uitspraak dat het niet door de firmware komt ongepast. 

 

Misschien kan T-mobile eens beginnen met te reageren met waarom men zo maar in het wildeweg firmware gaat wijzigen in modems overdag zonder enige aankondiging en ook een mededeling geven over de wijzigingen die hebben plaats gevonden.

 

Dit is toch not done..

"Ik kan u verzekeren dat de firmware niets met uw storing te maken heeft." - enige commentaar die ik van T-Mobile hierover heb gekregen (telefonisch)... Maar ja, ze konden ook niet goed begrijpen wat nou echt de storing was...

Reputatie 1

Misschien moeten ze eens beginnen met aan te geven wat er gewijzigd is zoals gebruikelijk is als je wijzigingen aanbrengt in de corefuncties van de apparatuur die verantwoordelijk is voor de internetverbinding

@Boyette misschien hier even een berichtje plaatsen, wellicht helpt het :) 

Reputatie 1

@Boyette misschien hier even een berichtje plaatsen, wellicht helpt het :) 

 

zo te zien hebben anderen al 2x om de changelog gevraagd en ook niet gekregen..

zou het helpen als er nog een 3e verzoek komt?

2 lijkt me voldoende.

 

Het is niet meer als normaal om dit te doen zonder dat hier extra verzoeken voor dienen te komen.

Reageer