Beantwoord

No WiFi or LAN Connection


Hi,

I don't have any WiFi or LAN connection at all and this has been the case for 2 days now.

My router is a DrayTek 2131FVn and I have a fibre optic connection.

I've tried the following:
- Factory resetting the router
- Replacing the fibre optic cable with a spare
- Unplugging the power supply and reconnecting it

I've tried connecting a LAN cable to all of the ports but I can't connect to it. It doesn't seem to recognise that there's anything connected (My Network preferences show that no connection is present)

Some observations on the only lights that are currently on:

- The lights on the LAN ports are flicking between 1 and 2, but not 3 or 4
- The ACT, USB1 and USB2 lights are constantly on

Any help would be greatly appreciated!

Thanks,

Sean
icon

Beste antwoord door Pieter_B 3 juni 2017, 19:32

Hello Tatsuken.

If nothing is connected to this USB ports, it is very strange that they light up.
You could try a factory reset as mentioned in this topic: https://forum.t-mobile.nl/t-mobile-thuis-internet-492/factory-reset-modem-276067

Otherwise i recommend you to call the service desk of T-Mobile, because your modem is probably defect.

Bekijk origineel

1 reactie

Reputatie 6
Badge +2
Hello Tatsuken.

If nothing is connected to this USB ports, it is very strange that they light up.
You could try a factory reset as mentioned in this topic: https://forum.t-mobile.nl/t-mobile-thuis-internet-492/factory-reset-modem-276067

Otherwise i recommend you to call the service desk of T-Mobile, because your modem is probably defect.

Reageer