Beantwoord

Port forwarding, camera extern benaderen

  • 3 december 2018
  • 10 reacties
  • 1055 Bekeken

  • is een Top Poster
  • 5 reacties
Sinds vandaag T-mobile thuis klant en het modem geïnstalleerd. We hebben internet dus dat gaat goed.

ik heb een camerasysteem welke ik extern wil kunnen benaderen. Dit systeem is met een kabel aangesloten aan mijn router.

in de oude situatie deelde alleen mijn router(Netgear r7800) de ip adressen uit, in de modem was dit uitgeschakeld en had ik een portforward van modem naar router en daarnaast van router naar camerasysteem.(modem was dus puur doorgeefluik van het internet)

vandaag de nieuwe modem (hg659) geïnstalleerd, hier wilde ik ook de optie uitzetten dat de modem de ip adressen uitdeelt maar wanneer ik dit doe valt het internet in storing, aangezien de modem en router in verschillende range uitdelen laat ik dit dus maar zo en staat dus bij beiden deze optie aan. Ik heb nog steeds een port forward van de router naar de camera en heb via de handleiding op deze community ook een port forward opengesteld van modem naar router. Als ik een port forward check uitvoer krijg ik melding dat de poort 37777 openstaat, echter kan ik de camera’s extern niet benaderen. Kan iemand mij uitleggen wat ik nog meer kan doen om dit draaiende te krijgen.

Alvast veel dank!
icon

Beste antwoord door Mtol 10 december 2018, 10:18

De laatste reactie, het is gelukt!

Vanochtend WEER opnieuw begonnen.

1: modem terug naar fabrieksinstellingen gezet. Vervolgens eerst de WiFi in de modem uitgezet. De DHCP laat ik aanstaan in de Huawei modem, zet ik deze uit dan gaat onherroepelijk het internet in storing(geen idee waarom). Modem deelt uit in een andere range dan de router dus die gaan niet conflicteren en aangezien alle apparatuur aansluit op de router voorzie ik hier dus ook geen problemen. Ik heb ook GEEN vast ip adres toegekend aan de router in de Huawei modem, dit omdat er slechts 1 apparaat(netgear R7800) op aangesloten is!!
2: in de router(R7800) staat de DHCP ook aan.
3: het programma voor het camerasysteem geopend, in netwerkmodus statisch ip adres vakje uitgevinkt, systeem opnieuw opgestart. Er is nu een nieuwe ip adres toegekend aan de camera door de router. Vinkje weer aangezet zodat het ip adres “vast” blijft.(LET OP, in het camerasysteem zelf dus niet in de router)
4: bestaande port forwarding in de router aangepast naar het nieuwe interne ip adres van de camera.(nu tevens poort 80 toegevoegd, zie uitleg hieronder)
5: port forwarding ingesteld in de modem naar de router. (Let wel, nu ingesteld op 2 poorten. In de oude situatie had ik alleen een poort openstaan naar 37777, in het systeem van de camera zag ik dat deze ook vroeg om poort 80 dus deze als extra regel ingevoerd in zowel modem als router!!, waarom dit in de oude situatie niet hoefde weet ik niet)

de dvr is nu zowel intern te benaderen, als extern(4g).
Bekijk origineel

10 reacties

Reputatie 1
Beste Mtol,

Waarom hebt u de tweede router (de Netgear) nodig? Ik kan me moeilijk voorstellen dat wat u wilt bewerkstelliggen met de Netgear i.c.m. de Draytek niet ook gedaan door enkel de Draytek en eventueel wat switches.
ik heb geen Draytek maar huawei hg659. De router was er in de oude situatie al en mijn plan was om alleen een nieuw modem tussen te pluggen en verder alles te laten zoals het was. Daarnaast is de Netgear vele malen beter dan het bijgeleverde modem (maar dat is mijn mening).

ben nog steeds wel benieuwd naar een oplossing voor het port forward probleem, de firewalls zijn ook het probleem niet...
Reputatie 6
Badge +11
@Mtol Je kan DHCP server op de Huawei wel aan laten staan, als het goed is gaat deze service niet door de Netgear heen, als je tenminste in beide routers NAT actief hebt.

Als je met 'extern' ook echt vanuit een ander publiek IP domein bedoelt en test (dus b.v. met je smartphone, via 4G, wifi uit), zou ik zo niet weten wat er aan de hand is. Check die dubbele portforward nog eens zou ik zeggen, wat de verschllende subnetten zijn etc.
En probeer anders eerst eens of portforwarding op de genoemde port met alleen de Huawei uberhaupt wel werkt. T-Mobile gebruikt dubbel NAT in hun infrasctructuur zo blijkt van andere klanten, dat kan een extra hobbel zijn voor correcte routering in vergelijk met andere vaste internet providers.
Reputatie 6
Badge +2
@Mtol

DHCP uitzetten zonder dat er dan een 'harde' adres verwijzing is, gaat niet werken.
Het is net zoiets als van rijtjes woningen alle nummers verwijderen en dan tegen de postbode zeggen dat het pakje op nr 10 moet worden afgeleverd ... zie je zijn HUH? 😀

Denk dat je het best geholpen bent met je eigen router in de DMZ te zetten, hierdoor is min of meer je eigen router direct verbonden met het internet.

Een andere optie is je eigen router een vast IP geven vanuit de Huawei en dan kan je er voor kiezen om de DHCP uit te zetten. Moet je natuurlijk geen wifi gebruiken van je Huawei, want dan gaat dat weer niet werken.

Belangrijk in elk netwerk is veelal, dat er maar 1 DHCP baas is en subnetten van routers niet dezelfde als je toch DHCP op meerdere routers (vooral met wifi) gaat gebruiken.

Hetzelfde subnet is net zoiets als meerdere autos met hetzelfde kenteken, welke auto is nu van wie?

En met subnet bedoel ik bijv router 1 in 192.168.10.1 en router 2 in 192.168.20.1 enz enz
@tmoesel en @Pieter_B bedankt voor de reacties, ik zal er morgen weer eens voor gaan zitten! Ik laat het weten of het gelukt is (of niet)
Reputatie 6
Badge +2
@Mtol

Denk dat je het best geholpen bent met je eigen router in de DMZ te zetten, hierdoor is min of meer je eigen router direct verbonden met het internet.


EDIT:
Denk dat je het best geholpen bent met de Huawei router in de DMZ te zetten, hierdoor is min of meer je eigen router direct verbonden met het internet.

Had per ongeluk beide keren je eigen router benoemd, terwijl ik voor DMZ functie de Huawei bedoelde.
Reputatie 7
Badge +6
Hoi @Mtol,

Volgens mij heb je al prachtige tips gekregen in dit topic. We zijn dan ook erg benieuwd of het geholpen heeft! :)

Ik heb nog twee andere topics gevonden die wellicht nog iets kunnen verduidelijken:
Nou, heb er vandaag weer een hele dag mee bezig geweest maar ik krijg het niet voor elkaar.
in de experiabox van telfort had ik het zo voor elkaar en hier wil het maar niet lukken.

* de WiFi op de modem staat uit, als ik de DHCP functie op de modem uitzet gaat onherroepelijk het internet in storing(had de router wel eerst een vast ip adres toegekend). Ik krijg eea dan alleen weer draaiende door terug te gaan naar fabrieksinstellingen. De router staat wel in DHCP dus lijkt mij dat ze niet moeten botsen maar goed...

de modem deelt uit in de 192.168.1.xxx. Hij heeft de router nummer 192.168.1.103 toegekend.

echter heeft de router zichzelf een ip adres toegekend van 192.168.0.103 en deelt uit in de range 192.168.0.xxx.

en daar zit denk ik het probleem met de port forward.. maar ik heb echt werkelijk waar geen idee hoe ik dit nou goed kan krijgen, ip adres aanpassen in de router gaat niet, krijg telkens een foutmelding....(router terug naar fabrieksinstellingen zit ik niet op te wachten)

iemand nog bruikbare tips die voor mij als huisvrouw te begrijpen zijn?(dus niet al te technisch aub)
Oh ja, dmz tip ook uitgeprobeerd maar helaas zonder hetgewenste resultaat.
De laatste reactie, het is gelukt!

Vanochtend WEER opnieuw begonnen.

1: modem terug naar fabrieksinstellingen gezet. Vervolgens eerst de WiFi in de modem uitgezet. De DHCP laat ik aanstaan in de Huawei modem, zet ik deze uit dan gaat onherroepelijk het internet in storing(geen idee waarom). Modem deelt uit in een andere range dan de router dus die gaan niet conflicteren en aangezien alle apparatuur aansluit op de router voorzie ik hier dus ook geen problemen. Ik heb ook GEEN vast ip adres toegekend aan de router in de Huawei modem, dit omdat er slechts 1 apparaat(netgear R7800) op aangesloten is!!
2: in de router(R7800) staat de DHCP ook aan.
3: het programma voor het camerasysteem geopend, in netwerkmodus statisch ip adres vakje uitgevinkt, systeem opnieuw opgestart. Er is nu een nieuwe ip adres toegekend aan de camera door de router. Vinkje weer aangezet zodat het ip adres “vast” blijft.(LET OP, in het camerasysteem zelf dus niet in de router)
4: bestaande port forwarding in de router aangepast naar het nieuwe interne ip adres van de camera.(nu tevens poort 80 toegevoegd, zie uitleg hieronder)
5: port forwarding ingesteld in de modem naar de router. (Let wel, nu ingesteld op 2 poorten. In de oude situatie had ik alleen een poort openstaan naar 37777, in het systeem van de camera zag ik dat deze ook vroeg om poort 80 dus deze als extra regel ingevoerd in zowel modem als router!!, waarom dit in de oude situatie niet hoefde weet ik niet)

de dvr is nu zowel intern te benaderen, als extern(4g).

Reageer