Sticky

Port forwarding op de Huawei HG659



Toon eerste reactie

165 reacties

Goedemiddag,

 

Het lukt mij niet om via mijn router te port forwarden (Archer MR-200.

 

Al het nodige op de community gelezen en geprobeerd zonder resultaat. ( APN op fms etc.) Krijg geen verbinding.

 

Bvd

 

 

Hi,

I’m struggling to setup port forwarding on HG659. Using Internal 8123 and external 8123. Still not able to access it on the router itself. Only on the local server in my network.

Was not able to find any useful answer in this topic. Should I call T-Mobile support?

Kind regards,

Sergei

Reputatie 6
Badge +5

Hi @SergeiK,

 

Welcome to our Community! :smile: Maybe the following link helps: Port forwarding Huawei. If it still doesn’t work, let us know. We’d be more than happy to help!

Reputatie 6
Badge +2

@SergeiK 

I do not know if you had seen this topic, where i explain in a step by step how to proceed. 

hi bij mij wil het nogsteets niet werken als ik het test in het zelfde netwerk het werk maar zodra ik het probeer op een ander netwerk werkt het niet eening idee?

 

 

Reputatie 7
Badge +7

Hi @JasonBD, ik denk graag met je mee! Je geeft aan dat het op een ander netwerk niet lukt, hoe bedoel je dat precies? Bedoel je dan dat je een apparaat waarbij je de poorten open hebt gezet niet van “buitenaf” kan benaderen? Bijvoorbeeld een remote desktop of NAS etc? Dit kan namelijk kloppen, de Huawei ondersteunt geen NAT loopback waardoor dit niet mogelijk is. Voor een NAS is hier eventueel een workaround voor, bij andere devices is het makkelijker om de Huawei te vervangen met een eigen modem.

Hi @JasonBD, ik denk graag met je mee! Je geeft aan dat het op een ander netwerk niet lukt, hoe bedoel je dat precies? Bedoel je dan dat je een apparaat waarbij je de poorten open hebt gezet niet van “buitenaf” kan benaderen? Bijvoorbeeld een remote desktop of NAS etc? Dit kan namelijk kloppen, de Huawei ondersteunt geen NAT loopback waardoor dit niet mogelijk is. Voor een NAS is hier eventueel een workaround voor, bij andere devices is het makkelijker om de Huawei te vervangen met een eigen modem.

sorry voor de laten reactie maar het is voor een webserver op poort 85.

en ik bedoelde idd dat je het niet van buitenaf kan berijken ik hoop dat de HG659 dit toelaat

 

Reputatie 6
Badge +2

@JasonBD 

Dit is een bewezen en geteste opzet hoe je een HTTP server kunt openzetten, neem aan dat je deze stappen hebt gevolgd.

ja t werkte blijkbaar al allen wist niet dat je je iegen site niet kon bezoeken op je iegen ip adders is hier mechien iets van een omweg voor zodat ik het wel kan bezoeken op me iegen netwerk?

Reputatie 7
Badge +7

Hi @JasonBD, het makkelijkst is dan om een eigen modem te gebruiken die dit wel ondersteunt. :wink: Een andere optie is om (net zoals met de NAS) een eigen server op te zetten om het verkeer af te vangen/ om te leiden maar dit is een wat uitgebreidere oplossing.

Hallo @Brian Brian et all,

 

Ik heb thuis ook een Raspberry Pie die ik als OVPN server wil gebruiken. Hiervoor moet op de HG-659 router port forwarding van port 1194 ingesteld worden. Ik heb alle instructies die ik op dit forum en elders kon vinden al geprobeerd, maar tevergeefs. Als test heb ik port forwarding voor poort 80 geprobeerd, en dat lukte gewoon.

Bij alle andere providers die ik tot nu toe heb gehad kon ik port forwarding van port 1194 probleemloos op hun routers instellen, Maar op de HG-659 lijkt dit niet te lukken.

 

Op welke manier kan dit opgelost worden?

 

Alvast dank voor de reactie.

Reputatie 5
Badge +2

Hey @Clown_with_a_Frown,

Ik heb je vraag verplaatst naar dit port forwarding topic. :relaxed: Hier is de kans groter dat je vraag wordt opgepikt door een knappe kop.

Hallo iedereen,

Misschien dat hier iemand mij kan vertellen waarom port forwarding niet werkt op m’n zyxel router. Ik weet zeker dat alles goed is ingesteld. Dit is zeker niet iets wat totaal nieuw voor mij is, maar ik krijg het niet voor elkaar.

Ik heb al een topic geopend waar ik helaas niet veel verder mee kom: https://community.t-mobile.nl/t-mobile-thuis-internet-492/port-forwarding-zyxel-t50-met-glasvezel-wil-echt-niet-werken-323803

Is er eventueel een medewerker waarmee ik in contact kan komen om dit op te lossen? Alvast bedankt voor je antwoord, ik ben ten einde raad.. :(

Reputatie 7
Badge +7

Hi @Yoram001 Gaat het om het forwarden van poorten of om het kunnen benaderen via de NAS van buitenaf? Dit laatste geeft inderdaad wel eens problemen met de Zyxel lijkt het maar dé oplossing ben ik nog niet tegen gekomen. Er zwerven wel een aantal topics rond op de community waar je mogelijk wat aan hebt zoals deze.

@Brian Thanks voor je bericht. Ik heb het topic wat je noemt al volledig doorgespit. Alles wat ze daar fout doen heb ik wel goed ingevuld. Tevens ook alle linkjes in dat topic gevolgd en doorgelezen. Ik weet dondersgoed wat port forwarding doet en stel dat al jaren in. Maar nu wil het echt niet werken. 

Ik loop steeds maar tegen een muur, als ik dit niet voor elkaar krijg ga ik ook niet meer verder met t-mobile.

Reageer