Beantwoord

Port forwarding Zyxel modem lijkt niet te werken

  • 31 december 2019
  • 12 reacties
  • 4888 Bekeken

Dag,

Vandaag ben ik overgestapt naar T-Mobile Thuis en heb een Zyxel VMG8825-T50 modem gekregen. Als ik port-forwarding instel voor port 22 en port 80 naar m'n interne server lijkt dit niet te werken. De regels kan ik gewoon toevoegen maar vanaf buiten zijn alle porten niet bereikbaar.

Ik heb het precies gedaan zoals ook op https://community.t-mobile.nl/t-mobile-thuis-algemeen-490/glasvezel-xdsl-nieuwe-modem-t-mobile-thuis-zyxel-vmg8825-t50-311763 staat.

Weet iemand wat er mis kan zijn? Ook een ping vanaf buiten naar m'n externe IP-adres geeft een time-out.

groet, Michel

 

icon

Beste antwoord door frankie-uden 31 december 2019, 19:01

Hi Michel,

 

Zit ongeveer in dezelfde situatie, je hebt je regels nog niet actief gezet. (schuifje)

Heb ze bij mij nu wel actief, firewall settings op laag, hierna nog de firewall helemaal uitgeschakeld.

Krijg zelfs port 80 en 443 niet door.

Ook DMZ instelling lijkt niet te werken …..

Hoop dat je hier iets mee kan, en wanneer jij het wel werkend krijgt, hoor ik het graag.

mvg.

Frank

Bekijk origineel

12 reacties

Hi Michel,

 

Zit ongeveer in dezelfde situatie, je hebt je regels nog niet actief gezet. (schuifje)

Heb ze bij mij nu wel actief, firewall settings op laag, hierna nog de firewall helemaal uitgeschakeld.

Krijg zelfs port 80 en 443 niet door.

Ook DMZ instelling lijkt niet te werken …..

Hoop dat je hier iets mee kan, en wanneer jij het wel werkend krijgt, hoor ik het graag.

mvg.

Frank

Reputatie 5
Badge +2

 

Ook DMZ instelling lijkt niet te werken …..

Dmz werkt goed bij mij.

@mcaklein

Je probeert toch niet de poorten te testen vanuit het eigen netwerk?

 

In mijn Zyxel heeft de WAN interface 3 opties en standaard is er geen van

Firmware V5.50(ABPY.0)b12_20190730

Via welk extern ip adres probeer je te verbinden ? Het 2e adres dat in de Zyxel staat zou het goede moeten zijn 85.xxx.xxx.xxx in mijn geval

Mijn nat probleempjes zijn opgelost bleek na aansluiten van het Zyxel een ander public ip te hebben ontvangen ….:disappointed_relieved:

DMZ nu niet gebruikt, firewall settings weer op medium gezet.

Losse NAT rules werken.

Dank voor het meedenken, fijne avond !

Zit ongeveer in dezelfde situatie, je hebt je regels nog niet actief gezet. (schuifje)

 

Oeps, bij mij was het actief-zetten voldoende. Nu werk port 22. Verder heb ik niks veranderd.

In mijn Zyxel heeft de WAN interface 3 opties en standaard is er geen van

Firmware V5.50(ABPY.0)b12_20190730

Ik heb versie V5.50(ABPY.0)b9.

 

Via welk extern ip adres probeer je te verbinden ? Het 2e adres dat in de Zyxel staat zou het goede moeten zijn 85.xxx.xxx.xxx in mijn geval

Ik verbind inderdaad vanaf het 85.*.*.* adres.

Michel

Reputatie 7
Badge +7

@mcaklein Beste wensen, hopelijk heb je een prachtige jaarwisseling gehad! Wat fijn dat het naar behoren werkt. Onze toppers op de Community weten op bijna alles gelijk een antwoord te vinden: uitvoerig dank hiervoor. :smile: Als we iets anders voor je kunnen doen, dan hoor ik het graag. We zitten altijd voor je klaar. :grin:

Hi, ook ik krijg de portforwarding ook niet werkend. Ik heb ook 3 opties bij WAN-interface waar ‘standaard’ echter niet bij staat. Ik heb alle opties geprobeerd en dan via https://www.canyouseeme.org/ en https://www.yougetsignal.com/tools/open-ports/ gekeken of de poort open staat, maar in alle 3 de gevallen geen succes. Ook niet na een router restart en met firewall op ‘laag’. De regels staan op actief zoals hierboven weergegeven.. Iemand nog een idee? Is een router herstart noodzakelijk of zouden deze wijzigingen onmiddellijk van toepassing moeten zijn?

 

Reputatie 7
Badge +2

@pieting 

Zie iets van een poortnummer staan, je heb gekeken of de server IP:STARTPOORT wel binnen het LAN netwerk een response opleverde?

Zelf heb ik hier Glasvezel, dus bij mijn Portforwarding moet ik ETH_Internet (WAN is aangesloten met een UTP kabel aan een mediaconverter)

Heb je (V)DSL zou ik zeggen dat je keuze zou moeten zijn VD_Internet.

Nog iets, je vraagt je verbinding wel aan via EXTERNE_WAN_IP:STARTPOORT (bijv. 32.333.44.55:STARTPOORT) ?

 En als je de regel AKTIEF zet en op OK klikt, is hij gelijk aktief en dus geen restart benodigd.

Onderstaande settings werken correct als ik de EXTERNE_WAN_IP:8081 forward naar de server op poort 80 en een interne LAN_IP

 

@Pieter_B De instelling VD_internet was inderdaad de juiste. Bij het testen met een andere poort blijkt dit inderdaad wel te werken en ligt het probleem inderdaad niet bij het port-forwarden maar bij dat de server ook op mijn interne LAN geen response oplevert. Ik ga daar verder zoeken. Alvast bedankt!

1

Reputatie 7
Badge +2

@Rob6060 

Had al even in het andere topic een bericht achtergelaten.

Na de nieuwe installatie kan ik mijn server niet meer van buitenaf benaderen.

Mijn medewerkers kunnen niet meer bij de bestanden, dus een snelle oplossing is geboden.

 

NFS protocol

Poorten

111 - 892 - 2049

 

 

iemand een idee

Reageer