Beantwoord

Router Huawei thuis vast IP-nummer toekennen

  • 9 december 2017
  • 5 reacties
  • 2331 Bekeken

Sinds ik geprobeerd heb om een bepaalde pc een vast IPnummer te geven gebeuren er vreemde dingen. Kan iemand mij uitleggen hoe dit gaat?
Als ik in de router kijk via 192.168.1.1 vind ik onder Thuisnetwerk-LAN-interface "DHCP-server". Ik zie daar het volgende:
-een vinkje achter DHCP-server
-Start-IP-adres: 192.168.1.100, waarbij de eerste drie getallen niet te veranderen zijn
-Eind-IP-adres: 192.168.1.200, waarbij ook hier de eerste drie getallen niet te veranderen zijn
DNS-modus: aangevinkt: CPE fungeert als DNS-proxy
Leaseduur: 1 uur
Modus voor adrestoewijzing WAN-zijde: Normaal

Onder het kopje DHCP-reservering kan je een 'nieuw statisch adres' toevoegen. Als ik dat probeer kan ik als vierde getal van het gewenste vaste adres uitsluitend kiezen van 100 tot 200; dat is precies de band (zie hierboven) die de DHCP-server gebruikt voor de vrije toekenning van IP-nummers.
Ik heb altijd begrepen dat je juist buiten die voor de DHCP-server gereserveerde serie moet zitten met vaste IP-nummers. Klopt dat?
Sinds ik een Raspberry Pi een vast adres heb gegeven zijn er vreemde dingen gebeurd, bv. er zijn IP-nummers ontstaan die ik niet kan zien met IPCONFIG/Angry scanner/NMAP.:?
Kan iemand mij uitleggen hoe het echt moet met die vaste nummers?
Alvast hartelijk dank voor het meedenken!
icon

Beste antwoord door Sander 14 december 2017, 15:23

Hey HanThuis, goed dat je het zegt! Ik zal hier jouw uitleg plaatsen en als antwoord markeren:

@Poco-Loco, dank voor het meedenken!
Klopt helemaal wat je zegt, ik heb ook gezocht in de range met een twee. Het is echt heel gek (mucho loco!) dat je niets ziet en toch het internet op kan.
Ik ben de support gaan bellen omdat ik niet meer in mijn router kon kijken. Na nog een tweede keer met ze te hebben gebeld ben ik er uit: de software in de router werkt niet goed. Ze raden af een vast IP-nummer te maken. Als je dat wel doet kan er zoiets vreemds gebeuren zoals bij mij: er worden IP-nummers uitgegeven die buiten de range van het subnet (255.255.255.0) liggen!
Ik heb het nu opgelost door de fabrieksinstellingen terug te plaatsen in de router, nieuwe SSID's te kiezen voor 5 en 2,4 GHz en de gast SSID's. Alles werkt weer gewoon - op dit moment! - alleen de printer moet ik nog koppelen.
De eerste keer dat ik terug ging naar fabrieksinstellingen liep het niet goed, ik dacht handig te zijn door gewoon SSID'S en wachtwoorden hetzelfde te houden, maar de router plakte toen gewoon dezelfde IP-nummers opnieuw op de verschillende apparaten. Dus ook de 192.168.2. enz. nummers.
Nu gelukkig niet meer, alles zit op 192.168.1. . . .Dus opgelost dit probleem!
Bekijk origineel

5 reacties

De eerste drie getallen mag je niet veranderen, dan zou je een publiek IP gaan maken. De 192 serie is voor thuisdoeleinden/bedrijven etc. Dus dat je die niet kan veranderen is netjes afgeschermd.

Vaste IP adressen kan je op twee manieren doen:
- Reserveren bij de DHCP
- Handmatig vastzetten buiten de DHCP range

Oftewel, als je 100-200 range DHCP heeft, kan je gefixeerd in die range via de DHCP settings een adres vastzetten óf je stelt handmatig op je apparatuur het adres in buiten die range. Handmatig instellen op apparatuur binnen die range levert problemen.
@Poco-Loco, nogmaals dank voor je tips! Zie mijn reactie bij het topic "router Huawei thuis IPnummers".
De Huawei laat niet toe dat je op de door jouw geadviseerde manier vaste IP-nummers bepaalt buiten de voor DHCP gereserveerde range. Althans ik zou niet weten hoe dat kan.
Daarom mijn conclusie: begin niet aan het toekennen van vaste IP-nummers met deze router, de Huawei HG659 met firmware versie V100R001C243B030. Er gebeuren dan 'vreemde' dingen!
Reputatie 7
Badge +6
En ook hier: bedankt voor de terugkoppeling. Het tweeling topic kan iedereen hier vinden: router Huawei thuis IPnummers.
@Sander,
Dit klopt niet, het "Antwoord" moet niet dat van @PocoLoco zijn! Hij geeft een juist recept, maar de essentie is dat dat op jullie router HG659 niet werkt.
Ik probeer volgende lezers te beschermen door die laatste terugkoppeling te geven. Ze zijn dan gewaarschuwd als ze er aan beginnen.
De kwaliteit van dit forum is er mee gediend als je de groene zone verandert!!
Reputatie 7
Badge +6
Hey HanThuis, goed dat je het zegt! Ik zal hier jouw uitleg plaatsen en als antwoord markeren:

@Poco-Loco, dank voor het meedenken!
Klopt helemaal wat je zegt, ik heb ook gezocht in de range met een twee. Het is echt heel gek (mucho loco!) dat je niets ziet en toch het internet op kan.
Ik ben de support gaan bellen omdat ik niet meer in mijn router kon kijken. Na nog een tweede keer met ze te hebben gebeld ben ik er uit: de software in de router werkt niet goed. Ze raden af een vast IP-nummer te maken. Als je dat wel doet kan er zoiets vreemds gebeuren zoals bij mij: er worden IP-nummers uitgegeven die buiten de range van het subnet (255.255.255.0) liggen!
Ik heb het nu opgelost door de fabrieksinstellingen terug te plaatsen in de router, nieuwe SSID's te kiezen voor 5 en 2,4 GHz en de gast SSID's. Alles werkt weer gewoon - op dit moment! - alleen de printer moet ik nog koppelen.
De eerste keer dat ik terug ging naar fabrieksinstellingen liep het niet goed, ik dacht handig te zijn door gewoon SSID'S en wachtwoorden hetzelfde te houden, maar de router plakte toen gewoon dezelfde IP-nummers opnieuw op de verschillende apparaten. Dus ook de 192.168.2. enz. nummers.
Nu gelukkig niet meer, alles zit op 192.168.1. . . .Dus opgelost dit probleem!

Reageer