Beantwoord

Somfy Tahoma probleem

  • 21 september 2017
  • 12 reacties
  • 2677 Bekeken

Een kennis van mij heeft sinds een tijdje een Somfy Tahoma voor de bediening van rolluiken. Dit apparaat staat in verbinding met internet zodat via een website van Somfy de rolluiken van afstand bediend kunnen worden. De rolluiken zijn op zich nog steeds te bedienen maar de agenda-functie werkt sinds half juli ineens niet meer (waarschijnlijk is toen een firmware-update van het Draytek-modem geweest).

Er is al contact geweest met Somfy en een dealer van Somfy en zij gaven aan dat er dan waarschijnlijk bij T-Mobile een blokkade op de NTP-server zat of daar in ieder geval iets mee aan de hand was. Om uit te sluiten dat het aan het apparaat zelf ligt hebben we deze Somfy Tahoma bij mij aangesloten via een KPN internet-verbinding en hier werkt de agenda-functie wel gewoon.

Het probleem lijkt dus toch bij T-Mobile te liggen. Hieronder wat info van Somfy over wat er allemaal nodig is om te werken.

icon

Beste antwoord door somfyprobleem 15 oktober 2017, 19:31

Afgelopen week kwam er mail van iemand die bij Somfy werkt, blijkbaar heeft ongeveer 30% van de gebruikers die bij T-Mobile zitten dit probleem met de Somfy Tahoma en bij andere providers komen ze het probleem niet tegen (alleen een tijdje geleden had bij KPN 100% van de gebruikers problemen omdat KPN verkeer naar de NTP-server van Somfy blokkeerde).
Hij vroeg om nogmaals te checken of de Tahoma op poort 1 of 2 zat (was zo) en om de instellingen bij NAT/Firewall te controleren (stond niks raars).

In overleg met degene waar het probleem is het modem nogmaals teruggezet naar fabrieksinstellingen (3e of 4e keer was dat) en daarna kregen we een verrassing.. De agenda-functie werkt weer. Of er in de afgelopen maand toch nog iets bij T-Mobile/Somfy veranderd is wat pas ging werken na (nog) een factory-reset, geen idee.

En ja, de vorige resets waren ook 100% zeker gelukt aangezien er na iedere reset weer gevraagd werd om het standaard user-wachtwoord te wijzigen wat we daarna ook deden. Reden dat ik de vorige resets heb gedaan is omdat ik wat met instellingen had gespeeld (om te kijken of dat een oplossing kon zijn) en 100% zeker wilde zijn dat ik niet iets vergat terug te zetten wat problemen zou kunnen opleveren.
Bekijk origineel

12 reacties

Reputatie 6
Badge +7
Hi, goed dat je de informatie mee stuurt! Hoe staat de modem van je kennis op dit moment ingesteld? zou je eens willen proberen om de poorten die nodig zijn voor de Somfy handmatig te 'forwarden'? Hoe je dit kan met de Draytek vind je hier. Ik hoor graag of dit het probleem heeft verholpen!
Het modem staat nog ingesteld zoals toen ie geleverd werd (fabrieksinstellingen zijn ook al teruggezet). De agenda-functie heeft wel gewerkt dus lijkt het me zeer stug dat er nu ineens poorten geforward moeten worden.

Daarnaast port-forwarden heeft te maken met inkomende poorten, niet met uitgaande poorten. In bedrijfsnetwerken (wat dit niet is) wil het wel eens voorkomen dat bepaalde protocollen/poorten geblokkeerd worden door een firewall, dat is niet het geval hier. Ik had bij mijn Experiabox ook niks geforward en het werkte direct.
Gisteren ontving die kennis van me een mail van Somfy:
Geachte Somfy TaHoma/Connexoon gebruiker,

Enkele gebruikers ervaren een verbindingsprobleem bij het gebruik van onze producten met uw internet provider.
Om dit probleem zo snel mogelijk op te kunnen lossen horen wij graag of u ook deze problemen ervaart en wat de omstandigheden zijn.


Aangezien er "met uw internet provider" staat lijkt het er op alsof ze bij Somfy dus meer "klachten" hebben over de werking icm T-Mobile.
Reputatie 7
Badge +10
Hmm, Dit probleem valt tussen wal en schip. T-Mobile is niet verantwoordelijk voor de apparatuur van Somfy en Somfy is niet verantwoordelijk voor de werking van het internet bij T-Mobile.
Zonder een heel verhaal er om heen te maken waarom het eerst wel werkte en het bij provider X wel werkt kan je het beste even het volgende proberen.

Wat je kan proberen is om even het ipadres van het Somfy apparaat op te zoeken en deze in DMZ te plaatsen.

Kun je even laten weten of dat wel werkt ?
Het punt is, het HEEFT gewerkt. Na (waarschijnlijk) een firmware-update van het modem werkt het niet meer (half juli).

Het IP-adres heb ik ook al in de DMZ gehad staan maar dat werkt ook niet (zoals ik al had verwacht aangezien het niet om inkomend verkeer gaat maar uitgaand verkeer wat ergens fout gaat).
Reputatie 6
Badge +7
Hi, dit is inderdaad een beetje een wal-schip probleem, ik heb hier daarom intern navraag over gedaan bij één van onze netwerkspecialisten. Zodra ik een antwoord heb ontvangen kom ik er bij je terug! Hopelijk is er nog een workaround maar om de verwachtingen al wel vast wat te temperen, de functionaliteit van onze modems wordt op afstand beheerd, dus mocht er wat veranderd zijn dan is de kans groot dat dit zo blijft. Maar ik ga uiteraard mijn best voor je doen om een oplossing te vinden!
Reputatie 7
Badge +10
Ik heb net even getest maar ntp werkt gewoon bij T-Mobile.
Het zou ook een beetje raar zijn als dat niet zou werken omdat veel systemen afhankelijk zijn van de juiste tijd.
Ik heb de rest ook even getest maar zie niets raars. de resultaten staan hier onder.

# nmap -sP 178.32.15.129/25

Starting Nmap 7.60 ( https://nmap.org ) at 2017-10-05 22:20 CEST
Nmap scan report for ha101-1.overkiz.com (178.32.15.131)
Host is up (0.013s latency).
Nmap scan report for ha101-2.overkiz.com (178.32.15.132)
Host is up (0.013s latency).
Nmap scan report for ha102-1.overkiz.com (178.32.15.133)
Host is up (0.013s latency).
Nmap scan report for ha102-2.overkiz.com (178.32.15.134)
Host is up (0.013s latency).
Nmap scan report for ha103-1.overkiz.com (178.32.15.135)
Host is up (0.015s latency).
Nmap scan report for ha103-2.overkiz.com (178.32.15.136)
Host is up (0.014s latency).
Nmap scan report for ha104-1.overkiz.com (178.32.15.137)
Host is up (0.014s latency).
Nmap scan report for ha104-2.overkiz.com (178.32.15.138)
Host is up (0.014s latency).
Nmap scan report for ha106-1.overkiz.com (178.32.15.141)
Host is up (0.014s latency).
Nmap scan report for ha106-2.overkiz.com (178.32.15.142)
Host is up (0.014s latency).
Nmap scan report for ha107-1.overkiz.com (178.32.15.143)
Host is up (0.014s latency).
Nmap scan report for ha107-2.overkiz.com (178.32.15.144)
Host is up (0.014s latency).
Nmap scan report for ha108-1.overkiz.com (178.32.15.145)
Host is up (0.016s latency).
Nmap scan report for ha108-2.overkiz.com (178.32.15.146)
Host is up (0.016s latency).
Nmap scan report for ha109-1.overkiz.com (178.32.15.147)
Host is up (0.016s latency).
Nmap scan report for ha109-2.overkiz.com (178.32.15.148)
Host is up (0.018s latency).
Nmap scan report for ha111-1.overkiz.com (178.32.15.151)
Host is up (0.017s latency).
Nmap scan report for ha111-2.overkiz.com (178.32.15.152)
Host is up (0.017s latency).
Nmap scan report for ha112-1.overkiz.com (178.32.15.153)
Host is up (0.017s latency).
Nmap scan report for ha112-2.overkiz.com (178.32.15.154)
Host is up (0.028s latency).
Nmap scan report for ha113-1.overkiz.com (178.32.15.155)
Host is up (0.028s latency).
Nmap scan report for ha113-2.overkiz.com (178.32.15.156)
Host is up (0.028s latency).
Nmap scan report for ha114-1.overkiz.com (178.32.15.157)
Host is up (0.027s latency).
Nmap scan report for ha114-2.overkiz.com (178.32.15.158)
Host is up (0.027s latency).
Nmap scan report for ha116-1.overkiz.com (178.32.15.161)
Host is up (0.016s latency).
Nmap scan report for ha116-2.overkiz.com (178.32.15.162)
Host is up (0.014s latency).
Nmap scan report for ha117-1.overkiz.com (178.32.15.163)
Host is up (0.015s latency).
Nmap scan report for ha117-2.overkiz.com (178.32.15.164)
Host is up (0.015s latency).
Nmap scan report for ha118-1.overkiz.com (178.32.15.165)
Host is up (0.014s latency).
Nmap scan report for ha118-2.overkiz.com (178.32.15.166)
Host is up (0.013s latency).
Nmap scan report for ha119-1.overkiz.com (178.32.15.167)
Host is up (0.024s latency).
Nmap scan report for ha119-2.overkiz.com (178.32.15.168)
Host is up (0.024s latency).
Nmap scan report for ha120-1.overkiz.com (178.32.15.169)
Host is up (0.013s latency).
Nmap scan report for ha121-1.overkiz.com (178.32.15.171)
Host is up (0.023s latency).
Nmap scan report for ha121-2.overkiz.com (178.32.15.172)
Host is up (0.013s latency).
Nmap scan report for ha122-1.overkiz.com (178.32.15.173)
Host is up (0.013s latency).
Nmap scan report for ha122-2.overkiz.com (178.32.15.174)
Host is up (0.013s latency).
Nmap scan report for ha123-1.overkiz.com (178.32.15.175)
Host is up (0.013s latency).
Nmap scan report for ha123-2.overkiz.com (178.32.15.176)
Host is up (0.015s latency).
Nmap scan report for ha125-1.overkiz.com (178.32.15.179)
Host is up (0.015s latency).
Nmap scan report for ha125-2.overkiz.com (178.32.15.180)
Host is up (0.014s latency).
Nmap scan report for ha129-1.overkiz.com (178.32.15.187)
Host is up (0.013s latency).
Nmap scan report for ha132-1.overkiz.com (178.32.15.193)
Host is up (0.013s latency).
Nmap scan report for 178.32.15.251
Host is up (0.013s latency).
Nmap done: 128 IP addresses (44 hosts up) scanned in 2.70 seconds

# nmap -sV -p 18888 178.32.15.132

Starting Nmap 7.60 ( https://nmap.org ) at 2017-10-05 22:21 CEST
Nmap scan report for ha101-2.overkiz.com (178.32.15.132)
Host is up (0.013s latency).

PORT STATE SERVICE VERSION
18888/tcp filtered apc-necmp

Nmap done: 1 IP address (1 host up) scanned in 1.08 seconds

# nmap -sV -p 443 178.32.15.136

Starting Nmap 7.60 ( https://nmap.org ) at 2017-10-05 22:22 CEST
Nmap scan report for ha103-2.overkiz.com (178.32.15.136)
Host is up (0.015s latency).

PORT STATE SERVICE VERSION
443/tcp open ssl/https Apache

Nmap done: 1 IP address (1 host up) scanned in 8.12 seconds

# nmap -sV -p 443 178.32.15.250

Starting Nmap 7.60 ( https://nmap.org ) at 2017-10-05 22:22 CEST
Nmap scan report for 178.32.15.250
Host is up (0.015s latency).

PORT STATE SERVICE VERSION
443/tcp open ssl/https?

Nmap done: 1 IP address (1 host up) scanned in 7.08 seconds

# sntp 178.32.15.249
sntp 4.2.9p9@1.3677-o Mon Nov 14 06:51:28 UTC 2016 (124.60.2~39)
2017-10-05 22:29:39.255689 (-0200) -0.004270 +/- 0.069156 178.32.15.249 s3 no-leap
Afgelopen week kwam er mail van iemand die bij Somfy werkt, blijkbaar heeft ongeveer 30% van de gebruikers die bij T-Mobile zitten dit probleem met de Somfy Tahoma en bij andere providers komen ze het probleem niet tegen (alleen een tijdje geleden had bij KPN 100% van de gebruikers problemen omdat KPN verkeer naar de NTP-server van Somfy blokkeerde).
Hij vroeg om nogmaals te checken of de Tahoma op poort 1 of 2 zat (was zo) en om de instellingen bij NAT/Firewall te controleren (stond niks raars).

In overleg met degene waar het probleem is het modem nogmaals teruggezet naar fabrieksinstellingen (3e of 4e keer was dat) en daarna kregen we een verrassing.. De agenda-functie werkt weer. Of er in de afgelopen maand toch nog iets bij T-Mobile/Somfy veranderd is wat pas ging werken na (nog) een factory-reset, geen idee.

En ja, de vorige resets waren ook 100% zeker gelukt aangezien er na iedere reset weer gevraagd werd om het standaard user-wachtwoord te wijzigen wat we daarna ook deden. Reden dat ik de vorige resets heb gedaan is omdat ik wat met instellingen had gespeeld (om te kijken of dat een oplossing kon zijn) en 100% zeker wilde zijn dat ik niet iets vergat terug te zetten wat problemen zou kunnen opleveren.
Reputatie 7
Badge +10
Is het probleem hiermee opgelost ?
Wel vreemd dat het 30% is. je zou zeggen, of het werkt voor iedereen of voor iedereen niet.

Jammer dat Somfy niet een tool/handleiding geeft hoe je de poorten moet controleren. als ze dit vaak mee maken lijkt het mij handig om dit te hebben.
Reputatie 6
Badge +7
@somfyprobleem Goed om te horen dat het voor jou in ieder geval opgelost is! Inderdaad vreemd dat sommige klanten wel problemen hebben maar anderen weer niet. Mochten we aan onze kant een mogelijke oorzaak kunnen vinden dan laat ik dit zeker weten!
Is het probleem hiermee opgelost ?
Wel vreemd dat het 30% is. je zou zeggen, of het werkt voor iedereen of voor iedereen niet.

Jammer dat Somfy niet een tool/handleiding geeft hoe je de poorten moet controleren. als ze dit vaak mee maken lijkt het mij handig om dit te hebben.

Ja, het probleem is vooralsnog opgelost. Of het blijvend is of dat het modem om de zoveel tijd weer naar fabrieksinstellingen gereset moet worden, geen idee.

Maar nogmaals, het heeft niks met portforwarding te maken. Blijkbaar zit/zat er iets in het modem waardoor het niet werkte. Of er in de tussentijd iets bij T-Mobile of Somfy gewijzigd is? Ook geen idee.
Reputatie 6
Badge +7
Hey somfy, voor zover ik van de collega's begreep zijn er geen aanpassingen gedaan en aanpassingen die we doen worden aangeboden aan alle klanten met dat type modem dus dat zou dan voor iedereen moeten gelden. Mocht het nog een keer voorkomen laat het dan zeker even weten!

Reageer