Beantwoord

The connection is not stable at all

  • 16 oktober 2019
  • 5 reacties
  • 258 Bekeken

Hello,

 

So since I installed T-mobile in my home, the internet connection is not stable at all. Every day when I come back from work, there is no internet. I restart the Zyxel router 1000 times, check 2G, then 5G connection and nothing changes. Then I disconnect all the devices, forget the network, rename it, change password, restart the router 1000 times again and after 2 lost hours of my day again eventually I get a connection. I am not if all of these restarts are the key or just the connection comes by itself after some time. 

Edit: I tried on cable also through my laptop and no connection. Even though when I login to the router the picture says that it is connected to the internet.

Can please someone explain to me how this can be happening? Tried contacting customer service on fb and phone also, cannot be reached! The stable connection is crucial for me and my work, so if this goes like this every day, I need to find a legal solution to change provider.

icon

Beste antwoord door Cheyenne 18 november 2019, 14:44

Hi@SimkaKravka, thank you for trying the reset after all. I just checked your DSL connection, and I do recognize a fluctuating connection every once in a while. Can you tell me if this also concerns your TV? So when you can't reach your network, is TV offline also? And did you also check your cabled internet connection, on a PC or laptop? I am really curious if the problem only concerns your WiFi connection, or also other services. It would be great if you can check this! 

Bekijk origineel

5 reacties

Reputatie 5
Badge +2

Hello SimkaKravka,

I understand you made changes in the modem (changing wifi name and password)?

Do you have a Zyxel modem? This could make the modem unstable. This is a known error. In de near future a firmware upgrade for the modem will be provided, for solving this problem.

Can you reset your modem to the factory defaults en try again. (do not change anything in the modem) You can provide the reset by pressing a paperclip in the reset hole, and hold it for about 20 seconds.

Please let us know if this will help.

Regards,

Marcel

Hello SimkaKravka,

I understand you made changes in the modem (changing wifi name and password)?

Do you have a Zyxel modem? This could make the modem unstable. This is a known error. In de near future a firmware upgrade for the modem will be provided, for solving this problem.

Can you reset your modem to the factory defaults en try again. (do not change anything in the modem) You can provide the reset by pressing a paperclip in the reset hole, and hold it for about 20 seconds.

Please let us know if this will help.

Regards,

Marcel

Hey Marcel,

 

Reset the router to its defaults, without changing anything and the same happens. Every day I need to restart it just to have a connection. It doesn't make sense. 

 

Is there anything else that I can do? Or technician should come and see it?

 

Reputatie 7
Badge +10

@SimkaKravka 

do you have a fiber connection ?

Reputatie 3
Badge +2

Hi@SimkaKravka, thank you for trying the reset after all. I just checked your DSL connection, and I do recognize a fluctuating connection every once in a while. Can you tell me if this also concerns your TV? So when you can't reach your network, is TV offline also? And did you also check your cabled internet connection, on a PC or laptop? I am really curious if the problem only concerns your WiFi connection, or also other services. It would be great if you can check this! 

Hi@SimkaKravka, thank you for trying the reset after all. I just checked your DSL connection, and I do recognize a fluctuating connection every once in a while. Can you tell me if this also concerns your TV? So when you can't reach your network, is TV offline also? And did you also check your cabled internet connection, on a PC or laptop? I am really curious if the problem only concerns your WiFi connection, or also other services. It would be great if you can check this! 

HI @Cheyenne , yes I also have this with my TV and everything connected. Once I restart the router everything is ok for few hours, then once again. Sometimes I need to restart the router multiple times to make it work.

Reageer