Beantwoord

The technician just install t-mobile huis, but I have no connection Whatsoever

  • 19 juni 2019
  • 7 reacties
  • 252 Bekeken

The technician from Guidion came here today to install everything tv/internet/phone, I have been waiting for this forever, it took like 20 days to have this installed, but now, the equipment is installed and I have ZERO connection, no Internet nor TV nor phone, and I really don't know what to do or who I have to contact. I'm really afraid to have to wait for another 20 or 30 days for someone come here and solve this issue. This is so frustrating. My modem is the Zyxel one and orange led is blinking where there is a world symbol. Just restarted everything zillion of times, no success. I was expecting that the technician was supposed to solve this when he was here installing the equipment, but no.
icon

Beste antwoord door Brian 16 juli 2019, 15:08

@m.shehata Your case is slightly different because there doesn't seem to be a signal coming to the residence. But don't worry, we have contacted the grid operator to resolve this and I expect it to be resolved this week!

@Papacidero I'm sending a mechanic over to check and fix your connection. You will receive an e-mail/text to make an appointment right away!
Bekijk origineel

7 reacties

Reputatie 4
Badge +2
Hey @Papacidero,

I see that your signal is up and running again! I'm really sorry for the inconvenience in your customer journey. Please let me know if you need any further assistance from my end - more than happy to assist you!
I have internet signal but the speed is awful, too slow. The thing is. I have to use and old media converter (white one) that have being left by the old tenant of the house that I’m living now. Every time that I try to use the black media converter it doesn't work whatsoever.
Reputatie 6
Badge +7
Hi @Papacidero let's see if we can solve that! Could you try connecting the black media convertor with the following steps?

  1. Power up and connect the media convertor first.
  2. Power up the modem but do not connect it yet.
  3. When you see 3 lights burning on the media convertor then connect the modem to it.
  4. All the lights on the media convertor should then come on. If this is not the case then power down the media convertor and modem and repeat the above steps again.
If your connection is still not stable after this then could you tell me the position of the switches on the media convertor? Then we'll see to getting this sorted out!
I have the same problem, Engineer came and installed modem & media converter, but no internet (red led).

The ticket has been opened with back office and till now, no action.

When i logged in to my t-mobile home account, it says my service is active since last week, which it is not the case.

Now, i will be charged for this whole week and i still do not have internet.

Is there anyway to speed things up?
Hi @Papacidero let's see if we can solve that! Could you try connecting the black media convertor with the following steps?

  1. Power up and connect the media convertor first.
  2. Power up the modem but do not connect it yet.
  3. When you see 3 lights burning on the media convertor then connect the modem to it.
  4. All the lights on the media convertor should then come on. If this is not the case then power down the media convertor and modem and repeat the above steps again.
If your connection is still not stable after this then could you tell me the position of the switches on the media convertor? Then we'll see to getting this sorted out!


Not working yet and the internet is worse than ever. I’m totally regretted of signing your services, I’ve tried the media converter on 3 and 4 switched on and also 1 and 6. Nothing happened. So frustrating.
I have the same problem, Engineer came and installed modem & media converter, but no internet (red led).

The ticket has been opened with back office and till now, no action.

When i logged in to my t-mobile home account, it says my service is active since last week, which it is not the case.

Now, i will be charged for this whole week and i still do not have internet.

Is there anyway to speed things up?


I’m suffering this for almost 2 months. At least I have some kind of connection, awful one, but somehow I’m connected. I don’t understand why is so hard to get someone promptly in order to solve this kind of issues.
Reputatie 6
Badge +7
@m.shehata Your case is slightly different because there doesn't seem to be a signal coming to the residence. But don't worry, we have contacted the grid operator to resolve this and I expect it to be resolved this week!

@Papacidero I'm sending a mechanic over to check and fix your connection. You will receive an e-mail/text to make an appointment right away!

Reageer