Beantwoord

Toegang router gateway in browser mislukt

  • 15 juli 2017
  • 9 reacties
  • 1490 Bekeken

Ik wil graag toegang naar de router via de browser, maar het lukt me niet.

Router IP is 192.168.1.1
De computer heeft wel internet.
De computer heeft een kabel verbinding met de router.

Als ik vanaf de computer http://192.168.1.1 probeer te bereiken, zie ik dat de pagina continuu naar http://192.168.1.1/index/login.cgi en terug naar http://192.168.1.1 blijft gaan.



Ik heb dat geprobeerd ook met een vaste IP address in de computer.

Als iemand een tip heeft om dit op te lossen, dan hoor ik graag!

Bedankt.
icon

Beste antwoord door lu9 29 juli 2017, 11:44

Sorry voor mijn late reactie!
Ik heb even de fabrieksreset gedaan en nu heb ik gewoon toegang naar de router via zijn IP address.
Bedankt, iedereen!
Bekijk origineel

9 reacties

Reputatie 6
Badge +17
Hallo en welkom op het T-Mobile forum,

Je kunt een paar dingen proberen:
- Router even uit en aan zetten.
- Andere computer proberen.
- Cookies/cache legen.
- Andere browser proberen.
- Incognito venster proberen. Misschien zijn er bepaalde existenties die niet lekker samen gaan.

Laat je het weten als het gelukt is?

Groet,
Hallo Pilovali,

bedankt voor de tips.

Maar het is me helaas niet gelukt.

Groeten,
Reputatie 7
Badge +6
Hoi lu9,

Welkom bij Thuis ook. Je hebt meteen wel een heel bizarre situatie te pakken. Prachtige animatie trouwens! 😉 Ik heb ook wat tips!

  • Probeer eerst eens een fabrieksreset van het modem. Misschien dat er een instelling verkeerd is komen te staan.
  • Is je computer wel verbonden met LAN1 of 2? Is dit een rechtstreekse verbinding?
  • Probeer eens met de prefix http:// of juist https://.
  • Werkt internet al wel bij jou?
  • Welke melding krijg je te zien als het niet lukt?

Ik ben heel benieuwd wat hier de oorzaak van kan zijn. :?
Reputatie 5
Badge +2
Hallo Lu9,

Wat je ook nog kan proberen is draadloos te verbinden met je telefoon of tablet. Zorg dat je verbonden bent met de WiFi van het modem en ga dan naar het ip adres van het modem.
Bij wijzigen van wachtwoord of wifi naam moet je wel weer opnieuw verbinding maken, want je verbinding is na een dergelijke wijziging natuurlijk verbroken.

Mvg. Marcel
Hallo, bedankt voor de reacties, Sander en Marcel.

Sander, ik ga even de fabrieksreset proberen. Wat de andere tips betreft:
. ik heb al https (én http) geprobeerd
. ik heb wel internet
. ik zie geen melding, ik zie aleen en soort 'loop' in de addressbar (de 'prachtige animatie' 😉 ) tussen 2 pagina's/url's
. de computer is wel met een kabel verbonden aan de router (volgens mij vakje LAN3 of 4... vakjes LAN1 en 2 worden gebruikt door andere computers).

Ik laat het weten of de fabrieksreset gewerkt heeft.

Nogmaals bedankt!
Reputatie 5
Badge +2
Uitsluitend poort 1 en 2 zijn voor internet. Poort 3 en 4 zijn voor het tv signaal, deze poorten kan je dus niet gebruiken om verbinding te maken met het modem.

Mvg. Marcel
Reputatie 7
Badge +6
Uitsluitend poort 1 en 2 zijn voor internet. Poort 3 en 4 zijn voor het tv signaal, deze poorten kan je dus niet gebruiken om verbinding te maken met het modem.

Mvg. Marcel


Dit! ^^^ 🆒
Sorry voor mijn late reactie!
Ik heb even de fabrieksreset gedaan en nu heb ik gewoon toegang naar de router via zijn IP address.
Bedankt, iedereen!
Reputatie 7
Badge +6
Yes, bedankt voor de update lu9. 😃

Reageer