Beantwoord

Trage upload (sinds t-50 update, toeval?)

  • 26 oktober 2020
  • 4 reacties
  • 114 Bekeken

  • is een nieuwe Poster
  • 3 reacties

Sinds afgelopen vrijdag haal ik nog maar een upload van een 200-300MBit. Daarvoor zat ik altijd rond de 900 die ik bij een GBit verbinding verwacht. (Getest met fast.com en speedtest.net, verschillende servers)

Nou begreep ik ook dat rond die tijd de routers een update hebben gehad. Geen idee of het er mee te maken heeft. Meer mensen die dit gemerkt hebben?

icon

Beste antwoord door EelcoG 26 oktober 2020, 17:59

En ondertussen lijkt het probleem over te zijn. Van vrijdag t/m vanmiddag was het traag. Bij de laatste tests die ik zojuist uitvoerde lijkt alles weer op het oude niveau te zijn.

 

Bekijk origineel

4 reacties

Reputatie 7
Badge +18

Hallo @EelcoG 

Heb hier DSL met een Zyxel op de b14 firmware, geen problemen hier. Ik kwam een andere topic tegen die ook over glasvezel ging, Zyxel met de b14 firmware en problemen met de verbinding.

Wellicht heeft het invloed op glasvezel klanten?

Reputatie 4
Badge +2

@EelcoG 

Als je inlogt op de Zyxel zie je dan ook dat deze de B14 firmware draait? 

Ayup. Dat was vrijdag al. Ik weet alleen niet precies vanaf wanneer. Net zo min als ik de exacte dag weet waarop de upload trager is geworden, maar dat kan nooit meer dan 2 dagen voor die vrijdag zijn geweest.

En ondertussen lijkt het probleem over te zijn. Van vrijdag t/m vanmiddag was het traag. Bij de laatste tests die ik zojuist uitvoerde lijkt alles weer op het oude niveau te zijn.

 

Reageer