Beantwoord

Verbinding niet privé, beveiligingscertificaat niet betrouwbaar.

  • 18 oktober 2017
  • 3 reacties
  • 2661 Bekeken

Sinds vandaag krijg ik met het internetten deze melding en word word ik omgeleid naar 192.168.1.1 om daar in te loggen op mijn modem. Ook krijg ik vervolgens dan een melding dat de kabel fout zou zijn. Is er een mogelijkheid dat iemand met Krack probeert te spioneren? Ik heb uit argwaan al mijn HDD en STAD geformatteerd en overal de kabels uit getrokken. Ik snap helaas de oorsprong van het probleem niet en sinds het erg druk ik bij de klantenservice van T-mobile richt ik mij nu op het forum.

Als iemand misschien meer technisch is en mij wat wijzer kan maken over dit probleem zou dat geweldig zijn.

Tot slot zal ik mezelf nog even voorstellen, ik ben Shortcut18 uit Haarlem.

Mvg,

Shortcut18
icon

Beste antwoord door Hidden.nld 18 oktober 2017, 16:49

Hallo Shortcut18,



Niet meteen in paniek raken hoor!

Je krijgt deze pagina te zien omdat de internet verbinding niet werkt.

Het modem geeft aan dat deze niet is verbonden en dat er geen kabel is aangesloten op het telefoon netwerk. zou je deze even kunnen controleren ?

Omdat je een HTTPS site bezoekt en de verbinding niet werkt krijg je een foutmelding op het beveiliging certificaat. dit komt omdat het modem je probeert om te leiden naar de pagina van het modem zelf. Omdat dit niet de site is die je wou bezoeken krijg je deze melding.



Ik wil je vragen om ook even dit topic door te lopen.

https://forum.t-mobile.nl/t-mobile-thuis-internet-492/info-problemen-internet-verbinding-van-t-mobile-thuis-278917
Bekijk origineel

3 reacties

Reputatie 7
Badge +10
Hallo Shortcut18,

Niet meteen in paniek raken hoor!
Je krijgt deze pagina te zien omdat de internet verbinding niet werkt.
Het modem geeft aan dat deze niet is verbonden en dat er geen kabel is aangesloten op het telefoon netwerk. zou je deze even kunnen controleren ?
Omdat je een HTTPS site bezoekt en de verbinding niet werkt krijg je een foutmelding op het beveiliging certificaat. dit komt omdat het modem je probeert om te leiden naar de pagina van het modem zelf. Omdat dit niet de site is die je wou bezoeken krijg je deze melding.

Ik wil je vragen om ook even dit topic door te lopen.
https://forum.t-mobile.nl/t-mobile-thuis-internet-492/info-problemen-internet-verbinding-van-t-mobile-thuis-278917
Ik heb de kabel gecontroleerd maar het is alsnog dezelfde melding die verschijnt met een andere kabel. Ik heb er een Powerplug tussen zitten maar als ik de pc direct aansluit op het modem met bedrade verbinding krijg ik nog steeds dezelfde melding. Ik krijg wel de melding dat alles verbonden is overigens. Het is alleen dat ik geen toegang krijg voor een nog onbekende reden. In het modem blijf ik dezelfde foute kabel melding krijgen en ik heb alles gecontroleerd. Ik kijk vanavond nog wel een keer extra de bekabeling na. Ik zal de link ook nog even nalopen. Bedankt voor de input.
Reputatie 7
Badge +8
Hi Shortcut, goed dat je je even voorstelt, van harte welkom! Is het probleem inmiddels opgelost met de tips van Hidden? Als je nog problemen ervaart laat het dan zeker weten, dan kijk ik graag met je mee!

Reageer