Beantwoord

wegvallen wifi/ethernet

  • 21 maart 2020
  • 15 reacties
  • 276 Bekeken

Hallo,

Ik weet dat er al verschillende topics zijn over dit onderwerp, maar wilde toch direct mijn vraag stellen.

Ik heb een Draytec vigor 2132 router en las dat hier best veel problemen mee zijn, en die heb ik nu ook.

Het internet bedraad en WiFi valt met een bepaalde regelmaat weg, de router van de stroom halen werkt met enige regelmaat voor even maar het probleem keert sinds een week met regelmaat terug. Soms is er enkel wifi en valt het ethernet weg (geen geldig IP adres). Soms andersom, of beide.

Er is niets veranderd aan configuratie/set up. Ik heb de verbindingen op meerdere PC's geprobeerd. Ik heb topics gelezen hier en wat dingen uitgeprobeerd qua mogelijke oplossingen. Ik heb voorheen deze problemen nooit gehad, tenzij er een storing was van T-Mobile.

Wat kan ik hiermee? En kom ik in aanmerking voor een andere router? 

Vriendelijke groet

Jan

icon

Beste antwoord door Jason 23 maart 2020, 12:22

Hoi @Jan1308, het is natuurlijk niet fijn wanneer je niet ongestoord kunt genieten van jouw abonnement. Daar gaan we samen wat aan doen! Met onderstaande controle komen we vaak al een heel eind:

 

Brandt de power led constant?

Een losse aansluiting kan ervoor zorgen dat het modem uitvalt.

- Controleer of de stroom adapter goed in de wandcontactdoos zit.

- Check tevens of het andere uiteinde goed in het modem vast zit.

 

Controleer of het modem op het FTU (aansluitpunt Glasvezel waar de verbinding het huis binnenkomt) is aangesloten waarop wij hebben geleverd. 

Check je aansluiting in de meterkast, of in de woonkamer als die daar geplaatst is.

 

Mocht dit geen hulp bieden, dan voer ik graag nog een factory reset op afstand voor je uit. De reset die jij recent gedaan hebt, kan ik nu geen resultaten van uitlezen. Geef me een seintje wanneer ik dit voor je mag doen. Ik heb daar uiteraard wel toestemming voor nodig omdat dit ervoor zorgt dat alles teruggezet wordt naar de fabrieksinstellingen. Een eventueel gewijzigd Wifi-wachtwoord of gewijzigde gebruikersnaam komt te vervallen. Geen zorgen, we komen er samen uit! :wink:

Bekijk origineel

15 reacties

Reputatie 7
Badge +13

Hi @Jan1308 

Heb je ook een fabrieksreset uitgevoerd door het reset knopje achter je modem voor ongeveer 10 seconden in te drukken met een dun voorwerp? Verwijder ook eens alle aangesloten apparaten en test alleen een laptop bijvoorbeeld.

@Waggas: ja heb ik allemaal gedaan. Vreemde is ook dat ik voorheen nooit problemen heb gehad.

 

Reputatie 7
Badge +18

@Jan1308 Niets beschadigd aan de glasvezel die het modem in loopt? Zit ie er nog goed in geschoven?

@Folkert dat is dat staafachtige dingetje he? ;-)

Zo ja, gister nog erin en eruit gehaald.

Reputatie 6
Badge +5

Hoi @Jan1308, het is natuurlijk niet fijn wanneer je niet ongestoord kunt genieten van jouw abonnement. Daar gaan we samen wat aan doen! Met onderstaande controle komen we vaak al een heel eind:

 

Brandt de power led constant?

Een losse aansluiting kan ervoor zorgen dat het modem uitvalt.

- Controleer of de stroom adapter goed in de wandcontactdoos zit.

- Check tevens of het andere uiteinde goed in het modem vast zit.

 

Controleer of het modem op het FTU (aansluitpunt Glasvezel waar de verbinding het huis binnenkomt) is aangesloten waarop wij hebben geleverd. 

Check je aansluiting in de meterkast, of in de woonkamer als die daar geplaatst is.

 

Mocht dit geen hulp bieden, dan voer ik graag nog een factory reset op afstand voor je uit. De reset die jij recent gedaan hebt, kan ik nu geen resultaten van uitlezen. Geef me een seintje wanneer ik dit voor je mag doen. Ik heb daar uiteraard wel toestemming voor nodig omdat dit ervoor zorgt dat alles teruggezet wordt naar de fabrieksinstellingen. Een eventueel gewijzigd Wifi-wachtwoord of gewijzigde gebruikersnaam komt te vervallen. Geen zorgen, we komen er samen uit! :wink:

@Jason hartelijk dank voor je bericht!

Ik heb de aansluitingen gecontroleerd en geen bijzonderheden aangetroffen. Zojuist na een dag of twee prima internet, zowel op Wifi als met een kabel, schiet het ethernet (kabel) er opeens uit.

Wifi bleef werken.

Op de PC (netwerkcentrum) staat dat het Ethernet geen geldig IP adres heeft.

Na het modem te hebben herstart doet het ethernet het weer wel.

(misschien omdat er dan weer een IP adres wordt toegewezen?)

Graag hulp en eventueel de suggestie die je doet tav de reset.

Thanks vast.

Jan

 

Reputatie 6
Badge +5

Heel graag gedaan @Jan1308! Thanks voor je terugkoppeling, ik voer graag de factory reset uit. Heb je bepaalde voorkeursmomenten of mag ik het direct voor je doen? :blush:

@Jason   indien mogelijk vandaag om 22:00?

Anders morgenochtend rond 8.00? Of……?

Reputatie 6
Badge +5

@Jan1308 Ik heb de factory reset uitgevoerd, het kan tot maximaal 15 minuten duren voordat alles weer is opgestart.

@Jason dankjewel. Nu gewoon kijken of het internet (ethernet) stabiel blijft?

Reputatie 6
Badge +5

Graag gedaan @Jan1308! We blijven het monitoren, als je verbetering ziet aan jouw kant, laat het weten. Ik check ondertussen via een analyse wat er speelt op de achtergond! :wink: Samen komen we eruit!

@Jason zojuist om 18.47 LAN eruit, WIFI werkend. Een aan-uit start van de router lost het probleem weer op. 

@Jasonzojuist om 18.47 LAN eruit, WIFI werkend. Een aan-uit start van de router lost het probleem weer op. 

@Jason weer hetzelfde om 19.48

Reputatie 6
Badge +5

We ervaren nog steeds bij een kleine groep klanten problemen met de verbinding. Er lijkt gelukkig schot in de zaak te zitten. 

Mogelijk ondervind je de afgelopen dagen hinder met je internetverbinding. We doen er alles aan om ervoor te zorgen dat je weer optimaal gebruik kunt maken van onze diensten. We hebben een aantal technische aanpassingen uitgevoerd. Zou je het modem en/of media converter voor 10 seconden van de stroom willen halen? Mocht dit niet geholpen hebben, stuur dan de volgende gegevens in dit topic.
 

  • Je postcode, huisnummer, geboortedatum en de laatste vier cijfers van je IBAN
  • Met welke dienst ervaar je nog problemen (TV/Internet/WiFi/Alle diensten)?
  • En sinds wanneer ervaar je deze problemen?

@Jasonzojuist om 18.47 LAN eruit, WIFI werkend. Een aan-uit start van de router lost het probleem weer op. 

@Jasonweer hetzelfde om 19.48


Vandaag 2-4 weer hetzelfde rond 21.15

Reageer