Beantwoord

Wegvallend signaal net radio


Deze week, nadat er volgens mij werkzaamheden gedaan zijn door Ziggo hier in de buurt, alles ontregeld.
Geen directe internet verbinding meer van de laptop, TV modem en mijn musiccast. Alles moest over naar wifi. Dat werkte wel.

Heb alles los gehad en van de spanning af. Daarna alles weer 1 voor 1 aangesloten.
Directe internet (ipv Wifi) werkte weer.
Het lijkt er nu op dat het TV modem en musicast (voor mijn Yamaha HTR-4069 receiver) wat problemen hebben om het signaal goed binnen te krijgen. Deze val zo nu en dan weg
TV modem heeft en eigen kabel direct van het modem. De HTR via een smartswitch.
Vanaf december, toen ik T-Mobile in huis haalde, was alles ok tot deze week. (Ziggo werkzaamheden)
Ben nu benieuwd wat de oorzaak kan zijn.

Tips & tricks?

Rense
icon

Beste antwoord door Brian 8 januari 2019, 13:17

Hi @Cheiron01, dat is inderdaad weer een tijdje geleden! 🙂 Begrijp ik het goed dat je receiver een internetradio functie heeft die weg is gevallen? Zo te lezen heb je de receiver bekabeld aangesloten? Controleer als eerste of de receiver aangesloten is op poort 1 of 2 van de modem. Dit zijn de internetpoorten, poort 3 en 4 zijn gereserveerd voor de TV dienst en kunnen dus problemen geven.

Als de receiver aangesloten is op de juiste poort en het aan de verbinding zelf zou liggen dan kan het helpen om zowel de modem als de receiver even van de stroom te halen en ze opnieuw aan te sluiten zodat ze weer verbinding kunnen maken. Als dit niet werkt dan kan je inloggen op de modem om te controleren of je daar een verbinding met de receiver ziet. Als er een verbinding is maar internetradio nog steeds niet werkt dan zal je de instellingen van de receiver na moeten lopen. Ik kom online geen 'Veelgestelde Vragen' voor dit type receiver tegen dus je zal dan de handleiding er even op na moeten slaan. Laat zeker nog even weten of het gelukt is!

Bekijk origineel

5 reacties

Reputatie 5
Badge +5
Hey Cheiron01, ik heb meteen even met je meegekeken en er lijkt hier inderdaad iets niet helemaal goed te gaan. Ik heb zojuist je modem op afstand een fabrieksreset gegeven, ik hoor graag of dit het probleem heeft verholpen! Mocht het toch nog voorkomen zou je dan willen controleren welke lampjes je ziet branden op het moment dat de verbinding wegvalt? Branden de Power, WAN en Internet lampjes bijvoorbeeld nog? Ik hoor het graag!
Goede morgen,

Bijna een jaar verder en inmiddels verhuisd maar alles heeft het gedaan zoals het moest hier.
Nu toch dat alles werkt behalve net radio via mijn Yamaha HTR-4069 receiver. Dit heeft het gedaan echter tijdens oude jaars avond viel het plots weg. Na een paar minuten deed alles het weer tot eergister avond, denk ik, want nu doet het wederom niks.

Eerde genoemde stappen genomen. Andere kabel gebruikt.
Receiver maakt verbinding met internet maar de net radio komt niet door.
Alle lampjes branden op het modem en knipperen als een tierelier. Modem ook los gehad en van de spanning af. Alles komt netjes weer online.

Wat gaat er nu niet goed?

Ik hoor het graag en al vast bedankt!

Mvgr,

Rense
Reputatie 5
Badge +5
Hi @Cheiron01, dat is inderdaad weer een tijdje geleden! 🙂 Begrijp ik het goed dat je receiver een internetradio functie heeft die weg is gevallen? Zo te lezen heb je de receiver bekabeld aangesloten? Controleer als eerste of de receiver aangesloten is op poort 1 of 2 van de modem. Dit zijn de internetpoorten, poort 3 en 4 zijn gereserveerd voor de TV dienst en kunnen dus problemen geven.

Als de receiver aangesloten is op de juiste poort en het aan de verbinding zelf zou liggen dan kan het helpen om zowel de modem als de receiver even van de stroom te halen en ze opnieuw aan te sluiten zodat ze weer verbinding kunnen maken. Als dit niet werkt dan kan je inloggen op de modem om te controleren of je daar een verbinding met de receiver ziet. Als er een verbinding is maar internetradio nog steeds niet werkt dan zal je de instellingen van de receiver na moeten lopen. Ik kom online geen 'Veelgestelde Vragen' voor dit type receiver tegen dus je zal dan de handleiding er even op na moeten slaan. Laat zeker nog even weten of het gelukt is!
Hoi Brian,

Bedankt voor je reactie!

Alles werkt prima en zoals het zou moeten. Het blijkt dat het internet radio voor de Yamaha receivers wereldwijd problemen ondervind. Yamaha is eea aan het uitzoeken en oplossen.
Dit, zoals het nu blijkt, is geen T-Mobile probleem 😉 (opluchting toch?)

Mvgr,

Rense
Reputatie 3
Badge +2
Hey @Cheiron01, top dat het werkt naar behoren! Dat Yamaha wereldwijd problemen ervaart met internet radio, is dan wel wat minder. Hopelijk weten ze dit snel op te lossen!

Reageer