Beantwoord

Wifi speed with Huawei HG659

  • 6 april 2017
  • 4 reacties
  • 1942 Bekeken

Hi,

I am a new subscriber of the Thuis 80 Mbps and I face very poor performance on wifi with the Huawei HG659 router.

When connected via cable to LAN1 : 75 Mbps down / 30 Mbps up (very good)
On Wifi, 50cm or 3m from the router directly facing it: 15 Mbps down / 20 Mbps up (bad download speed)
At the end of the flat, 10-15 m away from the router, in direct line of sight: 2 Mbps down / 15 Mbps up (very bad download speed)

I tried changing the channel, activating/deactivating the 5 GHz signal, activating/deactivating QoS, but nothing improves.

What can I do to have normal wifi speed?

Thank you
icon

Beste antwoord door Matthew 10 april 2017, 13:27

Hi jbd,

I would like to check for you what we can do with you Wi-Fi signal. Can you send me your postal code and housenumber in a private message? I'm looking forward to hear from you!
Bekijk origineel

4 reacties

Hi jbd,

I would like to check for you what we can do with you Wi-Fi signal. Can you send me your postal code and housenumber in a private message? I'm looking forward to hear from you!
Reputatie 6
Badge +2
I did some comparison as well here on my older Samsung phone with a speedtest on 50 cm from my ASUS AC router on 2.4G.
The LAN speed is here 120/120, but on my older phone i only measure max 16/16 via the speedtest.net app. This is also seen by my router on the throughput meter, it also reads 16/16.

I think this is a problem of the device you measure the speed with and not so much the problem with the Wifi.
It seems that some mobile devices can not handle all the bandwidth that you modem has.

If i compare this with an iPad here in the house, this device can handle much more bandwidth if i look at the throughput reading on my ASUS router and speedtest.net app , the same as my LAN measurements.
Hi jbd,

I would like to check for you what we can do with you Wi-Fi signal. Can you send me your postal code and housenumber in a private message? I'm looking forward to hear from you!


A T-mobile technician will come and do tests in 2 days, I hope we figure out new things.

@Pieter, thanks for your input. I tried with speedtest in Chrome on my laptop on the 2.4 and with the speedtest app in a recent phone (oneplus3) on the 2.4 and 5 networks. It never goes over 20 Mbps (instead of the 80 Mbps per cable). The same devices with the same test have recorded 100+ Mbps on other networks. Worse is that 10 meters from the router (in direct line of sight), with any device, it barely gets more than 2 Mbps and keeps disconnecting.

I have a spare router that I'd like to test, but it asks me for credentials (I think PPPoe) that I don't have. Where could I find those?
Reputatie 6
Badge +2
If i understand you right, with an other router/modem from an other provider you were able to get speeds up to 100?

I use my own router as well, as you could read in my last reply.
I have a Vigor Draytek viber optic modem which is located in the power-cabinet, not very close to my living area.
So i decided to hook up my own modem, the ASUS RT-AC68U, which is standing in my living room with outstanding performances.
I also do not use the Wifi of the Vigor, this is all done by the ASUS.
I had a Huawei with my previous provider and in my opinion it is a German Lada under the routers due to the price tag. It is very cheap for internet providers, but it is low-end equipment for the user.

The Vigor on the other hand is to complex for an average user in my opinion, many settings/options you have to have knowledge about networking to understand well.

Reageer