Beantwoord

Zyxel T50: ouderlijk toezicht (parental control) werkt niet

  • 19 december 2019
  • 18 reacties
  • 1315 Bekeken

Inmiddels de hele week bezig geweest (inclusief 2x bellen met de helpdesk) in een poging mijn vanaf het begin reeds correct ingestelde parental control werkend te krijgen. Van alles geprobeerd (modem moest ook een keer terug naar de fabrieksinstellingen om ‘em weer op te kunnen laten starten).

Na een week werkt het dus nog steeds niet! Wie heeft hetzelfde probleem met dit modem en wie weet een oplossing? De helpdesk in ieder geval niet.

icon

Beste antwoord door Pieter_B 19 december 2019, 16:40

@andredon

Heb het even met een paar plaatjes samengevat.

 

Als je op PC hebt geklikt, klik dan op nieuw PCP

 

Klik op ENABLED

Geef het een naam en selecteer het device (PC / mobile device MAC adres)

Klik op ADD

Stel de dagen in met bijbehorende tijd voor de geselecteerde devices

Klik onderaan de pagina op OK 

Je ziet nu je aangemaakte regel staan, met een geel lapmpje (ENABLED)

Je gaat nu terug naar de control pagina en selecteer ENABLED en dan  APPLY

Hopelijk kom je nu iets verder.

 

Bekijk origineel

18 reacties

Reputatie 7
Badge +2

@andredon

Heb het even met een paar plaatjes samengevat.

 

Als je op PC hebt geklikt, klik dan op nieuw PCP

 

Klik op ENABLED

Geef het een naam en selecteer het device (PC / mobile device MAC adres)

Klik op ADD

Stel de dagen in met bijbehorende tijd voor de geselecteerde devices

Klik onderaan de pagina op OK 

Je ziet nu je aangemaakte regel staan, met een geel lapmpje (ENABLED)

Je gaat nu terug naar de control pagina en selecteer ENABLED en dan  APPLY

Hopelijk kom je nu iets verder.

 

@Pieter_B : Bedankt voor je reactie, maar dat is exact wat ik heb gedaan, met dat verschil dat ik 3 tijdsintervallen heb en gekozen heb voor 'block’.

Reputatie 7
Badge +2

@andredon

Er blijkt een andere methode te zijn van Parental Control, en deze staat op de frontpage rechts onderaan. Dit is een soort van simplified versie van degene die je onder dat hamburger menu kunt vinden.

Maar deze functionaliteit is zo BUGGIE als het maar kan, want de ene keer werkt het na 8 minuten plotseling en dan weer niet bij een wijziging. Zet je hem dan weer op DISABLE als hij het verkeer blockt en even later weer op ENABLE … krijg je het niet meer voorelkaar om het verkeer te blocken.

 

Ben 2 uur bezig geweest met toch wel een heel simpele interface, maar vere van simpel om het altijd fool proof te laten werken … als het al wil werken :rolling_eyes:

Krijg dus niet de vinger op de zere plek om een volgorde of manier te gebruiken om het onder elke omstandigheid te laten werken .. want werken is zo random, dat je er niet achter kan komen waarom het soms wel en soms niet tot nooit wil werken.

Ik krijg parental control ook niet aan de praat. Ik heb exact hetzelfde als hierboven gedaan via het menu-beveiliging-ouderlijk toezicht. Ik enable en voeg een nieuwe pcp toe, selecteer het apparaat dan wel vul mac adres in, klik op toevoegen. Dan bij planning geef ik een tijdvenster op en klik de desbetreffende dagen aan, klik op ok. Kom in hoofdscherm terecht, maar de geselecteerde dagen zijn allemaal greyed out. De dagen die ik had geselecteerd werden wel paars bij het instelscherm. Als ik op wijzigen klik, dan zijn die dagen daar ook greyed out. 

Ik had gehoopt d kinderen op het gasten netwerk te zetten met al hun apparaten en dan deze vanaf een bepaald tijdstip middels wlan planner uit te zetten. Maar die vlieger gaat niet op want zoals de Note ook aangeeft, zodra de regel voor een specifieke ssid ingaat, dan kun je op geen enkel ssid meer verbinding maken. Jammer. Is er toch nog een andere oplossing?

Nu dacht ik dus om maar alle mac adressen van restricties te voorzien, maar dat krijg ik dus ook niet aan de praat. 

Reputatie 7
Badge +7

@Turborobbie Bedankt voor je bijdrage aan dit topic! Zo komen we een eind verder met steeds meer inzichten. :smile: Ik zal oprecht zijn: ik weet niet wat wel werkt in dit geval. @Pieter_B Heb jij nog tips toevallig? 

Ik heb ditzelfde probleem. Heb al van alles geprobeerd maar het werkt niet. Zijn er nog tips?

Reputatie 7
Badge +2

@jwktje en @Jason 

Ja, met de nieuwere FirmWare is het er niet beter op geworden … dit deel zit nog steeds vol met opvallende BUGS.

Fimpje over hoe het reageert bij multiple rules … WOW .. BUG!!!

Reputatie 7
Badge +7

Goedemiddag @jwktje en @Pieter_B, top dat jullie dit aangeven. Ik ga dit meteen melden bij onze experts zodat er een oplossing kan komen. Mooi dat je ook een filmpje van de betreffende bug plaatst @Pieter_B: zo kunnen we meteen zien wat er precies gebeurt! Jullie horen spoedig weer van me.

Reputatie 7
Badge +6

Hi @jwktje en @Pieter_B,

 

De bugs zijn inmiddels gemeld en bekend. Bij een volgende firmware upgratd zal dit verholpen worden. Het is nog niet bekend wanneer dit precies gebeurt. Een firmware upgrade voeren we niet al te vaak uit. 

 

Wel kreeg ik nog de tip om het via ‘advanced settings’ te proberen. Daar is de omgeving beter en stabieler. Ik hoop dat het daar goed in te stellen is. Laten jullie het weten of dat verschil maakt? 

Reputatie 7
Badge +2

@Sander

Stuur je wel even een PM met een link voor een video.

Voor zover ik kan zien is het zo dat als ik via de frontpage een regel aanmaak, deze zichtbaar is via advance (in hamburger menu onder Beveiliging → Ouderlijk Toezicht ). Maar in advance kan ik de regel zeker voor de dagen niet aanpassen.

Maar als ik de regel aanmaak via advance, zijn de instellingen niet zichtbaar via de frontpage. Dat komt doordat we via advance dus geen dag/tijd kunnen opgeven. De frontpage input geeft bij geen dag aangeven ook een error, maar in dit geval geen error .. maar een leeg profiel.

 

Allen,

 

Het is wel een flink gemis dat de Parental Control Edit niet werkt, niet via de korte buggy methode in de visuele interface-widgets als ook niet via Security.

Even geneust op het Zyxel commuity forum geweest, en daar wordt het probleem tevens benoemd.

Maar…   dit zou met een (kleine) firmware aanpassing opgelost kunnen worden, zie hieronder (bron: https://homeforum.zyxel.com/discussion/3652/vmg8825-t50-parental-controls-not-working) : 

 

The firmware version of mine is ABOM not ABPY and the WebGUI is also a little bit different. Is the model name of your router called VMG8825-T50K? Looks like your are using a customized firmware. My suggestion is to get your ISP's support for it. 

 

 

Is het voor T-Mobile mogelijk die firmware zo aan te passen/die versie toe te passen?

 

Mvg Patrick 

 

(...)

Is het voor T-Mobile mogelijk die firmware zo aan te passen/die versie toe te passen?

Mvg Patrick

Zou wel fijn zijn als hier een reactie op komt vanuit T-mobile…heb @Sander paar weken terug ook al een PM gestuurd, maar daar is ook geen reactie op gekomen… helaas!

Bij ons is de T50 momenteel afgekoppeld (jammer van de 5Ghz) en heb ik een oude Fritz!box aan de lijn gehangen. Niet omdat het sneller is (integendeel), maar omdat daarvan de parental control tenminste deugdelijk werkt…

Overigens lijkt Fritz gevoelsmatig ook een stukje stabieler dan de Zyxel, maar dat kan ik niet met exacte cijfers of waarnemingen onderbouwen...

Reputatie 7
Badge +7

Hi all, dank voor de uitgebreide informatie en het testen. Ik heb de link naar dit topic doorgezet naar het development team dat gaat over onze modems, zodra ik reactie heb kom ik er op terug!

@Pieter_B

Ik zie dat jij NL als taal hebt ingesteld. Bij mij werkte sommige zaken ineens wel als ik taal EN koos.

Ooit had ik het aan de praat, maar sinds kort werkt het niet meer. Ik gebruikte wel in het profiel Block services en vulde in TCP&UDP poort 0-65535

Helaas werkt het nu niet meer… geen idee waarom

Ik heb precies hetzelfde probleem.

Ik heb een aantal PCPs ingesteld (de eenvoudige via het hoofdmenu), en hoewel alles in orde lijkt hebben de geselecteerde apparaten nog steeds gewoon internet toegang…

Overigens zijn we nu buiten het geblokkerde tijdsinterval, maar geeft hij toch aan dat er 4 geblokkeerde apparaten zijn (die intussen dus gewoon internet op kunnen).

Oh, wacht… heb zojuist misschien de oplossing gevonden: de profielen die via de voorpaqgina worden aangemaakt zijn incompleet.

Ten eerste had ik voor een profiel meerdere apparaten geselecteerd. Maar toen ik hem in de 'geavanceerde' pagina bekeek stond er maar 1 MAC adres in de lijst. Ik heb daar alsnog de 2 andere toegevoegd:

 

Ten tweede zag ik dat het profiel helemaal niets deed!

Er word geen protocol of website geblokkeerd of toegelaten…

Nadat ik dat had aangepast (Block, TCP&UDP, poort 0-9999  let op in de dialoog moet er een streepje tussen de 2 poortnummers, maar in de lijst laat hij ze zien met een dubbele punt ertussen!) werd internet inderdaad geblokkeerd! YES!

 

Ergens wel logisch dat je moet opgeven wat je geblokkeerd wil hebben, maar erg duidelijk is het niet. En ook niet dat er niet een standaard regel is om iets (alles?) te blokkeren, waardoor er dus niets gebeurt als je dit over het hoofd ziet.

Overigens heb ik, overeenkomstig het advies hierboven van MrDaan, de taal op EN gezet. Ik denk niet dat dat een verschil maakt, maar goed.

Helaas had ik al die dingen ook al geprobeerd, inclusief Engelse taal, maar zonder resultaat. Zelfs het profiel ‘omgekeerd' in een ‘allow'-versie. Het enige wat ik daarmee bereikte was dat de betreffende apparaten  toen 24/7 geblockt werden...(soort handmatige parental control dus)

Reageer