Beantwoord

Een foutmelding op TV?


Reputatie 5
Badge +4
  • T-Mobile Thuis moderator
  • 1489 reacties
Als je TV kijkt via T-Mobile Thuis maak je gebruik van een interactieve TV Box van het merk Entone of Amino. Deze TV Box geeft misschien wel eens een foutmelding op je scherm. Wat betekent die foutmelding en, belangrijker, hoe krijg ik 'm weg?
icon

Beste antwoord door Sander 17 mei 2017, 09:16

Eerste check
In principe komen alle meldingen neer op een communicatiefout tussen de TV Box en het modem. Je gaat daarom uitsluiten waar het euvel zit.
- Geef het modem een reset en wissel de internetkabel van poort 3 naar 4 of andersom.
- Sluit de TV Box rechtstreeks aan op het modem. Koppel dus alle switches, adapters of andere verlengstukjes los. Er zit dan alleen een internetkabel tussen de TV Box en het modem.
- Geef de TV Box een reset of zelfs een fabrieksreset als dat kan.
Is het hiermee verholpen, dan kun je weer een switch of adapter aansluiten. Komt de foutmelding terug, dan weet je precies waar het probleem zit.

Geen Signaal || No Input || No Signal

De TV krijgt geen inkomend signaal van onze TV Box. Als deze wel aanstaat (het lampje brandt constant) en de HDMI kabel zit goed aangedrukt in de TV en onze TV Box, dan staat de TV niet op het juiste bronkanaal. Selecteer dan het juiste kanaal (waarschijnlijk is dit een HDMI kanaal) door middel van de afstandsbediening van de TV zelf. Dit doe je met de knop "Source", "Input", "AV", "Ext" of het symbool "➞☐".

Cannot download arg file || Server Connection Completed || Failed to retrieve IP address from DHCP server
Reden van het probleem is waarschijnlijk dat de internetkabel verbonden is met de internetpoort in plaats van de TV poort.
Voer de volgende stappen uit:
  • Haal de TV Box van de stroom.
  • Haal de internetkabel uit poort 1 of 2 van het modem en verbind deze met met poort 3 of 4 van het modem.
  • Sluit de TV Box weer aan.

Unsupported BBL version 2.7.4-bbl
Deze melding is erg onschuldig. Het kan dan ook geen kwaad en de TV Box zal na een minuutje gewoon doorstarten. 🙂

Synchronizing system clock...
Deze melding kan geen kwaad. De TV Box zit op een verkeerd spoor. Door hem even van de stroom te halen en opnieuw te laten opstarten, zal deze zich herstellen.

Error, er heeft zich een fout voorgedaan...
Onze enige Nederlandstalige foutmelding. Dit heeft dan ook een iets andere betekenis. Er komt wel een signaal binnen, maar dit is niet van de kwaliteit die we willen en verwachten. Het betekent dat de TV Box zegt: "dit beeld is blokkerig en haperend, er gaat iets mis". Hiervoor hebben we een apart topic gemaakt: Blokkerig of haperend beeld op TV. Hier kunnen we dan iets specifieker dit probleem aanpakken.

Ethernet not detected, please connect Ethernet Cable
Reden van het probleem is dat de internetkabel niet correct is aangesloten. Controleer of de internetkabel goed in de TV poort zit. Als de internetkabel bij het modem goed aangesloten is, zal er een groen lampje knipperen. Het kan zijn dat er een draadbreuk zit in de internetkabel waardoor deze niet herkend wordt. Test hierom met een andere kabel.

Authenticatie mislukt
De registratie is mislukt door verkeerd ingevoerde gegevens. Let op, er wordt gevraagd om een TV klantnummer. Dit verschilt van je klantnummer voor T-Mobile Thuis (beginnend met drie letters). Het TV klantnummer bestaat uit tien cijfers en kreeg je bij het pakket. De TV pincode bestaat uit vier cijfers en kreeg je bij de bevestiging van je abonnement. Ben je deze gegevens kwijt, dan kan je in My T-Mobile Thuis deze gegevens terugvinden bij instellingen // TV.

Het afspelen is mislukt. Foutcode VOD1. Het afspelen is mislukt. Probeer het over enkele minuten nog eens. Onze excuses voor het ongemak
De TV Box snapte het eventjes niet meer. Probeer het eerst opnieuw. Verschijnt de melding weer? Herstart dan de gebruikersinterface. Dit kan via het Menu -> Instellingen -> Daar heb je de optie “Herstart Gebruikersinterface”.


Helpt deze informatie niet bij het oplossen van je probleem? Laat het ons weten.

Succes met het oplossen van de foutmelding! 🆒

Bekijk origineel

11 reacties

Reputatie 5
Badge +4
Eerste check
In principe komen alle meldingen neer op een communicatiefout tussen de TV Box en het modem. Je gaat daarom uitsluiten waar het euvel zit.
- Geef het modem een reset en wissel de internetkabel van poort 3 naar 4 of andersom.
- Sluit de TV Box rechtstreeks aan op het modem. Koppel dus alle switches, adapters of andere verlengstukjes los. Er zit dan alleen een internetkabel tussen de TV Box en het modem.
- Geef de TV Box een reset of zelfs een fabrieksreset als dat kan.
Is het hiermee verholpen, dan kun je weer een switch of adapter aansluiten. Komt de foutmelding terug, dan weet je precies waar het probleem zit.

Geen Signaal || No Input || No Signal
De TV krijgt geen inkomend signaal van onze TV Box. Als deze wel aanstaat (het lampje brandt constant) en de HDMI kabel zit goed aangedrukt in de TV en onze TV Box, dan staat de TV niet op het juiste bronkanaal. Selecteer dan het juiste kanaal (waarschijnlijk is dit een HDMI kanaal) door middel van de afstandsbediening van de TV zelf. Dit doe je met de knop "Source", "Input", "AV", "Ext" of het symbool "➞☐".

Cannot download arg file || Server Connection Completed || Failed to retrieve IP address from DHCP server
Reden van het probleem is waarschijnlijk dat de internetkabel verbonden is met de internetpoort in plaats van de TV poort.
Voer de volgende stappen uit:
  • Haal de TV Box van de stroom.
  • Haal de internetkabel uit poort 1 of 2 van het modem en verbind deze met met poort 3 of 4 van het modem.
  • Sluit de TV Box weer aan.

Unsupported BBL version 2.7.4-bbl
Deze melding is erg onschuldig. Het kan dan ook geen kwaad en de TV Box zal na een minuutje gewoon doorstarten. 🙂

Synchronizing system clock...
Deze melding kan geen kwaad. De TV Box zit op een verkeerd spoor. Door hem even van de stroom te halen en opnieuw te laten opstarten, zal deze zich herstellen.

Error, er heeft zich een fout voorgedaan...
Onze enige Nederlandstalige foutmelding. Dit heeft dan ook een iets andere betekenis. Er komt wel een signaal binnen, maar dit is niet van de kwaliteit die we willen en verwachten. Het betekent dat de TV Box zegt: "dit beeld is blokkerig en haperend, er gaat iets mis". Hiervoor hebben we een apart topic gemaakt: Blokkerig of haperend beeld op TV. Hier kunnen we dan iets specifieker dit probleem aanpakken.

Ethernet not detected, please connect Ethernet Cable
Reden van het probleem is dat de internetkabel niet correct is aangesloten. Controleer of de internetkabel goed in de TV poort zit. Als de internetkabel bij het modem goed aangesloten is, zal er een groen lampje knipperen. Het kan zijn dat er een draadbreuk zit in de internetkabel waardoor deze niet herkend wordt. Test hierom met een andere kabel.

Authenticatie mislukt
De registratie is mislukt door verkeerd ingevoerde gegevens. Let op, er wordt gevraagd om een TV klantnummer. Dit verschilt van je klantnummer voor T-Mobile Thuis (beginnend met drie letters). Het TV klantnummer bestaat uit tien cijfers en kreeg je bij het pakket. De TV pincode bestaat uit vier cijfers en kreeg je bij de bevestiging van je abonnement. Ben je deze gegevens kwijt, dan kan je in My T-Mobile Thuis deze gegevens terugvinden bij instellingen // TV.

Het afspelen is mislukt. Foutcode VOD1. Het afspelen is mislukt. Probeer het over enkele minuten nog eens. Onze excuses voor het ongemak
De TV Box snapte het eventjes niet meer. Probeer het eerst opnieuw. Verschijnt de melding weer? Herstart dan de gebruikersinterface. Dit kan via het Menu -> Instellingen -> Daar heb je de optie “Herstart Gebruikersinterface”.


Helpt deze informatie niet bij het oplossen van je probleem? Laat het ons weten.

Succes met het oplossen van de foutmelding! 🆒
Beste lezer, Na de vakantie geeft de het Entone kastje de foutmelding: Fail to retrieve IP address from DHCP server. (op het TV scherm)
Een reset (paperclip 10 seconden) naar de fabrieksinstellingen reageert de Entone niet op. (er veranderd niets, geen nieuwe opstart).
Een koude opstart van de Draytek Vigor 2132FVn geeft ook geen resultaat. Wat nu te doen?:?
Ik hoor het graag, Mvg Hidde
Reputatie 5
Badge +4
Hoi TmobileKlantThuis Hidde, welkom op het forum. De aanleiding, die foutmelding, is natuurlijk wat minder. Ik heb je bericht in dit topic geplaatst. Hierboven staat vermeld wat je in dit geval kunt doen. Laat je weten of het met de uitleg lukt? 🙂
Hallo! Gisteren heb ik mijn modem geïnstalleerd. Internet werkt perfect! Maar m'n tv wil niet. In eerste instantie kreeg ik heel even het roze t-mobile scherm te zien, maar snel daarna gaf mijn tv alleen 'geen signaal' aan. Ik heb een andere internetkabel tussen het modem en het kastje geprobeerd, maar dat veranderde niks. Ook de andere hdmi ingang deed niks. Af en toe kreeg ik echter wel een flits van het entone inlogscherm te zien. Plotseling, toen ik voor de zoveelste keer alle kabels nog eens in en uitplugde, deed de tv het! Ik heb ingelogd en een uur of anderhalf tv kunnen kijken, toen m'n tv weer overging op 'geen signaal'. Weer wat geprobeerd met de kabels leverde uiteindelijk wel geluid, maar geen beeld op. Vandaag een andere hdmi kabel geprobeerd en het werkte meteen! Dacht ik, want na een half uur stopte het weer. Na het kastje even van de stroom gehad te hebben, kreeg ik wel een hele tijd het t-mobile scherm te zien terwijl het kastje zich weer aan het installeren was, maar toen dat eenmaal klaar was geen m'n tv weer teug naar 'geen signaal'. Hoe weet ik nu of het aan mijn tv ligt (is er iets mis met de hdmi poorten?) of aan het kastje? Of klinkt het alsof er een ander probleem is?
Reputatie 5
Badge +4
Hey SupahRoo, welkom op ons forum!

En wat een raar verhaal. Het ene moment dacht ik zeker te zijn dat het aan je HDMI kabel lag, maar die heb je al vervangen. Internet/je modem blijft wel werken op het moment dat het wegvalt? Ik vermoed toch een draadbreuk, aangezien het zo plots wegvalt en weer terugkomt. Kortom, kun je nog iets testen?

-Probeer een andere poort op het modem. LAN 3 of LAN 4.
-Test toch nog eens met een andere internetkabel. Valt het signaal nog steeds weg?
-Zelfde verhaal met de HDMI kabel, maar ook de HDMI poort op je TV. Heb je een tweede HDMI poort?
-De TV blijft met een DVD/Blu-ray speler wel goed/constant werken? Stomme vraag, ik weet het, maar ik moet het toch even uitsluiten.

Ik ben erg benieuwd!
Bedankt voor de hulp! Ik bedacht me uiteindelijk dat ik een vga kabel had met verloopplug naar hdmi en toen deed ie 't perfect! De hdmi poorten in m'n tv zijn dus gewoon niet goed. Audio even los regelen, of alles via de scart poort in het kastje naar de tv, maar ik weet in elk geval waar het probleem lag!
Reputatie 5
Badge +4
Yes! Bedankt voor de terugkoppeling. Fijn dat het weer werkt. Tja, kabels hebben niet het eeuwige leven (wie wel?) en zeker met koppelstukjes gaat het snel mis. Veel plezier van je nieuwe abonnement. 😃
Unable to get upgrade firmware please contact technical support?
Reputatie 5
Badge +4
Hoi @tiagof, welkom bij Thuis en op het forum. Zo'n melding is niet fijn natuurlijk. Ik hoop dat het met behulp van dit topic wel gaat lukken. Laat je weten of het lukt? Als je die melding blijft houden, dan kijk ik namelijk graag met je mee. Ook TV behoort het goed te doen bij jou!
Bij mijn televisie boven kan ik nog steeds niet tv kijken. Ik krijg de melding dat de registratie mislukt is of niet toegestaan. Ik heb zeker weten het goede klantnummer en pincode gebruikt. Wat kan ik nog meer proberen?
Reputatie 4
Badge +2
Excuses voor de late reactie Jose, ik kijk meteen met je mee! Ik zie dat je ook een e-mail hebt gestuurd waarin je aangeeft de melding "Fail to retrieve IP address from DHCP server." te krijgen. Begrijp ik daaruit dat de melding "registratie mislukt" inmiddels is opgelost? Zo niet zou je mij dan een privébericht willen sturen met het MAC adres van de TV-Box (deze vind je op de sticker)?

Als de registratie wel gelukt is maar je nog de Fail to retrieve IP melding krijgt probeer dan om de TV Box opnieuw op te starten door deze van de stroom af te halen. Sluit hem dan aan op powerline adapter zodra je de melding 'Ethernet cable not connected' ziet staan. Als dit niet werkt probeer dan ook beide powerline adapters te resetten. Ik hoor graag of het gelukt is!

Reageer