Beantwoord

Entone Box start niet meer op

  • 30 juli 2020
  • 12 reacties
  • 846 Bekeken

Ik heb hetzelfde probleem als hier : https://community.t-mobile.nl/t-mobile-thuis-televisie-493/entone-netwerk-starten-blijft-hangen-324721

Dit via Twitter DM doorgegeven en een eerste oplospoging lukte niet. Is nu doorgezet naar Technische Dienst. Maar dat gaat zeker 2 weken duren. Zo te zien is het probleem in het eerste draadje soort van opgelost. Dus ik hoop dat jullie  zo’n zelfde oplossing ook sneller bij mij kunnen toepassen.

En, het zou denk ik fijn zijn als de updates minder problemen veroorzaken.

icon

Beste antwoord door Brian 31 juli 2020, 13:45

Hi @RonaldL, normaal gesproken ontstaan er geen problemen bij een update, dat zou namelijk betekenen dat al onze duizenden klanten bij elke update de TV Box niet meer kunnen gebruiken en dat wil je natuurlijk niet. :slight_smile: Ik kijk graag met je of we dit op kunnen lossen!

In 99 van de 100 gevallen ontstaan de problemen na een update omdat de TV Box niet rechtstreeks aangesloten is op de modem (bijvoorbeeld via een switch of eigen router), na het updaten kan de TV Box dan niet goed verbinding maken en blijft “hangen” bij het opstarten.

Ik zie op jouw adres oko een router/switch staan, zou je de TV Box eens rechtstreeks op poort 3 of 4 aan willen sluiten (eventueel zonder de router/switch aangesloten te hebben op de modem)? Hij zou dan goed op moeten starten en zodra hij helemaal is opgestart kan je hem weer op de manier aansluiten zoals je hem had. Laat zeker nog even weten of het gelukt is!

Bekijk origineel

12 reacties

Reputatie 7
Badge +8

Hi @RonaldL, normaal gesproken ontstaan er geen problemen bij een update, dat zou namelijk betekenen dat al onze duizenden klanten bij elke update de TV Box niet meer kunnen gebruiken en dat wil je natuurlijk niet. :slight_smile: Ik kijk graag met je of we dit op kunnen lossen!

In 99 van de 100 gevallen ontstaan de problemen na een update omdat de TV Box niet rechtstreeks aangesloten is op de modem (bijvoorbeeld via een switch of eigen router), na het updaten kan de TV Box dan niet goed verbinding maken en blijft “hangen” bij het opstarten.

Ik zie op jouw adres oko een router/switch staan, zou je de TV Box eens rechtstreeks op poort 3 of 4 aan willen sluiten (eventueel zonder de router/switch aangesloten te hebben op de modem)? Hij zou dan goed op moeten starten en zodra hij helemaal is opgestart kan je hem weer op de manier aansluiten zoals je hem had. Laat zeker nog even weten of het gelukt is!

Ik zie dat mijn vorige post niet wordt toegelaten. Dus dan maar even met (blijkbaar) iets minder info.

  1. De box rechtstreeks aansluiten is uiteraard het eerste wat ik geprobeerd heb, maar dat werkt niet.
  2. Via Port-Mirroring zie ik dat de box een 10-adres krijgt, een config ophaalt bij een server, en daarna niks meer doet. M'n laptop zelf op het 640 vlan aansluiten krijg ik ook een IP-adres, en kan ik alles pingen wat in de config file staat.

Stukje config, is dus allemaal te benaderen. Waarom de box dat niet wil, snap ik niet. Haalt wel deze config op, dus kan bij het 10.12 netwerk.

 

##################################################################
# Ver 20191104 WBA HDB72 DEVICES (KAMAI, AMULET 500) VQE Enabled #
# 20191104 WBA fiber production                                  #
##################################################################
HDB72_BROWSER_HIDE_NAVWINDOW="1"
HDB72_BROWSER_DISABLE_SPATIAL_NAVIGATION="1"
HDB72_BROWSER_SCREEN_MARGIN="17"
HDB72_BROWSER_PORTAL_REDIRECT_BOOT="1"
HDB72_BOOT_Argument="opera --url http://10.12.255.50:80/client-portal/device/entone --app"
HDB72_NTP_SERVER="10.12.200.65"
HDB72_TIMEZONE="Europe/Amsterdam"
HDB72_MPEG_STREAM06_AS="none"
HDB72_SPLASH_SCREEN_FILE="http://10.12.255.51/splashscreen/splash08022017TMObranded.jpg"
HDB72_SPLASH_SCREEN_VERSION="20170220"
HDB72_BROWSER_HTTP_PROXY_SERVER="10.12.255.27:3128"
HDB72_BROWSER_HOST_NO_PROXY_SERVERS="10.12.255.51,10.12.255.50,10.12.255.11,10.12.255.12,10.12.255.49,10.12.255.21,10.12.255.22,10.12.255.28,10.12.255.51"
HDB72_REMOTE_ACCESS_ID="218037c5"
HDB72_SUBTITLE_ENABLE=2

Reputatie 6
Badge +2

Hey @RonaldL,

Ik heb zojuist ook een reprovision gedaan op je modem zoals in het topic waarnaar je verwijst. Kun je nogmaals je TV Box herstarten en direct middels een netwerkkabel aansluiten op je modem? Mocht dat niet werken dan wil ik je adviseren om je TV Box zonder switch aangesloten te laten op het modem. Zodat onze techneuten dit probleem kunnen oplossen voor je.

Dank je @Piotr , het heeft helaas niet geholpen. Ik laat de tv-box nu aanstaan met een rechtstreekse kabel in poort 4 van het modem.

Had voor de zekerheid ook nog even het modem en de converter een powercycle gegeven.

Reputatie 6
Badge +2

Hey @RonaldL,

Jammer dat het niet heeft geholpen. Dan moeten we onze techneuten toch de oplossing vinden voor dit probleem. Ook fijn dat je je TV Box direct hebt aangesloten op het modem. Zodra er een update volgt dan brengen we je snel op de hoogte per e-mail. Bedankt voor je geduld! :relaxed:

Heh, nou, we zijn best geduldig, maar toch worden de hordes hier wat ongedurig nu ze al 2 weken televisie missen. Is er al enig zicht op een oplossing?

Reputatie 7
Badge +7

Goedemorgen @RonaldL, je geduld wordt aardig op de proef gesteld, maar gelukkig heb je het supergoed volgehouden! Ik heb goed nieuws: onze technici hebben de situatie nauwkeurig onderzocht en zijn tot de conclusie gekomen dat de TV Box vervangen moet worden. Daarom heeft mijn collega-expert een omruiling in het systeem gezet. De vervangende box wordt zo snel mogelijk naar je toegestuurd. Houd wel alsjeblieft nog rekening met een maximale levertijd van vier tot zeven werkdagen. In de praktijk is dit iets korter, maar om verwarring on onrealistische verwachtingen te voorkomen, gaan we uit van de maximale levertijd. 

Bedankt voor je geduld! De hordes kunnen thuis weldra weer volop gaan genieten van alles wat TV te bieden heeft. Veel kijkplezier en een prachtig weekend toegewenst! 🌞😊

Dank je wel, we wachten dan nog maar even op het pakketje. 

Mag ik nog 1 tip geven? De mail die je hierover krijgt heeft een enigszins beschuldigend onderwerp : We hebben je apparatuur nog niet ontvangen

 

Nee, dat kan kloppen.... Tot dat mailtje wist ik niet dat jullie apparatuur van mij verwachten. 

Reputatie 7
Badge +7

Volledig mee eens! Ik ga er alles aan doen om de titel aan te laten passen. Dit oogt zeer beschuldigend en mag niet de intentie zijn van een e-mail. 

Thanks voor de feedback! 😁

Nou, ik heb gister de nieuwe tv-box gekregen, en gelukkig werkt alles weer. Bedankt voor de hulp uiteraard, maar ik blijf wel vinden dat bijna 3 weken wachten op een oplossing wel lang is.

Reputatie 7
Badge +7

Fijn dat alles weer werkt @RonaldL! Heel graag gedaan en jij bedankt voor je feedback en geduld natuurlijk.

Drie weken wachten op een oplossing is inderdaad erg lang. Er zijn wat troubleshoots aan vooraf gegaan, vandaar dat het proces langer duurde dan verwacht. Sorry daarvoor en nogmaals dank voor hoe jij je staande hebt gehouden. Heel veel plezier met de nieuwe TV Box en mochten we je ooit in de toekomst van hulp kunnen voorzien: je weet ons te vinden! 😉

Reageer