Vraag

Geen dolby digital meer sinds 3 weken


Ik krijg sinds een paar weken ineens geen digitaal geluid meer uit mijn setupbox 510.

Ik heb zelf geen instellingen veranderd, dus vrees dat er met een update iets is veranderd.

Lees ook overal dat er nieuwe boxen zijn.

Kan iemand hier iets zinnigs over zeggen?

7 reacties

Reputatie 5
Badge +4
Hi @MiKa1967, ik geef je graag meer informatie! De nieuwe TV Boxen bieden we al aan sinds begin vorig jaar (bij nieuwe bestellingen). Dat jouw TV Box opeens geen digitaal geluid meer weergeeft is wel vreemd als je zelf helemaal niets veranderd hebt. Maak je toevallig gebruik van een nieuwe TV of heb je er een versterker tussen geplaatst? Zo niet zou je dan de instellingen van de TV Box eens willen controleren? Staat de output van de TV Box op AC3? Ik hoor het graag!
Hi Brian,

Niets veranderd, geen aansluiting gewijzigd of wat dan ook. Omdat ik 3 boxen heb, heb ik ook een andere geprobeerd, maar zelfde.

Instellingen wel 10 keer gecontroleerd, maar nog staat gewoon op AC3
Geluid ging overigens over optische kabel naar mijn versterker, kan het zijn dat die optie softwarematig is komen te vervallen?
Reputatie 5
Badge +4
Hi @MiKa1967, het is mij niet bekend dat we dit aangepast hebben maar je gaat het haast denken. Ik heb de vraag uitgezet bij onze technische dienst en ik kom er begin volgende week bij je op terug!
Reputatie 5
Badge +4
Hi @MiKa1967, onze technische dienst heeft een probleem ontdekt met je demping (de aansluiting vanaf de centrale naar je modem) en we gaan een monteur bij je langs sturen om dit verhelpen!
Ah dat is mooi, nou ja niet helemaal dan, maar wel dat er iets gevonden is.

Zag van het weekend al een verzoek van Gideon binnenkomen.

Dank tot zo ver
Helaas dat niet de oplossing. Monteur heeft nieuw modem geplaatst, TV had hij geen verstand van.

Maar nog altijd op alle kanalen pcm stereo. 😏

Vrees toch de ondersteuning van optische uitgaan door jullie is uitgeschakeld.

Reageer