Beantwoord

Geen geluid via toslink uitgang Entone 515b op Panasonic SC-BTT105

  • 26 mei 2019
  • 28 reacties
  • 629 Bekeken

Reputatie 6
Ik heb dus de Entone amulet 515b aangesloten op de Panasonic via een toslink kabel.
Dit werkte dit in combinatie met de oude Amino m540 en de nieuwere aria vip box van Telfort altijd prima.
Nu met de Entone box, stilte, doodse stilte, zie ik een instelling over het hoofd of werkt die uitgang niet op de Entone, ik meen er iets over gelezen te hebben, maar kan het niet meer terug vinden.

Is een must dat het gaat werken, het geluid van de TV is bagger, lijkt of er een speaker stuk is.
icon

Beste antwoord door Doornekamp33 2 juni 2019, 08:16

Nou, na veel klooien en aanmodderen werkt het eindelijk zoals het hoort, de toslink geeft geluid door.
Hoe ik het heb gedaan, alles resetten, alles opnieuw aansluiten, en een beetje aanklooien.

Is het geluid goed, niet echt, stond Panasonic voorheen op standje 25, nu moet ik naar standje 40 voor hetzelfde, en een beetje muziek die ik wat harder wil horen op max, en dan gaat het net.
Bekijk origineel

28 reacties

Reputatie 6
Badge +3
@Doornekamp33 Dacht eigenlijk dat er geen schot in de zaak kwam, maar als ze er zeker mee bezig zijn en er is verbetering iedere keer, dan moet je ze ook de tijd geven. Ik ben ook niet zo, meteen de gang naar de echter ofzo. Alleen soms wil het niet zo gaan als het zou moeten en heb je geen keus.

Ik weet eigenlijk pas net dat dit een klantenforum is waar af en toe een medewerker bijspringt. Ik denk dat 95% die hier zijn eerste vraag plaatst, niet in de gaten heeft dat die een klant helpt klant forum. Bij KPN is het wel geen Forum maar Community, ook daar helpt men elkaar, maar heb het idee dat KPN wel actiever is. Kom hier soms vragen tegen die 12 dagen later pas beantwoord worden. Vind dat niet kunnen.

Ik zeg dat ik tevreden ben, maar er is zeker ruimte voor verbetering. Heb een weel geleden gevraagd of mijn incassodatum veranderd kan worden, maar geen reactie.

Ik vind als je niet tevreden bent of een vraag hebt, dat je dit moet kunnen uiten. Dat andere gebruikers je dan op de vingers tikken, vind ik wel wat te ver gaan. Laat mekaar in de waarde. Ik zeg ook gewoon hoe ik erover denk en het interesseert me niet wat anderen ervan vinden. Daar hebben ze inderdaad de knop rapporteer voor uitgevonden als iemand vind als ik te ver ga.

Dat ik trouwens in het lijstje sta is puur voor het helpen, was zelf verbaasd dat ik überhaupt erin stond.

Wel zeg ik, als iemand 2 topics opent voor hetzelfde probleem, dat dit niet toegestaan is volgens de huisregels, met een knipoog. Vind dat wel kunnen maar misschien denk je er anders over.
Reputatie 6
@Glassertje , Op dat laatste, daar mag je mij als ervaren forumer best op aanspreken of op wijzen, het is alleen de toon die de muziek maakt, en een paar slaan de verkeerde toon aan hier terwijl ze ook "gewoon" klant zijn, zei het met een stempeltje "superuser" er zitten zeker een aantal hele goede behulpzame onder, maar er zijn er minstens drie hier die zichzelf heel wat vinden maar wel de meest domme antwoorden uitkramen en zich door T-Mobile laten gebruiken om hun sores op te lossen heb ik het idee.

Als je veel meeleest zoals ik doe kom je ze vanzelf tegen, ik lees namelijk heel veel hier, en als ik een klant probeer te helpen is er zelfs 1 geweest die onder mijn antwoord hetzelfde plaatste en gelijk als beste antwoord gemarkeerd, alles voor een stempeltje of badge krijg ik het idee.

Zal mij aan de spreekwoordelijk *nus roesten wat ik voor speltje krijg hier, daar ben ik niet mee bezig hoe men mij vind op het WWW, ik heb ook geen sociale media, omdat ik geen volgers of likjes hoef te hebben, en ik heb echte vrienden en geen virtuele vrienden.

En zeker, vragen worden hier heel selectief beantwoord, men roept binnen 24/48 uur komt er een antwoord van de moderator van T-Mobile, heb er al veel gezien die na 12 dagen eens beantwoord worden, ook op urgente dingen en dan kramen ze ook nog de onzin uit, van "ik heb gelijk je gegevens erbij gepakt en zie......." , ja dat het al weken is opgelost via een andere weg.

En idd, er zit schot in de zaak, alleen moet je het meeste zelf uitvinden en oplossen, lukt mij aardig hoor, en T-Mobile doet ook zeker te weten wel wat, gaat alleen zeer traag en soms snapt men het probleem niet.

Zoals de vrouw haar voicemail, niet uit te krijgen, na 3 keer bellen eindelijk een medewerker die bij uitzondering (waarom uitzondering)een ticket uitzet naar de technici, en binnen een paar dagen was die dan toch uit, had te maken met de beltijd die ik wilde verlengen, is hier vaker langs gekomen, als je de MMI code gebruikt om de tijd dat de voicemail er inspringt gebruikt slaat het systeem vast, dat had ik dus op aanraden hier gedaan om de tijd langer te laten gaan zonder voicemail, bij mij werkte die gelukkig niet, had de voicemail uitstaan, de vrouw had hem nog aanstaan.

**Maar we gaan wel erg Off-Topic zo.😜
Reputatie 7
Badge +6
Hoi @Doornekamp33,

Fijn om te horen dat het na opnieuw aansluiten weer geluid geeft! Opstartproblemen zullen we maar zeggen. Dan nog het volume. Ik begrijp dat je een eigen afstandsbediening gebruikt. Ik denk dat ik een verklaring heb. Als je afstandsbediening is gekoppeld aan de TV, dan gaat het volume van de TV omhoog als je VOL+ gebruikt. De TV Box heeft echter zelf ook een volumebalk. Ik vermoed dat deze zorgt voor een lager volume. Wat te doen? Gebruik onze afstandsbediening of koppel deze los van de TV (reset de afstandsbediening of zie hieronder). Gooi hierna het volume van de TV Box zelf helemaal open. Daarna kun je het volume van de TV/soundbar/whatever gebruiken en krijgt deze een 'vol' volume mee van de TV Box.

Blijkt dit de oplossing hiervoor? Ik hoor graag!

Reset AB
• Druk op SETUP op de afstandsbediening en houd deze ingedrukt tot het rode lampje twee keer knippert.
• Voer de reset code 2, 0, 5, 1 in. Als het goed is, knippert het rode lampje opnieuw tweemaal.
Let op: De afstandsbediening is nu ook losgekoppeld van de TV functies. Het volume harder zetten is nu het volume van de TV Box zelf en niet van de TV. Voor opnieuw koppelen, zie hieronder.
Reputatie 6
Badge +3
We gaan inderdaad off topic, dus effe on topic, heb je al een nieuwe Entone besteld? 😉

Zo, nou kunnen we off topic 😉 Ik lees hier inderdaad veel omdat ik het leuk vind om met anderen mijn ervaringen te delen en te helpen.

Waar ik me wel over irriteer is dat er soms een beste antwoord is gekozen, terwijl er een beter antwoord voor handen is. En zoals je zegt er wordt wel voorrang verleend welk bericht geselecteerd wordt, ik zie het ook, dus ligt niet aan jou.
Reputatie 6
On Topic, Nee ik heb geen nieuwe Entone besteld, zolang het werkt vind ik het voor nu werkbaar.🤓


En voor de rest, ik vind het ook leuk om lekker te soebatten met elkaar, zolang we elkaar maar lekker in de waarde laten kan bij mij alles, zelf kl**tzak tegen mij zeggen met een knipoog.😍

En het valt mij dus niet alleen op, maar heb je het antwoord er op gelezen aan mij, dat ze het doen om de topics als opgelost te markeren,
in mijn ogen is een vraag pas opgelost als de auteur tevreden is of niet meer reaguurt, maar niet als er een antwoord is gegeven en nog geeneens tijd is om het te lezen en zeker niet als het niet het beste antwoord is, en dat was het eerste antwoord wat ik kreeg op mijn vraag over nummerbehoud, een heel slecht antwoord wat ook nog eens nergens op sloeg, trouwens ook hierboven stond het beste antwoord wat als een "tang op een varken" sloeg en is dit gewijzigd in een eigen antwoord van mij dat het werkte.😱

(kijk maar naar het antwoord van Brian 27 dagen geleden en mijn antwoord er onder)
Reputatie 6
Badge +3
Nee, niet gelezen en niet eens het antwoord gezien. Maar je kan toch pas iets als opgelost markeren als het is opgelost?
Reputatie 6
Dat bedoel ik dus, maar hier gelden anderen regels en wetten in de oplossing, en volgens mij alles voor de badges en likjes.🤡

Heb het antwoord er even bijgezocht, is in het ervaringstopic van mij.
Het niet noodzakelijke er even uitgehaald.

Hey @Doornekamp33,


Ik baal dat je het gevoel ervaart van desinteresse bij het markeren van het "Beste antwoord". Wij proberen bij ieder topic een "Beste antwoord" te markeren als we vermoeden of zien dat dat de juiste is, omdat anders een heleboel topics open blijven staan. Op die manier hoeven andere gebruikers niet een heel topic door te spitten, wanneer ze met dezelfde vraag zitten. Het antwoord komt immers direct bij de vraag te staan.


😉
Reputatie 6
Badge +3
Ben het totaal niet eens met zijn reactie. Zo als ik al eerder zei, er zijn soms antwoorden die vele malen beter zijn, en veel mensen kijken dan niet verder dan het beste antwoord en dan kun je in een ander topic nog een keer je verhaal doen.


Edit: Gefeliciteerd met je nieuwe badges 😃
Reputatie 6
Just my 2 cents. en ben ik het helemaal mee eens.
Plus dat de zoekfunctie ook al slecht werkt, je krijgt zaken die nergens op slaan in de resultaten en daardoor zie je door de bomen het bos niet meer.🌳
Reputatie 6
Badge +3
Mijn zoekresultaten beginnen altijd als ik via hier zoek ergens bij 8 jaar geleden. Het is veel interessanter om recente zoekresultaten te laten zien. Er veranderd wel heel veel in 8 jaar.
Reputatie 5
Badge +2
Maar misschien vreemde vraag als de speaker van de tv stuk is heeft het weinig zin om er de Entone via tos link mee te verbinden.

Ik heb hier de Entone 510 heb deze verbonden met een soundbar die ik al eens voor weinig heb gekocht bij Koopjedeal deze via HDMI-ARC van mijn Panasonic verbonden met de HDMI-ARC van de soundbar de soundbar staat ingesteld op HDMI-ARC.

Zet ik nu de tv aan dan gaat automatisch de soundbar aan en met de a.b. van de Entone kan ik het harder en zachter zetten, via de toslink werkt ook maar dan werken een aantal dingen via de Entone a.b. niet zoals mute enz.
Reputatie 6
Daarom moet die ook verbonden worden met de Panasonic, dit is een 2.1 blu ray speler niet de TV.😉

En de Afstandbediening is geen probleem, die ligt in de la van de kast, net als die van de TV en de 2.1 set, ik gebruik een hele mooie Logitech die met 1 druk op de knop alles aan of uitzet en bedient wat ik instel via de computer.😉
Reputatie 5
Badge +2
Als de Panasonic bluray speler deel uitmaakt van een homecinema set zou het toch moeten werken? heb er zelf ook nog een Sony homecinema op aangesloten rechtstreeks van de Entone met een toslink kabel, moet wel zeggen dit (bijna) nooit gebruik.

Kan het ook niet zijn dat de optical uitgang van de Entone 515 standaard uit staat en deze door T-Mobile aangezet moet worden, dacht dit al wel eens gelezen te hebben? durf het niet zeker te zeggen
Reputatie 6
Ik had iets gelezen dat het idd niet werkte, maar met een SW update wel werd geactiveerd, maar kan dat niet meer terug vinden dus weet niet hoe oud dat bericht is.
Reputatie 6
Badge +7
Hi @Doornekamp33, ik geef je graag meer informatie! De uitgang waar jij het over hebt is denk ik de tulp aansluiting. Deze zou standaard aan moeten staan maar dit is niet altijd het geval en deze kunnen we dan handmatig activeren. De 515 maakt gebruik van HDMI en/of SPDIF of Tulp. De techniek achter Toslink is grotendeels hetzelfde maar is een ander type aansluiting en werkt dus niet op de 515. Als de Panasonic een throughput functie heeft dan kan je de TV Box uiteraard wél aansluiten via HDMI of SPDIF!
Reputatie 6
Toslink is toch niet meer dan een andere benaming voor SPDIF, het bekende vierkantje met twee afgeronde hoeken die via glasvezel werkt, dat is degene die niet werkt, of de tulp wel werkt kan ik nog niet zeggen, heb even geen kabel daarvoor in huis, is onderweg om te proberen.

Maar nogmaals @Brian waarom markeer je jou anntwoorden als beste antwoord, het probleem is nog niet opgelost en of dit het beste antwoord is mag ik toch uitmaken.😲😲
Reputatie 5
Badge +2
Het blijft vreemd waarom de toslink (optical) bij de Entone 515 niet werkt, T-Mobile kan deze open zetten als dit nodig is, ik heb mijn Entone 510 via toslink verbonden met mijn Sony homecinema technisch vergelijkbaar met uw panasonic homecinema.

Misschien ook wel leuk om te lezen, https://www.onlinekabelshop.nl/blog/het-verschil-tussen-optische-en-coaxiale-audio-kabel/

Ik wist dit zelf ook niet.
Reputatie 6
Daar staat dus eigenlijk omschreven welke er zijn, de 515 heeft een Optische (Toslink) of Tulp, geen Coaxiaal uitgang die uit 1 Tulp bestaat, er zitten er twee, wit en rood, en S/PDIF (Sony Philips Digital Interface) kan zowel via Toslink of Coaxiaal, dit is een doorgifte standaard van die twee fabrikanten.

Maar waarom doet die Optische(Toslink dus) het niet, dat blijft de hamvraag.
Reputatie 6
Nou, na veel klooien en aanmodderen werkt het eindelijk zoals het hoort, de toslink geeft geluid door.
Hoe ik het heb gedaan, alles resetten, alles opnieuw aansluiten, en een beetje aanklooien.

Is het geluid goed, niet echt, stond Panasonic voorheen op standje 25, nu moet ik naar standje 40 voor hetzelfde, en een beetje muziek die ik wat harder wil horen op max, en dan gaat het net.
Dat kan een audio instelling in de Entone zijn wel of geen Dolby bijvoorbeeld. En het bron materiaal speelt uiteraard ook mee wat er niet is krijg je niet.
Ps fun fact de TOS uit Toslink komt van de bedenker Toshiba
Reputatie 6
Klopt, kan @Galdor68, zijn 2 instellingen in die brakke box, bij beide hetzelfde probleem, en in de kabel zou het kunnen zitten, maar ik heb er al 3 geprobeert.
Ik geef de hoop een beetje op, maar dat weet je al denk ik, T-Mobile kan beter hun reclame slogan veranderen in "De beter stap je NIET over weken" zodat er niet meer ellende word veroorzaakt.
En hier op de community krijg je ook nergen een afdoende antwoord op, maar dat is aan de telefoon hetzelde, het is een bedrijf met veel te veel onkundig en ongeintresseerd personeel, ik heb 1x een vriendelijke meedenkende gesproken waar er een hoop heel wat van kan leren.

Lijkt bijna de belastingdienst wel, geld aftroggelen gaat prima.😃😃

Ik maak in ieder geval de 12 maanden niet vol bij deze bende toko.
Reputatie 5
Badge +2
Hey @Doornekamp33,

Heel vreemd! Ik lees dat je TV speaker niet al te best werkt maar kun je wel je geluid harder en zachter zetten wanneer je TV Box direct is aangesloten op je TV?

En heb je ook al geprobeerd om in de instellingen van je TV Box de volgende handeling uit te voeren:

1. Instellingen
2. Video en Audio
3. Audio Uitgang
4. Pijltjes links/rechts

Wissel deze optie om naar van stereo naar AC3 (of andersom)

Helpt dit?
Reputatie 6
De AB geresset, jammer geluisknop werkt helemaal niet op de box, dan de logitech even doorgespit, dat ding kan veel, en ja hoor geluid op de box kon niet harder, wel zachter, maar dat maakt dus geen enkel verschil, zelfs helemaal zacht blijft het geluid via de Toslink even zacht, of hard, net van welke kant je het bekijkt.
Reputatie 6
Op de TV werkt het harder en zachter wel via de Entone, ik denk dat het alleen via de HDMI werkt en niet de Toslink.

Geluid heb ik ook al gewisselt tussen stereo en AC3, AC3 komt er het beste geluid uit, stereo werkt de Subwoofer niet lekker mee.

Er is mee te leven, maar een lekker nummer op radio via de box kan niet hard genoeg naar mijn zin, bij normaal staat het volume al over de helft, maar dan pakken we hem via de tuner in de panasonic, dan gaat het hard zat op een paar streepjes hoger dan normaal TV kijken.
Reputatie 6
Badge +3
@Doornekamp33 Wil dit toch even kwijt.

Ik vind het jammer om te lezen al een tijd, dat je helemaal niet tevreden bent. Ik ben juist heel tevreden en alles wordt keurig en vriendelijk opgelost, zoals je mag verwachten, had namelijk ook wat opstart problemen en heb ook als jou gedacht, waar ben ik in hemelsnaam aan begonnen? Maar dat was maar heel kort. Maar aangezien ik dit ook wel een paar keer heb meegemaakt wil ik kijken of ik je misschien kan helpen. Zo niet, dan heb ik het geprobeerd.

Ik begreep dat je bij Telfort vandaan komt? Ik zal je vertellen, ik kom van KPN en mij zien ze daar nooit, maar dan ook nooit meer terug. Helaas is het nou eenmaal zo, dat je bij iedere provider een klein percentage hebt, die niet tevreden zijn. Google maar op KPN en je wordt ook niet vrolijk. Maar dit komt ook vaak door gewenning en verandering. Bij je andere provider werkte het soms toch net wat anders.

Waarover ben je niet tevreden, als ik je vragen mag? Alleen omdat je Panasonic niet werkt via toslink zoals het hoort, of zijn er meer dingen? Als het alleen de Panasonic is, kan ik je misschien helpen.

Ter informatie, als in de toslink aansluiting van de Entone of welk apparaat dan ook, een rood lichtje brand, mag je aannemen dat het gewoon zal werken. Werkt het niet? Dan is er wat anders aan de hand. Net gekeken en hier brand het rode lampje wel.

Ik heb het even voor je getest. Standaard zit de toslink hier in de Samsung One Connect kastje ( dat is een kastje met alle aansluitingen en dan 1 kabel met stekker naar de tv) en dan aan de andere kant in mijn Yamaha. Heb de toslink uit de Samsung One Connect gehaald en in de Entone gestopt. Het geluid is gewoon hetzelfde en het harder en zachter via de Entone werkt ook prima zoals het hoort.

Mijn conclusie is dus dan ook dat jouw Entone defect is of het toslink kabeltje of je Panasonic versterker, maar als die Panasonic het altijd goed gedaan heeft en het probleem speelt sinds je de Entone aansluit, ben ik toch geneigd om te zeggen dat je Entone defect is. Heb je op de slaapkamer toevallig ook een ontvanger staan? Zo ja, kan je die dan eens aansluiten. Heb gekeken op de Entone 510b zit de aansluiting wel de amino weet ik niet, dan kun je even testen of je wel goed geluid hebt.

Heb je die niet dan bij deze:

T-Mobile, stuur deze beste man of vrouw, die al een maand in de ellende zit, een andere Entone toe, zodat die eindelijk van de tv en radio kan genieten en misschien zelfs wel een positieve handtekening in de toekomst plaatst. 😉

Ik hoop serieus dat dit je probleem oplost en eindelijk lekker kan genieten. 😀

Reageer