Beantwoord

Geen Live TV beeld gedurende enkele maanden

  • 8 december 2019
  • 22 reacties
  • 470 Bekeken

  • is een nieuwe Poster
  • 8 reacties

Goedemiddag,

We hebben na 7 maanden nog steeds problemen met de aansluiting van T-Mobile thuis. Het ging hier bij om de eerste 4 maanden zeer traag internet en gedurende de afgelopen 7 maanden geen normale TV.

Zie hieronder een opsomming:

04-05     installatiepakket verkregen per post

08-05     installatie t-mobile. Geen signaal op de kabel. Monteur alles aangesloten maar niet kunnen testen.

09-05     signaal op de kabel. Blokkerig tv beeld en zeer slecht (super traag) internet.

21-05     Gebeld wordt een nieuwe box opgestuurd.

28-05     mail ontvangen box is onderweg.

13-06     nieuw box ontvangen. Signaal blijft slecht en zeer slecht (super traag) internet.

Tussen juni en augustus continue zelf moeten bellen met T-mobile, geen oplossing.

02-08     via winkel Harderwijk aanvraag voor monteur

04-09     monteur langs. Nieuwe modem en digitale convertor opgehangen. Daarna zwart beeld en geen live TV meer. Internet verbinding opgelost, nu eindelijk snel internet.

                Alleen via uitzending gemist iets te kijken.

16-09     nieuw box ontvangen. Probleem niet opgelost.

23-09     contact gehad met T-Mobile via messenger, wordt op gereageerd en een ticket aangemaakt

01-10     contact gehad met T-Mobile via messenger, wordt op niet op gereageerd

02-10     nieuw box ontvangen. Probleem niet opgelost.

02-10     contact gehad met T-Mobile via messenger, wordt op niet op gereageerd

03-10     contact gehad met T-Mobile via messenger, wordt op niet op gereageerd

03-10     opnieuw weer bellen met T-Mobile en nu na weken wordt het probleem onderkend door T-Mobile en verteld men dat het een bekend probleem is.

12-11     Gebeld door T-Mobile overdag op GSM. Aangezien we niet thuis waren zou er na 17:00 uur opnieuw gebeld worden echter niet meer gebeld door T-Mobile.

07-12     We zijn er nu een beetje klaar mee. Er blijven facturen komen welke we netjes hebben betaald echter betalen we voor iets wat we niet krijgen. De volgende factuur zullen we dus ook gaan storneren net zo lang tot dat T-Mobile met een oplossing komt (na 7 maanden mag dat naar ons inziens).

NOTES:

1.            We zouden de eerste maanden een maandelijkse korting ontvangen welke we ook hebben gekregen echter zeker niet van hebben kunnen genieten.

Na 4 maanden pas het snelle internet waarvoor we iedere keer betaalden

Na 7 maanden nog steeds geen normale live TV

2.            We betalen voor een TV-box met opname functie welke we al 7 maanden niet hebben kunnen gebruiken.

3.            We kunnen al 7 maanden geen gebruik maken van de radiozenders

4.            We hebben een FOX abb waar we geen gebruik van kunnen maken

5.            Hebben een Chrome-Cast moeten aanschaffen om via de GSM (TV-Anywhere) TV te kunnen kijken.

6.            1 ½  maand compensatie ontvangen. Nu al 7 maanden geen normale live TV. Kunnen alleen voor die programma’s waar het voor geldt terug kijken vanaf het begin.

 

Wat gaat T-Mobile voor ons betekenen en wanneer ????????????????

icon

Beste antwoord door Brian 9 december 2019, 18:02

Hi @Mike65, oei dat is een aardige klachtengeschiedenis. Ik ga dit overleggen met onze technische dienst om zo snel mogelijk tot een oplossing te komen en ik kom er later deze week bij je op terug!

Bekijk origineel

22 reacties

Reputatie 7
Badge +18

Hallo @Mike65 

Betreft dit DSL? Als dat zo is kan het misschien te maken hebben met een haalbare snelheid?

Bekijk het hier even.

Mocht het maximaal te behalen snelheid laag zijn dan kan je ongeveer 8 mbps voor je tv rekenen.

Met glasvezel is het bovenstaande niet van toepassing.

Wij hebben een glasvezel abb.

TV is alleen zwart beeld, letterlijk: “Er heeft zich een ERROR voorgedaan probeer het alter nog een keer”. Dit is nu al vanaf 4 september sinds wij vanaf T-Mobile een nieuwe modem hebben gekregen. Daarvoor alleen een blokkerig (niet te kijken) TV beeld vanaf 08-05-2019.

Zwart beeld en deze melding gedurende  04-09-2019

Reputatie 7
Badge +5

Goedemorgen @Mike65,

Dit is inderdaad niet de juiste gang van zaken. Ik heb webcare gewezen op jouw topic en dat de oplossing veel te lang uit blijft.

Reputatie 7
Badge +8

Hi @Mike65, oei dat is een aardige klachtengeschiedenis. Ik ga dit overleggen met onze technische dienst om zo snel mogelijk tot een oplossing te komen en ik kom er later deze week bij je op terug!

Reputatie 7
Badge +8

Hi @Mike65, mijn collega heeft geprobeerd telefonisch contact op te nemen maar je nog niet kunnen bereiken. Onze developers kijken inmiddels mee naar dit issue en hebben nog een aantal vragen ter controle, zou je deze voor mij kunnen beantwoorden?

  1. Heb je de TV Box rechtstreeks op ons modem aangesloten of zit hier nog iets tussen (bijvoorbeeld een powerline adapter of switch)?
  2. Op welke LAN port is de TV Box aangesloten?
  3. Als de TV Box rechtstreeks aangesloten is op ons en de error verschijnt zou je dan alle andere apparaten eens af willen koppelen en het opnieuw willen proberen? Ik hoor dan graag wat het resultaat is!

Brian, Ik ben naar mijn weten niet gebeld.

Antwoorden op de vragen:

  1. Rechtstreeks aangesloten
  2. Op de LAN poort welke voorgeschreven volgens de instructie echter een monteur heeft mij verteld dat dit een issue was voor de Huawei modem en dit niet van toepassing was voor de Zyxel modem. Meerdere poorten al geprobeerd echter maakt allen, na iedere keer opnieuw opstarten, geen verschil.
  3. Ga ik proberen en zal zo spoedig mogelijk hierover contacten.

Brian,

Punt 3 ook geprobeerd en ik heb televisie (zeer verbaasd)

Heb daarna op LAN1 weer de computer aangesloten en TV blijft, daarna op LAN2 mijn mediaplayer aangesloten en TV blijft. Dit ook bij kort aan en uitzetten van de decoder echter:

  • Als ik de decoder aan laat staan stop het TV beeld na zo'n 5-10 minuten. Beeld staat vast
  • Wanneer ik bovenstaande opnieuw uitvoer en uiteindelijk weer beeld heb en schakel de decoder langer uit dan ca. 10 min en daarna weer aan schakel dan heb ik weer geen TV (zwart beeld met Error)

 

De truck is dan dat ik alles weer af moet halen van de modem en:

- voeding en UTP van decoder af

- modem opnieuw opstarten met alleen LAN4 aangesloten

- wanneer modem volledig opgestart dan voeding op decoder

- bij vraag naar UTP kabel door modem deze aansluiten

- dan heb ik weer TV

- overige op LAN1 en LAN2 aansluiten en TV blijft ook bij even aan en uitzetten van decoder

- wanneer gedurende 5-10 min TV wordt gekeken staat het TV-beeld vast (!). Decoder uitzetten maar bij aanzetten geen TV meer (zwart beeld en Error)

Reputatie 7
Badge +8

Hi @Mike65, Bedankt voor het testen! Ik heb het weer doorgegeven aan onze developers en zodra ik wat hoor kom ik er bij je op terug! 

Hallo @Mike65 ,

Ik heb precies het zelfde probleem als jij omschrijft. Ik ben nu weken bezig met de helpdesk van T-Mobile Thuis, maar kom niet veel verder. Is jouw probleem inmiddels opgelost?

Ik heb de TV ontvanger via een directe UTP kabel met het modem verbonden, in eerste instantie via een power line adapter. Maar dit maakt geen verschil. Het opnieuw opstarten van de router en TV ontvanger geeft ca. 5-10 minuten beeld.

 

Hallo @Mike65 ,

Ik heb precies het zelfde probleem als jij omschrijft. Ik ben nu weken bezig met de helpdesk van T-Mobile Thuis, maar kom niet veel verder. Is jouw probleem inmiddels opgelost?

Ik heb de TV ontvanger via een directe UTP kabel met het modem verbonden, in eerste instantie via een power line adapter. Maar dit maakt geen verschil. Het opnieuw opstarten van de router en TV ontvanger geeft ca. 5-10 minuten beeld.

 

Hai, na maanden is het uiteindelijk opgelost.

Opgelost doordat ik voor de zoveelste keer een T-Mobile medewerker aan de telefoon had die vanaf zijn zijde een HARDE Reset had uitgevoerd. Moest toen alles opnieuw instellen maar ik had TV en alles wat erbij hoorde, nadien geen problemen meer gehad.

Hallo @Mike65 , dank voor je antwoord. Betreft de reset ook de router? Dan kan ik het zelf eens proberen, misschien werkt dat.

Reputatie 7
Badge +7

Goedemorgen @GBrus, goed dat je het aangeeft in dit topic! Mag ik voor jou een factory reset uitvoeren? Je kunt het uiteraard ook zelf doen, als dat beter uitkomt. Check voor de instructies dit topic: Hoe voer ik een factory reset uit?. Samen komen we tot een oplossing, dat weet ik zeker! 😉

Hallo @Jason , een reset op dit moment is niet handig. Maar ik zal dit einde van de dag zeker gaan proberen. Ik zal het resultaat laten weten.

Hallo @Mike65 , dank voor je antwoord. Betreft de reset ook de router? Dan kan ik het zelf eens proberen, misschien werkt dat.

Een harde reset kan ook bij de router zelf. Lees even hoe dat precies uitgevoerd moet worden (dit is nl. anders dan gewoon even resetten).

Ik weet alleen niet of dat zal helpen aangezien men van T-Mobile dit voor mij op afstand heeft gedaan.

Suuces

@Jason , factory reset uitgevoerd. Helaas met hetzelfde resultaat. Beeld valt na een aantal minuten weg, en komt niet meer terug. Nog andere suggesties?

Wat heeft men precies gedaan bij de factory reset?

Reputatie 6
Badge +2

Hey @GBrus,

Balen dat de fabrieksreset het euvel niet heeft weten te verhelpen. We moeten dan verder speuren naar de oplossing. Allereerst wil ik je vragen om de volgende handeling uit te voeren:

1. Koppel de internetkabel en stroomkabel los van de TV Box.
2. Haal het modem vervolgens voor een aantal seconden van de stroom.
3. Als het modem is opgestart steek je de stroom van de TV Box weer in.
4. Wanneer de TV Box de melding geeft: “geen internetverbinding gevonden” sluit je de internetkabel weer aan.
 

Geef mij dan een seintje als deze handeling niet heeft geholpen! Dan kunnen we ook een reset op afstand op je TV Box uitvoeren. Let wel op dat hiermee alle opgenomen programma's komen te verdwijnen.

@Mike65 Ik heb de factory reset zelf uitgevoerd, door het reset knopje achter op de router ca. 10 seconden ingedrukt te houden.

@Piotr Dank voor je suggestie. Maar ik heb de router en de ontvanger al meerdere keren uitgezet en weer aan gezet. Dat geeft slechte voor ca. 10 minuten beeld. De ontvanger is al eens door een van je collega’s gerest op afstand. Maar dat lost het probleem niet op.

Kan ik niet gewoon door iemand van jullie technische dient, die echt weet hoe het zit en dit kan oplossen, gebeld worden? Het lijkt mij een eenvoudig probleempje dat zo opgelost kan zijn.
Allemaal leuk die reset en herstart suggesties, maar dit zijn geen oplossingen (ik begin er zelfs het idee door te krijgen dat ik er alleen maar mee aan het lijntje gehouden wordt).

Reputatie 7
Badge +8

Hi @GBrus, het is zeker niet de bedoeling om je aan het lijntje te houden maar we sluiten graag altijd eerste een aantal oorzaken uit zodat je niet voor niets op een monteur zit te wachten. :wink: Ik heb zojuist een monteur ingeschakeld en deze neemt contact met je op om het probleem te verhelpen!  

Top, ik heb het gezien, de afspraak staat nu voor a.s. maandag. Ik zal de uitkomst hier nog posten.

Harde reset uit laten voeren op je TVBox.

Je bent dan alles kwijt maar wel een mogelijke oplossing, gewoon bellen en op afstand laten uitvoeren. Dit gebeuren heeft mij maanden geduurd voordat er een oplossing was.

Reageer