Beantwoord

geen TV beneden ( TV-Box met opnamefunctie)

  • 27 oktober 2017
  • 2 reacties
  • 170 Bekeken

Ik heb al enkele weken geen tv beneden. Daar heb ik een groot kastje staan ( met opnamefunctie). Boven heb ik een klein kastje met draadloze verbinding. Boven doet hij het prima. beneden niet. Ik heb de modem al een tijdje uitgezet, de snoertjes omgewisseld ( andere poort), het kastje tijdelijk van de stroom gehaald maar na elke opstart blijf ik dezelfde foutmelding houden linksonder:
Fail to retrieve IP address from dhcp server.
Zoals vermeld doet boven het alles wel. Ook mijn internet doet het verder goed.
Ik hoop dat jullie mij snel kunnen verder helpen!
icon

Beste antwoord door Brian 1 november 2017, 14:37

Hi Nikie, excuses voor de late reactie, daar gaan we meteen wat aan doen! Ik heb je verbinding gecontroleerd en ik zie op dit moment alleen een verbinding op poort 3 (voor je tv) en poort 1 (internet). Is de TV-Box die niet werkt op dit moment aangesloten en zo ja op welke poort?

Probeer als eerste even een reset, haal de stroom van de TV-Box en ontkoppel de netwerkkabel. Haal daarna de modem een aantal seconden van de stroom en sluit deze opnieuw aan. Sluit daarna de TV-Box weer op de stroom, je ziet dan de melding 'Ethernet not detected'. Sluit zodra je deze melding ziet de netwerkkabel weer aan.
Poort 3 en 4 zijn geschikt voor de TV, als de TV-Box op één van deze poorten aangesloten is en je hebt nog steeds geen signaal probeer dan even een andere kabel zoals Hidden.nld aangaf en test de TV-Box even op dezelfde poort als de TV-Box die wel werkt. Op die manier kan je achterhalen waar het mis gaat (de modempoort, de kabel of de TV-Box). Ik hoor graag van je of het gelukt is!
Bekijk origineel

2 reacties

Reputatie 7
Badge +10
Hallo Nikie,

wat vervelend dat het niet werkt.
Deze foutmelding komt vooral voor bij gebruik van powerline adapters, switches of een niet werkende internet verbinding op het moment van opstarten. zou je eens een andere kabel kunnen proberen tussen het modem en de stb ? let er dan wel even op dat dze word aangesloten op poort 3 of 4. haal de stb van de stroom den netwerk kabel er uit. vervolgens de stroom er weer op. wacht tot er de stb links onder in beeld dat er geen netwerk kabel is aangesloten. controleer of je internet verbinding werkt en sluit de kabel weer aan.
Reputatie 7
Badge +7
Hi Nikie, excuses voor de late reactie, daar gaan we meteen wat aan doen! Ik heb je verbinding gecontroleerd en ik zie op dit moment alleen een verbinding op poort 3 (voor je tv) en poort 1 (internet). Is de TV-Box die niet werkt op dit moment aangesloten en zo ja op welke poort?

Probeer als eerste even een reset, haal de stroom van de TV-Box en ontkoppel de netwerkkabel. Haal daarna de modem een aantal seconden van de stroom en sluit deze opnieuw aan. Sluit daarna de TV-Box weer op de stroom, je ziet dan de melding 'Ethernet not detected'. Sluit zodra je deze melding ziet de netwerkkabel weer aan.
Poort 3 en 4 zijn geschikt voor de TV, als de TV-Box op één van deze poorten aangesloten is en je hebt nog steeds geen signaal probeer dan even een andere kabel zoals Hidden.nld aangaf en test de TV-Box even op dezelfde poort als de TV-Box die wel werkt. Op die manier kan je achterhalen waar het mis gaat (de modempoort, de kabel of de TV-Box). Ik hoor graag van je of het gelukt is!

Reageer