Beantwoord

Geen TV / wel internet met: Modem --> WCD --> T-Mobile box --> TV

  • 27 februari 2018
  • 9 reacties
  • 430 Bekeken

Beste T-Mobile en andere experts,

Ik hoop dat jullie mij kunnen helpen, want het wil niet lukken om beeld en geluid te krijgen op mijn TV op de manier waarop ik dat wil.

Huidige situatie: meegeleverde soepele UTP Cat5e kabel van modem naar T-Mobile TV box (dus een kabel uit de muur op de plaats van de loze leiding). Resultaat: alles werkt gewoon, maar ziet er niet uit in de kamer.

Gewenst: UTP Cat5e kabel (soepel of stug maakt niet uit) van modem naar een inbouw data-wandcontactdoos en dan weer een UTP Cat5e kabel (soepel/stug) van deze wandcontactdoos naar de T-Mobile TV box (om het gat waar de loze leiding uitkomt weg te werken achter een fatsoenlijke datadoos). Resultaat: als ik de eerste UTP Cat5e kabel in poort 1 of 2 van het modem stop en de tweede UTP Cat5e kabel uit de wandcontactdoos in bijvoorbeeld een laptop heb ik gewoon internet... maar als ik de eerste UTP Cat5e kabel in poort 3 of 4 van het modem stop en de UTP Cat5e kabel uit de wandcontactdoos in de T-Mobile box stop om TV te ontvangen, werkt het niet. V.w.b. de UTP Cat5e kabel uit het modem naar de wandcontactdoos heb ik zowel een soepele als een stugge UTP Cat5e kabel geprobeerd. V.w.b. de UTP Cat5e kabel van de wandcontactdoos naar de T-Mobile tv box heb ik louter een soepele UTP Cat5e kabel geprobeerd (maar dat zal het niet zijn... toch?). Evenals ik geen problemen verwacht tussen een UTP Cat5e kabel en een datawandcontactdoos Cat6, of zie ik dat ook verkeerd?

Kortom gewenst: Modem --> WCD --> T-Mobile Box --> TV

Kan iemand mij helpen? Ik heb het als volgt aangesloten (zie tevens bijgevoegde afbeeldingen):

1) In het modem (poort 3 of 4 uiteraard) een 8P8C connector (RJ45) met standaard volgorde oranje-wit/oranje/groen-wit/blauw/blauw-wit/groen/bruin-wit/bruin op de soepele dan weg stugge UTP Cat5e kabel
2) UTP Cat5e kabel (zowel soepel als stug geprobeerd) vanuit het modem naar de datawandcontactdoos Cat6
3) Datawandcontactdoos Cat6 ingang: de UTP Cat5e kabel uit het modem aan het uiteinde middels de acht losse aders middels LSA-tang vastgemaakt op de Cat6 wandcontactdoos data volgens de T568B volgorde oranje-wit/oranje/groen-wit/groen/blauw/blauw-wit/bruin-wit/bruin (tevens de T568A volgorde geprobeerd, maar ook zonder soelaas)
4) Vanuit de wandcontactdoos weer een 8P8C connector (RJ45) op een UTP Cat5e kabel met standaard volgorde oranje-wit/oranje/groen-wit/blauw/blauw-wit/groen/bruin-wit/bruin
5) Deze UTP Cat5e kabel eindigt dan weer in de T-Mobile TV box met een 8P8C connector (RJ45) met standaard volgorde oranje-wit/oranje/groen-wit/blauw/blauw-wit/groen/bruin-wit/bruin

Mochten jullie informatie missen om een gedegen advies te geven, dan hoor ik dat uiteraard graag!

In afwachting van uw reacties en met vriendelijke groet,

Don Robert
icon

Beste antwoord door Don Robert 26 maart 2018, 21:31

Hidden.nld / Brian van T-Mobile,

Afgelopen weekend is het dan toch eindelijk gelukt! De data wandcontactdozen zijn succesvol geïnstalleerd én de TV (zowel boven als beneden) werkt!
De crux zat hem in de 'interferentie' tussen de twee UTP Cat5e kabels. Wat wil het geval? De data wandcontactdoos heeft twee aansluitingen. Door de loze leiding heb ik twee UTP Cat5e kabels getrokken. Vervolgens de instructies op de data wandcontactdoos gevolgd: de kabels volledig in de doos (van onder), dan oranje/groen scheiden van blauw/bruin (vanwege de 'kleine ruimtes' om de aders te bevestigen met LSA tang). Hier ging het mis. Omdat van twee kabels oranje en groen bij elkaar zitten (alsmede blauw en bruin van beide UTP Cat5e kabels aan de andere kant van de doos), interfereerde dit blijkbaar met elkaar. Het was veel makkelijker met de LSA tang als ik de kabels op die manier door de doos wikkelde (en vervolgens netjes op de 586B volgorde aansloot op de doos met LSA tang), maargoed dit zorgde dus voor interferentie tussen de twee UTP kabels!

Nu heb ik het, met wat priegelwerk, voor elkaar gekregen om de ene UTP Cat5e kabel rechtsom en de andere linksom de doos in te wurmen. Hierdoor was het aansluiten van de afzonderlijke aders op 586B manier een stuk lastiger, maar er vond geen interferentie plaats en beide aansluitingen werken nu!

Wellicht door jullie te gebruiken bij soortgelijke problemen!

Groeten,

Robert
Bekijk origineel

9 reacties

Reputatie 7
Badge +10
Hallo Don Robert,

Welkom op het forum!.

Het maakt niet uit dat je cat5e kabel gebruikt op een cat6 inbouwdoos. je bent dan alleen wel gebonden aan de max van cat5e, maar dat loopt gelukkig tot 2,5gbit dus dat gaat wel lukken.

Het makkelijkste is om even te controleren of de verbinding werkt met een laptop.
deze schakelt tussen 10/100/1000 in de meeste gevallen dus kan je meteen zien of het werkt :)
Waar het meestal mis gaat is de nummering van die doosjes. dit kan je het makkelijkste controleren door een UTP tester te gebruiken. als er 1 niet een goede verbinding heeft zie je dat meteen. hoe heb je hem aan de andere kant afgewerkt ? en ik neem aan dat je zowel de rechter als de linker aansluiting heb geprobeerd. voor 2 aansluitingen heb je immers 2 kabels nodig.
Beste Hidden.nld,

Dank 🙂. Ik kwam er zelf echt niet meer uit, dus daarom ben ik hier beland!

Heb met een laptop getest: internet doet het gewoon. Echter, als ik de kabel in de T-Mobile TV box doe i.p.v. in mijn laptop (en de kabel in het modem even uit poort 1/2 in poort 3/4 voor TV stop) wordt er niets ontvangen.

Heb ook al met zo'n kabeltester gewerkt (ene uiteinde en andere uiteinde: dus de kabel die het modem in gaat en de kabel die uiteindelijk de T-Mobile box in gaat) en die geeft netjes twee keer een rijtje 1 t/m 8 boven elkaar aan (dat betekent volgens mij dat de aderparen goed aan elkaar gelinkt zijn, toch?).

Ja heb inderdaad allebei de poorten getest 🙂!

Kortom: overal waar een 8P8C connector (RJ45) op moet heb ik in de volgorde oranje-wit/oranje/groen-wit/blauw/blauw-wit/groen/bruin-wit/bruin geknipt. Alleen op de datawandcontactdoos staat een andere volgorde, namelijk de T568A óf T568B volgorde (heb beide geprobeerd trouwens). Overal op internet lees ik dat T568B de juiste volgorde is, dus ik heb de UTP kabel uit het modem (door een loze leiding getrokken en) op de wandcontactdoos vastgemaakt door de 8 losse aders middels een LSA-tang in de T568B volgorde (oranje-wit/oranje/groen-wit/groen/blauw/blauw-wit/bruin-wit/bruin) in de wandcontactdoos gedrukt.

Of moet ik de 8P8C (RJ45) connector die in de wandcontactdoos moet ook in die T568B volgorde doen? Nee toch?

Alvast dank voor het antwoord. Hoop dat u met de aanvullende informatie mijn probleem kunt oplossen 🙂!
Reputatie 7
Badge +10
Beste Hidden.nld,



Heb met een laptop getest: internet doet het gewoon. Echter, als ik de kabel in de T-Mobile TV box doe i.p.v. in mijn laptop (en de kabel in het modem even uit poort 1/2 in poort 3/4 voor TV stop) wordt er niets ontvangen.

Haal het modem eens 30 sec van de stroom en probeer het dan nog eens.


Heb ook al met zo'n kabeltester gewerkt (ene uiteinde en andere uiteinde: dus de kabel die het modem in gaat en de kabel die uiteindelijk de T-Mobile box in gaat) en die geeft netjes twee keer een rijtje 1 t/m 8 boven elkaar aan (dat betekent volgens mij dat de aderparen goed aan elkaar gelinkt zijn, toch?).

ja dan klopt het helemaal.


Ja heb inderdaad allebei de poorten getest 🙂!

Better save than sorry :)


Of moet ik de 8P8C (RJ45) connector die in de wandcontactdoos moet ook in die T568B volgorde doen? Nee toch?

Nee als 1 tot 8 netjes gaat branden is het goed.

Soms komt het voor dat het modem niet alle instellingen heeft ontvangen. kan je wel op poort 3 en 4 op internet ?
Je kan een harde reset uitvoeren. als het modem dan weer online is voer je een powerflip uit.
Mocht dit allemaal niet helpen dan moet T-Mobile even mee kijken of de instellingen goed zijn over gekomen op het modem.
Beste Hidden.nld,

Nogmaals dank voor de (snelle) reactie. Heb alles nog eens getest, maar helaas zonder soelaas.

Wellicht ter volledigheid: de TV deed het wel toen ik een UTP Cat5e kabel vanuit het modem (dwars door de kamer) direct op de T-Mobile TV box aansloot. Maar zoals gezegd: dat ziet er natuurlijk niet uit. Daarom heb ik er een data wandcontactdoos tussen gedaan, maar dat werkt dus tot op heden niet. Helaas hebben ook al uw tips daar niets aan veranderd tot dus ver 😞.

Als ik ook nu weer één kabel van modem naar T-Mobile box trek, doet alles het wél. Zodra die data wandcontactdoos ertussen komt houdt de TV ermee op (terwijl internet het dus wel doet als die data wandcontactdoos ertussen zit). Vandaar mijn :?

Wellicht dat dit e.e.a. verduidelijkt? Anders wordt het inderdaad tijd om e.e.a. aan T-Mobile te vragen.

Toch nogmaals dank voor het antwoord, de tijd en moeite!
Reputatie 6
Badge +7
Hi Don Robert, we hebben ons er hier over gebogen maar op afstand is het moeilijk inschatten waar het nog aan kan liggen. Als de rechtstreekse aansluiting wel werkt dan is het een logische aanname dat er ergens iets niet goed gaat met de wand contactdoos. Je hebt eigenlijk alles al met Hidden doorgenomen en ik heb het ook even met de collega's hier besproken maar we hebben helaas geen briljante andere ingeving. We hebben hier gelukkig een aantal technische en handige collega's zodat we meestal een heel eind komen met dit soort vragen maar zaken zoals een wand contactdoos vallen eigen niet onder ons "service bereik" zoals dat zo mooi heet dus ik ben bang dat onze kennis niet verder reikt in dit geval. Één collega gaf wel aan dat de connectoren snel kunnen beschadigen dus je zou kunnen proberen om de aders opnieuw te strippen en aan te sluiten maar dit zou je eigenlijk wel moeten zien tijdens het testen. Ik hoop dat je de oorzaak uiteindelijk achterhaalt!
Brian, goedenavond,

Dank voor het bericht en de gedane moeite. Helaas is het probleem nog niet verholpen. Ik ga nog e.e.a. proberen, door alle kabels te vervangen door stugge UTP Cat5e kabels i.p.v. soepele UTP Cat5e kabels (snelheid schijnt hetzelfde te zijn, maar aantal MHz schijnt te verschillen, wat mogelijk de oorzaak is dat het TV-signaal niet wordt doorgegeven, maar het internet-signaal wel).

Mocht iemand tóch nog een andere mogelijke oplossing te binnenschieten, dan hoor ik dat erg graag!

Wel ben ik overigens erg benieuwd naar hoe jullie normaliter de aansluitingen monteren. Destijds heb ik ervoor gekozen het alles-in-één-pakket bij mij te laten bezorgen, omdat mijn huis nog niet af was. Maar jullie bieden toch ook een volledige service inclusief installatie aan? Hoe gaat dat in zijn werk dan? Dan moeten jullie toch ook UTP kabels door loze leidingen trekken, aansluiten op wandcontactdozen en vanaf de wandcontactdozen weer nieuwe kabels knippen en trekken naar de T-Mobile TV box? Ik kan me niet voorstellen dat jullie, bij de installatie, een UTP kabel door een loze leiding trekken en deze zomaar uit de muur laten komen (aan het einde van de loze leiding, uit de muur in bijvoorbeeld de woonkamer) en direct in de T-Mobile TV box doen (dat ziet er natuurlijk niet uit, zo'n kabel uit de muur zonder fatsoenlijke afwerking middels wandcontactdoos).
Reputatie 7
Badge +10
Hallo Don Robert,

Meet de kabel van begin tot einde. inclusief de patch kabel.

Bij DSL krijg je een monteur als je er zelf niet uit komt. bij glasvezel krijg je standaard een monteur.
Een kabel trekken door een loze leiding valt alleen niet onder een gratis installatie. dan word de mee geleverde utp kabel vast geniet op de plint. Als dat niet mogelijk is kan je in overleg met de monteur meerwerk laten uitvoeren. deze kosten betaal je dan direct aan de monteur.

Als je wil is het wel mogelijk een monteur te regelen via guidion, de kosten bedragen dan 55 euro voor maximaal 45 minuten. eventueel materiaal komt daar nog overheen.

Cat5e kabel kan tot 350mhz maximaal 2,5 gigabit halen over maximaal 100Meter gebruik je cat5e CCA kabel dan heb je geen massief koperen kern en krijg je eerder last van overspraak waardoor de snelheid terug loopt. voor TV heb je maar 15Mbit nodig (100Mbit netwerk kaart)
Hidden.nld / Brian van T-Mobile,

Afgelopen weekend is het dan toch eindelijk gelukt! De data wandcontactdozen zijn succesvol geïnstalleerd én de TV (zowel boven als beneden) werkt!
De crux zat hem in de 'interferentie' tussen de twee UTP Cat5e kabels. Wat wil het geval? De data wandcontactdoos heeft twee aansluitingen. Door de loze leiding heb ik twee UTP Cat5e kabels getrokken. Vervolgens de instructies op de data wandcontactdoos gevolgd: de kabels volledig in de doos (van onder), dan oranje/groen scheiden van blauw/bruin (vanwege de 'kleine ruimtes' om de aders te bevestigen met LSA tang). Hier ging het mis. Omdat van twee kabels oranje en groen bij elkaar zitten (alsmede blauw en bruin van beide UTP Cat5e kabels aan de andere kant van de doos), interfereerde dit blijkbaar met elkaar. Het was veel makkelijker met de LSA tang als ik de kabels op die manier door de doos wikkelde (en vervolgens netjes op de 586B volgorde aansloot op de doos met LSA tang), maargoed dit zorgde dus voor interferentie tussen de twee UTP kabels!

Nu heb ik het, met wat priegelwerk, voor elkaar gekregen om de ene UTP Cat5e kabel rechtsom en de andere linksom de doos in te wurmen. Hierdoor was het aansluiten van de afzonderlijke aders op 586B manier een stuk lastiger, maar er vond geen interferentie plaats en beide aansluitingen werken nu!

Wellicht door jullie te gebruiken bij soortgelijke problemen!

Groeten,

Robert
Reputatie 6
Badge +7
Hey Robert, ik moet eerlijk bekennen dat dit mij wat boven de pet gaat maar echt super dat je de oplossing hier deelt, dit gaan we zeker bewaren voor gebruik in de toekomst!

Reageer