[Info] Upgrade firmware Amulet 515 en Kamai 510

  • 22 november 2019
  • 294 reacties
  • 9801 Bekeken
[Info] Upgrade firmware Amulet 515 en Kamai 510

Toon eerste reactie

294 reacties

Reputatie 3
Badge +2

Met 1080p@ 60Hz waren hier ook geen grote problemen (en bij nog meer gebruikers hier), enkel de bijkomende judder vanwege de mismatch. Dat het de kastjes waren die het niet trokken lijkt me iig niet de conclusie. Al merkte ik toen wel dat als je naar de NPO schakelde je meteen een haperingen te pakken had (inmiddels niet meer en ook de rest van de avond nog maar nauwlijks/zo goed als niet). Misschien moeten ze wat minder op de randzaken focussen die er nog meer op het kastje staan (laat staan onzin als Netflix op je tv kastje implementeren er nog bij doen).

NPO 1-3 heeft een bitrate van 12Mbps iirc, wat gewoon het originele signaal is (zoals ook Ziggo die ontvangt); tenzij je de KPN streams ontvangt natuurlijk maar ook daar is de bitrate die van HD+ (ook iets van 12-13Mbps).

In de instellingen kan je ook het geluid op Stereo ipv AC3 zetten, misschien iets om te testen ipv naar 101-103 te kijken.

Reputatie 1

@apis4 

Dank voor de tip. Stereo zorgt er inderdaad voor dat het stotteren op NPO123 veel minder wordt. Het is echter niet over!

Ik ben misschien een zeikerd, maar ik vind goed geluid net zo belangrijk als goed beeld. Stereo luister ik al 25 jaar niet meer als ik het ff kan voorkomen.

Reputatie 1

Met 1080p@ 60Hz waren hier ook geen grote problemen (en bij nog meer gebruikers hier), enkel de bijkomende judder vanwege de mismatch. Dat het de kastjes waren die het niet trokken lijkt me iig niet de conclusie. Al merkte ik toen wel dat als je naar de NPO schakelde je meteen een haperingen te pakken had (inmiddels niet meer en ook de rest van de avond nog maar nauwlijks/zo goed als niet). Misschien moeten ze wat minder op de randzaken focussen die er nog meer op het kastje staan (laat staan onzin als Netflix op je tv kastje implementeren er nog bij doen).

Dat komt omdat er meerdere problemen door elkaar heen zijn gaan lopen. Je hebt de vertraging (die dus komt/kwam door het geforceerde 1080p/60 HZ waar de entones 510 het...laten we zeggen moeilijk mee hebben 😉 en je hebt de haperingen in zijn algemeenheid waar sommige gebruikers last van hebben.

Ik hoorde zelf bij de eerste groep, de andere hebben last van het netwerk zelf. Hun problemen zijn dus niet aan de update van de firmware gerelateerd (en waar dit topic over gaat), de andere wel.

Een bekende van mij heeft van een (te loslippige?) klantenservice medewerker begrepen dat de haperingen lokale overbelasting betreft (en daarom ook niet bij iedereen voorkomt) en dat men streeft naar een oplossing in Q1.

Ik zou dus niet op een snelle fix rekenen als je in de laatste groep valt (mocht je dat al doen)

Reputatie 1

Ik zie dat mijn topic:

https://community.t-mobile.nl/t-mobile-thuis-televisie-493/tv-resolutie-slechts-576p-304635/index5.html

gesloten is, maar nog altijd is er geen fix..

Inmiddels zit ik alweer 3 maanden naar 576p te kijken, een reset/powerflip helpt ook niet. De gehele duur van dit probleem is niet redelijk meer te noemen. Ik zou graag willen dat iemand contact met mij opneemt voor compensatie, informatie over de oplostermijn en eventueel een aanbod tot het voortijdig beëindigen van de TV dienst.

@Sander @Piotr ik heb nog niks vernomen, hoor graag nog een reactie.

Beeld is zelfs nu 480p..

Reputatie 1

Ik kijk elke dag even op dit forum in de hoop dat er een update/oplossing, maar het blijft vooralsnog alweer een tijdje angstvallig stil. Snap dat de feestdagen er zijn geweest, maar we zitten ondertussen ook alweer een week in het nieuwe jaar.  

Ik hoor graag - en met mij denk ik velen - weer een keer wat de stand van zaken bij jullie is @Brian @Sander

Reputatie 1

Ik kijk elke dag even op dit forum in de hoop dat er een update/oplossing, maar het blijft vooralsnog alweer een tijdje angstvallig stil. Snap dat de feestdagen er zijn geweest, maar we zitten ondertussen ook alweer een week in het nieuwe jaar.  

Ik hoor graag - en met mij denk ik velen - weer een keer wat de stand van zaken bij jullie is @Brian @Sander

Helemaal mee eens. Hier nog steeds geen rollback uitgevoerd en aanhoudend probleem. @Sander Graag reactie en rollback uitvoeren. 

 

 

 

Ook in het bezit van een Entone box + Draytek Router en hebben ook sinds enkele weken last van storing in het beeld bij een aantal zenders o.a. NPO 1,2 net5

Wanneer kan dit probleem worden verholpen!?

Reputatie 2
Badge +3

Ik heb inmiddels een nieuw modem ontvangen (Zyxel) en aangesloten. Helaas spelen de problemen nog steeds. Het modem is dus niet de oorzaak…

Ik verwacht spoedig nieuwe ontvangers te krijgen om ook die te testen. Resultaat volgt weer...

Reputatie 7
Badge +6

Dag allen, 

 

De gehoopte resultaten van het uitsluiten van de combinatie Draytek en Entone Kamai blijven vooralsnog uit. We gaan verder met het onderzoek en ik zal, zodra ik meer weet, de vervolgstappen hier delen!

Reputatie 2

Zoals ik al eerder zei, heb entone en aria 610 met draytek router, entone probleem, aria niet. Wat zou u dan de oplossing zijn?

Heb ook een Android media boxje van 3 tientjes die op zijn beurt weer 10x sneller is dan de aria, heeft ook nog eens een digitale audio aansluiting, dus waarom niet voor zoiets gaan met een tmt skin? 

Reputatie 3
Badge +2

Het is zeker niet de combinatie Draytek en Entone boxen (niet dat het niet vervangen mag worden door een Aria & Zyxel). Hier werkt alles vrijwel weer normaal (met 2 x 510b) en zolang je afstandsbediening het nog naar behoren doet valt het met de traagheid ook nog best mee allemaal. Laatst bij iemand anders weer eens van de Ziggo Horizon box mogen ‘genieten’. Die is minstens zo traag en het beeld haperde daar bij zoveel zenders zoals het hier bij de NPO kanalen was. Vandaag nog Wie is de Mol gekeken en geen enkele hapering te bekennen geweest bij wat toch een van de meest bekeken programma's zal zijn geweest.

Enkel gisteren waren er een paar keer storingen als dit, vergelijkbaar met die in December op de Belgische zenders maar nu op alle zenders (ging blijkbaar om een plaatselijke storing las ik elders en opgelost door wat hardware te vervangen):

 

Reputatie 2
Badge +3

Ik zie zojuist dat mijn ontvangers blijkbaar een update hebben binnen gehaald en warempel… het stroperige beeld lijkt te zijn verdwenen.

Meer mensen de update gehad?

EDIT: op één ontvanger lijkt het.. is er een update geweest @Sander ?

Reputatie 1

Ik zie zojuist dat mijn ontvangers blijkbaar een update hebben binnen gehaald en warempel… het stroperige beeld lijkt te zijn verdwenen.

Meer mensen de update gehad?

EDIT: op één ontvanger lijkt het.. is er een update geweest @Sander ?

Welke firmwarenaam heeft de update?

Bij mij (nog) geen update. 

Reputatie 2
Badge +3

Ik zie zojuist dat mijn ontvangers blijkbaar een update hebben binnen gehaald en warempel… het stroperige beeld lijkt te zijn verdwenen.

Meer mensen de update gehad?

EDIT: op één ontvanger lijkt het.. is er een update geweest @Sander ?

Welke firmwarenaam heeft de update?

Bij mij (nog) geen update. 


Eindigend op .25 en is dus geen nieuwe firmware. Op mijn andere ontvanger heb ik ook geen update. Waar ik dan wel benieuwd naar ben: kastje is herstart geweest, want ik had een blauw lampje dat hij aanstond en het stroperige beeld is bij deze ontvanger weg.

Wellicht heeft T-Mobile iets anders ‘gepushed’ naar de betreffende ontvanger?

Het stotteren gaat hier anders vrolijk door… het wordt steeds irritanter. Zo kan je niet serieus een onderwerp volgen als het constant wordt verhaspeld

Het stotteren gaat hier anders vrolijk door… het wordt steeds irritanter. Zo kan je niet serieus een onderwerp volgen als het constant wordt verhaspeld

mmm, nieuws kijken is echt een feest!, ik zit nu al op 22x storing in 14 minuten……. ☹️

 

Wanneer kunnen we een fix op de NPO kanalen verwachten die wel werkt @Sander ? 

 

Reputatie 3
Badge +2

Wanneer kunnen we een fix op de NPO kanalen verwachten die wel werkt @Sander ? 

 


Filmpje? Hier al een tijdje zo goed als geen last meer van, het zal al vast geen landelijk probleem meer zijn.

Wanneer kunnen we een fix op de NPO kanalen verwachten die wel werkt @Sander ? 


Filmpje? Hier al een tijdje zo goed als geen last meer van, het zal al vast geen landelijk probleem meer zijn.

Wat is hier? Randstad? Groningen? Arnhem? Eindhoven?

btw, dat filmen heeft geen zin. Het stotteren is niet continue, maar op willekeurige momenten. Aangezien we hier met zn 5en wonen ga ik niet heul de tijd naar nieuwsuur staren of naar heel holland bakt als men hier iets anders wil kijken, zoals gumbal of 24kitchen, oftwel niet NPO 1 2 of 3

Reputatie 1

Wel, hier in de Bilt is het nog niet beter. Door stereo en niet AC3 te gebruiken wel veel minder erg. Maar ik vind het inmiddels onacceptabel lang duren. Ze kunnen op zijn minst vertellen wat er aan de hand is, wat er aan gedaan wordt en hoelang het nog duurt. Helpt het als de Entone vervangen wordt. @sander  Ik ben best geduldig en begrijp ook dat soms problemen ontstaan die moeilijk op te lossen blijken, maar het gebrek aan informatie is heel irritant. Een beetje openheid mag toch wel verwacht worden van T-mobile.

Reputatie 3
Badge +2

‘Hier’ is in Almere. Enige reden dat het aan het geluid kan liggen is als er iets aan veranderd is aangezien ‘de NPO problemen’ voor het gros van de mensen zo'n beetje van rond de tijd van de firmware update pas echt erge vormen aannam. En zoals al enkele keren gepost had ik het al gemerkt [net] vóór de firmware update doorgevoerd was op de kastjes hier dus aan de firmware update zelf zal het niet gelegen hebben wat de NPO kanalen betreft.

Nu kijk ik ook niet de hele avond NPO maar in December kon je er de klok op gelijk zetten dat er tijdens het Journaal wel een stuk of wat haperingen zouden voorkomen en nu is dat al tot een minimum beperkt. Vanavond een stuk of drie programma's op NPO3 gekeken en één hapering gezien. En eerder bij ÉénVandaag geen enkele … (zoals ook de rest van de week al het geval is geweest).

Leest T-Mobile dit topic nog wel?

Ik ben er wel een beetje klaar mee eerlijk gezegd. Ik kan mij ook niet voorstellen dat het een regionaal probleem is. Eerder iets met een aantal zenders.

Als 't mobile niet met een oplossing komt, stap ik wel over naar een andere aanbieder. Kpn of zo. 

Hier, regio Amsterdam, heb ik last van beide problemen (schokkerig beeld dat lijkt op een framerate-issue vooral na scenewisselingen en snelle bewegingen, en natuurlijk onderbrekingen in beeld en geluid bij met name de NPO-kanalen). Combinatie Draytek en Entone 510. Heb er nu al maanden last van en ik krijg in de beste gesprekken met de klantenservice excuses en de mededeling dat het probleem bekend is en de volle aandacht heeft. 

 

Ik vind het nu erg lang duren en overweeg ook een overstap. 

Als T-Mobile nu eens reageert; 

  • met de stappen die ze hebben genomen,
  • wat ze van plan zijn om het probleem serieus op te lossen,
  • mensen gerust stellen
  • etc etc ,

dat zou al iets zijn….

Dit begint best vervelend te worden, @Sander of iemand anders?

Reageer