Beantwoord

Lange tijd last van blokjes Interactieve TV

  • 12 februari 2019
  • 1 reactie
  • 100 Bekeken

Goedenavond, Wij hebben T-mobile thuis met interactieve TV. Maar nu hebben wij sinds een tijdje tussen 17.00 en 21.00 problemen met de Interactieve TV. Als wij naar een willekeurige zender kijken dan hebben wij constant last van blokjes. Nu dachten wij dat dit eenmalig een storing of iets dergelijks was maar dit houdt nu al een lange tijd aan. We zijn er zo'n beetje wel klaar mee dat we niet normaal tv kunnen kijken. het is zowel op de hoofd box als de extra box.
icon

Beste antwoord door Brian 15 februari 2019, 17:07

Hi @daiman, ik heb meteen met je meegekeken en ik zie inderdaad flink wat wegval op de Aria 610 (de klein) TV Box. Op de Tv Box met opnamefunctie lijkt het wel goed te gaan, klopt dat?

Zou je de volgende stappen eens uit willen voeren?

1.Koppel de netwerkkabel en stroomkabel los van de TV Boxen.
2.Voer vervolgens een powerflip uit van het modem (20 seconden van de stroom).
3. Als het modem is opgestart steek je de stroom van de TV Boxen er weer in.
4. Wanneer de TV Box de melding geeft: Ethernet not detected, Please connect ethernet cable sluit je de netwerkkkabel weer aan.

Ik hoor graag of het hierna beter gaat!
Bekijk origineel

1 reactie

Reputatie 6
Badge +7
Hi @daiman, ik heb meteen met je meegekeken en ik zie inderdaad flink wat wegval op de Aria 610 (de klein) TV Box. Op de Tv Box met opnamefunctie lijkt het wel goed te gaan, klopt dat?

Zou je de volgende stappen eens uit willen voeren?

1.Koppel de netwerkkabel en stroomkabel los van de TV Boxen.
2.Voer vervolgens een powerflip uit van het modem (20 seconden van de stroom).
3. Als het modem is opgestart steek je de stroom van de TV Boxen er weer in.
4. Wanneer de TV Box de melding geeft: Ethernet not detected, Please connect ethernet cable sluit je de netwerkkkabel weer aan.

Ik hoor graag of het hierna beter gaat!

Reageer