Beantwoord

Stingray Classica geen beeld

  • 2 oktober 2019
  • 3 reacties
  • 224 Bekeken

  • is een Master Poster
  • 11 reacties
Het blijft aanmodderen met Stingray Classica blijkbaar, was er kort geleden helemaal geen beeld, sinds enkele weken wel maar geen programma info. Nu wel programma info maar weer geen beeld.
icon

Beste antwoord door Sander 9 oktober 2019, 12:05

Hi @hagees,

Begin dit jaar is er een wijziging geweest bij Stingray. Daarom allereerst de check of je op het juiste kanaal kijkt:



Er zou geen issue moeten zijn met de zender. Mag ik je vragen om de TV Box voor tien seconden van de stroom te halen? Blijft het probleem zich voordoen? Kun je mij dan vertellen hoe de verbinding tussen het modem en TV Box er uitziet? Zit hier nog hardware (denk aan een switch, verlengstuk of adapter) tussen?
Bekijk origineel

3 reacties

Reputatie 7
Badge +6
Hi @hagees,

Begin dit jaar is er een wijziging geweest bij Stingray. Daarom allereerst de check of je op het juiste kanaal kijkt:



Er zou geen issue moeten zijn met de zender. Mag ik je vragen om de TV Box voor tien seconden van de stroom te halen? Blijft het probleem zich voordoen? Kun je mij dan vertellen hoe de verbinding tussen het modem en TV Box er uitziet? Zit hier nog hardware (denk aan een switch, verlengstuk of adapter) tussen?
Hallo Sander, Zonder dat ik wat heb veranderd is het beeld nu weer aanwezig, dus info beeld en geluid.
Is dit kortstondig een storing geweest?
Reputatie 5
Badge +2
Hey @hagees,

Top dat het probleem is opgelost! We hebben geen signalen opgevangen dat er een kortstondige storing is geweest met de zender. Mocht dit probleem aanhouden, trek dan bij ons aan de bel! Dan gaan we dit grondig onderzoeken.

Reageer